<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<title>How Much Trouble Could Mark Sanford Cause Trump In The 2020 GOP Primary? | FiveThirtyEight</title>
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//cdn.registerdisney.go.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://fivethirtyeight.com/_static/??-eJylkd1OBCEMhV9IBneNm3hhfBYGOlDlT1rW8PYymNWdNTGZeEd6ej5OW/mRBUbtqwGSmkgaJJazT/pNeJyLKk0SNw9TwDj1hjvZHTpFhsgy+2oxkrS4iOxVE3NlTlEqIuAv3o30J6bkWWgHRHNSxQx7L42KqHglfRO20RU57EzafLJpeX2vUNoKM6h8snvisMNiRFaF27qaC+yHOVFIiV3sjj3cpcs93ZhyvP+1H6sC7AEsZfSYXx52EPrWgHIUC55hHZ8boHV8fd8b6TL4S3g+PJ4ejofT0/H+E9jc574=' type='text/css' media='all' />
<style id='rpbchessboard-chessboard-inline-css' type='text/css'>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</style>
<script type='text/javascript'>
/* <![CDATA[ */
var DisneyOneID = {"config":{"clientId":"DATG-FIVETHIRTYEIGHT.WEB-PROD","langPref":"en-US","debug":false,"responderPage":"https:\/\/fivethirtyeight.com\/oneid-responder","cssOverride":"https:\/\/fivethirtyeight.com\/wp-content\/themes\/espn-fivethirtyeight\/assets\/css\/oneid.min.css"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.registerdisney.go.com/v2/outer/DisneyID.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNTaboola = {"publisher":"abcnews-fivethirtyeight","type":"article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fivethirtyeight.com/_static/??-eJyFkNEOgjAMRX/IMXmA+GL8lrkVKI4O1w7D37soiWhUnpq0vaf3Vt9GZQMJkOjRpxaJtUMmmNUAzCY3Wm2YQVj3rAMBumJAKnre6axFsj45eAz7a4I4L2VzQQ3YRiOwpn06AR5JcbBo/MpEYyycQ7j8UyZBj4L57ks3oYOweU5MZnuz0i2dX7ETOYhsQ/waRTrIj3yiG5xAOowyA7adrCO9T1QHJkMX3mk4llVdVodyX9f9HeZSoyw='></script>
<script type='text/javascript' defer="defer" src='https://platform.twitter.com/widgets.js?ver=1.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ABCAnalytics = {"nielsen":{"asset_id":215412,"section":"politics:2020-republican-primary","seg_a":"","seg_b":"","seg_c":"","debug":""},"chartbeat":{"uid":"12240","domain":"fivethirtyeight.com","path":"\/features\/how-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary\/","sections":"politics,features","authors":"Geoffrey Skelley","title":"How Much Trouble Could Mark Sanford Cause Trump In The 2020 GOP Primary?","loadPubJS":false,"loadVidJS":true},"gtm":{"id":"GTM-KLHT6T2"},"omniture":{"pageName":"politics:features:how-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary","prop1":"fivethirtyeight","prop2":"","prop5":"features","prop6":"Geoffrey Skelley","prop7":"politics","prop8":"politics:2020-republican-primary","prop12":"How Much Trouble Could Mark Sanford Cause Trump In The 2020 GOP Primary?","prop13":"215412:How Much Trouble Could Mark Sanford Cause Trump In The 2020 GOP Primary?","prop14":"","prop15":"https:\/\/fivethirtyeight.com\/features\/how-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary\/","prop16":"https:\/\/fivethirtyeight.com\/features\/how-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary\/","prop20":"Desktop","prop23":"2020 Election, 2020 Republican Primary, Bill Weld, Deficit Reduction, Donald Trump, Mark Sanford, Primary Challenges, South Carolina","eVar5":"features","eVar6":"Geoffrey Skelley","eVar7":"politics","eVar8":"politics:2020-republican-primary","eVar9":"2019-07-23","eVar10":"07:05","eVar12":"How Much Trouble Could Mark Sanford Cause Trump In The 2020 GOP Primary?","eVar13":"215412:How Much Trouble Could Mark Sanford Cause Trump In The 2020 GOP Primary?","eVar14":"","eVar15":"https:\/\/fivethirtyeight.com\/features\/how-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary\/","eVar16":"https:\/\/fivethirtyeight.com\/features\/how-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary\/","eVar20":"Desktop","eVar21":null,"prop35":"2019-07-23"},"account":"wdgnewfivethirtyeight"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fivethirtyeight.com/wp-content/plugins/abc-analytics/assets/js/analytics.min.js?m=1562159857g'></script>
<link rel='https://api.w.org/' href='https://fivethirtyeight.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fivethirtyeight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fivethirtyeight.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://53eig.ht/2O5ESKU' />
<link rel="alternate" type="application/json+oembed" href="https://fivethirtyeight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fhow-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fivethirtyeight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fhow-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://fivethirtyeight.com/features/how-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How Much Trouble Could Mark Sanford Cause Trump In The 2020 GOP Primary?" />
<meta property="og:url" content="https://fivethirtyeight.com/features/how-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary/" />
<meta property="og:description" content="His conservative views may fall closer to the Republican mainstream than those of Bill Weld." />
<meta property="article:published_time" content="2019-07-23T11:05:24+00:00" />
<meta property="article:modified_time" content="2019-07-23T11:05:24+00:00" />
<meta property="og:site_name" content="FiveThirtyEight" />
<meta property="og:image" content="https://fivethirtyeight.com/wp-content/uploads/2019/07/GettyImages-483279360-16x9.jpg?w=1600" />
<meta property="og:image:width" content="575" />
<meta property="og:image:height" content="431" />
<meta property="og:locale" content="en_US" />
<meta property="article:author" content="https://fivethirtyeight.com/contributors/geoffrey-skelley/" />
<meta property="article:publisher" content="https://www.facebook.com/fivethirtyeight" />
<meta property="fb:app_id" content="797620670264818" />
<meta property="fb:pages" content="687958677914631" />
<meta name="twitter:site" content="FiveThirtyEight" />
<meta name="twitter:site:id" content="2303751216" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="geoffreyvs" />
<meta name="twitter:creator:id" content="82673602" />
<meta name="twitter:image:src" content="https://fivethirtyeight.com/wp-content/uploads/2019/07/GettyImages-483279360-16x9.jpg?w=1600" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Geoffrey Skelley" />
<meta name="twitter:label2" content="Filed under" />
<meta name="twitter:data2" content="2020 Election, 2020 Republican Primary, Bill Weld, Deficit Reduction, Donald Trump, Mark Sanford, Primary Challenges, South Carolina" />

<!-- End Jetpack Open Graph Tags -->
<meta name="DC.date.issued" content="2019-07-23T11:05:24+00:00" />
<meta name="description" content="His conservative views may fall closer to the Republican mainstream than those of Bill Weld." />
<meta name='author' content='Geoffrey Skelley' />
<link rel='author' href='https://fivethirtyeight.com/contributors/geoffrey-skelley/' />
<link rel="alternate" type="application/rss+xml" title="Posts feed for Geoffrey Skelley" href="https://fivethirtyeight.com/contributors/geoffrey-skelley/feed/">
<link type="text/plain" rel="author" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/humans.txt" /><link rel='canonical' href='https://fivethirtyeight.com/features/how-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary/' />
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://fivethirtyeight.com/features/how-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary/"},"headline":"How Much Trouble Could Mark Sanford Cause Trump In The 2020 GOP Primary?","datePublished":"2019-07-23T07:05:24-04:00","dateModified":"2019-07-23T12:07:08-04:00","publisher":{"@type":"Organization","name":"FiveThirtyEight","logo":{"url":"https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/fivethirtyeight-logo-rich-snippets.png","height":60,"width":546,"@type":"ImageObject"}},"author":{"@type":"Person","name":"Geoffrey Skelley"},"articleSection":"Politics","image":{"@type":"ImageObject","url":"https://fivethirtyeight.com/wp-content/uploads/2019/07/GettyImages-483279360-4x3.jpg?w=1024","width":1024,"height":768}}
</script>
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/		</style>
			<link rel="mask-icon" color="#ed713a" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/logo-fox-head-black.svg?v=1.0.14">
	<link rel="shortcut icon" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/favicon.ico?v=1.0.14">
	<link rel="apple-touch-icon" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/fivethirtyeight-logo-touch.png?v=1.0.14">
</head>
<body class="fte_features-template-default single single-fte_features postid-215412 vertical-politics slug-how-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary topic-slug-2020-republican-primary">

<a href="#content" class="skip-to-content-link visually-hidden">Skip to main content</a>
<div id="masterad" class="master-ad">
<div id="ad-Banner" class="ad-banner" data-defer="none"></div></div><!-- #masterad -->
<i class="header-global-bground"></i>
<header class="header-global" id="header-global">
	<div class="site-wrapper header-global-top">
							<h2 class="header-global-logo">
							<a href="/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Home" class="header-global-logo-link">
					<span class="visually-hidden">FiveThirtyEight</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="1280" height="163.451" viewBox="0 318.275 1280 163.451" class="site-logo"><path d="M0 318.275h76.009v24.323H27.363v30.403h45.606v24.323H27.363v51.687H0zm94.252 109.453h15.202v-54.727H94.252v-24.323h39.525v79.05h12.162v21.283H94.252v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm434.774 109.453h15.202v-54.727h-15.202v-24.323h39.525v79.05h12.162v21.283h-51.686v-21.283zm15.202-109.453h24.323v24.323H559.43v-24.323zm401.33 109.453h15.202v-54.727H960.76v-24.323h39.525v79.05h12.161v21.283H960.76v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm-811.781 82.09v-51.687h24.323v45.606l12.161 30.343h3.04l12.162-30.343v-45.606h24.323v51.687l-21.283 48.646h-33.444zm173.301 48.646h-41.288c-24.901 0-37.762-11.584-37.762-35.968v-27.88c0-23.016 13.074-39.525 39.525-39.525 28.367 0 39.525 15.415 39.525 42.565v21.283h-51.686v5.29c0 7.966 3.04 12.952 10.398 12.952h41.288v21.283zm-51.686-60.808h24.323v-4.713c0-7.966-3.223-16.57-12.557-16.57-8.483 0-11.766 6.689-11.766 16.57v4.713zm94.251-45.605h-30.403v-24.323h88.171v24.323h-30.404v106.413h-27.364zm234.11 106.413V348.678h24.323v12.161c3.466-7.449 11.401-12.161 21.952-12.161h8.452v24.323h-18.242c-8.635 0-12.161 2.858-12.161 11.857v64.152h-24.324zm130.736 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283h21.283v24.323H723.61l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374h10.368v21.282zm535.107 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283H1280v24.323h-21.283l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374H1280v21.282zm-506.953 32.714l14.016-28.883-23.928-52.477v-51.687h24.323v45.606l12.162 30.404h3.04l12.162-30.404v-45.606h24.323v51.687l-37.397 81.36zm90.421-163.45h76.009v24.323h-48.646v27.363h45.606v24.323h-45.606v30.404h48.646v24.323h-76.009zm161.14 145.938v-6.081h48.95c6.081 0 8.817-.547 8.817-3.861v-1.034c0-3.284-2.767-4.226-8.817-4.226h-39.829v-15.202l15.202-15.202c-16.084-4.5-24.323-16.509-24.323-33.444v-3.04c0-22.985 13.499-36.485 42.565-36.485a66.672 66.672 0 0 1 18.09 3.04l12.313-18.242 15.202 9.121-12.161 18.242c4.165 5.868 9.121 14.989 9.121 24.323v3.04c0 21.283-10.033 32.41-36.484 33.444l-9.121 12.161h18.242c17.999 0 27.363 7.966 27.363 23.35v.334c0 15.384-8.239 24.962-26.208 24.962h-39.525c-13.043.002-19.397-5.593-19.397-15.2zm57.767-76.01v-9.121c0-10.033-4.044-12.161-15.202-12.161-11.158 0-15.202 2.128-15.202 12.161v9.121c0 10.033 4.226 12.162 15.202 12.162s15.202-2.128 15.202-12.162zm72.969 60.808h-24.323V318.275h24.323v42.565c3.466-8.118 10.337-12.161 21.283-12.161 19.033 0 27.363 9.364 27.363 32.714v67.618h-24.323v-63.848c0-9.516-3.253-15.202-12.162-15.202-8.908 0-12.161 5.686-12.161 15.202v63.848zm-678.004 0h-24.323V318.275h24.323v42.565c3.466-8.118 11.888-12.161 22.772-12.161 19.033 0 25.874 9.516 25.874 32.867v67.466h-24.323v-66.888c0-9.516-3.253-13.499-12.161-13.499s-12.162 6.871-12.162 16.388v63.998z"/></svg>					<img src="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/logo-fox-head-color.svg" alt="FiveThirtyEight" width="57" height="55" class="site-logo-small" id="site-logo-small" />
				</a>
							</h2>
			
			<form action="https://fivethirtyeight.com/" method="get" id="searchform" class="search-form">
				<label for="search-field" class="search-form-label">Search</label>
				<div class="search-form-input-wrapper"><input type="search" name="s" id="search-field" class="search-form-input" placeholder="Search" tabindex="-1"></div>
				<input type="submit" value="Search" class="search-form-submit" tabindex="-1">
				<button aria-label="Search" class="search-button" id="search-button">
					<span class="visually-hidden">Search</span>
				</button>
			</form>

			<a href="https://abcnews.go.com/" rel="noopener" title="ABC News" target="_blank" class="header-espn-link" name="&amp;lpos=fivethirtyeightHeader&amp;lid=Header ABC News">
				<svg width="65" height="23" xmlns="http://www.w3.org/2000/svg"><path d="M25.089 6.709c-.47-.496-.974-.798-1.322-.798h-.313v-.275h.261c.121 0 1.548.058 1.687.058.227 0 .886-.058 1.026-.058h.278l6.618 7.345V7.187c0-.921-.4-1.276-1.407-1.276h-.296v-.275h.313c.035 0 1.529.058 1.65.058.173 0 1.164-.058 1.355-.058h.192l.017.275c-.922.071-1.165.32-1.165 1.135v9.16h-.312l-7.904-8.77v6.6c0 1.384.314 1.756 1.46 1.756h.295v.296h-.331c-.243 0-1.441-.06-1.72-.06-.156 0-1.269.06-1.512.06h-.279v-.296c1.166-.107 1.41-.302 1.41-1.153v-7.93h-.001zm11.98.106c0-.691-.261-.904-1.079-.904h-.26v-.275h.678c.47 0 3.008.058 3.026.058.364 0 2.777-.058 3.296-.058h.695l.035 2.277h-.27c-.053-1.188-.58-1.667-1.795-1.667h-2.43v4.026h2.1c.816 0 1.268-.39 1.389-1.225l.31.018v3.178h-.293c-.138-.993-.642-1.383-1.857-1.383h-1.666v3.672c0 .603.296.905.885.905h1.736c1.126 0 1.944-.515 2.43-1.58h.314l-.731 2.23c-.505 0-2.898-.058-3.696-.058-.539 0-3.13.04-3.722.058h-.452v-.295h.278c.818-.017 1.08-.23 1.08-.923V6.815zm16.701 9.41h-.487l-1.984-5.511-2.035 5.512h-.47L45.4 6.975c-.26-.71-.505-.993-.957-1.08v-.26h.296c.191 0 1.149.059 1.375.059.191 0 1.182-.058 1.391-.058h.314v.275c-.505.019-.714.16-.714.443 0 .16.052.39.14.639l2.383 6.557 1.357-3.74-.887-2.516c-.383-1.081-.714-1.364-1.55-1.383v-.275h.28c.243 0 1.496.058 1.793.058.242 0 1.495-.058 1.773-.058h.417v.275h-.417c-.574 0-.852.142-.852.443 0 .16.07.444.174.727l2.314 6.522 1.827-5.53c.226-.709.33-1.17.33-1.453 0-.496-.243-.71-.782-.71h-.313v-.274h.087c.243 0 .851.058 1.217.058.173 0 .851-.058 1.18-.058h.123v.275c-.436.125-.66.443-1.007 1.525l-2.923 8.79zm4.01-2.563c.278.688.52 1.008.988 1.361.59.46 1.37.69 2.237.69 1.491 0 2.497-.796 2.497-1.946 0-.85-.486-1.31-2.282-2.175-1.74-.85-2.174-1.274-2.538-1.628-.537-.584-.762-1.114-.762-1.822 0-1.627 1.3-2.704 3.265-2.704.592 0 1.236.088 1.933.264.278.07.557.106.714.106.138 0 .209-.035.26-.153h.3l.034 2.229h-.247c-.156-.531-.26-.76-.487-1.05-.488-.585-1.254-.903-2.237-.903-1.248 0-2.064.601-2.064 1.504 0 .778.47 1.22 2.134 1.998 2.134 1.008 3.426 1.911 3.426 3.573 0 1.91-1.537 3.2-3.807 3.2a8.04 8.04 0 0 1-1.838-.229 3.676 3.676 0 0 0-.624-.089c-.209 0-.277.036-.415.2h-.295l-.035-.248c-.118-.7-.258-1.398-.418-2.09l.261-.089zM3.97 9.732c-.262 0-.51.06-.73.168-.587.291-.957.89-.955 1.546 0 .946.755 1.714 1.684 1.714.931 0 1.684-.768 1.684-1.714 0-.947-.753-1.715-1.684-1.715zm7.259 0c-.93 0-1.685.767-1.685 1.714 0 .946.754 1.714 1.685 1.714.93 0 1.684-.768 1.684-1.714 0-.947-.755-1.715-1.684-1.715z"/><path d="M18.47 14.875c-1.862 0-3.37-1.535-3.37-3.43 0-1.893 1.508-3.428 3.37-3.428 1.596 0 2.932 1.132 3.28 2.65h-1.78a1.68 1.68 0 0 0-1.5-.936c-.932 0-1.686.768-1.686 1.715 0 .946.754 1.714 1.685 1.714a1.68 1.68 0 0 0 1.502-.94l1.783-.017c-.339 1.53-1.68 2.672-3.285 2.672zm-7.241 0c-1.853 0-3.356-1.522-3.369-3.405l-.04-6.016h1.704l.01 3.228c.499-.396 1.077-.665 1.695-.665 1.86 0 3.368 1.535 3.368 3.429s-1.509 3.429-3.368 3.429zm-5.546 0l-.007-.859c-.382.389-1.043.859-1.824.859-1.86 0-3.251-1.535-3.251-3.43 0-1.893 1.508-3.428 3.368-3.428.29 0 .573.037.843.108 1.453.38 2.526 1.723 2.526 3.32v.01l.02 3.42H5.682zM11.229.017C5.027.017 0 5.134 0 11.446s5.027 11.43 11.229 11.43c6.2 0 11.228-5.118 11.228-11.43 0-6.312-5.028-11.429-11.228-11.429z"/></svg>			</a>

			<span class="nav-global-toggle" id="nav-global-toggle">Menu</span>

	</div>
			<div class="single-sticky">
									<div class="single-sticky-vertical"></div>
				<div class="single-sticky-title">
											How Much Trouble Could Mark Sanford Cause Trump In The 2020 GOP Primary?									</div>
				<a href="https://fivethirtyeight.com/features/how-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary/?share=facebook" class="button share-sticky sticky-facebook">Share on Facebook</a>
				<a href="https://fivethirtyeight.com/features/how-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary/?share=twitter"  class="button share-sticky sticky-twitter">Share on Twitter</a>
						</div>
			<div class="site-wrapper header-global-bottom">
		<nav class="nav-global" id="nav-global">
			<ul class="nav-global-menu">
				<li class="nav-global-menu-item menu-politics -current-vertical">
					<a href="https://fivethirtyeight.com/politics/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Politics">
						Politics					</a>
				</li>
				<li class="nav-global-menu-item menu-sports">
					<a href="https://fivethirtyeight.com/sports/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Sports">
						Sports					</a>
				</li>
				<li class="nav-global-menu-item menu-science">
					<a href="https://fivethirtyeight.com/science/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Science">
						Science &amp; Health					</a>
				</li>
				<li class="nav-global-menu-item menu-economics">
					<a href="https://fivethirtyeight.com/economics/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Economics">
						Economics					</a>
				</li>
				<li class="nav-global-menu-item menu-life">
					<a href="https://fivethirtyeight.com/life/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Culture">
						Culture					</a>
				</li>
				<li class="nav-global-menu-item menu-abcn -mobile-only">
					<a href="https://abcnews.go.com/" rel="noopener" name="&amp;lpos=fivethirtyeightHeader&amp;lid=Header ABC News">
						ABC News					</a>
				</li>
			</ul>

			
	
		</nav><!-- #nav-global -->
		</div><!-- .site-wrapper -->
</header><!-- #header-global -->


<div class="site-main">
	<div id="wrapper" class="site-wrapper">

		
	<div id="content" class="single single-feature" data-col="2">

		
		<div id="primary" class="single-col">
			<article id="post-215412" class="post-215412 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-2020-election tag-2020-republican-primary tag-bill-weld tag-deficit-reduction tag-donald-trump tag-mark-sanford tag-primary-challenges tag-south-carolina espn_verticals-politics vertical-politics topic-slug-2020-republican-primary">

				
								<header class="post-info single-post-header">
										<p class="topic single-topic">
						<time class="datetime">Jul. 23, 2019</time>,
						at
						<time class="datetime updated" title="2019-07-23T11:05:24+00:00">7:05 AM</time>

					</p>
					
					<div class="single-header">
						<h1 class="article-title article-title-single entry-title">
							How Much Trouble Could Mark Sanford Cause Trump In The 2020 GOP Primary?						</h1>

											</div>

					<div class="single-header-metadata-and-share-wrap">
						<div class="single-header-metadata-wrap">
															<p class="single-metadata single-byline vcard">By <a href="https://fivethirtyeight.com/contributors/geoffrey-skelley/" title="" class="author url fn" rel="author">Geoffrey Skelley</a></p>
								
														<p class="single-metadata single-topic">Filed under <a href="https://fivethirtyeight.com/tag/2020-republican-primary/" class="term " name="">2020 Republican Primary</a></p>
								
								
													</div>
						<div class="share">
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-215412" class="share-facebook sd-button share-icon" href="https://fivethirtyeight.com/features/how-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-215412" class="share-twitter sd-button share-icon" href="https://fivethirtyeight.com/features/how-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="fte-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from FiveThirtyEight&body=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fhow-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary%2F?ex_cid=538email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>						</div> <!-- .share -->
					</div>

				</header><!-- .post-info -->


					
<figure id="single-featured-image" class="single-featured-image">
	<span class="has-bugs post-thumbnail">
					<div class="bug-container">
				<picture class="featured-picture">
											<source media="(min-width: 768px)" srcset="https://fivethirtyeight.com/wp-content/uploads/2019/07/GettyImages-483279360-4x3.jpg?w=575 1x, https://fivethirtyeight.com/wp-content/uploads/2019/07/GettyImages-483279360-4x3.jpg?w=1150 2x">
					
											<source srcset="https://fivethirtyeight.com/wp-content/uploads/2019/07/GettyImages-483279360-4x3.jpg?w=575 1x, https://fivethirtyeight.com/wp-content/uploads/2019/07/GettyImages-483279360-4x3.jpg?w=1150 2x">
						<img alt="Republican Presidential Debate Watch Party" src="https://fivethirtyeight.com/wp-content/uploads/2019/07/GettyImages-483279360-4x3.jpg?w=575" srcset="https://fivethirtyeight.com/wp-content/uploads/2019/07/GettyImages-483279360-4x3.jpg?w=575 1x, https://fivethirtyeight.com/wp-content/uploads/2019/07/GettyImages-483279360-4x3.jpg?w=1150 2x" />
									</picture>

				
			</div>

		
		
	</span><!-- .has-bugs -->

	
				<figcaption class="caption featured-image-caption">
				“Sometimes in life you’ve got to say what you’ve got to say, whether there’s an audience or not for that message,” former Rep. Mark Sanford told the Post and Courier newspaper.									<p class="credits">Bill Clark / CQ Roll Call</p>
							</figcaption>
			
</figure><!-- .single-featured-image -->
				
				<div class="entry-content single-post-content">
					<p>Mark Sanford, the former congressman and governor from South Carolina, is no stranger to criticizing President Trump. In fact, it was arguably his vocal condemnation of the president’s <a href="https://abcnews.go.com/Politics/rep-mark-sanford-trump-partially-blame-polarization/story?id=48063542">polarizing rhetoric</a> and <a href="https://www.weeklystandard.com/haley-byrd/sanford-tariffs-are-an-experiment-with-stupidity">protectionist tendencies</a> that <a href="https://www.washingtonpost.com/politics/2018/live-updates/midterms/live-primary-election-results/rep-mark-sanford-predicts-hell-primary-to-pro-trump-challenger/?utm_term=.6007105db3ea">cost him his House seat in 2018</a>. But that hasn’t deterred Sanford from considering mounting a primary challenge against Trump. In <a href="https://www.postandcourier.com/politics/mark-sanford-sc-republican-former-us-rep-considers-presidential-run/article_cedccc78-a7cc-11e9-aa4e-df38b5ba34a9.html">an interview</a> with Charleston’s Post and Courier last week, Sanford said he will take the next month to think through launching a campaign to start “pushing a national debate about America’s mounting debt, deficit and government spending.”</p>
<p>If he runs, Sanford could be a more attractive option to some Republicans than <a href="https://fivethirtyeight.com/features/how-bill-weld-could-shake-up-the-2020-republican-primary/">former Massachusetts Gov. Bill Weld</a>, who announced his primary challenge to Trump back in April, as Sanford’s fairly conservative record is considerably more in line with the GOP. But considering that Trump has already “defeated” Sanford once before &#8212; Trump endorsed Sanford’s primary opponent in 2018 in a <a href="https://www.washingtonpost.com/news/powerpost/wp/2018/06/12/trump-urges-republicans-to-oust-rep-mark-sanford-in-primary/?utm_term=.eaeebab6550c">last-minute tweet</a>, and Sanford lost renomination &#8212; the issue isn&#8217;t as much about whether Sanford could defeat Trump. Rather, the question is: How much trouble could he cause the president in a primary?</p>
<p>The South Carolinian has had a long political career, featuring <a href="https://web.archive.org/web/20130808034555/http://www.pbs.org/newshour/vote2002/races/sc_sanford.html">two different</a> <a href="https://www.washingtonpost.com/news/post-politics/wp/2013/05/07/mark-sanford-wins-south-carolina-special-election/?utm_term=.dab6bf2cbcc4">stints in the U.S. House</a> with <a href="https://classic.nga.org/cms/mark-sanford">two terms as governor</a> sandwiched in between. He even weathered a memorable political scandal &#8212; he went missing for a few days in 2009 “<a href="https://www.thestate.com/news/special-reports/state-125/article47320885.html">hiking the Appalachian Trail</a>” when he was, in fact, in Argentina carrying on an extramarital affair &#8212; to win political office again. And during his nearly two decades in office, Sanford <a href="https://www.rollcall.com/news/hawkings/mark-sanford-loyalty-test">built a reliably conservative (albeit somewhat moderate) record</a>. <a href="https://voteview.com/person/29565/mark-sanford">According to VoteView.com</a>, Sanford was consistently one of the more conservative members of the Republican Party during his congressional tenure. As a result, Sanford’s views may fall closer to the Republican mainstream than the socially liberal, economically moderate positions that <a href="https://www.pbs.org/newshour/politics/what-does-william-weld-believe-where-the-candidate-stands-on-5-issues">Weld espouses</a>.</p>
<p>Where Sanford is perhaps most in line with the Republican Party is with his <a href="https://www.pewresearch.org/fact-tank/2019/02/20/fewer-americans-view-deficit-reduction-as-a-top-priority-as-the-nations-red-ink-increases/">stance on fiscal policy</a> &#8212; reduce the deficit now &#8212; so if he were to run, this issue would be at the center of his presidential bid. On Wednesday, he even <a href="https://youtu.be/h-9SeHQUVxg">released a video</a> in which he expressed his concerns about America’s fiscal future, arguing that people in Washington “have seemingly forgotten that debt, deficits and spending really do matter.” And Sanford’s record backs up his rhetoric. As a member of the conservative House Freedom Caucus, Sanford <a href="https://money.cnn.com/2017/05/24/news/economy/trump-budget-mark-sanford/index.html">slammed</a> the Trump administration’s budgetary plans for making projections based on “a Goldilocks economy” that he viewed as unrealistically bullish. And as governor, he held the line on government spending, <a href="https://web.archive.org/web/20090609041006/https://www.cnn.com/2009/POLITICS/06/04/south.carolina.sanford.stimulus/index.html">refusing to take money</a> for his state from the 2009 federal stimulus package until the South Carolina Supreme Court ruled against him. In theory, Sanford’s views on fiscal policy could garner him some support in the GOP, but then again, fewer Americans now see <a href="https://www.pewresearch.org/fact-tank/2019/02/20/fewer-americans-view-deficit-reduction-as-a-top-priority-as-the-nations-red-ink-increases/">reducing the nation’s deficit</a> as a top priority.</p>
<p>One other factor that might encourage Sanford to run is South Carolina’s early position on the presidential primary calendar. The “<a href="https://robinsongray.com/history-of-the-south-carolina-presidential-preference-primaries/">First in the South</a>” contest has voted third (behind Iowa and New Hampshire) in the <a href="http://frontloading.blogspot.com/p/2012-presidential-primary-calendar.html">past</a> <a href="http://frontloading.blogspot.com/p/2016-presidential-primary-calendar.html">two</a> Republican contests and would presumably go early once again in 2020 &#8212; if the GOP even has a primary there. South Carolina Republicans have said they <a href="https://www.washingtonexaminer.com/news/campaigns/south-carolina-gop-could-scrap-2020-primary-to-protect-trump">might not hold a primary</a> in 2020, but Republican Gov. Henry McMaster has said <a href="https://www.postandcourier.com/politics/gov-mcmaster-would-support-a-sc-republican-primary-despite-being/article_2b573526-4fce-11e9-b1c7-3b3d1d144eef.html">he would support GOP primary</a> if a legitimate challenger to Trump got into the race. Nonetheless, even if Sanford ran and South Carolina held its primary, Trump is quite popular among Republicans in the state &#8212; an April poll from <a href="https://www.winthrop.edu/uploadedFiles/april-2019-results.pdf">Winthrop University</a> found his approval among Republicans and independents who lean Republican to be 79 percent. That might seem low &#8212; Gallup has Trump’s approval among Republicans at <a href="https://news.gallup.com/poll/203198/presidential-approval-ratings-donald-trump.aspx">about 90 percent</a> &#8212; but the inclusion of independent GOP leaners probably explains the difference.<a class="espn-footnote-link" data-footnote-id="1" href="#fn-1" data-footnote-content="&lt;p&gt;Pew Research found last year that independent GOP leaners approve of Trump at a &lt;a href=&quot;https://www.pewresearch.org/fact-tank/2018/08/01/trumps-approval-ratings-so-far-are-unusually-stable-and-deeply-partisan/&quot;&gt;slightly lower rate&lt;/a&gt; than self-identified Republicans.&lt;/p&gt;
"><sup id="ss-1">1</sup></a></p>
<p>So even if <a href="https://www.businessinsider.com/42-percent-republicans-could-back-gop-trump-primary-challenger-poll-2019-4">there are some</a> Republican voters who say they oppose Trump or are open to backing a challenger, the percentage who would be willing to support an opponent is too small to seriously threaten Trump’s renomination chances. And that’s because Trump’s <a href="https://morningconsult.com/tracking-trump/">approval among</a> Republican primary voters nationally is 85 percent, according to recent data from Morning Consult. Trump is also <a href="https://projects.fivethirtyeight.com/polls/president-primary-r/">regularly polling</a> north of 80 percent in head-to-head matchups against Weld. So even if Sanford were a stronger challenger than Weld, it’s hard to see any path to victory &#8212; the numbers just aren’t there.</p>
<div class="podcast-promo-wrapper">
	<h3 class="podcast-promo-title">
		Related: <a href="https://fivethirtyeight.com/tag/politics-podcast/" class="term " name="&amp;lpos=fivethirtyeight&amp;lid=mem:slug:politics podcast">Politics Podcast</a>	</h3>
	<div class="tease-podcast podcast-promo -horizontal">
		<div class="podcast-content">
			<a href="https://fivethirtyeight.com/features/politics-podcast-racial-resentment-as-a-political-strategy/?ex_cid=podinline" name="&amp;lpos=fivethirtyeight&amp;lid=podcast:promo:inline" class="play"></a>
			<div class="podcast-data">
				<h2 class="title">
					<a href="https://fivethirtyeight.com/features/politics-podcast-racial-resentment-as-a-political-strategy/?ex_cid=podinline" name="&amp;lpos=fivethirtyeight&amp;lid=podcast:promo:inline">Politics Podcast: Racial Resentment As A Political Strategy</a>
				</h2>
			</div>
		</div>
</div>
</div><!-- podcast-promo-wrapper -->

<p>Back in February, we published a “<a href="https://fivethirtyeight.com/features/how-to-rate-a-trump-challenger/">Primary Challenge Success-O-Meter</a>” to rate the danger posed by different types of primary challengers to an incumbent president. Given Trump’s strengths, Sanford would probably be a weak Level 2 challenger, someone who could make a little bit of a splash but never seriously threaten the president’s chances of renomination. Sanford’s goal would probably be to influence the conversation about the future of the GOP, much as Pat Buchanan did during his unsuccessful yet notable <a href="https://www.pbs.org/the-contenders/people/pat-buchanan/">challenge to President George H.W. Bush</a> in the 1992 Republican primary.</p>
<p>And arguably, Sanford sees his potential candidacy as about something besides winning. “Sometimes in life you’ve got to say what you’ve got to say, whether there’s an audience or not for that message,” Sanford said in his interview with the Post and Courier, adding, “I feel convicted.”</p>
				</div><!-- .entry-content -->
			</article>

			<div class="entry-footnotes print-only">
	<h2>Footnotes</h2>
	<div class="entry-footnotes-content">
		<ol class="footnotes"><li data-wrap="false" data-footnote-id="1" id="fn-1"><span><p>Pew Research found last year that independent GOP leaners approve of Trump at a <a href="https://www.pewresearch.org/fact-tank/2018/08/01/trumps-approval-ratings-so-far-are-unusually-stable-and-deeply-partisan/">slightly lower rate</a> than self-identified Republicans.</p>
</span></li></ol>	</div><!-- .entry-footnotes-content -->
</div><!-- .entry-footnotes -->
<div class="mini-bio">
		<p>Geoffrey Skelley is an elections analyst at FiveThirtyEight. <span class="mail"><a href="mailto:geoffrey.skelley@abc.com"><i class="icon icon-mail"></i></a></span> <span class="twitter"><a href="https://twitter.com/geoffreyvs" target="_blank"><i class="icon icon-twitter"></i> <span class="twitter-username">@geoffreyvs</span></a></span></p>
</div>
<!-- .post-author -->
<div id="entry-comments" class="fte-expandable">
	<h3 class="fte-expandable-title">Comments</h3>

	<div class="entry-comments-content fte-expandable-content">
		<div class="fb-comments" data-href="http://fivethirtyeight.com/?post_type=fte_features&#038;p=215412" data-numposts="5" data-colorscheme="light"
														></div>
	</div>
	<!-- .entry-comments-content -->
</div>
<!-- .entry-comments -->
<div id="taboola-215412" class="taboola-placeholder taboola-recommendations" data-src="https://fivethirtyeight.com/features/how-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary/" data-mode="thumbnails-a" data-placement="Below Article Thumbnails"></div><div class="tags">
	<p class="filed-under">Filed under</p>
	<p class="tag-links"><a class="tag" href="https://fivethirtyeight.com/tag/donald-trump/">Donald Trump <span class="count">(1092 posts)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/2020-election/">2020 Election <span class="count">(252)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/south-carolina/">South Carolina <span class="count">(40)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/2020-republican-primary/">2020 Republican Primary <span class="count">(24)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/primary-challenges/">Primary Challenges <span class="count">(17)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/deficit-reduction/">Deficit Reduction <span class="count">(5)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/bill-weld/">Bill Weld <span class="count">(4)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/mark-sanford/">Mark Sanford <span class="count">(4)</span></a>
</p>
</div>
		</div><!-- #primary -->

		<div id="secondary" class="single-col vertical-col blog-col">

	<div class="sidebar-feature visually-hidden"><aside id="espn-taboola-3" class="widget espn-taboola-recommendation"><div id="taboola-215412-top-recommendation" class="taboola-placeholder taboola-recommendations" data-src="https://fivethirtyeight.com/features/how-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary/" data-mode="organic-text-links-a" data-placement="Organic Right Rail Links"></div></aside><aside id="dtci-a9-ad-16" class="widget a9-sidebar-ad"><div id="ad-A9InContent-1" class="ad-a9incontent" data-defer="none"></div></aside><aside id="fivethirtyeight-embed-160" class="widget flexible interactives embed "><h2 class="widget-title">Interactives</h2>
					<iframe id="pym-fivethirtyeight_embed_160" title="How Popular Is Donald Trump?" src="//projects.fivethirtyeight.com/trump-approval-ratings/promo.html" width="200" height="300" scrolling="no"></iframe>
			</aside>

<aside id="dtci-a9-ad-5" class="widget a9-sidebar-ad"><div id="ad-A9InContent-2" class="ad-a9incontent" data-defer="none"></div></aside><aside id="fivethirtyeight-interactives-247" class="widget flexible interactives static">
		<div id="widget-post-207616">
			<h3 class="article-title">
				<a href="https://projects.fivethirtyeight.com/2020-primaries/democratic/" name="&amp;lpos=fivethirtyeight&amp;lid=interactives:1">
					The Latest 2020 Democratic Primary Polls				</a>
			</h3>
													<a href="https://projects.fivethirtyeight.com/2020-primaries/democratic/" class="post-thumbnail" name="&amp;lpos=fivethirtyeight&amp;lid=interactives:1">
						<img alt="The Latest 2020 Democratic Primary Polls" src="https://fivethirtyeight.com/wp-content/uploads/2019/04/2020-tracker-4x3.png?w=300" srcset="https://fivethirtyeight.com/wp-content/uploads/2019/04/2020-tracker-4x3.png?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2019/04/2020-tracker-4x3.png?w=600 2x" />
					</a>
					</div>
		<!-- .post -->

		</aside>		<aside id="fivethirtyeight-newsletter-84" class="widget flexible newsletter">
			<div class="newsletter-article-signup newsletter-modal">
	<h4 class="newsletter-main-copy">Want more FiveThirtyEight? Get our weekly most popular stories newsletter.</h4>
		<button data-list-id="FiveThirtyEight Top Stories" aria-label="Subscribe" class="newsletter-subscribe-form button" type="submit" name="Submit">Subscribe</button>

		<p class="newsletter-article-links">
		<a class='subscribe-all-newsletters' href="/newsletter/">All newsletters</a>
	</p>
	</div>
		</aside>
		</div></div><!-- #secondary -->

	</div><!-- .single -->

	

	</div><!-- #wrapper .site-wrapper -->
	</div><!-- .site-main -->

<footer id="colophon" class="site-footer">

	<div class="site-wrapper footer-main-content">

		<div class="footer-section-get-more">
			Get more FiveThirtyEight		</div>

		<div class="footer-section-primary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/newsletter/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=newsletter">Newsletter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/videos/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=videos">Videos</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/tag/fivethirtyeight-podcasts/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=podcasts">Podcasts</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://twitter.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=twitter">Twitter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://www.facebook.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=facebook">Facebook</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://data.fivethirtyeight.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=data">Data</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/features/fear-not-readers-we-have-rss-feeds/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=rss">RSS</a>
				</li>
			</ul>
		</div><!-- .footer-primary-links -->

		<div class="footer-section-social-follow">
			<ul class="footer-menu">
				<li class="footer-menu-item social-share-item">
					<div class="fb-like" data-href="https://www.facebook.com/fivethirtyeight" data-layout="button_count"></div>
				</li>
				<li class="footer-menu-item social-share-item">
					<a href="https://twitter.com/FiveThirtyEight" class="twitter-follow-button" data-show-count="true">Follow @FiveThirtyEight</a>
				</li>
			</ul>
		</div>

		<div class="footer-section-secondary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/contact/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=contact">Contact</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/jobs/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=jobs">Jobs</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/masthead/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=masthead">Masthead</a>
				</li>
				<li class="footer-menu-item">
					<a href="http://priv-policy.imrworldwide.com/priv/browser/us/en/optout.html" name="&amp;lpos=fivethirtyeightFooter&amp;lid=nielsen">About Nielsen Measurement</a>
				</li>
			</ul>
		</div><!-- .footer-secondary-links -->

		<div class="footer-section-powered-by">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fivethirtyeight.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</div><!-- .powered-by -->

		<div class="footer-section-tertiary-links">
			<ul class="footer-menu">
				<li class="menu-item">
					<a href="https://disneytermsofuse.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyTOS" target="_blank" rel="noopener noreferrer">Terms of Use</a>
				</li>
				<li class="menu-item">
					<a href="https://disneyprivacycenter.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyPrivacy" target="_blank" rel="noopener noreferrer">Privacy Policy</a>
				</li>
				<li class="menu-item">
					<a href="https://disneyprivacycenter.com/notice-to-california-residents/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=californiaPrivacyRights" target="_blank" rel="noopener noreferrer">Your California Privacy Rights</a>
				</li>
				<li class="menu-item">
					<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=childrensPrivacy" target="_blank" rel="noopener noreferrer">Children's Online Privacy Policy</a>
				</li>
				<li class="menu-item">
					<a href="https://preferences-mgr.truste.com/?type=abcnews&affiliateId=11&cid=clicksource_4380645_footer_interestbasedads" name="&amp;lpos=fivethirtyeightFooter&amp;lid=adPreferences" target="_blank" rel="noopener noreferrer">Interest-Based Ads</a>
				</li>
			</ul>
			<p>
				&copy; 2019 ABC News Internet Ventures. All rights reserved.
			</p>
		</div>
		<!-- / .footer-section-tertiary-links -->
	</div><!-- .site-wrapper -->

	<div class="footer-section-additional-info" id="footer-additional-info">
		<div class="site-wrapper">
			<button class="close-additional-info" id="close-additional-info" aria-label="Close"><span class="visually-hidden">Close Additional Information</span></button>
			<a href="https://disneytermsofuse.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyTOS">Terms of Use</a> and <a href="https://disneyprivacycenter.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyPrivacy">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=californiaPrivacyRights">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=childrensPrivacy">Children's Online Privacy Policy</a> are applicable to you. © 2019 ABC News Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=abcnews&affiliateId=11&cid=clicksource_4380645_footer_interestbasedads" name="&amp;lpos=fivethirtyeightFooter&amp;lid=adPreferences">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>.
		</div><!-- .site-wrapper -->
	</div><!-- .footer-section-additional-info -->
</footer><!-- .site-footer -->
<aside class="newsletter-promo">
	<div class="teaser">
		<span class="email">&#58894;</span>
		<span class="inbox">Get us in your inbox.</span>
	</div>
	<div class="header">
		<div class="logo"></div>
	</div>
	<div class="dismiss">
		<span class="no-thanks close">No thanks.</span>
		<span class="done close">Done.</span>
		<button class="x close button" aria-label="Close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><path d="M100 9.11L90.89 0 50 40.89 9.11 0 0 9.11 40.89 50 0 90.89 9.11 100 50 59.11 90.89 100l9.11-9.11L59.11 50 100 9.11z"/></svg></button>
	</div>
	<div class="subscription">
		<div class="newsletter-article-signup newsletter-modal">
	<h4 class="newsletter-main-copy">Stories that resonated</h4>
			<h5 class="newsletter-subtitle">Get a newsletter of our most popular stories of the week.</h5>
		<button data-list-id="FiveThirtyEight Top Stories" aria-label="Subscribe" class="newsletter-subscribe-form button" type="submit" name="Submit">Subscribe</button>

	</div>
	</div>
</aside>
	<div id="sharing_email" style="display: none;">
		<form action="/features/how-much-trouble-could-mark-sanford-cause-trump-in-the-2020-gop-primary/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://fivethirtyeight.com/wp-content/mu-plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNSocial = {"fbVersion":"3.0","fbAppId":"797620670264818"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var DTCIAdConfig = {"adSlotsToRefresh":["Banner","InContent","A9InContent"],"adUnitPath":"\/21783347309\/abc-news\/fivethirtyeight.com\/web\/politics","placements":{"Banner":{"out-of-page":false,"sizes":[[970,250],[970,66],[728,90],[320,50],[300,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250]],"defer":"none"},"A9InContent":{"out-of-page":false,"sizes":[[300,250]],"defer":"none"}},"slots":{"Banner":[],"InContent":[],"A9InContent":[]},"mappings":{"Banner":[[[1280,100],[[970,250],[970,66],[728,90]]],[[1024,100],[[970,250],[970,66],[728,90]]],[[768,100],[[728,90]]],[[0,0],[[320,50],[300,50]]]],"InContent":[[[0,0],[]],[[768,50],[300,250]]]},"targeting":{"sp":"fivethirtyeight","objid":"215412","lang":"en","devType":"desktop","tag":["2020-election","2020-republican-primary","bill-weld","deficit-reduction","donald-trump","mark-sanford","primary-challenges","south-carolina"]},"referringSite":null,"referralMap":{"facebook.com":"facebook","twitter.com":"twitter","t.co":"twitter","google.com":"google","bing.com":"bing","yahoo.com":"yahoo","www.espn.com":"espn","espn.com":"espn","instagram.com":"instagram","reddit.com":"reddit","bleacherreport.com":"bleacherreport","tumblr.com":"tumblr","t.umblr.com":"tumblr","pinterest.com":"pinterest","fivethirtyeight.com":"fivethirtyeight","grantland.com":"grantland","theundefeated.com":"theundefeated"},"useOverlay":"0","refreshSimulatenously":"1","a9id":"3899"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fivethirtyeight.com/_static/??-eJyVj10KwjAQhC9kGqVq8UE8S9psmw3JNrgbpbc3iIWgIvg4zM/H6HtSw0wCJDqFPCGxnnBUKZhF9VlkJm2YQVj7D6eJSI3njS4jSEPIFp6xIrNgqO2VIQ5iCQEnUiPeQBxeZQGcnFScN+cHB2IP9htoPWNlQGUsV+tF/ds4vQqXeN4djm3b7bdd6x8vgHTr'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fivethirtyeight.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'144970551',post:'215412',tz:'-4',srv:'fivethirtyeight.com'} ]);
	_stq.push([ 'clickTrackerInit', '144970551', '215412' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f6169b8cc4","applicationID":"100041457","transactionName":"bwcDZBYEW0ZVVhEMXVZNIFMQDFpbG0YMC1VUB0xWEABqU1FUERBAXRE=","queueTime":0,"applicationTime":181,"atts":"Q0AUEl4eSBkWVEdfSUUf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
