<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<title>Congress Probably Has The Votes To Make DACA Law. Will It? | FiveThirtyEight</title>
<meta name="google-site-verification" content="u4S1gkGQ7IEq1C4S6i3KdYNnPhtuqfsaSIeP0Qqin68" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fivethirtyeight.com&amp;id=64146350&amp;t=1504628791&amp;back=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fcongress-probably-has-the-votes-to-make-daca-law-will-it%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//secure.espn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.unid.go.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//espnfivethirtyeight.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkNsOgkAMRH/IZcHbm/FbAMtS3VtoAfl7FxUEQgxvnUzndFLZepE7y2BZmlp4XSu0JFu8KWCSOQ2zYHhyFPROTiJcggGSDXoJ5O2YV1iEOe1EVjM7K1OiAbewIoN2MzZ37oHQr1G/NqF+HddAFdiboAU2wCVW3AGqckZbWKu4lW+RyzHVAvt+M/EvXEGmnQqjep/+yc1f0aGtr4A+3UfV56/mkpzi43kf75PD/QWiOrrR?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylj90KwjAMhV/IrghO9EJ8ltodZ7b1xybd0Ke3yrwQhl4IgcDJx8eJnqIib4fcgHVX5pqRbvOqOl7pb4By1CYjqBz5N2yDF3h5si6caIDKjGTakhXROSxwMbA4MBdo4fpZifxImH5iHSQa26sEpjuWHsm+QWIb0mJ7uaA00iNFDY5exSG35FnLRCJI2jBDXp45UTEFF+U/19lYnELoZ8vRHdabfb2tN9t61z0AUHugjQ=='></script>
<script type='text/javascript' src='https://secure.espn.com/combiner/c?js=plugins%2Fjquery.pubsub.r5.js%2C%2Fanalytics%2FvisitorAPI_156.js%2C%2Fanalytics%2FsOmni_161.js%2C%2Fanalytics%2Ftarget.r3.js&#038;ver=20170531'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNChartbeat = {"uid":"22222","domain":"fivethirtyeight.com","path":"\/features\/congress-probably-has-the-votes-to-make-daca-law-will-it\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/espn-plugins/omniture/assets/js/chartbeat.min.js?m=1496956367h'></script>
<script type='text/javascript' defer="defer" src='https://cdn.unid.go.com/js/unid.min.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9zEEOgjAQRuELWUZEQ1gQzkLgl06104YZMdzekLggLFi/l4++2Q1JDGJkHhFKC2eCZnH5/ZlYlIaUXoxt023rVWFK4RiKyFIEvdAJ+eQF5nm2FTz5vXUozqMfMf/NLrbl41rdm7q+VeEHWaFDSg=='></script>
<script type='text/javascript' defer="defer" src='https://platform.twitter.com/widgets.js?ver=4.8.1-RC2-41203'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://espnfivethirtyeight.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://53eig.ht/2x7Jveb' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Congress Probably Has The Votes To Make DACA Law. Will It?" />
<meta property="og:url" content="https://fivethirtyeight.com/features/congress-probably-has-the-votes-to-make-daca-law-will-it/" />
<meta property="og:description" content="The Trump administration ordered an end to an Obama-era program protecting young undocumented immigrants from deportation on Tuesday, while leaving Congress som&#8230;" />
<meta property="article:published_time" content="2017-09-05T15:50:37+00:00" />
<meta property="article:modified_time" content="2017-09-05T16:26:03+00:00" />
<meta property="og:site_name" content="FiveThirtyEight" />
<meta property="og:image" content="https://espnfivethirtyeight.files.wordpress.com/2017/09/daca1.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Congress Probably Has The Votes To Make DACA Law. Will It?" />
<meta name="twitter:image:src" content="https://espnfivethirtyeight.files.wordpress.com/2017/09/daca1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/fivethirtyeight" />
<meta property="article:author" content="https://fivethirtyeight.com/contributors/perry-bacon-jr/" />
<meta property="fb:app_id" content="797620670264818" />
<meta property="fb:pages" content="687958677914631" />
<meta name="twitter:site" content="FiveThirtyEight" />
<meta name="twitter:site:id" content="2303751216" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:creator" content="perrybaconjr" />
<meta name="twitter:creator:id" content="20815668" />
<link rel='openid.server' href='https://espnfivethirtyeight.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://espnfivethirtyeight.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fivethirtyeight.com/osd.xml" title="FiveThirtyEight" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="FiveThirtyEight" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Nate Silver’s FiveThirtyEight uses statistical analysis — hard numbers — to tell compelling stories about politics, sports, science, economics and culture." /><link rel="amphtml" href="https://fivethirtyeight.com/features/congress-probably-has-the-votes-to-make-daca-law-will-it/amp/" /><meta name="DC.date.issued" content="2017-09-05T16:26:03+00:00" />
<meta name="news_keywords" content="DACA, Donald Trump, Immigration, The Trump Administration" />
<meta name="description" content="The Trump administration ordered an end to an Obama-era program protecting young undocumented immigrants from deportation on Tuesday, while leaving Congress som&#8230;" />
<meta name='author' content='Perry Bacon Jr.' />
<link rel='author' href='https://fivethirtyeight.com/contributors/perry-bacon-jr/' />
<link rel='canonical' href='https://fivethirtyeight.com/features/congress-probably-has-the-votes-to-make-daca-law-will-it/' />
<link rel="alternate" type="application/rss+xml" title="Posts feed for Perry Bacon Jr." href="https://fivethirtyeight.com/contributors/perry-bacon-jr/feed/">
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://fivethirtyeight.com/features/congress-probably-has-the-votes-to-make-daca-law-will-it/"},"headline":"Congress Probably Has The Votes To Make DACA Law. Will It?","author":{"@type":"Person","name":"Perry Bacon Jr."},"datePublished":"2017-09-05T11:50:37+00:00","dateModified":"2017-09-05T12:26:03+00:00","publisher":{"@type":"Organization","name":"FiveThirtyEight","logo":{"url":"https://s0.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/fivethirtyeight-logo-rich-snippets.png","height":61,"width":521,"@type":"ImageObject"}},"articleSection":"Politics","image":{"@type":"ImageObject","url":"https://espnfivethirtyeight.files.wordpress.com/2017/09/daca1.jpg?w=2973","width":2973,"height":2230}}
</script>
	<link rel="mask-icon" color="#ed713a" href="https://s0.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/logo-fox-head-black.svg?v=1.0.6">
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/favicon.ico?v=1.0.6">
	<link rel="apple-touch-icon" href="https://s0.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/fivethirtyeight-logo-touch.png?v=1.0.6">
</head>
<body class="fte_features-template-default single single-fte_features postid-161930 vertical-politics mp6 customizer-styles-applied slug-congress-probably-has-the-votes-to-make-daca-law-will-it topic-slug-immigration highlander-enabled highlander-light">
<div id="overlayad" class="ad-slot-overlay">
	<div id="ad-Overlay" class="ad-overlay" data-defer="none"></div></div>
<div id="wallpaperad" class="ad-slot-wallpaper">
	<div id="ad-Wallpaper" class="ad-wallpaper" data-defer="none"></div></div>
<div id="outstreamad" class="ad-outstream">
	<div id="ad-OutStream" class="ad-outstream" data-defer="none"></div></div>

<a href="#content" class="skip-to-content-link visually-hidden">Skip to main content</a>
<div id="masterad" class="master-ad">
	<div id="ad-Banner" class="ad-banner" data-defer="none"></div></div><!-- #masterad -->
<i class="header-global-bground"></i>
<header class="header-global" id="header-global">
	<div class="site-wrapper header-global-top">
					<h2 class="header-global-logo">
					<a href="/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:home" class="header-global-logo-link">
				<span class="visually-hidden">FiveThirtyEight</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="1280" height="163.451" viewBox="0 318.275 1280 163.451" class="site-logo"><path d="M0 318.275h76.009v24.323H27.363v30.403h45.606v24.323H27.363v51.687H0zm94.252 109.453h15.202v-54.727H94.252v-24.323h39.525v79.05h12.162v21.283H94.252v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm434.774 109.453h15.202v-54.727h-15.202v-24.323h39.525v79.05h12.162v21.283h-51.686v-21.283zm15.202-109.453h24.323v24.323H559.43v-24.323zm401.33 109.453h15.202v-54.727H960.76v-24.323h39.525v79.05h12.161v21.283H960.76v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm-811.781 82.09v-51.687h24.323v45.606l12.161 30.343h3.04l12.162-30.343v-45.606h24.323v51.687l-21.283 48.646h-33.444zm173.301 48.646h-41.288c-24.901 0-37.762-11.584-37.762-35.968v-27.88c0-23.016 13.074-39.525 39.525-39.525 28.367 0 39.525 15.415 39.525 42.565v21.283h-51.686v5.29c0 7.966 3.04 12.952 10.398 12.952h41.288v21.283zm-51.686-60.808h24.323v-4.713c0-7.966-3.223-16.57-12.557-16.57-8.483 0-11.766 6.689-11.766 16.57v4.713zm94.251-45.605h-30.403v-24.323h88.171v24.323h-30.404v106.413h-27.364zm234.11 106.413V348.678h24.323v12.161c3.466-7.449 11.401-12.161 21.952-12.161h8.452v24.323h-18.242c-8.635 0-12.161 2.858-12.161 11.857v64.152h-24.324zm130.736 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283h21.283v24.323H723.61l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374h10.368v21.282zm535.107 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283H1280v24.323h-21.283l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374H1280v21.282zm-506.953 32.714l14.016-28.883-23.928-52.477v-51.687h24.323v45.606l12.162 30.404h3.04l12.162-30.404v-45.606h24.323v51.687l-37.397 81.36zm90.421-163.45h76.009v24.323h-48.646v27.363h45.606v24.323h-45.606v30.404h48.646v24.323h-76.009zm161.14 145.938v-6.081h48.95c6.081 0 8.817-.547 8.817-3.861v-1.034c0-3.284-2.767-4.226-8.817-4.226h-39.829v-15.202l15.202-15.202c-16.084-4.5-24.323-16.509-24.323-33.444v-3.04c0-22.985 13.499-36.485 42.565-36.485a66.672 66.672 0 0 1 18.09 3.04l12.313-18.242 15.202 9.121-12.161 18.242c4.165 5.868 9.121 14.989 9.121 24.323v3.04c0 21.283-10.033 32.41-36.484 33.444l-9.121 12.161h18.242c17.999 0 27.363 7.966 27.363 23.35v.334c0 15.384-8.239 24.962-26.208 24.962h-39.525c-13.043.002-19.397-5.593-19.397-15.2zm57.767-76.01v-9.121c0-10.033-4.044-12.161-15.202-12.161-11.158 0-15.202 2.128-15.202 12.161v9.121c0 10.033 4.226 12.162 15.202 12.162s15.202-2.128 15.202-12.162zm72.969 60.808h-24.323V318.275h24.323v42.565c3.466-8.118 10.337-12.161 21.283-12.161 19.033 0 27.363 9.364 27.363 32.714v67.618h-24.323v-63.848c0-9.516-3.253-15.202-12.162-15.202-8.908 0-12.161 5.686-12.161 15.202v63.848zm-678.004 0h-24.323V318.275h24.323v42.565c3.466-8.118 11.888-12.161 22.772-12.161 19.033 0 25.874 9.516 25.874 32.867v67.466h-24.323v-66.888c0-9.516-3.253-13.499-12.161-13.499s-12.162 6.871-12.162 16.388v63.998z"/></svg>				<img src="https://s0.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/logo-fox-head-color.svg" alt="FiveThirtyEight" width="57" height="55" class="site-logo-small" id="site-logo-small" />
			</a>
					</h2>
		
		<form action="https://fivethirtyeight.com/" method="get" id="searchform" class="search-form">
			<label for="search-field" class="search-form-label">Search</label>
			<div class="search-form-input-wrapper"><input type="search" name="s" id="search-field" class="search-form-input" placeholder="Search" tabindex="-1"></div>
			<input type="submit" value="Search" class="search-form-submit" tabindex="-1">
			<button aria-label="Search" class="search-button" id="search-button">
				<span class="visually-hidden">Search</span>
			</button>
		</form>

		<a href="http://espn.com/" rel="noopener" title="ESPN" target="_blank" class="header-espn-link" name="&amp;lpos=fivethirtyeightHeader&amp;lid=espn">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.6 112.5" preserveAspectRatio="xMinYMid"><path class="st0" d="M314.3 0H148.6c-17 0-28.2 8.9-29.8 22.3-.6 4.9-1.1 9.3-1.1 9.3h220.8s.4-3.3.7-5.9C340.9 12.2 335.1 0 314.3 0M337 43.6s-.5 4.5-1.2 9.3c-1.3 9.6-8.5 16.8-21.8 16.8h-47l-5.3 42.8h-37.4l8.5-68.9H337M113.9 0l-3.8 31.6H9.9L13.8 0zM8.5 43.6h100.1l-3.2 26.1H42.7l-1.6 12.9h62.7l-3.7 29.9H0l8.5-68.9M350 0h81.7c12.9 0 26.3 6 23.6 26.7-.5 3.7-.6 4.9-.6 4.9H346.1L350 0m-5.4 43.6h37.5l-8.5 68.9h-37.5l8.5-68.9m71.2 0h37.4l-8.5 68.9h-37.4l8.5-68.9m-217.4 0h-82.3c-2.7 18 6.3 26.1 19 26.1h50.7l-1.6 12.9h-72.9l-3.7 29.9h82.6c2.7-.2 21.2-.7 27.5-15.9 2.1-4.9 3.9-22.6 4.4-26.3 3-21.5-11.9-26.7-23.7-26.7"/></svg>		</a>

		<span class="nav-global-toggle" id="nav-global-toggle">Menu</span>
	</div>

		<div class="single-sticky">
									<div class="single-sticky-vertical"></div>
				<div class="single-sticky-title">
											Congress Probably Has The Votes To Make DACA Law. Will It?									</div>
				<a href="https://fivethirtyeight.com/features/congress-probably-has-the-votes-to-make-daca-law-will-it/?share=facebook" class="button share-sticky sticky-facebook">Share on Facebook</a>
				<a href="https://fivethirtyeight.com/features/congress-probably-has-the-votes-to-make-daca-law-will-it/?share=twitter"  class="button share-sticky sticky-twitter">Share on Twitter</a>
						</div>
	
	<div class="site-wrapper header-global-bottom">
		<nav class="nav-global" id="nav-global">
			<ul class="nav-global-menu">
				<li class="nav-global-menu-item menu-politics -current-vertical">
					<a href="https://fivethirtyeight.com/politics/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:politics">
						Politics					</a>
				</li>
				<li class="nav-global-menu-item menu-sports">
					<a href="https://fivethirtyeight.com/sports/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:sports">
						Sports					</a>
				</li>
				<li class="nav-global-menu-item menu-science">
					<a href="https://fivethirtyeight.com/science/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:science">
						Science &amp; Health					</a>
				</li>
				<li class="nav-global-menu-item menu-economics">
					<a href="https://fivethirtyeight.com/economics/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:economics">
						Economics					</a>
				</li>
				<li class="nav-global-menu-item menu-life">
					<a href="https://fivethirtyeight.com/life/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:life">
						Culture					</a>
				</li>
				<li class="nav-global-menu-item menu-espn -mobile-only">
					<a href="http://espn.com/" rel="noopener" name="&amp;lpos=fivethirtyeightHeader&amp;lid=espn">
						ESPN					</a>
				</li>
			</ul>

			
							<div class="header-just-updated">
					Politics Podcast: <a href="https://fivethirtyeight.com/features/politics-podcast-trumps-first-domestic-crisis/?ex_cid=navlink" class="header-just-updated-link" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:justupdated">Trump’s First Natural Disaster</a>
					</div>
						</nav><!-- #nav-global -->
	</div><!-- .site-wrapper -->
</header><!-- #header-global -->


<div class="site-main">
	<div id="wrapper" class="site-wrapper">

	
	<div id="content" class="single single-feature" data-col="2">

		
		<div id="primary" class="single-col">
			<article id="post-161930" class="post-161930 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-daca tag-donald-trump tag-immigration tag-the-trump-administration fte_verticals-politics vertical-politics topic-slug-immigration">

				
								<header class="post-info single-post-header">
										<p class="topic single-topic">
						<time class="datetime">Sep. 5, 2017</time>
						at
						<time class="datetime updated" title="2017-09-05T11:50:37+00:00">11:50 AM</time>

					</p>
					
					<div class="single-header">
						<h1 class="article-title article-title-single entry-title">
							Congress Probably Has The Votes To Make DACA Law. Will It?						</h1>

											</div>

					<div class="single-header-metadata-and-share-wrap">
						<div class="single-header-metadata-wrap">
															<p class="single-metadata single-byline vcard">By <a href="https://fivethirtyeight.com/contributors/perry-bacon-jr/" title="" class="author url fn" rel="author">Perry Bacon Jr.</a></p>
							
														<p class="single-metadata single-topic">Filed under <a href="https://fivethirtyeight.com/tag/immigration/" class="term " name="">Immigration</a></p>
								
							
													</div>
						<div class="share">
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-161930" class="share-facebook sd-button share-icon" href="https://fivethirtyeight.com/features/congress-probably-has-the-votes-to-make-daca-law-will-it/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-161930" class="share-twitter sd-button share-icon" href="https://fivethirtyeight.com/features/congress-probably-has-the-votes-to-make-daca-law-will-it/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="fte-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from FiveThirtyEight&body=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fcongress-probably-has-the-votes-to-make-daca-law-will-it%2F?ex_cid=538email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>						</div> <!-- .share -->
					</div>

				</header><!-- .post-info -->


				
<figure id="single-featured-image" class="single-featured-image">
	<span class="has-bugs post-thumbnail">
					<div class="bug-container">
				<picture class="featured-picture">
											<source media="(min-width: 768px)" srcset="https://espnfivethirtyeight.files.wordpress.com/2017/09/daca1.jpg?w=1024&#038;quality=90&#038;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2017/09/daca1.jpg?w=2048&#038;quality=90&#038;strip=info 2x">
					
											<source srcset="https://espnfivethirtyeight.files.wordpress.com/2017/09/daca1.jpg?w=575&#038;quality=90&#038;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2017/09/daca1.jpg?w=1150&#038;quality=90&#038;strip=info 2x">
						<img alt="" src="https://espnfivethirtyeight.files.wordpress.com/2017/09/daca1.jpg?w=575&#038;quality=90&#038;strip=info" srcset="https://espnfivethirtyeight.files.wordpress.com/2017/09/daca1.jpg?w=575&#038;quality=90&#038;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2017/09/daca1.jpg?w=1150&#038;quality=90&#038;strip=info 2x" />
									</picture>

				
			</div>

		
		
	</span><!-- .has-bugs -->


	
				<figcaption class="caption featured-image-caption">
				A rally in support of the Deferred Action for Childhood Arrivals (DACA) program in Los Angeles.									<p class="credits">Frederic J. Brown / AFP / Getty Images</p>
							</figcaption>
			
</figure><!-- .single-featured-image -->
				
				<div class="entry-content single-post-content">
					<p>The Trump administration ordered an end to an Obama-era program protecting young undocumented immigrants from deportation on Tuesday, while leaving Congress some opportunity to revive it.</p>
<p>Attorney General Jeff Sessions <a href="https://www.nytimes.com/2017/09/05/us/politics/trump-daca-dreamers-immigration.html?hp&amp;action=click&amp;pgtype=Homepage&amp;clickSource=story-heading&amp;module=first-column-region&amp;region=top-news&amp;WT.nav=top-news&amp;_r=0">announced</a> that the administration has now stopped accepting any new applications for enrollment to the Deferred Action for Childhood Arrivals program (known as DACA), although it will allow, until Oct. 5, previous DACA recipients to renew their status in the program. The administration will also not mount a defense of DACA, which was enacted by President Barack Obama in 2012. Several state attorneys general had threatened that they would file a lawsuit on Tuesday if the Trump administration didn’t end the program, on the grounds that the policy is an unconstitutional use of executive authority. Sessions said that he himself holds that view.</p>
<p>But Trump <a href="https://twitter.com/realDonaldTrump/status/905038986883850240">tweeted</a> on Tuesday morning, “Congress, get ready to do your job-DACA,” suggesting that the president may be open to signing a bill that in effect codifies DACA, which essentially shields young people brought to the United States as children from being deported and allows them to apply and receive work permits for up to two years.</p>
<p>But can a DACA-style bill pass in the Republican-controlled House and Senate? Maybe.</p>
<p>It’s likely a majority of members of Congress in both chambers support enshrining DACA into law. How do we know that? Well, in July, U.S. Sen. Lindsey Graham of South Carolina, a Republican, introduced the “<a href="https://www.congress.gov/bill/115th-congress/senate-bill/1615/cosponsors">Dream Act of 2017</a>,” which basically codifies DACA. That provision’s co-sponsors include Arizona’s Jeff Flake and Alaska’s Lisa Murkowski, two other Republicans. North Carolina’s Thom Tillis is <a href="https://twitter.com/SenThomTillis/status/903743401782333440">behind a similar provision</a> called the RAC Act (<a href="https://www.congress.gov/bill/115th-congress/house-bill/1468/text">Recognizing America’s Children</a>) that in effect ensures those currently eligible for DACA could not be deported.</p>
<p>So assuming all 48 Democrats in the Senate<a class="espn-footnote-link" data-footnote-id="1" href="#fn-1" data-footnote-content="&lt;p&gt;That includes independents who caucus with the Democrats.&lt;/p&gt;
"><sup id="ss-1">1</sup></a> backed some kind of Dream Act, about 52 senators &#8212; a majority &#8212; are already behind such a policy.</p>
<p>And there may be a lot more potential “yes” votes. Remember, in 2013 the Senate (controlled by Democrats) <a href="http://www.politico.com/story/2013/06/immigration-bill-2013-senate-passes-093530">passed a bill</a> written by the so-called <a href="https://www.washingtonpost.com/news/the-fix/wp/2013/01/28/immigrations-gang-of-8-who-are-they/?utm_term=.c93aa78a2515">Gang of Eight</a> that would <a href="https://projects.propublica.org/represent/bills/113/s744">create a pathway to citizenship</a> for much of America’s undocumented population. That’s estimated to be about <a href="http://www.pewresearch.org/fact-tank/2017/04/27/5-facts-about-illegal-immigration-in-the-u-s/">11 million</a> <a href="http://www.pewresearch.org/fact-tank/2017/04/27/5-facts-about-illegal-immigration-in-the-u-s/">i</a>n<a href="http://www.pewresearch.org/fact-tank/2017/04/27/5-facts-about-illegal-immigration-in-the-u-s/">d</a>i<a href="http://www.pewresearch.org/fact-tank/2017/04/27/5-facts-about-illegal-immigration-in-the-u-s/">v</a>i<a href="http://www.pewresearch.org/fact-tank/2017/04/27/5-facts-about-illegal-immigration-in-the-u-s/">d</a>u<a href="http://www.pewresearch.org/fact-tank/2017/04/27/5-facts-about-illegal-immigration-in-the-u-s/">a</a>l<a href="http://www.pewresearch.org/fact-tank/2017/04/27/5-facts-about-illegal-immigration-in-the-u-s/">s</a>, far larger than the <a href="https://fivethirtyeight.com/features/whether-he-ends-daca-or-not-trump-may-already-be-curtailing-the-program/">1.3 million</a> who are estimated as potential beneficiaries of DACA. Among the Republicans who backed that bill <a href="https://projects.propublica.org/represent/votes/113/senate/1/168">were</a> Flake, Graham, Murkowski, Tennessee’s Lamar Alexander, Maine’s Susan Collins, Tennessee’s Bob Corker, Utah’s Orrin Hatch, Nevada’s Dean Heller, North Dakota’s John Hoeven, Arizona’s John McCain and Florida’s Marco Rubio. (No Democrats voted against that bill, while 32 of the 46 Republicans did.)</p>
<p>You could say the politics of immigration in the era of Trump have <a href="https://fivethirtyeight.com/datalab/immigration-does-matter-in-gop-primaries-but-its-not-clear-why/">moved way to the right</a>, and <a href="https://fivethirtyeight.com/features/the-end-of-a-republican-party/">that’s true</a>. The president won the GOP nomination, in part, by capturing the <a href="https://www.nbcnews.com/politics/2016-election/what-trump-supporters-think-about-race-religion-n468896">support</a> of Republicans most worried about illegal immigration, and he won the general election in a campaign that prominently featured his promise to build a wall between the U.S. and Mexico.</p>
<p>But the legislative aims of Congress are different now too: A DACA provision would be much, much narrower than the more wholesale immigration reform these senators backed in 2013.</p>
<p>If you were counting along, 48 Democrats, plus four Republicans who have supported “Dreamer” legislation this year, plus eight other Republicans who backed citizenship for much of the undocumented in 2013 equals, yes, exactly 60 votes. So there may be a filibuster-proof majority in the Senate that would back a DACA bill.</p>
<p>The math is harder in the House, where the immigration legislation <a href="https://www.nbcnews.com/politics/first-read/why-immigration-reform-died-congress-n145276">died</a> without a formal vote in 2013. There are <a href="https://www.congress.gov/bill/115th-congress/house-bill/496/cosponsors">13 House Republicans</a> who are co-sponsors of a bill called the <a href="https://www.congress.gov/bill/114th-congress/senate-bill/3542">Bridge Act</a> (Bar Removal of Individuals who Dream and Grow our Economy.) Six other Republicans have joined the <a href="https://www.congress.gov/bill/115th-congress/house-bill/1468/text">House version</a> of the RAC Act that Tillis is backing in the Senate. And in January 2015, when the House had a symbolic vote to <a href="https://blackburn.house.gov/news/documentsingle.aspx?DocumentID=397654">bar the Obama administration from accepting new DACA applicants</a>, 2<a href="https://blackburn.house.gov/news/documentsingle.aspx?DocumentID=397654">6</a> Republicans <a href="http://clerk.house.gov/evs/2015/roll030.xml">voted</a> against this legislation, including nine members who remain in the House but are not sponsors of any the Bridge or RAC provisions.</p>
<p>If you assume all <a href="http://clerk.house.gov/member_info/cong.aspx">194 House Democrats</a> would vote for a DACA replacement and add 13, six and nine, you have 222 likely votes for some kind of Dream Act &#8212; four more than the 218 needed to pass a bill.</p>
<p>That’s why I would conclude that there is a possibility that majorities in both chambers would pass this legislation &#8230; <i>if</i> it gets to a formal vote. Of course, that’s a big if that basically comes down to Senate Majority Leader Mitch McConnell and House Speaker Paul Ryan’s willingness to bring legislation to the floor that would pass with a majority of Democrats but a minority of Republicans voting yes. That’s something Congressional leaders have been <a href="http://politicaldictionary.com/words/hastert-rule/">loathe to do</a>.</p>
<p>Republicans have an escape route here: Blame the whole DACA problem on Obama and his love &#8212; in the GOP view &#8212; of executive overreach, and then pass some bill to make sure DACA recipients can’t be deported. But the last seven months have illustrated that Trump and the Republicans in Washington struggle to agree and pass much of anything.</p>
				</div><!-- .entry-content -->
			</article>

			<div class="entry-footnotes print-only">
	<h2>Footnotes</h2>
	<div class="entry-footnotes-content">
		<ol class="footnotes"><li data-wrap="false" data-footnote-id="1" id="fn-1"><span><p>That includes independents who caucus with the Democrats.</p>
</span></li></ol>	</div><!-- .entry-footnotes-content -->
</div><!-- .entry-footnotes -->
<div class="mini-bio">
		<p>Perry Bacon Jr. is a senior writer for FiveThirtyEight. <span class="mail"><a href="mailto:perry.bacon@fivethirtyeight.com"><i class="icon icon-mail"></i></a></span> <span class="twitter"><a href="https://twitter.com/perrybaconjr" target="_blank"><i class="icon icon-twitter"></i> <span class="twitter-username">@perrybaconjr</span></a></span></p>
</div>
<!-- .post-author -->
<div id="outbrain-container" data-src="https://fivethirtyeight.com/features/congress-probably-has-the-votes-to-make-daca-law-will-it/"></div>
<div class="tags">
	<p class="filed-under">Filed under</p>
	<p class="tag-links"><a class="tag" href="https://fivethirtyeight.com/tag/donald-trump/">Donald Trump <span class="count">(767 posts)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/the-trump-administration/">The Trump Administration <span class="count">(300)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/immigration/">Immigration <span class="count">(86)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/daca/">DACA <span class="count">(2)</span></a>
</p>
</div>
<div id="entry-comments" class="fte-expandable">
	<h3 class="fte-expandable-title">Comments</h3>

	<div class="entry-comments-content fte-expandable-content">
		<div class="fb-comments" data-href="http://fivethirtyeight.com/?post_type=fte_features&#038;p=161930" data-numposts="5" data-colorscheme="light" ></div>
	</div>
	<!-- .entry-comments-content -->
</div>
<!-- .entry-comments -->
		</div><!-- #primary -->

		<div id="secondary" class="single-col vertical-col blog-col">

	<div class="sidebar-feature visually-hidden"><aside id="fivethirtyeight-outbrain-2" class="widget fivethirtyeight-outbrain"><div class="outbrain-placeholder outbrain-recommendations SB_1" data-src="https://fivethirtyeight.com/features/congress-probably-has-the-votes-to-make-daca-law-will-it/" data-widget-id="SB_1" data-ob-template="FiveThirtyEight_1"></div>
</aside><aside id="fivethirtyeight-sidebar-ad-3" class="widget fivethirtyeight-sidebar-ad"><div id="ad-InContent" class="ad-incontent" data-defer="none"></div></aside><aside id="fivethirtyeight-embed-82" class="widget flexible interactives embed "><h2 class="widget-title">Interactives</h2>
		<iframe id="iframe-fivethirtyeight_embed_82" title="" src="//projects.fivethirtyeight.com/trump-approval-ratings/promo.html" width="200" height="295" scrolling="no"></iframe>

		</aside>

		<aside id="fivethirtyeight-newsletter-49" class="widget flexible newsletter">
			<div class="page newsletter-modal newsletter-article">
	<p class="newsletter-success">Thanks for subscribing!<br/>A confirmation email is headed your way shortly. In the meantime, <a href="/newsletter/">subscribe to FiveThirtyEight’s other newsletters</a>.</p>
</div>
<form class="newsletter-article-signup weekly" method="post" name="sailthru-signup">
	<div class="newsletter-article-inputs page newsletter-modal">
		<h4 class="newsletter-main-copy">Want more FiveThirtyEight? Get our weekly most popular stories newsletter.</h4>
				<div class="newsletter-input-wrapper">
			<input class="newsletter-input" aria-label="Email Address" placeholder="Email address" type="email" name="email">
		</div>
		<input type="hidden" id="espn_sailthru_nonce" name="espn_sailthru_nonce" value="b20a6b8370" /><input type="hidden" name="_wp_http_referer" value="/features/congress-probably-has-the-votes-to-make-daca-law-will-it/" />		<input type="hidden" name="lists[]" value="weekly">
		<button aria-label="Subscribe" class="newsletter-subscribe-form button" type="submit" name="Submit">Subscribe</button>

				<p class="newsletter-article-links">
			<a href="/newsletter/">All newsletters</a>
		</p>
		
		<p class="newsletter-signup-response">Please enter a valid email address and try again.</p>
	</div>
</form>
		</aside>
		<aside id="fivethirtyeight-embed-117" class="widget flexible interactives embed ">
		<iframe id="iframe-fivethirtyeight_embed_117" title="" src="//projects.fivethirtyeight.com/congress-generic-ballot-polls/promo.html" width="200" height="315" scrolling="no"></iframe>

		</aside>

<aside id="fivethirtyeight-embed-105" class="widget flexible interactives embed ">
		<iframe id="iframe-fivethirtyeight_embed_105" title="" src="//projects.fivethirtyeight.com/2017-mlb-predictions/promo.html" width="200" height="281" scrolling="no"></iframe>

		</aside>

<aside id="fivethirtyeight-most-popular-stories-7" class="widget fivethirtyeight-most-popular-stories"><h2 class="widget-title">Most Popular in Politics</h2><div class="col-abc more-features single-item">
	<div id="mostpopular-1" class="post-161894 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-2018-election tag-education tag-race fte_verticals-politics vertical-politics topic-slug-2018-election">

		<a href='https://fivethirtyeight.com/features/2018-could-be-the-year-of-the-angry-white-college-graduate/' class='post-thumbnail' name='&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1'><img alt="" src="https://espnfivethirtyeight.files.wordpress.com/2017/09/college-4x3.jpg?w=300&#038;quality=90&#038;strip=info" width="300" height="225" srcset="https://espnfivethirtyeight.files.wordpress.com/2017/09/college-4x3.jpg?w=300&#038;quality=90&#038;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2017/09/college-4x3.jpg?w=600&#038;quality=90&#038;strip=info 2x" />
</a>
		<div class="post-info">
		
		<h3 class="article-title"><a href="https://fivethirtyeight.com/features/2018-could-be-the-year-of-the-angry-white-college-graduate/" name="&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1">2018 Could Be The Year Of The Angry White College Graduate</a></h3>

		</div>
	</div>
</div>
</aside></div><div class="sidebar-feature-espn"><aside id="fivethirtyeight-outbrain-3" class="widget fivethirtyeight-outbrain"><div class="outbrain-placeholder outbrain-recommendations SB_1" data-src="https://fivethirtyeight.com/features/congress-probably-has-the-votes-to-make-daca-law-will-it/" data-widget-id="SB_1" data-ob-template="FiveThirtyEight_1"></div>
</aside><aside id="fivethirtyeight-sidebar-ad-51" class="widget fivethirtyeight-sidebar-ad"><div id="ad-InContent" class="ad-incontent" data-defer="none"></div></aside>		<aside id="fivethirtyeight-newsletter-54" class="widget flexible newsletter">
			<div class="page newsletter-modal newsletter-article">
	<p class="newsletter-success">Thanks for subscribing!<br/>A confirmation email is headed your way shortly. In the meantime, <a href="/newsletter/">subscribe to FiveThirtyEight’s other newsletters</a>.</p>
</div>
<form class="newsletter-article-signup weekly" method="post" name="sailthru-signup">
	<div class="newsletter-article-inputs page newsletter-modal">
		<h4 class="newsletter-main-copy">Want more FiveThirtyEight? Get our weekly most popular stories newsletter.</h4>
				<div class="newsletter-input-wrapper">
			<input class="newsletter-input" aria-label="Email Address" placeholder="Email address" type="email" name="email">
		</div>
		<input type="hidden" id="espn_sailthru_nonce" name="espn_sailthru_nonce" value="b20a6b8370" /><input type="hidden" name="_wp_http_referer" value="/features/congress-probably-has-the-votes-to-make-daca-law-will-it/" />		<input type="hidden" name="lists[]" value="weekly">
		<button aria-label="Subscribe" class="newsletter-subscribe-form button" type="submit" name="Submit">Subscribe</button>

				<p class="newsletter-article-links">
			<a href="/newsletter/">All newsletters</a>
		</p>
		
		<p class="newsletter-signup-response">Please enter a valid email address and try again.</p>
	</div>
</form>
		</aside>
		<aside id="fivethirtyeight-most-popular-stories-10" class="widget fivethirtyeight-most-popular-stories"><h2 class="widget-title">Most Popular in Sports</h2><div class="col-abc more-features single-item">
	<div id="mostpopular-1" class="post-161867 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-baseball tag-boston-red-sox tag-mlb tag-new-york-yankees fte_verticals-sports vertical-sports topic-slug-baseball">

		<a href='https://fivethirtyeight.com/features/the-red-sox-yankees-rivalry-hasnt-mattered-this-much-in-a-decade/' class='post-thumbnail' name='&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1'><img alt="" src="https://espnfivethirtyeight.files.wordpress.com/2017/09/sox-yanks1.jpg?w=300&#038;quality=90&#038;strip=info" width="300" height="225" srcset="https://espnfivethirtyeight.files.wordpress.com/2017/09/sox-yanks1.jpg?w=300&#038;quality=90&#038;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2017/09/sox-yanks1.jpg?w=600&#038;quality=90&#038;strip=info 2x" />
</a>
		<div class="post-info">
		
		<h3 class="article-title"><a href="https://fivethirtyeight.com/features/the-red-sox-yankees-rivalry-hasnt-mattered-this-much-in-a-decade/" name="&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1">The Red Sox-Yankees Rivalry Hasn’t Mattered This Much In A Decade</a></h3>

		</div>
	</div>
</div>
</aside><aside id="fivethirtyeight-embed-118" class="widget flexible interactives embed ">
		<iframe id="iframe-fivethirtyeight_embed_118" title="MLB Predictions" src="//projects.fivethirtyeight.com/2017-mlb-predictions/promo.html" width="200" height="281" scrolling="no"></iframe>

		</aside>

<aside id="fivethirtyeight-most-popular-stories-15" class="widget fivethirtyeight-most-popular-stories"><h2 class="widget-title">Most popular stories</h2><div class="col-abc more-features single-item">
	<div id="mostpopular-1" class="post-161894 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-2018-election tag-education tag-race fte_verticals-politics vertical-politics topic-slug-2018-election">

		<a href='https://fivethirtyeight.com/features/2018-could-be-the-year-of-the-angry-white-college-graduate/' class='post-thumbnail' name='&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1'><img alt="" src="https://espnfivethirtyeight.files.wordpress.com/2017/09/college-4x3.jpg?w=300&#038;quality=90&#038;strip=info" width="300" height="225" srcset="https://espnfivethirtyeight.files.wordpress.com/2017/09/college-4x3.jpg?w=300&#038;quality=90&#038;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2017/09/college-4x3.jpg?w=600&#038;quality=90&#038;strip=info 2x" />
</a>
		<div class="post-info">
		
		<h3 class="article-title"><a href="https://fivethirtyeight.com/features/2018-could-be-the-year-of-the-angry-white-college-graduate/" name="&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1">2018 Could Be The Year Of The Angry White College Graduate</a></h3>

		</div>
	</div>
</div>
</aside></div></div><!-- #secondary -->

	</div><!-- .single -->

	

	</div><!-- #wrapper .site-wrapper -->
	</div><!-- .site-main -->

<footer id="colophon" class="site-footer">

	<div class="site-wrapper footer-main-content">

		<div class="footer-section-get-more">
			Get more FiveThirtyEight		</div>

		<div class="footer-section-primary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/newsletter/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=newsletter">Newsletter</a>
				</li>
				<li class="footer-menu-item">
				  <a href="https://fivethirtyeight.com/videos/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=videos">Videos</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/tag/fivethirtyeight-podcasts/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=podcasts">Podcasts</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://twitter.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=twitter">Twitter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://www.facebook.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=facebook">Facebook</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://github.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=github">GitHub</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/datalab/fear-not-readers-we-have-rss-feeds/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=rss">RSS</a>
				</li>
			</ul>
		</div><!-- .footer-primary-links -->

		<div class="footer-section-social-follow">
			<ul class="footer-menu">
				<li class="footer-menu-item social-share-item">
					<div class="fb-like" data-href="https://www.facebook.com/fivethirtyeight" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
				</li>
				<li class="footer-menu-item social-share-item">
					<a href="https://twitter.com/FiveThirtyEight" class="twitter-follow-button" data-show-count="true">Follow @FiveThirtyEight</a>
				</li>
			</ul>
		</div>

		<div class="footer-section-secondary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/contact/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=contact">Contact</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/jobs/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=jobs">Jobs</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/masthead/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=masthead">Masthead</a>
				</li>
				<li class="footer-menu-item">
					<a href="#footer-additional-info" id="additional-info-toggle" class="additional-info-toggle" name="&amp;lpos=fivethirtyeightFooter&amp;lid=privacy">Privacy and Terms of Service</a>
				</li>
				<li class="footer-menu-item">
					<a href="http://www.nielsen.com/digitalprivacy" name="&amp;lpos=fivethirtyeightFooter&amp;lid=nielsen">About Nielsen Measurement</a>
				</li>
			</ul>
		</div><!-- .footer-secondary-links -->

		<div class="footer-section-powered-by">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fivethirtyeight.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</div><!-- .powered-by -->

	</div><!-- .site-wrapper -->

	<div class="footer-section-additional-info" id="footer-additional-info">
		<div class="site-wrapper">
			<button class="close-additional-info" id="close-additional-info" aria-label="Close"><span class="visually-hidden">Close Additional Information</span></button>
			<a href="https://disneytermsofuse.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyTOS">Terms of Use</a> and <a href="https://disneyprivacycenter.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyPrivacy">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=californiaPrivacyRights">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=childrensPrivacy">Children's Online Privacy Policy</a> are applicable to you. &copy;2017 ESPN Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=espn&amp;affiliateId=148" name="&amp;lpos=fivethirtyeightFooter&amp;lid=adPreferences">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>.
		</div><!-- .site-wrapper -->
	</div><!-- .footer-section-additional-info -->
</footer><!-- .site-footer -->
<aside class="newsletter-promo">
	<div class="teaser">
		<span class="email">&#58894;</span>
		<span class="inbox">Get us in your inbox.</span>
	</div>
	<div class="header">
		<div class="logo"></div>
	</div>
	<div class="dismiss">
		<span class="no-thanks close">No thanks.</span>
		<span class="done close">Done.</span>
		<button class="x close button" aria-label="Close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><path d="M100 9.11L90.89 0 50 40.89 9.11 0 0 9.11 40.89 50 0 90.89 9.11 100 50 59.11 90.89 100l9.11-9.11L59.11 50 100 9.11z"/></svg></button>
	</div>
	<div class="subscription">
		<div class="sticky newsletter-modal newsletter-article">
	<p class="newsletter-success">Thanks for subscribing!<br/>A confirmation email is headed your way shortly. In the meantime, <a href="/newsletter/">subscribe to FiveThirtyEight’s other newsletters</a>.</p>
</div>
<form class="newsletter-article-signup weekly" method="post" name="sailthru-signup">
	<div class="newsletter-article-inputs page newsletter-modal">
		<h4 class="newsletter-main-copy">Stories that resonated</h4>
					<h5 class="newsletter-subtitle">Get a newsletter of our most popular stories of the week.</h5>
				<div class="newsletter-input-wrapper">
			<input class="newsletter-input" aria-label="Email Address" placeholder="Email address" type="email" name="email">
		</div>
		<input type="hidden" id="espn_sailthru_nonce" name="espn_sailthru_nonce" value="b20a6b8370" /><input type="hidden" name="_wp_http_referer" value="/features/congress-probably-has-the-votes-to-make-daca-law-will-it/" />		<input type="hidden" name="lists[]" value="weekly">
		<button aria-label="Subscribe" class="newsletter-subscribe-form button" type="submit" name="Submit">Subscribe</button>

		
		<p class="newsletter-signup-response">Please enter a valid email address and try again.</p>
	</div>
</form>
	</div>
</aside>
<!-- wpcom_wp_footer -->
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/congress-probably-has-the-votes-to-make-daca-law-will-it/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNSocial = {"fbVersion":"2.8","fbAppId":"797620670264818"};
var FTEOmniture = {"data":{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"fivethirtyeight","pageName":"politics:features:congress-probably-has-the-votes-to-make-daca-law-will-it","sections":"politics:immigration","section":"politics","account":"wdgespfivethirtyeight","contentType":"features","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"161930:Congress Probably Has The Votes To Make DACA Law. Will It?","assetInfo":"","columnist":"Perry Bacon Jr.","espn3ContentType":"features:fivethirtyeight:politics","prop35":"2017-09-05"},"chartbeat":{"domain":"fivethirtyeight.com","path":"\/features\/congress-probably-has-the-votes-to-make-daca-law-will-it\/","title":"Congress Probably Has The Votes To Make DACA Law. Will It?","loadPubJS":false,"loadVidJS":true,"sections":"politics,features","authors":"Perry Bacon Jr."}},"filters":[]};
var FTEOutbrain = {"isLongForm":"0","isMobile":"0","isCompliant":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNAds = {"adSlotsToRefresh":["Wallpaper","Banner","InContent","NativeCard","OutStream","NativeAd","NativeMobile"],"adUnitPath":"\/6444\/fivethirtyeight.com\/politics\/story","placements":{"Wallpaper":{"out-of-page":false,"sizes":[[1680,1050],[1280,455]],"defer":"none"},"Banner":{"out-of-page":false,"sizes":[[1280,100],[970,250],[970,66],[728,90],[320,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250]],"defer":"none"},"InContentMobile":{"out-of-page":false,"sizes":[[300,250]],"defer":"scroll"},"NativeCard":{"out-of-page":false,"sizes":"fluid","defer":"none"},"Overlay":{"out-of-page":true,"sizes":[],"defer":"none"},"InContent50Best":{"out-of-page":false,"sizes":[[970,250],[320,180]],"defer":"scroll"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"},"NativeAd":{"out-of-page":false,"sizes":[[300,150]],"defer":"none"},"NativeMobile":{"out-of-page":false,"sizes":[[300,150]],"defer":"none"}},"slots":{"Wallpaper":[],"Banner":[],"InContent":[],"InContentMobile":[],"NativeCard":[],"Overlay":[],"InContent50Best":[],"OutStream":[],"NativeAd":[],"NativeMobile":[]},"mappings":{"NativeMobile":[[[0,0],[[300,150]]],[[768,50],[]]],"NativeAd":[[[0,0],[]],[[768,50],[[300,150]]]],"InContentMobile":[[[0,0],[[300,250]]],[[768,50],[]]],"InContent":[[[0,0],[]],[[768,50],[[300,250]]]],"Wallpaper":[[[1280,100],[[1680,1050]]],[[1024,100],[[1280,455]]],[[0,0],[]]],"Banner":[[[1280,100],[[1280,100]]],[[1024,100],[[970,66],[970,250]]],[[768,100],[[728,90]]],[[0,0],[320,50]]],"InContent50Best":[[[1024,100],[[970,250]]],[[0,0],[[320,180]]]]},"targeting":{"sp":"fivethirtyeight","objid":"161930","col":"bacon_jr._perry"},"referringSite":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNkE1ywjAMhS9UI1Jg0QXTs4hESRRsJbXkMLk9hmkZDwWGnaT39OkHTpOrRzESg5Dc5FPHouD5SAo/iRL1KI2nuBr0Awqz9RSyZeYJSCe5dXbc5hgXd0hmowCqkikM/5RVYPmDstQ+NXS15TQZ+1J+NrPlmaznaAtx11sx6055BCuu/XQX5HAlOxT0i3GtLxqwyUB3wAgB1SjmyI0zxciXI261d3+GjRa75+x33++wr3brzdd2XVXb4QxBUJ+x'></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'64146350','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'64146350','v':'wpcom','tz':'-4','user_id':'0','post':'161930','subd':'espnfivethirtyeight'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=64146350&v=wpcomvt&tz=-4&user_id=0&post=161930&subd=espnfivethirtyeight&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXTGhnRyxzMiZsZ2k2NWxwVnlQUElWXTI5eS5wODglRjBDNGJsNlJnN2RdbWlufE9hdU55UVBqMmEsW2R6ckZbb1EySFpJPywyMk5RdWF4NXZjZHpXOVZ4YzZyW0ZGVUVEenNfcHA9ZnNpbUgxeURIZ25bJVlwPV8uelRTMiZyMWhiSVolNDByXXBOcUcsNG11fC09Y3N8bVptbyxtbWdpNTMxdDFRRjd6cXI1a0NGVVldWU5pR3xkQmVbZ2F4UDF6fnJlLzhCcVZIVDNpbTUrbkImT0Y9JjZCV3c1LENvTg=='}]);
_stq.push([ 'clickTrackerInit', '64146350', '161930' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 4 seconds ago
	generated in 0.220 seconds
	served from batcache in 0.001 seconds
	expires in 296 seconds
-->
