<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
		<script>
			targetPageParams = function() {
				return {"page":{"content_publish_date":"06\/03\/2022","content_publish_time":"08:00","content_last_update_date":"06\/03\/2022","content_last_update_time":"12:36","section_1":"culture","section_2":"culture:the riddler","story_title":"Can You Escape The Desert?","story_id":335602,"author":"Zach Wissner-Gross","page_name":"fivethirtyeight:culture:features","content_type":"features","app_version":"1.0.24","device_type":"Desktop","prev_page":false,"template":"shortform","editorial_other_subjects":["The Riddler"],"word_count":1368},"site":{"edition":"en-us","language":"en","site":"fivethirtyeight"},"device":{"device_type":"Desktop"},"at_property":"ced193d1-6804-5ebf-3643-6343d14fe8ca"};
			};
		</script>
		<script src="https://fivethirtyeight.com/wp-content/plugins/dtci-adobe-target/assets/js/at.js"></script> 				<link rel='dns-prefetch' href='//dcf.espn.com' />
		<script src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
<title>Can You Escape The Desert? | FiveThirtyEight</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
					<link
			rel="preload"
			as="font"
			type="font/woff2"
			href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/fonts/AtlasGrotesk-Bold-Web.woff2"
			crossorigin="anonymous">
					<link
			rel="preload"
			as="font"
			type="font/woff2"
			href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/fonts/AtlasGrotesk-Regular-Web.woff2"
			crossorigin="anonymous">
					<link
			rel="preload"
			as="font"
			type="font/woff2"
			href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/fonts/decimamonopro-webfont.woff2"
			crossorigin="anonymous">
				<link rel='dns-prefetch' href='//cdn.registerdisney.go.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//scripts.webcontentassessor.com' />
<link rel='dns-prefetch' href='//datawrapper.dwcdn.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.googleadservices.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fivethirtyeight.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://fivethirtyeight.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://fivethirtyeight.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://fivethirtyeight.com/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.5' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='gif-play-button-styles-css'  href='https://fivethirtyeight.com/wp-content/plugins/gif-play-button/assets/css/gif-play-button.min.css?ver=1.0.24' media='all' />
<link rel='stylesheet' id='qm-objectcache-style-css'  href='https://fivethirtyeight.com/wp-content/mu-plugins/qm-plugins/qm-object-cache/css/style.css?ver=0.1' media='all' />
<link rel='stylesheet' id='fte-css'  href='https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/css/fiveThirtyEight.css?ver=1.0.24' media='' />
<script id='disney-oneid-js-extra'>
var DisneyOneID = {"config":{"clientId":"DATG-FIVETHIRTYEIGHT.WEB","langPref":"en-US","debug":false,"responderPage":"https:\/\/fivethirtyeight.com\/oneid-responder","campaignName":"FiveThirtyEight"}};
</script>
<script src='https://cdn.registerdisney.go.com/v4/OneID.js' id='disney-oneid-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/disney-messaging/assets/js/oneid.min.js?ver=1.0.24' id='disney-oneid-config-js'></script>
<script id='dtci-datalayer-js-extra'>
var dtciDataLayer = {"page":{"content_publish_date":"06\/03\/2022","content_publish_time":"08:00","content_last_update_date":"06\/03\/2022","content_last_update_time":"12:36","section_1":"culture","section_2":"culture:the riddler","story_title":"Can You Escape The Desert?","story_id":335602,"author":"Zach Wissner-Gross","page_name":"fivethirtyeight:culture:features","content_type":"features","app_version":"1.0.24","device_type":"Desktop","prev_page":false,"template":"shortform","editorial_other_subjects":["The Riddler"],"word_count":1368},"site":{"edition":"en-us","language":"en","site":"fivethirtyeight"},"detailsEndpoint":"https:\/\/fivethirtyeight.com\/wp-json\/dtci_datalayer\/v1\/get_page_details\/","device":{"device_type":"Desktop"}};
</script>
<script src='https://fivethirtyeight.com/wp-content/plugins/dtci-adobe-datalayer/assets/js/adobe-datalayer.min.js?ver=1.0' id='dtci-datalayer-js'></script>
<script src='https://fivethirtyeight.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://fivethirtyeight.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/espn-social/assets/js/facebook.min.js?ver=1.0.24' id='facebook-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/espn-social/assets/js/twitter-prompt.min.js?ver=1.0.24' id='twitter-prompt-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/disney-messaging/assets/js/vendor/purify.min.js?ver=1.0.24' id='purify-js'></script>
<script id='taboola-js-extra'>
var ESPNTaboola = {"publisher":"abcnews-fivethirtyeight","type":"article"};
</script>
<script src='https://fivethirtyeight.com/wp-content/plugins/espn-taboola/assets/js/taboola.min.js?ver=1.0.24' id='taboola-js'></script>
<script src='https://fivethirtyeight.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/js/fivethirtyeightHeader.js?ver=1.0.24' id='fte-js'></script>
<script async="async" defer="defer" src='https://platform.twitter.com/widgets.js?ver=1.0.24' id='platform-twitter-js'></script>
<script src='https://scripts.webcontentassessor.com/scripts/25b3e73e535fe5e87d063681db124726b034dd3478eb6d7aa9bbe95e1810cf3f?ver=1.0.24' id='the-media-trust-js'></script>
<script id='abc-analytics-js-extra'>
var ABCAnalytics = {"nielsen":{"asset_id":335602,"section":"culturethe-riddler","seg_a":"","seg_b":"","seg_c":"","debug":""},"chartbeat":{"uid":"12240","domain":"fivethirtyeight.com","path":"\/features\/can-you-escape-the-desert\/","sections":"life,features","authors":"Zach Wissner-Gross","title":"Can You Escape The Desert?","loadPubJS":false,"loadVidJS":true},"gtm":{"id":"GTM-KLHT6T2"},"omniture":{"pageName":"culture:features:can-you-escape-the-desert","prop1":"fivethirtyeight","prop2":"","prop5":"features","prop6":"Zach Wissner-Gross","prop7":"culture","prop8":"culture:the-riddler","prop12":"Can You Escape The Desert?","prop13":"335602:Can You Escape The Desert?","prop14":"","prop15":"https:\/\/fivethirtyeight.com\/features\/can-you-escape-the-desert\/","prop16":"https:\/\/fivethirtyeight.com\/features\/can-you-escape-the-desert\/","prop20":"Desktop","prop23":"The Riddler","eVar5":"features","eVar6":"Zach Wissner-Gross","eVar7":"culture","eVar8":"culture:the-riddler","eVar9":"2022-06-03","eVar10":"08:00","eVar12":"Can You Escape The Desert?","eVar13":"335602:Can You Escape The Desert?","eVar14":"","eVar15":"https:\/\/fivethirtyeight.com\/features\/can-you-escape-the-desert\/","eVar16":"https:\/\/fivethirtyeight.com\/features\/can-you-escape-the-desert\/","eVar20":"Desktop","eVar21":null,"eVar22":null,"prop35":"2022-06-03"},"account":"wdgnewfivethirtyeight"};
</script>
<script src='https://fivethirtyeight.com/wp-content/plugins/abc-analytics/assets/js/analytics.min.js?ver=1.0.24' id='abc-analytics-js'></script>
<link rel="https://api.w.org/" href="https://fivethirtyeight.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fivethirtyeight.com/wp-json/wp/v2/fte_features/335602" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fivethirtyeight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fivethirtyeight.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://53eig.ht/3m6KmDG' />
<link rel="alternate" type="application/json+oembed" href="https://fivethirtyeight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fcan-you-escape-the-desert%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fivethirtyeight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fcan-you-escape-the-desert%2F&#038;format=xml" />
<meta name="color-scheme" content="only light" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <link rel="amphtml" href="https://fivethirtyeight.com/features/can-you-escape-the-desert/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Can You Escape The Desert?" />
<meta property="og:url" content="https://fivethirtyeight.com/features/can-you-escape-the-desert/" />
<meta property="og:description" content="Welcome to The Riddler. Every week, I offer up problems related to the things we hold dear around here: math, logic and probability. Two puzzles are presented e&#8230;" />
<meta property="article:published_time" content="2022-06-03T12:00:00+00:00" />
<meta property="article:modified_time" content="2022-06-03T12:00:00+00:00" />
<meta property="og:site_name" content="FiveThirtyEight" />
<meta property="og:image" content="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=712" />
<meta property="og:image:width" content="712" />
<meta property="og:image:height" content="534" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:author" content="https://fivethirtyeight.com/contributors/zach-wissner-gross/" />
<meta name="twitter:text:title" content="Can You Escape The Desert?" />
<meta name="twitter:image" content="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/fivethirtyeight" />
<meta property="fb:app_id" content="797620670264818" />
<meta property="fb:pages" content="687958677914631" />
<meta name="twitter:site" content="FiveThirtyEight" />
<meta name="twitter:site:id" content="2303751216" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:creator" content="xaqwg" />
<meta name="twitter:creator:id" content="328168380" />
<meta name="twitter:image:src" content="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=712" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Zach Wissner-Gross" />
<meta name="twitter:label2" content="Filed under" />
<meta name="twitter:data2" content="The Riddler" />

<!-- End Jetpack Open Graph Tags -->
<meta name="DC.date.issued" content="2022-06-03T12:00:00+00:00" />
<meta name="description" content="Welcome to The Riddler. Every week, I offer up problems related to the things we hold dear around here: math, logic and probability. Two puzzles are presented e&#8230;" />
<meta name='author' content='Zach Wissner-Gross' />
<link rel='author' href='https://fivethirtyeight.com/contributors/zach-wissner-gross/' />
<link rel="alternate" type="application/rss+xml" title="Posts feed for Zach Wissner-Gross" href="https://fivethirtyeight.com/contributors/zach-wissner-gross/feed/">
<link type="text/plain" rel="author" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/humans.txt" /><link rel='canonical' href='https://fivethirtyeight.com/features/can-you-escape-the-desert/' />
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://fivethirtyeight.com/features/can-you-escape-the-desert/"},"headline":"Can You Escape The Desert?","datePublished":"2022-06-03T08:00:00-04:00","dateModified":"2022-06-03T12:36:59-04:00","publisher":{"@type":"Organization","name":"FiveThirtyEight","logo":{"url":"https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/images/fivethirtyeight-logo-rich-snippets.png","height":60,"width":546,"@type":"ImageObject"}},"author":{"@type":"Person","name":"Zach Wissner-Gross"},"articleSection":"Culture","image":{"@type":"ImageObject","url":true,"width":true,"height":true}}
</script>
		<style type="text/css" id="wp-custom-css">
			section.viz {
background-color: #fff;
}
div.liveblog-entry-content>header.single-post-header{
display: none;
}

.liveblog.featured-article #primary {
 float: left;
 max-width: 664px;
}		</style>
			<link rel="mask-icon" color="#ed713a" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/logo-fox-head-black.svg?v=1.0.24">
	<link rel="shortcut icon" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/favicon.ico?v=1.0.24">
	<link rel="apple-touch-icon" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/fivethirtyeight-logo-touch.png?v=1.0.24">
</head>
<body class="fte_features-template-default single single-fte_features postid-335602 vertical-life slug-can-you-escape-the-desert featured-article topic-slug-the-riddler is-shortform">

<a href="#content" class="skip-to-content-link visually-hidden">Skip to main content</a>
<div id="masterad" class="master-ad">
	<div id="ad-Banner" class="ad-banner" data-defer="none"></div></div><!-- #masterad -->
<i class="header-global-bground"></i>
<header class="header-global" id="header-global">
	<div class="site-wrapper header-global-top">
							<h2 class="header-global-logo">
							<a href="/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Home" class="header-global-logo-link">
					<span class="visually-hidden">FiveThirtyEight</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="1280" height="163.451" viewBox="0 318.275 1280 163.451" class="site-logo" role="presentation"><path d="M0 318.275h76.009v24.323H27.363v30.403h45.606v24.323H27.363v51.687H0zm94.252 109.453h15.202v-54.727H94.252v-24.323h39.525v79.05h12.162v21.283H94.252v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm434.774 109.453h15.202v-54.727h-15.202v-24.323h39.525v79.05h12.162v21.283h-51.686v-21.283zm15.202-109.453h24.323v24.323H559.43v-24.323zm401.33 109.453h15.202v-54.727H960.76v-24.323h39.525v79.05h12.161v21.283H960.76v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm-811.781 82.09v-51.687h24.323v45.606l12.161 30.343h3.04l12.162-30.343v-45.606h24.323v51.687l-21.283 48.646h-33.444zm173.301 48.646h-41.288c-24.901 0-37.762-11.584-37.762-35.968v-27.88c0-23.016 13.074-39.525 39.525-39.525 28.367 0 39.525 15.415 39.525 42.565v21.283h-51.686v5.29c0 7.966 3.04 12.952 10.398 12.952h41.288v21.283zm-51.686-60.808h24.323v-4.713c0-7.966-3.223-16.57-12.557-16.57-8.483 0-11.766 6.689-11.766 16.57v4.713zm94.251-45.605h-30.403v-24.323h88.171v24.323h-30.404v106.413h-27.364zm234.11 106.413V348.678h24.323v12.161c3.466-7.449 11.401-12.161 21.952-12.161h8.452v24.323h-18.242c-8.635 0-12.161 2.858-12.161 11.857v64.152h-24.324zm130.736 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283h21.283v24.323H723.61l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374h10.368v21.282zm535.107 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283H1280v24.323h-21.283l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374H1280v21.282zm-506.953 32.714l14.016-28.883-23.928-52.477v-51.687h24.323v45.606l12.162 30.404h3.04l12.162-30.404v-45.606h24.323v51.687l-37.397 81.36zm90.421-163.45h76.009v24.323h-48.646v27.363h45.606v24.323h-45.606v30.404h48.646v24.323h-76.009zm161.14 145.938v-6.081h48.95c6.081 0 8.817-.547 8.817-3.861v-1.034c0-3.284-2.767-4.226-8.817-4.226h-39.829v-15.202l15.202-15.202c-16.084-4.5-24.323-16.509-24.323-33.444v-3.04c0-22.985 13.499-36.485 42.565-36.485a66.672 66.672 0 0 1 18.09 3.04l12.313-18.242 15.202 9.121-12.161 18.242c4.165 5.868 9.121 14.989 9.121 24.323v3.04c0 21.283-10.033 32.41-36.484 33.444l-9.121 12.161h18.242c17.999 0 27.363 7.966 27.363 23.35v.334c0 15.384-8.239 24.962-26.208 24.962h-39.525c-13.043.002-19.397-5.593-19.397-15.2zm57.767-76.01v-9.121c0-10.033-4.044-12.161-15.202-12.161-11.158 0-15.202 2.128-15.202 12.161v9.121c0 10.033 4.226 12.162 15.202 12.162s15.202-2.128 15.202-12.162zm72.969 60.808h-24.323V318.275h24.323v42.565c3.466-8.118 10.337-12.161 21.283-12.161 19.033 0 27.363 9.364 27.363 32.714v67.618h-24.323v-63.848c0-9.516-3.253-15.202-12.162-15.202-8.908 0-12.161 5.686-12.161 15.202v63.848zm-678.004 0h-24.323V318.275h24.323v42.565c3.466-8.118 11.888-12.161 22.772-12.161 19.033 0 25.874 9.516 25.874 32.867v67.466h-24.323v-66.888c0-9.516-3.253-13.499-12.161-13.499s-12.162 6.871-12.162 16.388v63.998z"/></svg>
					<img src="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/logo-fox-head-color.svg" alt="FiveThirtyEight" width="57" height="55" class="site-logo-small" id="site-logo-small" />
				</a>
							</h2>
			
			<form action="https://fivethirtyeight.com/" method="get" id="searchform" class="search-form">
				<label for="search-field" class="search-form-label">Search</label>
				<div class="search-form-input-wrapper"><input type="search" name="s" id="search-field" class="search-form-input" placeholder="Search" tabindex="-1"></div>
				<input type="submit" value="Search" class="search-form-submit" tabindex="-1">
				<button aria-label="Search" class="search-button" id="search-button" aria-expanded="false">
					<span class="visually-hidden">Search</span>
				</button>
			</form>

			<a href="https://abcnews.go.com/" rel="noopener" title="ABC News" target="_blank" class="header-espn-link" name="&amp;lpos=fivethirtyeightHeader&amp;lid=Header ABC News">
				<svg width="65" height="23" xmlns="http://www.w3.org/2000/svg" role="presentation"><path d="M25.089 6.709c-.47-.496-.974-.798-1.322-.798h-.313v-.275h.261c.121 0 1.548.058 1.687.058.227 0 .886-.058 1.026-.058h.278l6.618 7.345V7.187c0-.921-.4-1.276-1.407-1.276h-.296v-.275h.313c.035 0 1.529.058 1.65.058.173 0 1.164-.058 1.355-.058h.192l.017.275c-.922.071-1.165.32-1.165 1.135v9.16h-.312l-7.904-8.77v6.6c0 1.384.314 1.756 1.46 1.756h.295v.296h-.331c-.243 0-1.441-.06-1.72-.06-.156 0-1.269.06-1.512.06h-.279v-.296c1.166-.107 1.41-.302 1.41-1.153v-7.93h-.001zm11.98.106c0-.691-.261-.904-1.079-.904h-.26v-.275h.678c.47 0 3.008.058 3.026.058.364 0 2.777-.058 3.296-.058h.695l.035 2.277h-.27c-.053-1.188-.58-1.667-1.795-1.667h-2.43v4.026h2.1c.816 0 1.268-.39 1.389-1.225l.31.018v3.178h-.293c-.138-.993-.642-1.383-1.857-1.383h-1.666v3.672c0 .603.296.905.885.905h1.736c1.126 0 1.944-.515 2.43-1.58h.314l-.731 2.23c-.505 0-2.898-.058-3.696-.058-.539 0-3.13.04-3.722.058h-.452v-.295h.278c.818-.017 1.08-.23 1.08-.923V6.815zm16.701 9.41h-.487l-1.984-5.511-2.035 5.512h-.47L45.4 6.975c-.26-.71-.505-.993-.957-1.08v-.26h.296c.191 0 1.149.059 1.375.059.191 0 1.182-.058 1.391-.058h.314v.275c-.505.019-.714.16-.714.443 0 .16.052.39.14.639l2.383 6.557 1.357-3.74-.887-2.516c-.383-1.081-.714-1.364-1.55-1.383v-.275h.28c.243 0 1.496.058 1.793.058.242 0 1.495-.058 1.773-.058h.417v.275h-.417c-.574 0-.852.142-.852.443 0 .16.07.444.174.727l2.314 6.522 1.827-5.53c.226-.709.33-1.17.33-1.453 0-.496-.243-.71-.782-.71h-.313v-.274h.087c.243 0 .851.058 1.217.058.173 0 .851-.058 1.18-.058h.123v.275c-.436.125-.66.443-1.007 1.525l-2.923 8.79zm4.01-2.563c.278.688.52 1.008.988 1.361.59.46 1.37.69 2.237.69 1.491 0 2.497-.796 2.497-1.946 0-.85-.486-1.31-2.282-2.175-1.74-.85-2.174-1.274-2.538-1.628-.537-.584-.762-1.114-.762-1.822 0-1.627 1.3-2.704 3.265-2.704.592 0 1.236.088 1.933.264.278.07.557.106.714.106.138 0 .209-.035.26-.153h.3l.034 2.229h-.247c-.156-.531-.26-.76-.487-1.05-.488-.585-1.254-.903-2.237-.903-1.248 0-2.064.601-2.064 1.504 0 .778.47 1.22 2.134 1.998 2.134 1.008 3.426 1.911 3.426 3.573 0 1.91-1.537 3.2-3.807 3.2a8.04 8.04 0 0 1-1.838-.229 3.676 3.676 0 0 0-.624-.089c-.209 0-.277.036-.415.2h-.295l-.035-.248c-.118-.7-.258-1.398-.418-2.09l.261-.089zM3.97 9.732c-.262 0-.51.06-.73.168-.587.291-.957.89-.955 1.546 0 .946.755 1.714 1.684 1.714.931 0 1.684-.768 1.684-1.714 0-.947-.753-1.715-1.684-1.715zm7.259 0c-.93 0-1.685.767-1.685 1.714 0 .946.754 1.714 1.685 1.714.93 0 1.684-.768 1.684-1.714 0-.947-.755-1.715-1.684-1.715z"/><path d="M18.47 14.875c-1.862 0-3.37-1.535-3.37-3.43 0-1.893 1.508-3.428 3.37-3.428 1.596 0 2.932 1.132 3.28 2.65h-1.78a1.68 1.68 0 0 0-1.5-.936c-.932 0-1.686.768-1.686 1.715 0 .946.754 1.714 1.685 1.714a1.68 1.68 0 0 0 1.502-.94l1.783-.017c-.339 1.53-1.68 2.672-3.285 2.672zm-7.241 0c-1.853 0-3.356-1.522-3.369-3.405l-.04-6.016h1.704l.01 3.228c.499-.396 1.077-.665 1.695-.665 1.86 0 3.368 1.535 3.368 3.429s-1.509 3.429-3.368 3.429zm-5.546 0l-.007-.859c-.382.389-1.043.859-1.824.859-1.86 0-3.251-1.535-3.251-3.43 0-1.893 1.508-3.428 3.368-3.428.29 0 .573.037.843.108 1.453.38 2.526 1.723 2.526 3.32v.01l.02 3.42H5.682zM11.229.017C5.027.017 0 5.134 0 11.446s5.027 11.43 11.229 11.43c6.2 0 11.228-5.118 11.228-11.43 0-6.312-5.028-11.429-11.228-11.429z"/></svg>
				<span class="visually-hidden">ABC News</span>
			</a>

			<span class="nav-global-toggle" id="nav-global-toggle">Menu</span>

	</div>
			<div class="single-sticky">
		
							<div class="single-sticky-vertical"></div>
				<div class="single-sticky-title">
											Can You Escape The Desert?									</div>
				<a href="https://fivethirtyeight.com/features/can-you-escape-the-desert/?share=facebook" class="button share-sticky sticky-facebook">Share on Facebook</a>
				<a href="https://fivethirtyeight.com/features/can-you-escape-the-desert/?share=twitter"  class="button share-sticky sticky-twitter">Share on Twitter</a>
			
			</div>
			<div class="site-wrapper header-global-bottom">
		<nav class="nav-global" id="nav-global">
			<ul class="nav-global-menu">
				<li class="nav-global-menu-item menu-politics">
					<a
						href="https://fivethirtyeight.com/politics/"
						name="&amp;lpos=fivethirtyeight&amp;lid=Header Politics"
											>
						Politics					</a>
				</li>
				<li class="nav-global-menu-item menu-sports">
					<a
						href="https://fivethirtyeight.com/sports/"
						name="&amp;lpos=fivethirtyeight&amp;lid=Header Sports"
											>
						Sports					</a>
				</li>
				<li class="nav-global-menu-item menu-science">
					<a
						href="https://fivethirtyeight.com/science/"
						name="&amp;lpos=fivethirtyeight&amp;lid=Header Science"
											>
						Science					</a>
				</li>
				<li class="nav-global-menu-item menu-podcast">
					<a
						href="https://fivethirtyeight.com/podcasts/"
						name="&amp;lpos=fivethirtyeight&amp;lid=Header Podcasts"
											>
						Podcasts					</a>
				</li>
				<li class="nav-global-menu-item menu-video">
					<a
						href="https://fivethirtyeight.com/videos/"
						name="&amp;lpos=fivethirtyeight&amp;lid=Header Video"
											>
						Video					</a>
				</li>
				<li class="nav-global-menu-item menu-abcn -mobile-only">
					<a href="https://abcnews.go.com/" rel="noopener" name="&amp;lpos=fivethirtyeightHeader&amp;lid=Header ABC News">
						ABC News					</a>
				</li>
			</ul>

			
	
		</nav><!-- #nav-global -->
		</div><!-- .site-wrapper -->
</header><!-- #header-global -->


<div class="site-main">
	<div id="wrapper" class="site-wrapper">

		
	<div id="content" class="single single-feature" data-col="2">

		
		<div class="single-feature__row">
			<div id="primary" class="single-feature__col">
				<div id="article-main">
					<article id="post-335602" class="post-335602 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-the-riddler espn_verticals-life vertical-life topic-slug-the-riddler">

						
												
						<div class="entry-content single-post-content">
							<div class="wp-block-abc-blocks-article-header abc-blocks-article-header--short-form abc-blocks-article-header--default abc-blocks-article-header--without-dek">

			<div class="abc-blocks-article-header__container">

				<header class="post-info single-post-header"><div class="single-header">
													<p class="single-metadata single-topic"><a href="https://fivethirtyeight.com/tag/the-riddler/" class="term " name="">The Riddler</a></p>
						
													<h1 class="article-title article-title-single entry-title">Can You Escape The Desert?</h1>
																	</div>

										<div class="single-header-metadata-and-share-wrap">
						<div class="single-header-metadata-wrap">
															<p class="single-metadata single-byline vcard">By <a href="https://fivethirtyeight.com/contributors/zach-wissner-gross/" title="" class="author url fn" rel="author">Zach Wissner-Gross</a></p>
							
							<p class="topic single-topic">
								<time class="datetime">
									Jun. 3, 2022, at 8:00 AM								</time></p>

						</div>
						<div class="share">
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-335602" class="share-facebook sd-button share-icon" href="https://fivethirtyeight.com/features/can-you-escape-the-desert/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-335602" class="share-twitter sd-button share-icon" href="https://fivethirtyeight.com/features/can-you-escape-the-desert/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="fte-email-share sd-button share-icon" href="mailto:?subject=I%20thought%20you%E2%80%99d%20like%20this%20article%20from%20FiveThirtyEight&amp;body=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fcan-you-escape-the-desert%2F?ex_cid=538email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-custom share-custom-link"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-link sd-button share-icon" href="https://fivethirtyeight.com/features/can-you-escape-the-desert/?share=custom-1647362736" target="_blank" title="Click to share on Link"><span style='background-image:url("https://fivethirtyeight.com");'>Link</span></a></li><li class="share-end"></ul></div></div></div>						</div> <!-- .share -->
					</div>
					
				</header><figure id="single-featured-image" class="single-featured-image"><span class="has-bugs post-thumbnail">
									<div class="bug-container">
						<picture class="featured-picture"><source media="(min-width: 768px)" srcset="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=916 1x, https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=1832 2x"><source srcset="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=916 1x, https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=1832 2x"><img alt="riddler_4x3_default" src="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=916" class=" jetpack-lazy-image" data-sizes="(max-width: 768px) 100vw, (max-width: 1080px) 66vw, 684px" data-src="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=916" data-srcset="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=916 1x, https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=1832 2x" data-lazy-srcset="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=916 1x, https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=1832 2x" data-lazy-sizes="(max-width: 768px) 100vw, (max-width: 1080px) 66vw, 684px" data-lazy-src="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=916&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt="riddler_4x3_default" src="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=916" srcset="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=916 1x, https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=1832 2x" class="" sizes="(max-width: 768px) 100vw, (max-width: 1080px) 66vw, 684px" data-sizes="(max-width: 768px) 100vw, (max-width: 1080px) 66vw, 684px" data-src="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=916" data-srcset="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=916 1x, https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=1832 2x"></noscript></source></source></picture></div>

				
			</span><!-- .has-bugs -->

			
								<figcaption class="caption featured-image-caption"><p class="credits">Illustration by Guillaume Kurkdjian</p>
											</figcaption></figure><!-- .single-featured-image --></div>

			
		</div>





<p data-paragraph="main">Welcome to The Riddler. Every week, I offer up problems related to the things we hold dear around here: math, logic and probability. Two puzzles are presented each week: the Riddler Express for those of you who want something bite-size and the Riddler Classic for those of you in the slow-puzzle movement. Submit a correct answer for either,<a class="espn-footnote-link" data-footnote-id="1" href="#fn-1" data-footnote-content="&lt;p&gt;&lt;p&gt;Important small print: In order to 👏 win 👏, I need to receive your correct answer before 11:59 p.m. Eastern time on Monday. Have a great weekend!&lt;/p&gt;
&lt;/p&gt;"><sup id="ss-1">1</sup></a> and you may get a shoutout in the next column. Please wait until Monday to publicly share your answers! If you need a hint or have a favorite puzzle collecting dust in your attic, <a href="https://twitter.com/xaqwg" target="_blank" rel="noopener">find me on Twitter</a>.</p>



<h2>Riddler Express</h2>



<p data-paragraph="main">From Dean Ballard comes something quite “fun”:</p>



<p data-paragraph="main">If you use each of the counting numbers 1, 2 and 3 at most once, and you can add or multiply them in any order you choose, you can make all the numbers from 1 to 9:</p>



<ol><li>1</li><li>2</li><li>3</li><li>1+3</li><li>2+3</li><li>2×3</li><li>2×3+1</li><li>(3+1)×2</li><li>(2+1)×3</li></ol><p data-paragraph="main">However, there is no way to make the number 10. Therefore, 10 is the First Unmakeable Number, or “FUN,” for the first three counting numbers.</p>



<p data-paragraph="main">What is the FUN for the first <em>four</em> counting numbers?</p><div id="ad-incontentTeads" class="ad-incontentteads" data-defer="none"></div>



<p data-paragraph="main"><em>Extra credit:</em> How many other “FUN numbers” can you find?</p>



<p data-paragraph="main"><a class="button submit-answer" rel="noopener noreferrer" href="https://docs.google.com/forms/d/e/1FAIpQLSc6duCkb7sW6yJ0oQP6KMClExUsGYUJRLjjv_xK286_NcMSAA/viewform?usp=sf_link" target='“_blank"'>Submit your answer</a></p>
		<aside class="fte-single-story-promo fte-single-story-promo--full"><div class="fte-single-story-promo__title">
				<p>RECOMMENDED</p>
			</div>
						<div class="fte-single-story-promo__story">
				<div class="fte-single-story-promo__media">
											<a target="_BLANK" href="https://fivethirtyeight.com/features/americans-are-unusually-lukewarm-about-a-second-biden-term/" class="post-thumbnail">
								<span class="fte-single-story-promo__image-wrapper">
									<img alt="0603_POLLA-4×3" src="https://fivethirtyeight.com/wp-content/uploads/2022/06/0603_POLLA-4x3-1.png?w=300" width="300" height="225" class=" jetpack-lazy-image" data-sizes="100vw" data-src="https://fivethirtyeight.com/wp-content/uploads/2022/06/0603_POLLA-4x3-1.png?w=300" data-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/06/0603_POLLA-4x3-1.png?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2022/06/0603_POLLA-4x3-1.png?w=600 2x" data-lazy-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/06/0603_POLLA-4x3-1.png?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2022/06/0603_POLLA-4x3-1.png?w=600 2x" data-lazy-sizes="100vw" data-lazy-src="https://fivethirtyeight.com/wp-content/uploads/2022/06/0603_POLLA-4x3-1.png?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt="0603_POLLA-4×3" src="https://fivethirtyeight.com/wp-content/uploads/2022/06/0603_POLLA-4x3-1.png?w=300" width="300" height="225" srcset="https://fivethirtyeight.com/wp-content/uploads/2022/06/0603_POLLA-4x3-1.png?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2022/06/0603_POLLA-4x3-1.png?w=600 2x" class="" sizes="100vw" data-sizes="100vw" data-src="https://fivethirtyeight.com/wp-content/uploads/2022/06/0603_POLLA-4x3-1.png?w=300" data-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/06/0603_POLLA-4x3-1.png?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2022/06/0603_POLLA-4x3-1.png?w=600 2x"></noscript></span>
						</a>
									</div>
				<div class="fte-single-story-promo__wrapper">
											<p class="fte-single-story-promo__story__vertical">
							Politics						</p>
										<p class="fte-single-story-promo__story__title">
						<a href="https://fivethirtyeight.com/features/americans-are-unusually-lukewarm-about-a-second-biden-term/">
							Americans Are Unusually Lukewarm About A Second Biden Term						</a>
					</p>
					<p class="fte-single-story-promo__story__cta">
						<a target="_BLANK" class="button" href="https://fivethirtyeight.com/features/americans-are-unusually-lukewarm-about-a-second-biden-term/">
							Read Now						</a>
					</p>
				</div>
			</div>
		</aside><h2>Riddler Classic</h2>



<p data-paragraph="main">From Jason Zimba comes a surprisingly sandy puzzle:</p>



<p data-paragraph="main">In the Great Riddlerian Desert, there is a single oasis that is straight and narrow. There are <em>N</em> travelers who are trapped at the oasis, and one day, they agree that they will all leave. They independently pick a random location in the oasis from which to start and a random direction in which to travel. Once their supplies are packed, they all head out.</p>



<p data-paragraph="main">What is the probability that none of their paths will intersect, in terms of <em>N</em>? (For the purposes of this puzzle, assume the oasis is a line segment, while the desert is an infinite Cartesian plane.)</p><div id="ad-InContent" class="ad-incontent" data-defer="none"></div>



<p data-paragraph="main"><a class="button submit-answer" rel="noopener noreferrer" href="https://docs.google.com/forms/d/e/1FAIpQLSe6wOL02quoF9citzP_Gd3Qfz7eSBsXRK6tDUmhgEj58UFiDw/viewform?usp=sf_link" target='“_blank"'>Submit your answer</a></p>



<h2>Solution to last week’s Riddler Express</h2>



<p data-paragraph="main">Congratulations to 👏 Ken Butler  👏 of Franklin, Massachusetts, winner of <a href="https://fivethirtyeight.com/features/can-you-capture-the-invisible-kings/" target="_blank" rel="noopener">last week’s Riddler Express</a>.</p>



<p data-paragraph="main">Last week, you were playing a game of chess, but the enemy king was invisible! You had no idea where he was on the chessboard, while your opponent knew precisely where his king was at all times. Nevertheless, you took turns making one move at a time. If at any point you checkmated the enemy king, he revealed himself and you won the game.</p>



<p data-paragraph="main">However, if your king ever moved to a square that is adjacent to the enemy king, then be warned, for he would have captured your king and won the game. Meanwhile, the enemy king never moved into check or checkmate.</p>



<p data-paragraph="main">Your king began in the bottom left corner of the board, flanked by a rook on either side, as shown below. You also knew the enemy king was not currently in check.</p><div id="ad-incontentTeads2" class="ad-incontentteads2" data-defer="none"></div>



<figure class="wp-block-image size-full"><img loading="lazy" width="1052" height="1054" src="https://fivethirtyeight.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-11.43.57-AM.png" alt class="wp-image-335354 jetpack-lazy-image" data-src="https://fivethirtyeight.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-11.43.57-AM.png" data-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-11.43.57-AM.png?w=712 1x, https://fivethirtyeight.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-11.43.57-AM.png?w=1424 2x" data-lazy-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-11.43.57-AM.png?w=712 1x, https://fivethirtyeight.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-11.43.57-AM.png?w=1424 2x" data-lazy-src="https://fivethirtyeight.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-11.43.57-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1052" height="1054" src="https://fivethirtyeight.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-11.43.57-AM.png" alt="" class="wp-image-335354" srcset="https://fivethirtyeight.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-11.43.57-AM.png?w=712 1x, https://fivethirtyeight.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-11.43.57-AM.png?w=1424 2x" data-src="https://fivethirtyeight.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-11.43.57-AM.png" data-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-11.43.57-AM.png?w=712 1x, https://fivethirtyeight.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-11.43.57-AM.png?w=1424 2x"></noscript></figure><p data-paragraph="main">It was your move. How could you guarantee a victory for yourself without losing a piece?</p>



<p data-paragraph="main">There were several ways to solve this using what is known as a <a href="https://steemit.com/chess/@beauknows/chess-lessons-for-beginners-1-the-ladder-checkmate" target="_blank" rel="noopener">ladder checkmate</a>, moving the rooks one row at a time and reducing the number of allowable positions for the enemy king. But because you don’t know precisely where that enemy king is, you must keep those rooks together, guarding them with the king when necessary.</p>



<p data-paragraph="main">Solver Lucas Yan animated one such solution:</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="non-jetpack-embed "><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Here's a visualization I made for Riddler Express. <a href="https://t.co/2NQEVIaiJP">pic.twitter.com/2NQEVIaiJP</a></p>— Lucas Yan (@smartfuse) <a href="https://twitter.com/smartfuse/status/1531215260903870465?ref_src=twsrc%5Etfw">May 30, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div></figure><p data-paragraph="main">While Lucas had the king leading the charge, Kiera Jones and Brad Dittmer both had the king lag behind the two rooks. Brad simulated the scenario using <a href="https://stockfishchess.org/" target="_blank" rel="noopener">Stockfish</a>, a chess-playing engine that has also <a href="https://fivethirtyeight.com/features/the-world-chess-championship-in-5-charts/" target="_blank" rel="noopener">previously appeared</a> on FiveThirtyEight:</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="720" height="840" src="https://fivethirtyeight.com/wp-content/uploads/2022/06/sMaG1EEU.gif" alt class="wp-image-335603 jetpack-lazy-image" data-src="https://fivethirtyeight.com/wp-content/uploads/2022/06/sMaG1EEU.gif" data-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/06/sMaG1EEU.gif?w=712 1x, https://fivethirtyeight.com/wp-content/uploads/2022/06/sMaG1EEU.gif?w=1424 2x" data-lazy-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/06/sMaG1EEU.gif?w=712 1x, https://fivethirtyeight.com/wp-content/uploads/2022/06/sMaG1EEU.gif?w=1424 2x" data-lazy-src="https://fivethirtyeight.com/wp-content/uploads/2022/06/sMaG1EEU.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="720" height="840" src="https://fivethirtyeight.com/wp-content/uploads/2022/06/sMaG1EEU.gif" alt="" class="wp-image-335603" srcset="https://fivethirtyeight.com/wp-content/uploads/2022/06/sMaG1EEU.gif?w=712 1x, https://fivethirtyeight.com/wp-content/uploads/2022/06/sMaG1EEU.gif?w=1424 2x" data-src="https://fivethirtyeight.com/wp-content/uploads/2022/06/sMaG1EEU.gif" data-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/06/sMaG1EEU.gif?w=712 1x, https://fivethirtyeight.com/wp-content/uploads/2022/06/sMaG1EEU.gif?w=1424 2x"></noscript></figure><p data-paragraph="main">As it turned out, even an invisible king could be captured.</p><div id="ad-incontentTeads3" class="ad-incontentteads3" data-defer="none"></div>



<h2>Solution to last week’s Riddler Classic</h2>



<p data-paragraph="main">Congratulations to 👏Peter Ji 👏 of Madison, Wisconsin, winner of <a href="https://fivethirtyeight.com/features/can-you-capture-the-invisible-kings/" target="_blank" rel="noopener">last week’s Riddler Classic</a>.</p>



<p data-paragraph="main">Last week, the enemy king had gone missing again, but this time he was no chess piece. He was somewhere in his castle’s square courtyard. It was poorly lit, so you carried around a lantern that helped you spot him as long as he was within 10 meters of your current position in any direction.</p>



<p data-paragraph="main">The king was wily and tried to avoid detection. Both you and he moved at the exact same speed at all times.</p>



<p data-paragraph="main">You found yourself in the center of the courtyard. Since you could not see the king, you knew he was somewhere outside your 10-meter circle of visibility, but beyond that, you had no idea where he was. After some mental math, you realized that you have no hope of ever finding him, no matter where he started from.</p>



<p data-paragraph="main">What was the smallest possible side length of the square courtyard?</p>



<p data-paragraph="main">There were three regions for the king’s initial position that you had to consider: (1) when the king was very close to the circle of light, (2) when the king was near one of the edges or corners of the courtyard and (3) when the king was somewhere in between.</p>



<p data-paragraph="main">Let’s look at the second case first — when the king started near an edge or corner. Let’s also try to find the <em>largest</em> possible courtyard where it was possible to trap the king for at least one initial position. This occurred when the king started in one of the four corners. Of course, you had a one-in-four chance of guessing the correct corner — but if you guessed correctly, at least it was possible to trap the king.</p>



<p data-paragraph="main">Reader <a href="https://twitter.com/NikhilTilak2/status/1531754161582186499" target="_blank" rel="noopener">Nikhil Tilak</a> sketched this out (assuming a radius of 5 meters rather than 10 meters).</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="381" height="346" src="https://fivethirtyeight.com/wp-content/uploads/2022/06/corner_king.png" alt class="wp-image-335604 jetpack-lazy-image" data-src="https://fivethirtyeight.com/wp-content/uploads/2022/06/corner_king.png" data-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/06/corner_king.png?w=381 1x, https://fivethirtyeight.com/wp-content/uploads/2022/06/corner_king.png?w=762 2x" data-lazy-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/06/corner_king.png?w=381 1x, https://fivethirtyeight.com/wp-content/uploads/2022/06/corner_king.png?w=762 2x" data-lazy-src="https://fivethirtyeight.com/wp-content/uploads/2022/06/corner_king.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="381" height="346" src="https://fivethirtyeight.com/wp-content/uploads/2022/06/corner_king.png" alt="" class="wp-image-335604" srcset="https://fivethirtyeight.com/wp-content/uploads/2022/06/corner_king.png?w=381 1x, https://fivethirtyeight.com/wp-content/uploads/2022/06/corner_king.png?w=762 2x" data-src="https://fivethirtyeight.com/wp-content/uploads/2022/06/corner_king.png" data-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/06/corner_king.png?w=381 1x, https://fivethirtyeight.com/wp-content/uploads/2022/06/corner_king.png?w=762 2x"></noscript></figure></div>



<p data-paragraph="main">With a little trigonometry, when the radius of the circle of light was 10 meters, the king could not escape when the side length of the square courtyard was at most 20+10√2, or about 34.14 meters.</p>



<p data-paragraph="main">Now, in the third case, where the king wasn’t initially near an edge or corner and not particularly close to the circle of light, he could gauge which direction you started along and always stay away from you.</p>



<p data-paragraph="main">But I admittedly failed to closely consider that first case when crafting this puzzle. (Hey, mistakes happen!) Several solvers, including <a href="https://twitter.com/arvindh/status/1530752520095559680" target="_blank" rel="noopener">Starvind</a> and Izumihara Ryoma, considered what happened when the king started very close to the circle of light, and you luckily decided to move in the direction of the king. Most of the king’s motion had to be directly away from you — otherwise, he would have been caught by the circle — leaving a relatively small component of his motion in a tangential direction. After a sufficiently long pursuit, these tangential components would have compounded and the king would have eventually sneaked around the circumference undetected. As you considered initial positions that were closer and closer to the light, it took longer and longer for the king to escape around the circle.</p>



<p data-paragraph="main">That meant that for <em>any</em> finite courtyard, if the king started sufficiently close to the circle, it was possible to catch him. And so the smallest courtyard from which he was guaranteed escape was … infinitely large!</p>



<p data-paragraph="main">Solver Al Shaheen reimagined the puzzle to make it a little more interesting. Suppose the king did indeed start in one of the four corners and that you correctly guessed which corner he was in. How much faster than you would the king need to be to guarantee an escape?</p>



<p data-paragraph="main">In this case, you again might make a beeline for the corner to trap the king at one of two tangent points. From there, you’d have to guess which of the two tangent points the king was at and then approach him as he worked his way around the circumference of the circle of light.</p>



<p data-paragraph="main">Based on last week’s puzzle, it’s clear that I’m intrigued by these sorts of pursuit puzzles where one party (the pursuer or the pursued) is missing information about the other. I hope to “circle” back to this again with another puzzle in the not-to-distant future.</p>



<h2>Want more puzzles?</h2>



<p data-paragraph="main">Well, aren’t you lucky? There’s a whole book full of the best puzzles from this column and some never-before-seen head-scratchers. It’s called “The Riddler,” and it’s <a href="http://www.riddlerbook.com/" target="_blank" rel="noopener">in stores now</a>!</p>



<h2>Want to submit a riddle?</h2>



<p data-paragraph="main">Email Zach Wissner-Gross at <a href="mailto:riddlercolumn@gmail.com" target="_blank" rel="noopener">riddlercolumn@gmail.com</a>.</p>						</div><!-- .entry-content -->
					</article>
				</div>
				<div id="article-additional">
											<div class="entry-footnotes print-only">
	<h2>Footnotes</h2>
	<div class="entry-footnotes-content">
		<ol class="footnotes"><li data-wrap="false" data-footnote-id="1" id="fn-1"><span><p>Important small print: In order to 👏 win 👏, I need to receive your correct answer before 11:59 p.m. Eastern time on Monday. Have a great weekend!</p>
</span></li></ol>	</div><!-- .entry-footnotes-content -->
</div><!-- .entry-footnotes -->
<div class="mini-bio">
		<p>Zach Wissner-Gross leads development of math curriculum at Amplify Education and is FiveThirtyEight’s Riddler editor. <span class="twitter"><a href="https://twitter.com/xaqwg" target="_blank"><i class="icon icon-twitter"></i> <span class="twitter-username">@xaqwg</span></a></span></p></div>
<!-- .post-author -->
<div class="tags">
	<p class="filed-under">Filed under</p>
	<p class="tag-links"><a class="tag" href="https://fivethirtyeight.com/tag/the-riddler/">The Riddler <span class="count">(328 posts)</span></a>
</p>
</div>
<div id="entry-comments" class="fte-expandable">
	<h3 class="fte-expandable-title">Comments</h3>

	<div class="entry-comments-content fte-expandable-content">
		<div class="fb-comments" data-href="http://fivethirtyeight.com/?post_type=fte_features&#038;p=335602" data-numposts="5" data-colorscheme="light"
														></div>
	</div>
	<!-- .entry-comments-content -->
</div>
<!-- .entry-comments -->
<div id="taboola-335602" class="taboola-placeholder taboola-recommendations" data-src="https://fivethirtyeight.com/features/can-you-escape-the-desert/" data-mode="thumbnails-a" data-placement="Below Article Thumbnails"></div>									</div>
			</div>
					</div>

					
	<div class="interactive-section">
					<h2 class="interactive-section__title">Related Interactives</h2>
				<div class="flex-row">
							<div class="flex-item">
					<iframe width="300" height="315" src="https://projects.fivethirtyeight.com/redistricting-2022-maps/promo.html" frameborder="0"></iframe>
				</div>
										<div class="flex-item">
					<iframe width="300" height="315" src="https://projects.fivethirtyeight.com/covid-19-updates/promo.html" frameborder="0"></iframe>
				</div>
					</div>
	</div>

			
<div class="related-section">
	<div class="row">
		<div class="col-3">
			<h3 class="more-in-topic-heading">More in The Riddler</h3>
			<ul>
									<li>
													<a target="_blank" title="Can You Capture The Invisible Kings?" href="https://fivethirtyeight.com/features/can-you-capture-the-invisible-kings/">
								<img width="600" height="450" src="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=600" class="attachment-morning-story size-morning-story wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=600&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
						<p class="topic"><a href="https://fivethirtyeight.com/tag/the-riddler/" class="term " name="">The Riddler</a></p>						<a class="article-title" target="_blank" href="https://fivethirtyeight.com/features/can-you-capture-the-invisible-kings/">Can You Capture The Invisible Kings?</a>
						<span>May 27, 2022</span>
					</li>
									<li>
													<a target="_blank" title="Can You Spot The Black Hole?" href="https://fivethirtyeight.com/features/can-you-spot-the-black-hole/">
								<img width="600" height="450" src="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=600" class="attachment-morning-story size-morning-story wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=600&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
						<p class="topic"><a href="https://fivethirtyeight.com/tag/the-riddler/" class="term " name="">The Riddler</a></p>						<a class="article-title" target="_blank" href="https://fivethirtyeight.com/features/can-you-spot-the-black-hole/">Can You Spot The Black Hole?</a>
						<span>May 20, 2022</span>
					</li>
									<li>
													<a target="_blank" title="It’s Elementary, My Dear Riddler!" href="https://fivethirtyeight.com/features/its-elementary-my-dear-riddler/">
								<img width="600" height="450" src="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=600" class="attachment-morning-story size-morning-story wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=600&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
						<p class="topic"><a href="https://fivethirtyeight.com/tag/the-riddler/" class="term " name="">The Riddler</a></p>						<a class="article-title" target="_blank" href="https://fivethirtyeight.com/features/its-elementary-my-dear-riddler/">It’s Elementary, My Dear Riddler!</a>
						<span>May 13, 2022</span>
					</li>
									<li>
													<a target="_blank" title="Can You Build The Longest Ladder?" href="https://fivethirtyeight.com/features/can-you-build-the-longest-ladder/">
								<img width="600" height="450" src="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=600" class="attachment-morning-story size-morning-story wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://fivethirtyeight.com/wp-content/uploads/2016/07/riddler_4x3_default.gif?w=600&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
						<p class="topic"><a href="https://fivethirtyeight.com/tag/the-riddler/" class="term " name="">The Riddler</a></p>						<a class="article-title" target="_blank" href="https://fivethirtyeight.com/features/can-you-build-the-longest-ladder/">Can You Build The Longest Ladder?</a>
						<span>May 6, 2022</span>
					</li>
							</ul>

		</div>

		<div class="col-1 with-newsletter">
			<h3>Latest</h3>
			<ul class="latest-posts-list">
									<li class="latest-posts-item">
						<p class="topic"><a href="https://fivethirtyeight.com/tag/wnba/" class="term " name="">WNBA</a></p>						<a class="article-title" target="_blank" href="https://fivethirtyeight.com/features/elena-delle-donne-has-picked-up-where-she-left-off/">Elena Delle Donne Has Picked Up Where She Left Off</a>
						<span>Jun 3, 2022</span>
					</li>
									<li class="latest-posts-item">
						<p class="topic"><a href="https://fivethirtyeight.com/tag/fivethirtyeight-jobs/" class="term " name="">FiveThirtyEight Jobs</a></p>						<a class="article-title" target="_blank" href="https://fivethirtyeight.com/features/fivethirtyeight-is-hiring-a-temporary-full-time-video-producer/">FiveThirtyEight Is Hiring A Temporary Full-Time Video Producer</a>
						<span>Jun 3, 2022</span>
					</li>
							</ul>
							<div class="newsletter-subscribe morning">
	<div class="envelope"></div>

	<div class="outer-wrapper">
		<h4></h4>
		<div class="subscribed hidden">
	You are now subscribed!
</div>

<div class="newsletter-form-wrapper">
	<div class="newsletter-form">
		<div class="errors hidden" aria-live="polite"></div>
		<div class="inputs">
			<input type="hidden" name="nl" value="" data-newsletter="">
			<input class="newsletter-input email-address" aria-label="Email Address" placeholder="Email address" type="email" name="email">
			<button aria-label="Subscribe" class="subscribe-action button" type="submit" name="Sign me up">Sign me up</button>
		</div>
		<p class="all"><a href="https://fivethirtyeight.com/newsletters/">See all newsletters</a></p>
		<p class="newsletter-agreement"></p>
	</div>
</div>
	</div>
</div>
					</div>
	</div>
	<div class="row">
			</div>
</div>
		    
	</div><!-- .single -->

	

	</div><!-- #wrapper .site-wrapper -->
	</div><!-- .site-main -->

<footer id="colophon" class="site-footer">

	<div class="site-wrapper footer-main-content">

		<div class="footer-section-get-more">
			Get more FiveThirtyEight		</div>

		<div class="footer-section-primary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://cottonbureau.com/stores/fivethirtyeight#/shop" name="&amp;lpos=fivethirtyeightFooter&amp;lid=store">Store</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/newsletter/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=newsletter">Newsletter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://twitter.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=twitter">Twitter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://www.facebook.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=facebook">Facebook</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://data.fivethirtyeight.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=data">Data</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/features/fear-not-readers-we-have-rss-feeds/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=rss">RSS</a>
				</li>
			</ul>
		</div><!-- .footer-primary-links -->

		<div class="footer-section-social-follow">
			<ul class="footer-menu">
				<li class="footer-menu-item social-share-item">
					<div class="fb-like" data-href="https://www.facebook.com/fivethirtyeight" data-layout="button_count"></div>
				</li>
				<li class="footer-menu-item social-share-item">
					<a href="https://twitter.com/FiveThirtyEight" class="twitter-follow-button" data-show-count="true">Follow @FiveThirtyEight</a>
				</li>
			</ul>
		</div>

		<div class="footer-section-secondary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/about-us/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=about-us">About Us</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/tag/fivethirtyeight-jobs/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=jobs">Jobs</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/masthead/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=masthead">Masthead</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/how-to-pitch-fivethirtyeight/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=pitch">Pitch FiveThirtyEight</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://disneyadsales.com/our-brands/abc-news/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=advertise">Advertise With Us</a>
				</li>
				<li class="footer-menu-item">
					<a href="http://priv-policy.imrworldwide.com/priv/browser/us/en/optout.html" name="&amp;lpos=fivethirtyeightFooter&amp;lid=nielsen">About Nielsen Measurement</a>
				</li>
			</ul>
		</div><!-- .footer-secondary-links -->

		<div class="footer-section-powered-by">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fivethirtyeight.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</div><!-- .powered-by -->

		<div class="footer-section-tertiary-links">
			<ul class="footer-menu">
				<li class="menu-item">
					<a href="https://disneytermsofuse.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyTOS" target="_blank" rel="noopener noreferrer">Terms of Use</a>
				</li>
				<li class="menu-item">
					<a href="https://disneyprivacycenter.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyPrivacy" target="_blank" rel="noopener noreferrer">Privacy Policy</a>
				</li>

				<li class="menu-item"><a href="#" class="ot-sdk-show-settings">Do Not Sell My Personal Information</a></li>
				<li class="menu-item">
					<a href="https://disneyprivacycenter.com/notice-to-california-residents/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=californiaPrivacyRights" target="_blank" rel="noopener noreferrer">Your California Privacy Rights</a>
				</li>
				<li class="menu-item">
					<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=childrensPrivacy" target="_blank" rel="noopener noreferrer">Children's Online Privacy Policy</a>
				</li>
				<li class="menu-item">
					<a href="https://preferences-mgr.truste.com/?type=abcnews&affiliateId=11&cid=clicksource_4380645_footer_interestbasedads" name="&amp;lpos=fivethirtyeightFooter&amp;lid=adPreferences" target="_blank" rel="noopener noreferrer">Interest-Based Ads</a>
				</li>
			</ul>
			<p>
				&copy; 2022 ABC News Internet Ventures. All rights reserved.
			</p>
		</div>
		<!-- / .footer-section-tertiary-links -->
	</div><!-- .site-wrapper -->

	<div class="footer-section-additional-info" id="footer-additional-info">
		<div class="site-wrapper">
			<button class="close-additional-info" id="close-additional-info" aria-label="Close"><span class="visually-hidden">Close Additional Information</span></button>
			<a href="https://disneytermsofuse.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyTOS">Terms of Use</a> and <a href="https://disneyprivacycenter.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyPrivacy">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=californiaPrivacyRights">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=childrensPrivacy">Children's Online Privacy Policy</a> are applicable to you. © 2022 ABC News Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=abcnews&affiliateId=11&cid=clicksource_4380645_footer_interestbasedads" name="&amp;lpos=fivethirtyeightFooter&amp;lid=adPreferences">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>.
		</div><!-- .site-wrapper -->
	</div><!-- .footer-section-additional-info -->
</footer><!-- .site-footer -->
	<div id="sharing_email" style="display: none;">
		<form action="/features/can-you-escape-the-desert/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://fivethirtyeight.com/wp-content/mu-plugins/jetpack-10.9/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://fivethirtyeight.com/wp-content/plugins/abc-audio-features/assets/js/blocks.min.js?ver=1.2.1' id='abc-audio-features-blocks-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/abc-blocks/assets/js/blocks.min.js?ver=1.0.24' id='abc-blocks-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/gif-play-button/assets/js/gif-play-button.min.js?ver=1.0.24' id='gif-play-button-scripts-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/utilities/assets/js/video.min.js?ver=1.0.24' id='video-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/disney-messaging/assets/js/newsletter.min.js?ver=1.0.24' id='newsletter-oneid-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script src='https://fivethirtyeight.com/wp-includes/js/wp-util.min.js?ver=5.9.3' id='wp-util-js'></script>
<script id='fte-main-js-extra'>
var ESPNSocial = {"fbVersion":"6.0","fbAppId":"797620670264818"};
</script>
<script src='https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/js/frontend.js?ver=1.0.24' id='fte-main-js'></script>
<script src='//datawrapper.dwcdn.net/lib/embed.js?ver=1.0.24' id='datawrapper-js'></script>
<script src='https://fivethirtyeight.com/wp-content/mu-plugins/jetpack-10.9/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=b5fe079abfcad78b7237774a0b3115aa' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://fivethirtyeight.com/wp-content/mu-plugins/jetpack-10.9/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=567470f2f8d6d97f1a9cb9b77b0e503c' id='jetpack-lazy-images-js'></script>
<script id='dtci-ads-js-extra'>
var DTCIAdConfig = {"adSlotsToRefresh":["Banner","InContent","incontentTeads","incontentTeads2","incontentTeads3","OutStream","DailyShowHP"],"adUnitPath":"\/21783347309\/abc-news\/fivethirtyeight.com\/web\/life","placements":{"Banner":{"out-of-page":false,"sizes":[[970,250],[970,66],[728,90],[320,50],[300,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250],[300,600]],"defer":"none"},"incontentTeads":{"out-of-page":false,"sizes":[1,3],"defer":"none"},"incontentTeads2":{"out-of-page":false,"sizes":[1,3],"defer":"none"},"incontentTeads3":{"out-of-page":false,"sizes":[1,3],"defer":"none"},"A9InContent":{"out-of-page":false,"sizes":[[300,250],[300,600]],"defer":"none"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"},"DailyShowHP":{"out-of-page":false,"sizes":[[272,35]],"defer":"none"}},"slots":{"Banner":[],"InContent":[],"incontentTeads":[],"incontentTeads2":[],"incontentTeads3":[],"A9InContent":[],"OutStream":[],"DailyShowHP":[]},"mappings":{"Banner":[[[1280,100],[[970,250],[970,66],[728,90]]],[[1024,100],[[970,250],[970,66],[728,90]]],[[768,100],[[728,90]]],[[0,0],[[320,50],[300,50]]]],"InContent":[[[0,0],[]],[[768,50],[300,250]]],"DailyShowHP":[[[0,0],[272,35]]]},"targeting":{"sp":"fivethirtyeight","objid":"335602","lang":"en","devType":"desktop","tag":["the-riddler"],"hip":"e3978ada212b543aebb025325cdf5470ad8ba565ef31b656a506862fc321d547"},"devType":"desktop","referringSite":null,"referralMap":{"facebook.com":"facebook","twitter.com":"twitter","t.co":"twitter","google.com":"google","bing.com":"bing","yahoo.com":"yahoo","www.espn.com":"espn","espn.com":"espn","instagram.com":"instagram","reddit.com":"reddit","bleacherreport.com":"bleacherreport","tumblr.com":"tumblr","t.umblr.com":"tumblr","pinterest.com":"pinterest","fivethirtyeight.com":"fivethirtyeight","grantland.com":"grantland","theundefeated.com":"theundefeated","andscape.com":"theundefeated"},"useOverlay":"0","refreshSimulatenously":"1","disableInitialLoad":"1","a9id":"3899","a9Params":{"si_section":"life","section":"story"}};
</script>
<script src='https://fivethirtyeight.com/wp-content/plugins/dtci-ads/assets/js/ads.min.js?ver=1.0.24' id='dtci-ads-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/dtci-ads/assets/js/a9.min.js?ver=1.0.24' id='dtci-a9-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
</script>
<script src='https://fivethirtyeight.com/wp-content/mu-plugins/jetpack-10.9/_inc/build/sharedaddy/sharing.min.js?ver=10.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
</body>
</html>
