<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<title>Why Did Trump Fire Comey? | FiveThirtyEight</title>
<meta name="google-site-verification" content="u4S1gkGQ7IEq1C4S6i3KdYNnPhtuqfsaSIeP0Qqin68" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fivethirtyeight.com&amp;id=64146350&amp;t=1494382329&amp;back=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fwhy-did-trump-fire-comey%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.unid.go.com' />
<link rel='dns-prefetch' href='//secure.espn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//espnfivethirtyeight.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFjtsOgkAMRH/IpV6IhgfjtwApuzV7y7ZA+HtXjXgNvs10MnMKY1Rt8IJeQAw6ZBgoAnL0Ktpek2fQ1GVdT6rpRYKHmhmFoeWvqHDki3xfwcJsRwOKoSQTkjbyOvcR/Zxz/fxYwsYGnaW+tZ/27w+PBZuBMSHf8bNbgnJoqbYqk8K7uZZO7rgpq3K3X1eH7fkCWmGD8A==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylj8sKwjAQRX/IGOtj4UL8ljTe1qnNw8ykRb/eKHUhFF0IAwN3Doc7eoyKvO3zCay7MteMdJvWsuOF/gYoR20ygqUj/4Zt8AIvT9aFmnqozEimLVkRNWGGi4HFgblAM9fPSuQHwvgT6yDR2ItKYLpj7pHsT0hsQ5ptL2eURnqgqMHRq9jnljxrGUkESRtmyMszJSqm4KL852qMRR3CZbIc3aHa7jer7a5aV90DUBWgdg=='></script>
<script type='text/javascript' src='https://cdn.unid.go.com/js/unid.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://secure.espn.com/combiner/c?js=plugins%2Fjquery.pubsub.r5.js%2C%2Fanalytics%2FvisitorAPI_156.js%2C%2Fanalytics%2FsOmni_161.js%2C%2Fanalytics%2Ftarget.r3.js&#038;ver=20170410'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9zDEOwjAMRuELkZpAGRgQZ4ngb+OocaPYScXtERJDxcD8nj7ainusYhAji8hQ6lwIWsSVpc0sSmsWtlZBQRWmlD6PtrC4ig5pGDLLkPRAf7CJOyxytRd4jrazfoqLCE/Ur3nPNz9ez8fx4k8+vQHd3UEr'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.7.4'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://espnfivethirtyeight.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://53eig.ht/2qPEfs9' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Did Trump Fire Comey?" />
<meta property="og:url" content="https://fivethirtyeight.com/features/why-did-trump-fire-comey/" />
<meta property="og:description" content="That&#8217;s the $1 million question." />
<meta property="article:published_time" content="2017-05-10T00:51:44+00:00" />
<meta property="article:modified_time" content="2017-05-10T01:41:39+00:00" />
<meta property="og:site_name" content="FiveThirtyEight" />
<meta property="og:image" content="https://espnfivethirtyeight.files.wordpress.com/2017/05/ap_17129812593371-1.jpg?w=1280" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://espnfivethirtyeight.files.wordpress.com/2017/05/ap_17129812593371-1.jpg?w=1280" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/fivethirtyeight" />
<meta property="article:author" content="https://fivethirtyeight.com/contributors/perry-bacon-jr/" />
<meta property="fb:app_id" content="797620670264818" />
<meta property="fb:pages" content="687958677914631" />
<meta name="twitter:site" content="FiveThirtyEight" />
<meta name="twitter:site:id" content="2303751216" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:creator" content="perrybaconjr" />
<meta name="twitter:creator:id" content="20815668" />
<link rel='openid.server' href='https://espnfivethirtyeight.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://espnfivethirtyeight.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fivethirtyeight.com/osd.xml" title="FiveThirtyEight" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="FiveThirtyEight" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Nate Silver’s FiveThirtyEight uses statistical analysis — hard numbers — to tell compelling stories about politics, sports, science, economics and culture." /><link rel="amphtml" href="https://fivethirtyeight.com/features/why-did-trump-fire-comey/amp/" /><meta name="DC.date.issued" content="2017-05-10T01:41:39+00:00" />
<meta name="news_keywords" content="Congress, Donald Trump, FBI, James Comey, Russia, The Trump Administration" />
<meta name="description" content="That&#8217;s the $1 million question." />
<meta name='author' content='Perry Bacon Jr.' />
<link rel='author' href='https://fivethirtyeight.com/contributors/perry-bacon-jr/' />
<link rel='canonical' href='https://fivethirtyeight.com/features/why-did-trump-fire-comey/' />
<link rel="alternate" type="application/rss+xml" title="Posts feed for Perry Bacon Jr." href="https://fivethirtyeight.com/contributors/perry-bacon-jr/feed/">
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://fivethirtyeight.com/features/why-did-trump-fire-comey/"},"headline":"Why Did Trump Fire Comey?","author":{"@type":"Person","name":"Perry Bacon Jr."},"datePublished":"2017-05-09T20:51:44+00:00","dateModified":"2017-05-09T21:41:39+00:00","publisher":{"@type":"Organization","name":"FiveThirtyEight","logo":{"url":"https://s0.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/fivethirtyeight-logo-rich-snippets.png","height":61,"width":521,"@type":"ImageObject"}},"articleSection":"Politics","image":{"@type":"ImageObject","url":"https://espnfivethirtyeight.files.wordpress.com/2017/05/ap_17129812593371.jpg?w=1280","width":1280,"height":960}}
</script>
						<script type="text/javascript">
		jQuery( document ).ready(function() {
			if ( 'undefined' !== typeof OBR ) {
				var $outbrain = jQuery( '#outbrain-container' ),
						is_long_form = 0,
						is_mobile = 0,
						is_compliant = 1,
						src, $ob_div, widget_id;

				if ( $outbrain.length ) {
					src = $outbrain.data( 'src' );

					if ( is_mobile ) {
						widget_id = is_compliant ? 'MB_5' : 'MB_6';
						$ob_div = jQuery('<div />', { 'class': 'OUTBRAIN', 'data-widget-id': widget_id, 'data-ob-template': 'FiveThirtyEight_1', 'data-src': src });
						$outbrain.append( $ob_div );

					} else {
						if ( is_long_form ) {
							widget_id = 'AR_7';
						} else if ( is_compliant ) {
							widget_id = 'AR_5';
						} else {
							widget_id = 'AR_6';
						}
						$ob_div = jQuery('<div />', { 'class': 'OUTBRAIN', 'data-widget-id': widget_id, 'data-ob-template': 'FiveThirtyEight_1', 'data-src': src });
						$outbrain.append( $ob_div );
					}

					OBR.extern.researchWidget();
				}
			}
		});
		</script>
				<link rel="mask-icon" color="#ed713a" href="https://s0.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/logo-fox-head-black.svg?v=1.0.6">
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/favicon.ico?v=1.0.6">
	<link rel="apple-touch-icon" href="https://s0.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/fivethirtyeight-logo-touch.png?v=1.0.6">
</head>
<body class="fte_features-template-default single single-fte_features postid-150964 vertical-politics mp6 customizer-styles-applied slug-why-did-trump-fire-comey topic-slug-the-trump-administration highlander-enabled highlander-light">
<div id="overlayad" class="ad-slot-overlay">
	<div id="ad-Overlay" class="ad-overlay" data-defer="none"></div></div>
<div id="wallpaperad" class="ad-slot-wallpaper">
	<div id="ad-Wallpaper" class="ad-wallpaper" data-defer="none"></div></div>
<div id="wallpaperad" class="ad-outstream">
	<div id="ad-OutStream" class="ad-outstream" data-defer="none"></div></div>

<a href="#content" class="skip-to-content-link visually-hidden">Skip to main content</a>
<div id="masterad" class="master-ad">
	<div id="ad-Banner" class="ad-banner" data-defer="none"></div></div><!-- #masterad -->
<i class="header-global-bground"></i>
<header class="header-global" id="header-global">
	<div class="site-wrapper header-global-top">
					<h2 class="header-global-logo">
					<a href="/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:home" class="header-global-logo-link">
				<span class="visually-hidden">FiveThirtyEight</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="1280" height="163.451" viewBox="0 318.275 1280 163.451" class="site-logo"><title>Artboard 95</title><path d="M0 318.275h76.009v24.323H27.363v30.403h45.606v24.323H27.363v51.687H0zm94.252 109.453h15.202v-54.727H94.252v-24.323h39.525v79.05h12.162v21.283H94.252v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm434.774 109.453h15.202v-54.727h-15.202v-24.323h39.525v79.05h12.162v21.283h-51.686v-21.283zm15.202-109.453h24.323v24.323H559.43v-24.323zm401.33 109.453h15.202v-54.727H960.76v-24.323h39.525v79.05h12.161v21.283H960.76v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm-811.781 82.09v-51.687h24.323v45.606l12.161 30.343h3.04l12.162-30.343v-45.606h24.323v51.687l-21.283 48.646h-33.444zm173.301 48.646h-41.288c-24.901 0-37.762-11.584-37.762-35.968v-27.88c0-23.016 13.074-39.525 39.525-39.525 28.367 0 39.525 15.415 39.525 42.565v21.283h-51.686v5.29c0 7.966 3.04 12.952 10.398 12.952h41.288v21.283zm-51.686-60.808h24.323v-4.713c0-7.966-3.223-16.57-12.557-16.57-8.483 0-11.766 6.689-11.766 16.57v4.713zm94.251-45.605h-30.403v-24.323h88.171v24.323h-30.404v106.413h-27.364zm234.11 106.413V348.678h24.323v12.161c3.466-7.449 11.401-12.161 21.952-12.161h8.452v24.323h-18.242c-8.635 0-12.161 2.858-12.161 11.857v64.152h-24.324zm130.736 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283h21.283v24.323H723.61l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374h10.368v21.282zm535.107 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283H1280v24.323h-21.283l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374H1280v21.282zm-506.953 32.714l14.016-28.883-23.928-52.477v-51.687h24.323v45.606l12.162 30.404h3.04l12.162-30.404v-45.606h24.323v51.687l-37.397 81.36zm90.421-163.45h76.009v24.323h-48.646v27.363h45.606v24.323h-45.606v30.404h48.646v24.323h-76.009zm161.14 145.938v-6.081h48.95c6.081 0 8.817-.547 8.817-3.861v-1.034c0-3.284-2.767-4.226-8.817-4.226h-39.829v-15.202l15.202-15.202c-16.084-4.5-24.323-16.509-24.323-33.444v-3.04c0-22.985 13.499-36.485 42.565-36.485a66.672 66.672 0 0 1 18.09 3.04l12.313-18.242 15.202 9.121-12.161 18.242c4.165 5.868 9.121 14.989 9.121 24.323v3.04c0 21.283-10.033 32.41-36.484 33.444l-9.121 12.161h18.242c17.999 0 27.363 7.966 27.363 23.35v.334c0 15.384-8.239 24.962-26.208 24.962h-39.525c-13.043.002-19.397-5.593-19.397-15.2zm57.767-76.01v-9.121c0-10.033-4.044-12.161-15.202-12.161-11.158 0-15.202 2.128-15.202 12.161v9.121c0 10.033 4.226 12.162 15.202 12.162s15.202-2.128 15.202-12.162zm72.969 60.808h-24.323V318.275h24.323v42.565c3.466-8.118 10.337-12.161 21.283-12.161 19.033 0 27.363 9.364 27.363 32.714v67.618h-24.323v-63.848c0-9.516-3.253-15.202-12.162-15.202-8.908 0-12.161 5.686-12.161 15.202v63.848zm-678.004 0h-24.323V318.275h24.323v42.565c3.466-8.118 11.888-12.161 22.772-12.161 19.033 0 25.874 9.516 25.874 32.867v67.466h-24.323v-66.888c0-9.516-3.253-13.499-12.161-13.499s-12.162 6.871-12.162 16.388v63.998z"/></svg>				<img src="https://s0.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/logo-fox-head-color.svg" alt="FiveThirtyEight" width="57" height="55" class="site-logo-small" id="site-logo-small" />
			</a>
					</h2>
		
		<form action="https://fivethirtyeight.com/" method="get" id="searchform" class="search-form">
			<label for="search-field" class="search-form-label">Search</label>
			<div class="search-form-input-wrapper"><input type="search" name="s" id="search-field" class="search-form-input" placeholder="Search" tabindex="-1"></div>
			<input type="submit" value="Search" class="search-form-submit" tabindex="-1">
			<button class="search-button" id="search-button">
				<span class="visually-hidden">Search</span>
			</button>
		</form>

		<a href="http://espn.com/" title="ESPN" target="_blank" class="header-espn-link" name="&amp;lpos=fivethirtyeightHeader&amp;lid=espn">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.6 112.5" preserveAspectRatio="xMinYMid"><path class="st0" d="M314.3 0H148.6c-17 0-28.2 8.9-29.8 22.3-.6 4.9-1.1 9.3-1.1 9.3h220.8s.4-3.3.7-5.9C340.9 12.2 335.1 0 314.3 0M337 43.6s-.5 4.5-1.2 9.3c-1.3 9.6-8.5 16.8-21.8 16.8h-47l-5.3 42.8h-37.4l8.5-68.9H337M113.9 0l-3.8 31.6H9.9L13.8 0zM8.5 43.6h100.1l-3.2 26.1H42.7l-1.6 12.9h62.7l-3.7 29.9H0l8.5-68.9M350 0h81.7c12.9 0 26.3 6 23.6 26.7-.5 3.7-.6 4.9-.6 4.9H346.1L350 0m-5.4 43.6h37.5l-8.5 68.9h-37.5l8.5-68.9m71.2 0h37.4l-8.5 68.9h-37.4l8.5-68.9m-217.4 0h-82.3c-2.7 18 6.3 26.1 19 26.1h50.7l-1.6 12.9h-72.9l-3.7 29.9h82.6c2.7-.2 21.2-.7 27.5-15.9 2.1-4.9 3.9-22.6 4.4-26.3 3-21.5-11.9-26.7-23.7-26.7"/></svg>		</a>

		<span class="nav-global-toggle" id="nav-global-toggle">Menu</span>
	</div>

		<div class="single-sticky">
									<div class="single-sticky-vertical"></div>
				<div class="single-sticky-title">
											Why Did Trump Fire Comey?									</div>
				<a href="https://fivethirtyeight.com/features/why-did-trump-fire-comey/?share=facebook" class="button share-sticky sticky-facebook">Share on Facebook</a>
				<a href="https://fivethirtyeight.com/features/why-did-trump-fire-comey/?share=twitter"  class="button share-sticky sticky-twitter">Share on Twitter</a>
						</div>
	
	<div class="site-wrapper header-global-bottom">
		<nav class="nav-global" id="nav-global">
			<ul class="nav-global-menu">
				<li class="nav-global-menu-item menu-politics -current-vertical" data-vr-zone="menu-politics">
					<a href="https://fivethirtyeight.com/politics/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:politics">
						Politics					</a>
				</li>
				<li class="nav-global-menu-item menu-sports" data-vr-zone="menu-sports">
					<a href="https://fivethirtyeight.com/sports/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:sports">
						Sports					</a>
				</li>
				<li class="nav-global-menu-item menu-science" data-vr-zone="menu-science">
					<a href="https://fivethirtyeight.com/science/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:science">
						Science &amp; Health					</a>
				</li>
				<li class="nav-global-menu-item menu-economics" data-vr-zone="menu-economics">
					<a href="https://fivethirtyeight.com/economics/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:economics">
						Economics					</a>
				</li>
				<li class="nav-global-menu-item menu-life" data-vr-zone="menu-life">
					<a href="https://fivethirtyeight.com/life/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:life">
						Culture					</a>
				</li>
				<li class="nav-global-menu-item menu-espn -mobile-only" data-vr-zone="menu-espn">
					<a href="http://espn.com/" name="&amp;lpos=fivethirtyeightHeader&amp;lid=espn">
						ESPN					</a>
				</li>
			</ul>

			
							<div class="header-just-updated">
					New episode: <a href="https://fivethirtyeight.com/features/emergency-politics-podcast-trump-fires-comey/?ex_cid=navlink" class="header-just-updated-link" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:justupdated">Emergency podcast </a>
					</div>
						</nav><!-- #nav-global -->
	</div><!-- .site-wrapper -->
</header><!-- #header-global -->


<div class="site-main">
	<div id="wrapper" class="site-wrapper">

	
	<div id="content" class="single single-feature" data-col="2">

		
		<div id="primary" class="single-col">
			<article id="post-150964" class="post-150964 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-congress tag-donald-trump tag-fbi tag-james-comey tag-russia tag-the-trump-administration fte_verticals-politics vertical-politics topic-slug-the-trump-administration">

				
								<header class="post-info single-post-header">
										<p class="topic single-topic">
						<span class="datetime">May 9, 2017</span>
						at
						<span class="datetime updated" title="2017-05-09T20:51:44+00:00">8:51 PM</span>

					</p>
					
					<div class="single-header">
						<h1 class="article-title article-title-single entry-title">
							Why Did Trump Fire Comey?						</h1>

											</div>

					<div class="single-header-metadata-and-share-wrap">
						<div class="single-header-metadata-wrap">
															<p class="single-metadata single-byline vcard">By <a href="https://fivethirtyeight.com/contributors/perry-bacon-jr/" title="" class="author url fn" rel="author">Perry Bacon Jr.</a></p>
							
														<p class="single-metadata single-topic">Filed under <a href="https://fivethirtyeight.com/tag/the-trump-administration/" class="term " name="">The Trump Administration</a></p>
								
							
													</div>
						<div class="share">
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-150964" class="share-facebook sd-button share-icon" href="https://fivethirtyeight.com/features/why-did-trump-fire-comey/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-150964" class="share-twitter sd-button share-icon" href="https://fivethirtyeight.com/features/why-did-trump-fire-comey/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="fte-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from FiveThirtyEight&body=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fwhy-did-trump-fire-comey%2F?ex_cid=538email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>						</div> <!-- .share -->
					</div>

				</header><!-- .post-info -->


				
<figure id="single-featured-image" class="single-featured-image">
	<span class="has-bugs post-thumbnail">
					<div class="bug-container">
				<picture class="featured-picture">
											<source media="(min-width: 768px)" srcset="https://espnfivethirtyeight.files.wordpress.com/2017/05/ap_17129812593371.jpg?quality=90&#038;strip=info&#038;w=575&#038;ssl=1 1x, https://espnfivethirtyeight.files.wordpress.com/2017/05/ap_17129812593371.jpg?quality=90&#038;strip=info&#038;w=1150&#038;ssl=1 2x">
					
											<source srcset="https://espnfivethirtyeight.files.wordpress.com/2017/05/ap_17129812593371.jpg?quality=90&#038;strip=info&#038;w=575&#038;ssl=1 1x, https://espnfivethirtyeight.files.wordpress.com/2017/05/ap_17129812593371.jpg?quality=90&#038;strip=info&#038;w=1150&#038;ssl=1 2x">
						<img alt="" src="https://espnfivethirtyeight.files.wordpress.com/2017/05/ap_17129812593371.jpg?quality=90&#038;strip=info&#038;w=575&#038;ssl=1" srcset="https://espnfivethirtyeight.files.wordpress.com/2017/05/ap_17129812593371.jpg?quality=90&#038;strip=info&#038;w=575&#038;ssl=1 1x, https://espnfivethirtyeight.files.wordpress.com/2017/05/ap_17129812593371.jpg?quality=90&#038;strip=info&#038;w=1150&#038;ssl=1 2x" />
									</picture>

				
			</div>

		
		
	</span><!-- .has-bugs -->


	
				<figcaption class="caption featured-image-caption">
				Then-FBI Director James Comey testifying before a Senate Judiciary Committee hearing on May 3.									<p class="credits">Carolyn Kaster / AP</p>
							</figcaption>
			
</figure><!-- .single-featured-image -->
				
				<div class="entry-content single-post-content">
					<p>President Trump’s decision to fire FBI Director James Comey on Tuesday raises one, hugely important question: Did the president <a href="https://www.nytimes.com/interactive/2017/05/09/us/politics/document-White-House-Fires-James-Comey.html?smid=tw-nytimes&amp;smtyp=cur">dump</a> Comey for mishandling the investigation of Hillary Clinton’s email, as Trump and his team <a href="https://www.nytimes.com/2017/05/09/us/politics/james-comey-fired-fbi.html?hp&amp;action=click&amp;pgtype=Homepage&amp;clickSource=story-heading&amp;module=a-lede-package-region&amp;region=top-news&amp;WT.nav=top-news">have said</a>? Or was Comey’s handling of the investigation simply a pretense to fire an <a href="http://www.washingtonpost.com/wp-dyn/content/article/2007/05/15/AR2007051500864.html">independent-minded</a> director who was <a href="https://www.nytimes.com/2017/03/20/us/politics/fbi-investigation-trump-russia-comey.html">investigating</a> ties between Trump’s campaign and the Russians?</p>
<p>On the one hand, there’s a strong case that Comey mishandled the Clinton e-mail investigation. In July of 2016, Comey <a href="https://www.nytimes.com/2016/07/06/us/james-comey-fbi-hillary-clinton-email-investigation.html">publicly scolded</a> the former secretary of state even as he said there were no grounds for criminal charges against her. He sent <a href="https://www.nytimes.com/interactive/2016/10/28/us/politics/fbi-letter.html">a letter to Congress</a> on the eve of the election announcing that the investigation had effectively been reopened against the <a href="https://www.washingtonpost.com/world/national-security/justice-officials-warned-fbi-that-comeys-decision-to-update-congress-was-not-consistent-with-department-policy/2016/10/29/cb179254-9de7-11e6-b3c9-f662adaa0048_story.html?utm_term=.c2370fab08e6">advice</a> of Department of Justice officials and at a time when it may have <a href="https://fivethirtyeight.com/features/the-comey-letter-probably-cost-clinton-the-election/?ex_cid=538twitter">affected</a> the election results. And then last week, at a congressional hearing, Comey <a href="https://www.propublica.org/article/comeys-testimony-on-huma-abedin-forwarding-emails-was-inaccurate">inaccurately described</a> part of that e-mail investigation. Democrats have been <a href="http://www.politico.com/story/2016/10/hillary-clinton-fbi-james-comey-230491">attacking Comey</a> for months. Trump now says he disapproves of Comey for the same reasons <a href="http://www.npr.org/2016/12/16/505858615/in-leaked-remarks-hillary-clinton-explains-putins-beef-with-her">Clinton has</a>.</p>
<p>But the case for skepticism about the Trump administration’s proffered motives for this move are strong too. First, Comey’s alleged sins, <a href="https://assets.documentcloud.org/documents/3711116/White-House-Fires-James-Comey.pdf">according to the Trump administration</a>, happened months ago, particularly holding the press conference in which he listed Clinton’s mistakes but did not charge her. If Trump disapproved of them so strongly, he could have dismissed the FBI director much sooner.</p>
<p>Second, Comey and his department have been <a href="http://www.cnn.com/2017/04/18/politics/fbi-dossier-carter-page-donald-trump-russia-investigation/">investigating ties</a> between the Russian government and the Trump camp for months. The investigation seems <a href="https://www.washingtonpost.com/world/national-security/fbi-obtained-fisa-warrant-to-monitor-former-trump-adviser-carter-page/2017/04/11/620192ea-1e0e-11e7-ad74-3a742a6e93a7_story.html?utm_term=.6783c5bdc5d0">serious</a>. Trump has now fired a man who was a major potential threat to his presidency.</p>
<p>So the cynical view of Tuesday’s move is that the news of Comey’s latest blunder and Democrats constant attacks on the FBI director made it easy for Trump to both fire Comey and potentially blunt criticism of the move as politically motivated.<a class="espn-footnote-link" data-footnote-id="1" href="#fn-1" data-footnote-content="&lt;p&gt;It&amp;#8217;s also entirely possible, of course, that Trump fired Comey for reasons we have no inkling of.&lt;/p&gt;
"><sup id="ss-1">1</sup></a> How could Democrats criticize the firing of a man who they have been complaining about for months?</p>
<p>Pretty easily, it turns out. The early reaction from Democrats suggests that whatever concerns they had about Comey are outweighed by worries about Trump. Bob Casey, the Democratic senator from Pennsylvania, <a href="https://twitter.com/SenBobCasey/status/862068832072077317">called Trump’s move</a>, “Nixonian.” Senate Democratic Leader Charles Schumer said, “If we don&#8217;t get a special prosecutor, every American will rightfully suspect that the decision to fire <a href="https://twitter.com/hashtag/Comey?src=hash">#Comey</a> was part of a cover-up,” in a Twitter message.</p>
<p>Even some Republicans expressed wariness about the move. Republican Sen. Richard Burr of North Carolina, who runs the chamber’s Intelligence Committee that is investigating Russian interference in the election, <a href="https://twitter.com/SenatorBurr/status/862092007707209730">said</a>, “I am troubled by the timing and reasoning of the Director Comey’s termination.” Sen. Bob Corker of Tennessee <a href="https://twitter.com/SenBobCorker">said</a> the firing “will raise questions.”</p>
<p>Indeed, the firing of an FBI director isn’t <i>quite</i> unprecedented &#8212; in 1993, Bill Clinton <a href="https://www.washingtonpost.com/archive/politics/1993/07/20/clinton-fires-sessions-as-fbi-director/1c1b437e-a695-48d0-bc9e-afa5f0f69b79/?utm_term=.9d6699ca80be">fired William Sessions</a>, who had been accused of “numerous ethical lapses” &#8212; but Comey’s tenure is among the shortest in the bureau’s modern history.</p>
<section class="viz">
<table class="viz full" data-carpenter-slug="bacon.comey.1">
<thead>
<tr>
<th class="text" colspan="1">DIRECTOR</th>
<th class="text" colspan="1">TERM</th>
<th class="number" style="width:5%;text-align:left;" colspan="2">LENGTH OF TENURE (YEARS)</th>
</tr>
</thead>
<tbody>
<tr>
<td class="text bold">James B. Comey</td>
<td class="text bold">9/2013 &#8211; 5/2017</td>
<td class="number bold" style="width:5%;">3.7</td>
<td class="bars bold" style="width:35%;">
<div class="bar" style="width:7.6637753937457%;position:relative;background-color:#ed713a;left:0;">&#8211;</div>
</td>
</tr>
<tr>
<td class="text">Robert S. Mueller, III</td>
<td class="text">9/2001 &#8211; 9/2013</td>
<td class="number" style="width:5%;">12.0</td>
<td class="bars" style="width:35%;">
<div class="bar" style="width:25.011412919425%;position:relative;background-color:#ed713a;left:0;">&#8211;</div>
</td>
</tr>
<tr>
<td class="text">Louis J. Freeh</td>
<td class="text">9/1993 &#8211; 6/2001</td>
<td class="number" style="width:5%;">7.8</td>
<td class="bars" style="width:35%;">
<div class="bar" style="width:16.286236019174%;position:relative;background-color:#ed713a;left:0;">&#8211;</div>
</td>
</tr>
<tr>
<td class="text">William S. Sessions</td>
<td class="text">11/1987 &#8211; 7/1993</td>
<td class="number" style="width:5%;">5.7</td>
<td class="bars" style="width:35%;">
<div class="bar" style="width:11.903674960055%;position:relative;background-color:#ed713a;left:0;">&#8211;</div>
</td>
</tr>
<tr>
<td class="text">William H. Webster</td>
<td class="text">2/1978 &#8211; 5/1987</td>
<td class="number" style="width:5%;">9.3</td>
<td class="bars" style="width:35%;">
<div class="bar" style="width:19.276420908468%;position:relative;background-color:#ed713a;left:0;">&#8211;</div>
</td>
</tr>
<tr>
<td class="text">Clarence M. Kelley</td>
<td class="text">5/1973 &#8211; 2/1978</td>
<td class="number" style="width:5%;">4.8</td>
<td class="bars" style="width:35%;">
<div class="bar" style="width:9.9463592787035%;position:relative;background-color:#ed713a;left:0;">&#8211;</div>
</td>
</tr>
<tr>
<td class="text">J. Edgar Hoover</td>
<td class="text">5/1924 &#8211; 5/1972</td>
<td class="number" style="width:5%;">48.0</td>
<td class="bars" style="width:35%;">
<div class="bar" style="width:100%;position:relative;background-color:#ed713a;left:0;">&#8211;</div>
</td>
</tr>
<tr>
<td class="text">William J. Burns</td>
<td class="text">8/1921 &#8211; 6/1924</td>
<td class="number" style="width:5%;">2.8</td>
<td class="bars" style="width:35%;">
<div class="bar" style="width:5.8605341246291%;position:relative;background-color:#ed713a;left:0;">&#8211;</div>
</td>
</tr>
<tr>
<td class="text">William J. Flynn</td>
<td class="text">7/1919 &#8211; 8/1921</td>
<td class="number" style="width:5%;">2.1</td>
<td class="bars" style="width:35%;">
<div class="bar" style="width:4.4624514950924%;position:relative;background-color:#ed713a;left:0;">&#8211;</div>
</td>
</tr>
<tr>
<td class="text">Alexander B. Bielaski</td>
<td class="text">4/1912 &#8211; 2/1919</td>
<td class="number" style="width:5%;">6.8</td>
<td class="bars" style="width:35%;">
<div class="bar" style="width:14.134900707601%;position:relative;background-color:#ed713a;left:0;">&#8211;</div>
</td>
</tr>
<tr>
<td class="text">Stanley W. Finch</td>
<td class="text">7/1908 &#8211; 4/1912</td>
<td class="number" style="width:5%;">3.8</td>
<td class="bars" style="width:35%;">
<div class="bar" style="width:7.9548048390778%;position:relative;background-color:#ed713a;left:0;">&#8211;</div>
</td>
</tr>
</tbody>
<caption>Comey’s tenure was shorter than recent FBI directors</caption>
</table>
<footer class="viz">
<p class="source">Source: FBI</p>
</footer>
</section>
<p>And as Corker said, this move raises all kinds of questions. Will Trump tap a figure to run the FBI who is committed to the Russia investigation? What will Comey say about his dismissal? Some Democrats, like Casey, are calling for some kind of special counsel to investigate the controversy, which Trump has so far rejected. But Comey’s firing appears to have increased calls for a more independent investigation. What will be the role of Congress? It has largely been divided along partisan lines on Russia issues, with Democrats pushing for a fulsome investigation, and Republicans, who control both chambers, proceeding more cautiously.</p>
<p>Trump, moreover, may not have a ton of credibility with the American people on issues involving Russia. The president has <a href="https://www.usatoday.com/story/news/politics/2017/01/06/donald-trump-james-clapper-john-brennan-james-comey/96236536/">questioned findings</a> about the role of Russian hacking in the election that are agreed upon by everyone else, from virtually all the intelligence agencies to key figures in both parties. Also, Trump has now fired Comey, all of the U.S. attorneys and an <a href="https://www.nytimes.com/2017/01/30/us/politics/trump-immigration-ban-memo.html">acting attorney general</a> who refused to implement his proposed travel ban. A <a href="https://poll.qu.edu/national/release-detail?ReleaseID=2448">Quinnipiac poll</a> from April found 55 percent of registered voters disapproved of Trump’s handling of the country’s relationship with Russia. Seventy percent were very or somewhat concerned about Trump’s “relationship with Russia.”</p>
<p>Polls show the public would rather have an independent investigation than leave Congress to handle it. The Quinnipiac survey found 68 percent of respondents supported an independent commission to investigate the Trump camp’s potential ties to the Russian government. And an <a href="https://poll.qu.edu/national/release-detail?ReleaseID=2442">earlier Quinnipiac poll</a> from mid-March found only a slim majority, 52 percent, said they would trust the findings of a congressional investigation into Trump’s Russia ties.</p>
<p>After the House passage of the American Health Care Act last week, it seemed like Trump’s second 100 days as president might be more productive than his first 100 days. But Trump has now made a stunning, controversial move that will also force the president to make a number of other complicated decisions. Trump, it seems, wanted Comey out. He will soon learn if it was worth of the cost of actually firing him.</p>
				</div><!-- .entry-content -->
			</article>

			<div class="entry-footnotes print-only">
	<h2>Footnotes</h2>
	<div class="entry-footnotes-content">
		<ol class="footnotes"><li data-wrap="false" data-footnote-id="1" id="fn-1"><span><p>It&#8217;s also entirely possible, of course, that Trump fired Comey for reasons we have no inkling of.</p>
</span></li></ol>	</div><!-- .entry-footnotes-content -->
</div><!-- .entry-footnotes -->
<div class="mini-bio">
		<p>Perry Bacon Jr. is a senior writer for FiveThirtyEight. <span class="mail"><a href="mailto:perry.bacon@fivethirtyeight.com"><i class="icon icon-mail"></i></a></span> <span class="twitter"><a href="https://twitter.com/perrybaconjr" target="_blank"><i class="icon icon-twitter"></i> <span class="twitter-username">@perrybaconjr</span></a></span></p>
</div>
<!-- .post-author -->
<div id="outbrain-container" data-src="https://fivethirtyeight.com/features/why-did-trump-fire-comey/"></div>
<div class="tags">
	<p class="filed-under">Filed under</p>
	<p class="tag-links"><a class="tag" href="https://fivethirtyeight.com/tag/donald-trump/">Donald Trump <span class="count">(692 posts)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/the-trump-administration/">The Trump Administration <span class="count">(178)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/congress/">Congress <span class="count">(124)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/russia/">Russia <span class="count">(19)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/fbi/">FBI <span class="count">(16)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/james-comey/">James Comey <span class="count">(5)</span></a>
</p>
</div>
<div id="entry-comments" class="fte-expandable">
	<h3 class="fte-expandable-title">Comments</h3>

	<div class="entry-comments-content fte-expandable-content">
		<div class="fb-comments" data-href="http://fivethirtyeight.com/?post_type=fte_features&#038;p=150964" data-numposts="5" data-colorscheme="light" ></div>
	</div>
	<!-- .entry-comments-content -->
</div>
<!-- .entry-comments -->
		</div><!-- #primary -->

		<div id="secondary" class="single-col vertical-col blog-col">

	<div class="sidebar-feature visually-hidden"><aside id="fivethirtyeight-outbrain-2" class="widget fivethirtyeight-outbrain"><div class="outbrain-placeholder outbrain-recommendations SB_1" data-src="https://fivethirtyeight.com/features/why-did-trump-fire-comey/" data-widget-id="SB_1" data-ob-template="FiveThirtyEight_1"></div>
</aside><aside id="fivethirtyeight-sidebar-ad-3" class="widget fivethirtyeight-sidebar-ad"><div id="ad-InContent" class="ad-incontent" data-defer="none"></div></aside><aside id="fivethirtyeight-embed-104" class="widget flexible interactives embed ">
		<iframe id="iframe-fivethirtyeight_embed_104" src="https://projects.fivethirtyeight.com/2017-nba-predictions/promo-playoffs.html" width="200" height="283" scrolling="no"></iframe>

			<script>
			jQuery( document ).ready( function() {
				var parentfivethirtyeight_embed_104 = new pym.Parent( 'iframe-fivethirtyeight_embed_104', 'https://projects.fivethirtyeight.com/2017-nba-predictions/promo-playoffs.html', {} );
				jQuery( window ).on( 'resize', function () {
					parentfivethirtyeight_embed_104.sendMessage( 'width', false );
				});
			});
		</script>
		</aside>

		<aside id="fivethirtyeight-newsletter-49" class="widget flexible newsletter">
			<div class="page newsletter-modal newsletter-article">
	<p class="newsletter-success">Thanks for subscribing!<br/>A confirmation email is headed your way shortly. In the meantime, <a href="/newsletter/">subscribe to FiveThirtyEight’s other newsletters</a>.</p>
</div>
<form class="newsletter-article-signup weekly" method="post" name="sailthru-signup">
	<div class="newsletter-article-inputs page newsletter-modal">
		<h4 class="newsletter-main-copy">Want more FiveThirtyEight? Get our weekly most popular stories newsletter.</h4>
				<div class="newsletter-input-wrapper">
			<input class="newsletter-input" type="email" name="email" placeholder="Email address">
		</div>
		<input type="hidden" id="espn_sailthru_nonce" name="espn_sailthru_nonce" value="3314596d30" /><input type="hidden" name="_wp_http_referer" value="/features/why-did-trump-fire-comey/" />		<input type="hidden" name="lists[]" value="weekly">
		<button class="newsletter-subscribe-form button" type="submit" name="Submit">Subscribe</button>

				<p class="newsletter-article-links">
			<a href="/newsletter/">All newsletters</a>
		</p>
		
		<p class="newsletter-signup-response">Please enter a valid email address and try again.</p>
	</div>
</form>
		</aside>
		<aside id="fivethirtyeight-embed-105" class="widget flexible interactives embed ">
		<iframe id="iframe-fivethirtyeight_embed_105" src="//projects.fivethirtyeight.com/2017-mlb-predictions/promo.html" width="200" height="281" scrolling="no"></iframe>

			<script>
			jQuery( document ).ready( function() {
				var parentfivethirtyeight_embed_105 = new pym.Parent( 'iframe-fivethirtyeight_embed_105', '//projects.fivethirtyeight.com/2017-mlb-predictions/promo.html', {} );
				jQuery( window ).on( 'resize', function () {
					parentfivethirtyeight_embed_105.sendMessage( 'width', false );
				});
			});
		</script>
		</aside>

<aside id="fivethirtyeight-embed-82" class="widget flexible interactives embed ">
		<iframe id="iframe-fivethirtyeight_embed_82" src="//projects.fivethirtyeight.com/soccer-predictions/promo.html" width="200" height="454" scrolling="no"></iframe>

			<script>
			jQuery( document ).ready( function() {
				var parentfivethirtyeight_embed_82 = new pym.Parent( 'iframe-fivethirtyeight_embed_82', '//projects.fivethirtyeight.com/soccer-predictions/promo.html', {} );
				jQuery( window ).on( 'resize', function () {
					parentfivethirtyeight_embed_82.sendMessage( 'width', false );
				});
			});
		</script>
		</aside>

<aside id="fivethirtyeight-most-popular-stories-7" class="widget fivethirtyeight-most-popular-stories"><h2 class="widget-title">Most Popular in Politics</h2><div class="col-abc more-features single-item" data-vr-contentbox="">
	<div id="mostpopular-1" class="post-150957 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-fivethirtyeight-podcasts tag-james-comey tag-politics-podcast fte_verticals-politics contributor-cap-galen-druke vertical-politics topic-slug-politics-podcast">

		<a href='https://fivethirtyeight.com/features/emergency-politics-podcast-trump-fires-comey/' class='post-thumbnail' name='&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1'><img alt="" src="https://espnfivethirtyeight.files.wordpress.com/2016/01/electionspodcast-02.png?quality=90&#038;strip=info&#038;w=300&#038;ssl=1" width="300" height="225" srcset="https://espnfivethirtyeight.files.wordpress.com/2016/01/electionspodcast-02.png?quality=90&#038;strip=info&#038;w=300&#038;ssl=1 1x, https://espnfivethirtyeight.files.wordpress.com/2016/01/electionspodcast-02.png?quality=90&#038;strip=info&#038;w=600&#038;ssl=1 2x" />
</a>
		<div class="post-info">
		<p class="topic"><a href="https://fivethirtyeight.com/tag/politics-podcast/" class="term " name="">Politics Podcast</a></p>
		<h3 class="article-title"><a href="https://fivethirtyeight.com/features/emergency-politics-podcast-trump-fires-comey/" name="&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1">Emergency Politics Podcast: Trump Fires Comey</a></h3>

		</div>
	</div>
</div>
</aside></div><div class="sidebar-feature-espn"><aside id="fivethirtyeight-outbrain-3" class="widget fivethirtyeight-outbrain"><div class="outbrain-placeholder outbrain-recommendations SB_1" data-src="https://fivethirtyeight.com/features/why-did-trump-fire-comey/" data-widget-id="SB_1" data-ob-template="FiveThirtyEight_1"></div>
</aside><aside id="fivethirtyeight-sidebar-ad-51" class="widget fivethirtyeight-sidebar-ad"><div id="ad-InContent" class="ad-incontent" data-defer="none"></div></aside><aside id="fivethirtyeight-most-popular-stories-10" class="widget fivethirtyeight-most-popular-stories"><h2 class="widget-title">Most Popular in Sports</h2><div class="col-abc more-features single-item" data-vr-contentbox="">
	<div id="mostpopular-1" class="post-150891 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-draymond-green tag-golden-state-warriors tag-nba fte_verticals-sports vertical-sports topic-slug-nba">

		<a href='https://fivethirtyeight.com/features/draymond-green-is-better-than-ever-on-defense/' class='post-thumbnail' name='&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1'><img alt="" src="https://espnfivethirtyeight.files.wordpress.com/2017/05/draymond1.jpg?quality=90&#038;strip=info&#038;w=300&#038;ssl=1" width="300" height="225" srcset="https://espnfivethirtyeight.files.wordpress.com/2017/05/draymond1.jpg?quality=90&#038;strip=info&#038;w=300&#038;ssl=1 1x, https://espnfivethirtyeight.files.wordpress.com/2017/05/draymond1.jpg?quality=90&#038;strip=info&#038;w=600&#038;ssl=1 2x" />
</a>
		<div class="post-info">
		<p class="topic"><a href="https://fivethirtyeight.com/tag/nba/" class="term " name="">NBA</a></p>
		<h3 class="article-title"><a href="https://fivethirtyeight.com/features/draymond-green-is-better-than-ever-on-defense/" name="&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1">Draymond Green Is Better Than Ever On Defense</a></h3>

		</div>
	</div>
</div>
</aside>		<aside id="fivethirtyeight-newsletter-54" class="widget flexible newsletter">
			<div class="page newsletter-modal newsletter-article">
	<p class="newsletter-success">Thanks for subscribing!<br/>A confirmation email is headed your way shortly. In the meantime, <a href="/newsletter/">subscribe to FiveThirtyEight’s other newsletters</a>.</p>
</div>
<form class="newsletter-article-signup weekly" method="post" name="sailthru-signup">
	<div class="newsletter-article-inputs page newsletter-modal">
		<h4 class="newsletter-main-copy">Want more FiveThirtyEight? Get our weekly most popular stories newsletter.</h4>
				<div class="newsletter-input-wrapper">
			<input class="newsletter-input" type="email" name="email" placeholder="Email address">
		</div>
		<input type="hidden" id="espn_sailthru_nonce" name="espn_sailthru_nonce" value="3314596d30" /><input type="hidden" name="_wp_http_referer" value="/features/why-did-trump-fire-comey/" />		<input type="hidden" name="lists[]" value="weekly">
		<button class="newsletter-subscribe-form button" type="submit" name="Submit">Subscribe</button>

				<p class="newsletter-article-links">
			<a href="/newsletter/">All newsletters</a>
		</p>
		
		<p class="newsletter-signup-response">Please enter a valid email address and try again.</p>
	</div>
</form>
		</aside>
		<aside id="fivethirtyeight-interactives-174" class="widget flexible interactives static"><h2 class="widget-title">Interactives</h2>
		<div id="widget-post-95843">
			<h3 class="article-title">
				<a href="https://projects.fivethirtyeight.com/reddit-ngram/" name="&amp;lpos=fivethirtyeight&amp;lid=interactives:1">
					How The Internet* Talks				</a>
			</h3>
													<a href="https://projects.fivethirtyeight.com/reddit-ngram/" class="post-thumbnail" name="&amp;lpos=fivethirtyeight&amp;lid=interactives:1">
						<img alt="How The Internet* Talks" src="https://espnfivethirtyeight.files.wordpress.com/2015/11/reddit-promo_edit.png?quality=90&#038;strip=info&#038;w=300&#038;ssl=1" srcset="https://espnfivethirtyeight.files.wordpress.com/2015/11/reddit-promo_edit.png?quality=90&#038;strip=info&#038;w=300&#038;ssl=1 1x, https://espnfivethirtyeight.files.wordpress.com/2015/11/reddit-promo_edit.png?quality=90&#038;strip=info&#038;w=600&#038;ssl=1 2x" />
					</a>
					</div>
		<!-- .post -->

		</aside><aside id="fivethirtyeight-most-popular-stories-9" class="widget fivethirtyeight-most-popular-stories"><h2 class="widget-title">Most Popular in Politics</h2><div class="col-abc more-features single-item" data-vr-contentbox="">
	<div id="mostpopular-1" class="post-150957 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-fivethirtyeight-podcasts tag-james-comey tag-politics-podcast fte_verticals-politics contributor-cap-galen-druke vertical-politics topic-slug-politics-podcast">

		<a href='https://fivethirtyeight.com/features/emergency-politics-podcast-trump-fires-comey/' class='post-thumbnail' name='&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1'><img alt="" src="https://espnfivethirtyeight.files.wordpress.com/2016/01/electionspodcast-02.png?quality=90&#038;strip=info&#038;w=300&#038;ssl=1" width="300" height="225" srcset="https://espnfivethirtyeight.files.wordpress.com/2016/01/electionspodcast-02.png?quality=90&#038;strip=info&#038;w=300&#038;ssl=1 1x, https://espnfivethirtyeight.files.wordpress.com/2016/01/electionspodcast-02.png?quality=90&#038;strip=info&#038;w=600&#038;ssl=1 2x" />
</a>
		<div class="post-info">
		<p class="topic"><a href="https://fivethirtyeight.com/tag/politics-podcast/" class="term " name="">Politics Podcast</a></p>
		<h3 class="article-title"><a href="https://fivethirtyeight.com/features/emergency-politics-podcast-trump-fires-comey/" name="&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1">Emergency Politics Podcast: Trump Fires Comey</a></h3>

		</div>
	</div>
</div>
</aside></div></div><!-- #secondary -->

	</div><!-- .single -->

	

	</div><!-- #wrapper .site-wrapper -->
	</div><!-- .site-main -->

<div id="colophon" class="site-footer">

	<div class="site-wrapper footer-main-content">

		<div class="footer-section-get-more">
			Get more FiveThirtyEight		</div>

		<div class="footer-section-primary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/newsletter/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=newsletter">Newsletter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/tag/fivethirtyeight-podcasts/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=podcasts">Podcasts</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://twitter.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=twitter">Twitter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://www.facebook.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=facebook">Facebook</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://github.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=github">GitHub</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/datalab/fear-not-readers-we-have-rss-feeds/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=rss">RSS</a>
				</li>
			</ul>
		</div><!-- .footer-primary-links -->

		<div class="footer-section-social-follow">
			<ul class="footer-menu">
				<li class="footer-menu-item social-share-item">
					<div class="fb-like" data-href="https://www.facebook.com/fivethirtyeight" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
				</li>
				<li class="footer-menu-item social-share-item">
					<a href="https://twitter.com/FiveThirtyEight" class="twitter-follow-button" data-show-count="true">Follow @FiveThirtyEight</a>
				</li>
			</ul>
		</div>

		<div class="footer-section-secondary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/contact/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=contact">Contact</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/jobs/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=jobs">Jobs</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/masthead/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=masthead">Masthead</a>
				</li>
				<li class="footer-menu-item">
					<a href="#footer-additional-info" id="additional-info-toggle" class="additional-info-toggle" name="&amp;lpos=fivethirtyeightFooter&amp;lid=privacy">Privacy and Terms of Service</a>
				</li>
				<li class="footer-menu-item">
					<a href="http://www.nielsen.com/digitalprivacy" name="&amp;lpos=fivethirtyeightFooter&amp;lid=nielsen">About Nielsen Measurement</a>
				</li>
			</ul>
		</div><!-- .footer-secondary-links -->

		<div class="footer-section-powered-by">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</div><!-- .powered-by -->

	</div><!-- .site-wrapper -->

	<div class="footer-section-additional-info" id="footer-additional-info">
		<div class="site-wrapper">
			<button class="close-additional-info" id="close-additional-info"><span class="visually-hidden">Close Additional Information</span></button>
			<a href="https://disneytermsofuse.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyTOS">Terms of Use</a> and <a href="https://disneyprivacycenter.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyPrivacy">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=californiaPrivacyRights">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=childrensPrivacy">Children's Online Privacy Policy</a> are applicable to you. &copy;2017 ESPN Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=espn&amp;affiliateId=148" name="&amp;lpos=fivethirtyeightFooter&amp;lid=adPreferences">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>.
		</div><!-- .site-wrapper -->
	</div><!-- .footer-section-additional-info -->
</div><!-- .site-footer -->
<!-- wpcom_wp_footer -->
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/why-did-trump-fire-comey/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNSocial = {"fbVersion":"2.8","fbAppId":"797620670264818"};
var FTEOmniture = {"data":{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"fivethirtyeight","pageName":"politics:features:why-did-trump-fire-comey","sections":"politics:the-trump-administration","section":"politics","account":"wdgespfivethirtyeight","contentType":"features","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"150964:Why Did Trump Fire Comey?","assetInfo":"","columnist":"Perry Bacon Jr.","espn3ContentType":"features:fivethirtyeight:politics","prop35":"2017-05-09"},"chartbeat":{"domain":"fivethirtyeight.com","path":"\/features\/why-did-trump-fire-comey\/","title":"Why Did Trump Fire Comey?","loadPubJS":false,"loadVidJS":true,"sections":"politics,features","authors":"Perry Bacon Jr."}},"filters":[]};
var ESPNAnalytics = {"outbrainId":"596","isFrontPage":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNAds = {"adSlotsToRefresh":["Wallpaper","Banner","InContent","OutStream","NativeCard","NativeAd","NativeMobile"],"adUnitPath":"\/6444\/fivethirtyeight.com\/politics\/story","placements":{"Wallpaper":{"out-of-page":false,"sizes":[[1680,1050],[1280,455]],"defer":"none"},"Banner":{"out-of-page":false,"sizes":[[1280,100],[970,250],[970,66],[728,90],[320,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250]],"defer":"none"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"},"NativeCard":{"out-of-page":false,"sizes":[[1,4]],"defer":"none"},"Overlay":{"out-of-page":true,"sizes":[],"defer":"none"},"InContentMobile":{"out-of-page":false,"sizes":[[300,250]],"defer":"scroll"},"NativeAd":{"out-of-page":false,"sizes":[[300,150]],"defer":"none"},"NativeMobile":{"out-of-page":false,"sizes":[[300,150]],"defer":"none"}},"slots":{"Wallpaper":[],"Banner":[],"InContent":[],"OutStream":[],"NativeCard":[],"Overlay":[],"InContentMobile":[],"NativeAd":[],"NativeMobile":[]},"mappings":{"NativeMobile":[[[0,0],[[300,150]]],[[768,50],[]]],"NativeAd":[[[0,0],[]],[[768,50],[[300,150]]]],"InContentMobile":[[[0,0],[[300,250]]],[[768,50],[]]],"InContent":[[[0,0],[]],[[768,50],[[300,250]]]],"Wallpaper":[[[1280,100],[[1680,1050]]],[[1024,100],[[1280,455]]],[[0,0],[]]],"Banner":[[[1280,100],[[1280,100]]],[[1024,100],[[970,66],[970,250]]],[[768,100],[[728,90]]],[[0,0],[320,50]]]},"targeting":{"sp":"fivethirtyeight","objid":"150964","col":"bacon_jr._perry"},"referringSite":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNkN1uwjAMhV+IYGCIjQu0ZzGtaV0St4udor49ATEUAZu4s32OP//AaXBVL0ZiEJIbfGpYFDwfSeEnUaIWpfYU553OoDBbSyFbRh6AdJB7Z8OHHOPk9smsF0BVMoXuSZkHll8oS+VTTVdbTpOxL+W/Zh54JGs52kTctFbMelBewYprV+6C7K5kh4J+Mq70nwasM9DtMUJANYo5cv1IMfLliHvt3Z9hrcXuObvt+x12y/V2/bFZfG0/uzNBu5/I'></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'64146350','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'64146350','v':'wpcom','tz':'-4','user_id':'0','post':'150964','subd':'espnfivethirtyeight'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=64146350&v=wpcomvt&tz=-4&user_id=0&post=150964&subd=espnfivethirtyeight&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXTGhnRyxzMiZsZ2k2NWxwVnlQUElWXTI5eS5wODglRjBDNGJsNlJnN2RdbWlufE9hdU55UVBqMmEsW2R6ckZbb1EySFpJPywyMk5RdWF4NXZjZHpXOVZ4YzZyW0ZGVUVEenMsbzhfVWJVTGZ+OFNYQlpMcVcsLF0lUk5aUE44ZGtGenlpY2NfbnpXdzFSNFh1KzgmUkxBZEdwRn5GampLcGgtMGFMaTd6K3hhTGdGQTQsb3x4aks9bEctXSs0bk5jS1suUCZ0SnpHWTRmQ0U3OSZlUytrWFFjLVhYZkIxJng='}]);
_stq.push([ 'clickTrackerInit', '64146350', '150964' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 200 seconds ago
	generated in 0.208 seconds
	served from batcache in 0.002 seconds
	expires in 100 seconds
-->
