<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
			<link rel='dns-prefetch' href='//dcf.espn.com' />

		
		<script type="text/javascript">
			function setCookie(name,value,days) {
				var expires = "";
				if (days) {
					var date = new Date();
					date.setTime(date.getTime() + (days*24*60*60*1000));
					expires = "; expires=" + date.toUTCString();
				}
				document.cookie = name + "=" + (value || "") + expires + "; path=/";
			}
			setCookie('country','us',1);
		</script>
		
		<script src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
<title>When Might Other Republicans Challenge Trump For The 2024 Nomination? | FiveThirtyEight</title>
<meta name='robots' content='max-image-preview:large' />
					<link
			rel="preload"
			as="font"
			type="font/woff2"
			href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/fonts/AtlasGrotesk-Bold-Web.woff2"
			crossorigin="anonymous">
					<link
			rel="preload"
			as="font"
			type="font/woff2"
			href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/fonts/AtlasGrotesk-Regular-Web.woff2"
			crossorigin="anonymous">
					<link
			rel="preload"
			as="font"
			type="font/woff2"
			href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/fonts/decimamonopro-webfont.woff2"
			crossorigin="anonymous">
				<link rel='dns-prefetch' href='//cdn.registerdisney.go.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//datawrapper.dwcdn.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.googleadservices.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fivethirtyeight.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://fivethirtyeight.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://fivethirtyeight.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://fivethirtyeight.com/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.5' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='gif-play-button-styles-css'  href='https://fivethirtyeight.com/wp-content/plugins/gif-play-button/assets/css/gif-play-button.min.css?ver=1.0.26' media='all' />
<link rel='stylesheet' id='fte-css'  href='https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/css/fiveThirtyEight.css?ver=1.0.26' media='' />
<script id='disney-oneid-js-extra'>
var DisneyOneID = {"config":{"clientId":"DATG-FIVETHIRTYEIGHT.WEB","langPref":"en-US","debug":false,"responderPage":"https:\/\/fivethirtyeight.com\/oneid-responder","campaignName":"FiveThirtyEight"}};
</script>
<script src='https://cdn.registerdisney.go.com/v4/OneID.js' id='disney-oneid-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/disney-messaging/assets/js/oneid.min.js?ver=1.0.26' id='disney-oneid-config-js'></script>
<script id='dtci-datalayer-js-extra'>
var dtciDataLayer = {"page":{"content_publish_date":"12\/23\/2022","content_publish_time":"06:00","content_last_update_date":"12\/22\/2022","content_last_update_time":"17:39","section_1":"politics","section_2":"politics:2024 election","story_title":"When Might Other Republicans Challenge Trump For The 2024 Nomination?","story_id":352706,"author":"Geoffrey Skelley","page_name":"fivethirtyeight:politics:features","content_type":"features","app_version":"1.0.26","device_type":"Desktop","prev_page":false,"template":"shortform","editorial_other_subjects":["2024 Election","2024 Presidential Election","2024 Republican Primary","Campaigns","Donald Trump","Iowa Caucus","Ron DeSantis"],"word_count":1487},"site":{"edition":"en-us","language":"en","site":"fivethirtyeight"},"detailsEndpoint":"https:\/\/fivethirtyeight.com\/wp-json\/dtci_datalayer\/v1\/get_page_details\/","device":{"device_type":"Desktop"}};
</script>
<script src='https://fivethirtyeight.com/wp-content/plugins/dtci-adobe-datalayer/assets/js/adobe-datalayer.min.js?ver=1.0' id='dtci-datalayer-js'></script>
<script src='https://fivethirtyeight.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://fivethirtyeight.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/espn-social/assets/js/facebook.min.js?ver=1.0.26' id='facebook-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/espn-social/assets/js/twitter-prompt.min.js?ver=1.0.26' id='twitter-prompt-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/disney-messaging/assets/js/vendor/purify.min.js?ver=1.0.26' id='purify-js'></script>
<script id='taboola-js-extra'>
var ESPNTaboola = {"publisher":"abcnews-fivethirtyeight","type":"article"};
</script>
<script src='https://fivethirtyeight.com/wp-content/plugins/espn-taboola/assets/js/taboola.min.js?ver=1.0.26' id='taboola-js'></script>
<script src='https://fivethirtyeight.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script src='https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/js/fivethirtyeightHeader.js?ver=1.0.26' id='fte-js'></script>
<script async="async" src='https://fivethirtyeight.com/wp-content/plugins/dtci-data-privacy/assets/js/twitter-platform.min.js' id='platform-twitter-js' defer></script>
<script id='abc-analytics-js-extra'>
var ABCAnalytics = {"nielsen":{"asset_id":352706,"section":"politics2024-election","seg_a":"","seg_b":"","seg_c":"","debug":""},"chartbeat":{"uid":"12240","domain":"fivethirtyeight.com","path":"\/features\/when-might-other-republicans-challenge-trump-for-the-2024-nomination\/","sections":"politics,features","authors":"Geoffrey Skelley","title":"When Might Other Republicans Challenge Trump For The 2024 Nomination?","loadPubJS":false,"loadVidJS":true},"gtm":{"id":"GTM-KLHT6T2"},"omniture":{"pageName":"politics:features:when-might-other-republicans-challenge-trump-for-the-2024-nomination","prop1":"fivethirtyeight","prop2":"","prop5":"features","prop6":"Geoffrey Skelley","prop7":"politics","prop8":"politics:2024-election","prop12":"When Might Other Republicans Challenge Trump For The 2024 Nomination?","prop13":"352706:When Might Other Republicans Challenge Trump For The 2024 Nomination?","prop14":"","prop15":"https:\/\/fivethirtyeight.com\/features\/when-might-other-republicans-challenge-trump-for-the-2024-nomination\/","prop16":"https:\/\/fivethirtyeight.com\/features\/when-might-other-republicans-challenge-trump-for-the-2024-nomination\/","prop20":"Desktop","prop23":"2024 Election, 2024 Presidential Election, 2024 Republican Primary, Campaigns, Donald Trump, Iowa Caucus, Ron DeSantis","eVar5":"features","eVar6":"Geoffrey Skelley","eVar7":"politics","eVar8":"politics:2024-election","eVar9":"2022-12-23","eVar10":"06:00","eVar12":"When Might Other Republicans Challenge Trump For The 2024 Nomination?","eVar13":"352706:When Might Other Republicans Challenge Trump For The 2024 Nomination?","eVar14":"","eVar15":"https:\/\/fivethirtyeight.com\/features\/when-might-other-republicans-challenge-trump-for-the-2024-nomination\/","eVar16":"https:\/\/fivethirtyeight.com\/features\/when-might-other-republicans-challenge-trump-for-the-2024-nomination\/","eVar20":"Desktop","eVar21":null,"eVar22":null,"prop35":"2022-12-23"},"account":"wdgnewfivethirtyeight"};
</script>
<script src='https://fivethirtyeight.com/wp-content/plugins/abc-analytics/assets/js/analytics.min.js?ver=1.0.26' id='abc-analytics-js'></script>
<link rel="https://api.w.org/" href="https://fivethirtyeight.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fivethirtyeight.com/wp-json/wp/v2/fte_features/352706" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fivethirtyeight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fivethirtyeight.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://53eig.ht/3WyAUcj' />
<link rel="alternate" type="application/json+oembed" href="https://fivethirtyeight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fwhen-might-other-republicans-challenge-trump-for-the-2024-nomination%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fivethirtyeight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fwhen-might-other-republicans-challenge-trump-for-the-2024-nomination%2F&#038;format=xml" />
<meta name="color-scheme" content="only light" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <link rel="amphtml" href="https://fivethirtyeight.com/features/when-might-other-republicans-challenge-trump-for-the-2024-nomination/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="When Might Other Republicans Challenge Trump For The 2024 Nomination?" />
<meta property="og:url" content="https://fivethirtyeight.com/features/when-might-other-republicans-challenge-trump-for-the-2024-nomination/" />
<meta property="og:description" content="Last month, former President Donald Trump announced his campaign to return to the White House, more than a year before the start of the 2024 presidential primar&#8230;" />
<meta property="article:published_time" content="2022-12-23T11:00:00+00:00" />
<meta property="article:modified_time" content="2022-12-23T11:00:00+00:00" />
<meta property="og:site_name" content="FiveThirtyEight" />
<meta property="og:image" content="https://fivethirtyeight.com/wp-content/uploads/2022/12/GettyImages-1441801151-16x9-1.jpg?w=712" />
<meta property="og:image:width" content="712" />
<meta property="og:image:height" content="401" />
<meta property="og:image:alt" content="Former U.S. President Donald Trump" />
<meta property="og:locale" content="en_US" />
<meta property="article:author" content="https://fivethirtyeight.com/contributors/geoffrey-skelley/" />
<meta name="twitter:text:title" content="When Might Other Republicans Challenge Trump For The 2024 Nomination?" />
<meta name="twitter:image" content="https://fivethirtyeight.com/wp-content/uploads/2022/12/GettyImages-1441801151-4x3-1.jpg?w=640" />
<meta name="twitter:image:alt" content="Former U.S. President Donald Trump" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/fivethirtyeight" />
<meta property="fb:app_id" content="797620670264818" />
<meta property="fb:pages" content="687958677914631" />
<meta name="twitter:site" content="FiveThirtyEight" />
<meta name="twitter:site:id" content="2303751216" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:creator" content="geoffreyvs" />
<meta name="twitter:creator:id" content="82673602" />
<meta name="twitter:image:src" content="https://fivethirtyeight.com/wp-content/uploads/2022/12/GettyImages-1441801151-16x9-1.jpg?w=712" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Geoffrey Skelley" />
<meta name="twitter:label2" content="Filed under" />
<meta name="twitter:data2" content="2024 Election, 2024 Presidential Election, 2024 Republican Primary, Campaigns, Donald Trump, Iowa Caucus, Ron DeSantis" />

<!-- End Jetpack Open Graph Tags -->
<meta name="DC.date.issued" content="2022-12-23T11:00:00+00:00" />
<meta name="description" content="Last month, former President Donald Trump announced his campaign to return to the White House, more than a year before the start of the 2024 presidential primar&#8230;" />
<meta name='author' content='Geoffrey Skelley' />
<link rel='author' href='https://fivethirtyeight.com/contributors/geoffrey-skelley/' />
<link rel="alternate" type="application/rss+xml" title="Posts feed for Geoffrey Skelley" href="https://fivethirtyeight.com/contributors/geoffrey-skelley/feed/">
<link type="text/plain" rel="author" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/humans.txt" /><link rel='canonical' href='https://fivethirtyeight.com/features/when-might-other-republicans-challenge-trump-for-the-2024-nomination/' />
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://fivethirtyeight.com/features/when-might-other-republicans-challenge-trump-for-the-2024-nomination/"},"headline":"When Might Other Republicans Challenge Trump For The 2024 Nomination?","datePublished":"2022-12-23T06:00:00-05:00","dateModified":"2022-12-22T17:39:49-05:00","publisher":{"@type":"Organization","name":"FiveThirtyEight","logo":{"url":"https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/images/fivethirtyeight-logo-rich-snippets.png","height":60,"width":546,"@type":"ImageObject"}},"author":{"@type":"Person","name":"Geoffrey Skelley"},"articleSection":"Politics","image":{"@type":"ImageObject","url":true,"width":true,"height":true}}
</script>
		<style type="text/css" id="wp-custom-css">
			section.viz {
background-color: #fff;
}
div.liveblog-entry-content>header.single-post-header{
display: none;
}		</style>
			<link rel="mask-icon" color="#ed713a" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/logo-fox-head-black.svg?v=1.0.26">
	<link rel="shortcut icon" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/favicon.ico?v=1.0.26">
	<link rel="apple-touch-icon" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/fivethirtyeight-logo-touch.png?v=1.0.26">
</head>
<body class="fte_features-template-default single single-fte_features postid-352706 vertical-politics slug-when-might-other-republicans-challenge-trump-for-the-2024-nomination featured-article topic-slug-2024-election is-shortform">

<a href="#content" class="skip-to-content-link visually-hidden">Skip to main content</a>
<div id="masterad" class="master-ad">
	<div id="ad-Banner" class="ad-banner" data-defer="none"></div></div><!-- #masterad -->
<i class="header-global-bground"></i>
<header class="header-global" id="header-global">
	<div class="site-wrapper header-global-top">
							<h2 class="header-global-logo">
							<a href="/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Home" class="header-global-logo-link">
					<span class="visually-hidden">FiveThirtyEight</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="1280" height="163.451" viewBox="0 318.275 1280 163.451" class="site-logo" role="presentation"><path d="M0 318.275h76.009v24.323H27.363v30.403h45.606v24.323H27.363v51.687H0zm94.252 109.453h15.202v-54.727H94.252v-24.323h39.525v79.05h12.162v21.283H94.252v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm434.774 109.453h15.202v-54.727h-15.202v-24.323h39.525v79.05h12.162v21.283h-51.686v-21.283zm15.202-109.453h24.323v24.323H559.43v-24.323zm401.33 109.453h15.202v-54.727H960.76v-24.323h39.525v79.05h12.161v21.283H960.76v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm-811.781 82.09v-51.687h24.323v45.606l12.161 30.343h3.04l12.162-30.343v-45.606h24.323v51.687l-21.283 48.646h-33.444zm173.301 48.646h-41.288c-24.901 0-37.762-11.584-37.762-35.968v-27.88c0-23.016 13.074-39.525 39.525-39.525 28.367 0 39.525 15.415 39.525 42.565v21.283h-51.686v5.29c0 7.966 3.04 12.952 10.398 12.952h41.288v21.283zm-51.686-60.808h24.323v-4.713c0-7.966-3.223-16.57-12.557-16.57-8.483 0-11.766 6.689-11.766 16.57v4.713zm94.251-45.605h-30.403v-24.323h88.171v24.323h-30.404v106.413h-27.364zm234.11 106.413V348.678h24.323v12.161c3.466-7.449 11.401-12.161 21.952-12.161h8.452v24.323h-18.242c-8.635 0-12.161 2.858-12.161 11.857v64.152h-24.324zm130.736 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283h21.283v24.323H723.61l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374h10.368v21.282zm535.107 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283H1280v24.323h-21.283l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374H1280v21.282zm-506.953 32.714l14.016-28.883-23.928-52.477v-51.687h24.323v45.606l12.162 30.404h3.04l12.162-30.404v-45.606h24.323v51.687l-37.397 81.36zm90.421-163.45h76.009v24.323h-48.646v27.363h45.606v24.323h-45.606v30.404h48.646v24.323h-76.009zm161.14 145.938v-6.081h48.95c6.081 0 8.817-.547 8.817-3.861v-1.034c0-3.284-2.767-4.226-8.817-4.226h-39.829v-15.202l15.202-15.202c-16.084-4.5-24.323-16.509-24.323-33.444v-3.04c0-22.985 13.499-36.485 42.565-36.485a66.672 66.672 0 0 1 18.09 3.04l12.313-18.242 15.202 9.121-12.161 18.242c4.165 5.868 9.121 14.989 9.121 24.323v3.04c0 21.283-10.033 32.41-36.484 33.444l-9.121 12.161h18.242c17.999 0 27.363 7.966 27.363 23.35v.334c0 15.384-8.239 24.962-26.208 24.962h-39.525c-13.043.002-19.397-5.593-19.397-15.2zm57.767-76.01v-9.121c0-10.033-4.044-12.161-15.202-12.161-11.158 0-15.202 2.128-15.202 12.161v9.121c0 10.033 4.226 12.162 15.202 12.162s15.202-2.128 15.202-12.162zm72.969 60.808h-24.323V318.275h24.323v42.565c3.466-8.118 10.337-12.161 21.283-12.161 19.033 0 27.363 9.364 27.363 32.714v67.618h-24.323v-63.848c0-9.516-3.253-15.202-12.162-15.202-8.908 0-12.161 5.686-12.161 15.202v63.848zm-678.004 0h-24.323V318.275h24.323v42.565c3.466-8.118 11.888-12.161 22.772-12.161 19.033 0 25.874 9.516 25.874 32.867v67.466h-24.323v-66.888c0-9.516-3.253-13.499-12.161-13.499s-12.162 6.871-12.162 16.388v63.998z"/></svg>
					<img src="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/logo-fox-head-color.svg" alt="FiveThirtyEight" width="57" height="55" class="site-logo-small" id="site-logo-small" />
				</a>
							</h2>
			
			<form action="https://fivethirtyeight.com/" method="get" id="searchform" class="search-form">
				<label for="search-field" class="search-form-label">Search</label>
				<div class="search-form-input-wrapper"><input type="search" name="s" id="search-field" class="search-form-input" placeholder="Search" tabindex="-1"></div>
				<input type="submit" value="Search" class="search-form-submit" tabindex="-1">
				<button aria-label="Search" class="search-button" id="search-button" aria-expanded="false">
					<span class="visually-hidden">Search</span>
				</button>
			</form>

			<a href="https://abcnews.go.com/" rel="noopener" title="ABC News" target="_blank" class="header-espn-link" name="&amp;lpos=fivethirtyeightHeader&amp;lid=Header ABC News">
				<svg width="65" height="23" xmlns="http://www.w3.org/2000/svg" role="presentation"><path d="M25.089 6.709c-.47-.496-.974-.798-1.322-.798h-.313v-.275h.261c.121 0 1.548.058 1.687.058.227 0 .886-.058 1.026-.058h.278l6.618 7.345V7.187c0-.921-.4-1.276-1.407-1.276h-.296v-.275h.313c.035 0 1.529.058 1.65.058.173 0 1.164-.058 1.355-.058h.192l.017.275c-.922.071-1.165.32-1.165 1.135v9.16h-.312l-7.904-8.77v6.6c0 1.384.314 1.756 1.46 1.756h.295v.296h-.331c-.243 0-1.441-.06-1.72-.06-.156 0-1.269.06-1.512.06h-.279v-.296c1.166-.107 1.41-.302 1.41-1.153v-7.93h-.001zm11.98.106c0-.691-.261-.904-1.079-.904h-.26v-.275h.678c.47 0 3.008.058 3.026.058.364 0 2.777-.058 3.296-.058h.695l.035 2.277h-.27c-.053-1.188-.58-1.667-1.795-1.667h-2.43v4.026h2.1c.816 0 1.268-.39 1.389-1.225l.31.018v3.178h-.293c-.138-.993-.642-1.383-1.857-1.383h-1.666v3.672c0 .603.296.905.885.905h1.736c1.126 0 1.944-.515 2.43-1.58h.314l-.731 2.23c-.505 0-2.898-.058-3.696-.058-.539 0-3.13.04-3.722.058h-.452v-.295h.278c.818-.017 1.08-.23 1.08-.923V6.815zm16.701 9.41h-.487l-1.984-5.511-2.035 5.512h-.47L45.4 6.975c-.26-.71-.505-.993-.957-1.08v-.26h.296c.191 0 1.149.059 1.375.059.191 0 1.182-.058 1.391-.058h.314v.275c-.505.019-.714.16-.714.443 0 .16.052.39.14.639l2.383 6.557 1.357-3.74-.887-2.516c-.383-1.081-.714-1.364-1.55-1.383v-.275h.28c.243 0 1.496.058 1.793.058.242 0 1.495-.058 1.773-.058h.417v.275h-.417c-.574 0-.852.142-.852.443 0 .16.07.444.174.727l2.314 6.522 1.827-5.53c.226-.709.33-1.17.33-1.453 0-.496-.243-.71-.782-.71h-.313v-.274h.087c.243 0 .851.058 1.217.058.173 0 .851-.058 1.18-.058h.123v.275c-.436.125-.66.443-1.007 1.525l-2.923 8.79zm4.01-2.563c.278.688.52 1.008.988 1.361.59.46 1.37.69 2.237.69 1.491 0 2.497-.796 2.497-1.946 0-.85-.486-1.31-2.282-2.175-1.74-.85-2.174-1.274-2.538-1.628-.537-.584-.762-1.114-.762-1.822 0-1.627 1.3-2.704 3.265-2.704.592 0 1.236.088 1.933.264.278.07.557.106.714.106.138 0 .209-.035.26-.153h.3l.034 2.229h-.247c-.156-.531-.26-.76-.487-1.05-.488-.585-1.254-.903-2.237-.903-1.248 0-2.064.601-2.064 1.504 0 .778.47 1.22 2.134 1.998 2.134 1.008 3.426 1.911 3.426 3.573 0 1.91-1.537 3.2-3.807 3.2a8.04 8.04 0 0 1-1.838-.229 3.676 3.676 0 0 0-.624-.089c-.209 0-.277.036-.415.2h-.295l-.035-.248c-.118-.7-.258-1.398-.418-2.09l.261-.089zM3.97 9.732c-.262 0-.51.06-.73.168-.587.291-.957.89-.955 1.546 0 .946.755 1.714 1.684 1.714.931 0 1.684-.768 1.684-1.714 0-.947-.753-1.715-1.684-1.715zm7.259 0c-.93 0-1.685.767-1.685 1.714 0 .946.754 1.714 1.685 1.714.93 0 1.684-.768 1.684-1.714 0-.947-.755-1.715-1.684-1.715z"/><path d="M18.47 14.875c-1.862 0-3.37-1.535-3.37-3.43 0-1.893 1.508-3.428 3.37-3.428 1.596 0 2.932 1.132 3.28 2.65h-1.78a1.68 1.68 0 0 0-1.5-.936c-.932 0-1.686.768-1.686 1.715 0 .946.754 1.714 1.685 1.714a1.68 1.68 0 0 0 1.502-.94l1.783-.017c-.339 1.53-1.68 2.672-3.285 2.672zm-7.241 0c-1.853 0-3.356-1.522-3.369-3.405l-.04-6.016h1.704l.01 3.228c.499-.396 1.077-.665 1.695-.665 1.86 0 3.368 1.535 3.368 3.429s-1.509 3.429-3.368 3.429zm-5.546 0l-.007-.859c-.382.389-1.043.859-1.824.859-1.86 0-3.251-1.535-3.251-3.43 0-1.893 1.508-3.428 3.368-3.428.29 0 .573.037.843.108 1.453.38 2.526 1.723 2.526 3.32v.01l.02 3.42H5.682zM11.229.017C5.027.017 0 5.134 0 11.446s5.027 11.43 11.229 11.43c6.2 0 11.228-5.118 11.228-11.43 0-6.312-5.028-11.429-11.228-11.429z"/></svg>
				<span class="visually-hidden">ABC News</span>
			</a>

			<button class="nav-global-toggle" id="nav-global-toggle" aria-expanded="false">Menu</button>

	</div>
			<div class="single-sticky">
		
							<div class="single-sticky-vertical"></div>
				<div class="single-sticky-title">
											When Might Other Republicans Challenge Trump For The 2024 Nomination?									</div>
				<a href="https://fivethirtyeight.com/features/when-might-other-republicans-challenge-trump-for-the-2024-nomination/?share=facebook" class="button share-sticky sticky-facebook">Share on Facebook</a>
				<a href="https://fivethirtyeight.com/features/when-might-other-republicans-challenge-trump-for-the-2024-nomination/?share=twitter"  class="button share-sticky sticky-twitter">Share on Twitter</a>
			
			</div>
			<div class="site-wrapper header-global-bottom" role="dialog" aria-label="Main menu">
		<nav class="nav-global" id="nav-global">
			<ul class="nav-global-menu">
				<li class="nav-global-menu-item menu-politics -current-vertical">
					<a
						href="https://fivethirtyeight.com/politics/"
						name="&amp;lpos=fivethirtyeight&amp;lid=Header Politics"
						aria-current=page					>
						Politics					</a>
				</li>
				<li class="nav-global-menu-item menu-sports">
					<a
						href="https://fivethirtyeight.com/sports/"
						name="&amp;lpos=fivethirtyeight&amp;lid=Header Sports"
											>
						Sports					</a>
				</li>
				<li class="nav-global-menu-item menu-science">
					<a
						href="https://fivethirtyeight.com/science/"
						name="&amp;lpos=fivethirtyeight&amp;lid=Header Science"
											>
						Science					</a>
				</li>
				<li class="nav-global-menu-item menu-podcast">
					<a
						href="https://fivethirtyeight.com/podcasts/"
						name="&amp;lpos=fivethirtyeight&amp;lid=Header Podcasts"
											>
						Podcasts					</a>
				</li>
				<li class="nav-global-menu-item menu-video">
					<a
						href="https://fivethirtyeight.com/videos/"
						name="&amp;lpos=fivethirtyeight&amp;lid=Header Video"
											>
						Video					</a>
				</li>
				<li class="nav-global-menu-item menu-abcn -mobile-only">
					<a href="https://abcnews.go.com/" rel="noopener" name="&amp;lpos=fivethirtyeightHeader&amp;lid=Header ABC News">
						ABC News					</a>
				</li>
			</ul>

			
	
		</nav><!-- #nav-global -->
		</div><!-- .site-wrapper -->
</header><!-- #header-global -->


<div class="site-main">
	<div id="wrapper" class="site-wrapper">

		
	<div id="content" class="single single-feature" data-col="2">

		
		<div class="single-feature__row">
			<div id="primary" class="single-feature__col">
				<div id="article-main">
					<article id="post-352706" class="post-352706 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-2024-election tag-2024-presidential-election tag-2024-republican-primary tag-campaigns tag-donald-trump tag-iowa-caucus tag-ron-desantis espn_verticals-politics vertical-politics topic-slug-2024-election">

						
												
						<div class="entry-content single-post-content">
							<div class="wp-block-abc-blocks-article-header abc-blocks-article-header--short-form abc-blocks-article-header--default abc-blocks-article-header--without-dek">

			<div class="abc-blocks-article-header__container">

				<header class="post-info single-post-header">
					<div class="single-header">
													<p class="single-metadata single-topic"><a href="https://fivethirtyeight.com/tag/2024-election/" class="term " name="">2024 Election</a></p>
						
													<h1 class="article-title article-title-single entry-title">When Might Other Republicans Challenge Trump For The 2024 Nomination?</h1>
																	</div>

										<div class="single-header-metadata-and-share-wrap">
						<div class="single-header-metadata-wrap">
															<p class="single-metadata single-byline vcard">By <a href="https://fivethirtyeight.com/contributors/geoffrey-skelley/" title="" class="author url fn" rel="author">Geoffrey Skelley</a></p>
																					<p class="topic single-topic">
								<time class="datetime">
									Dec. 23, 2022, at 6:00 AM								</time>
							</p>
						</div>
						<div class="share">
													</div> <!-- .share -->
					</div>
					
				</header>

				
		<figure id="single-featured-image" class="single-featured-image">
			<span class="has-bugs post-thumbnail">
									<div class="bug-container">
						<picture class="featured-picture">
															<source media="(min-width: 768px)" srcset="https://fivethirtyeight.com/wp-content/uploads/2022/12/GettyImages-1441801151-4x3-1.jpg?w=916 1x, https://fivethirtyeight.com/wp-content/uploads/2022/12/GettyImages-1441801151-4x3-1.jpg?w=1832 2x">
							
															<source srcset="https://fivethirtyeight.com/wp-content/uploads/2022/12/GettyImages-1441801151-4x3-1.jpg?w=916 1x, https://fivethirtyeight.com/wp-content/uploads/2022/12/GettyImages-1441801151-4x3-1.jpg?w=1832 2x">
								<img alt="Former U.S. President Donald Trump" src="https://fivethirtyeight.com/wp-content/uploads/2022/12/GettyImages-1441801151-4x3-1.jpg?w=916" srcset="https://fivethirtyeight.com/wp-content/uploads/2022/12/GettyImages-1441801151-4x3-1.jpg?w=916 1x, https://fivethirtyeight.com/wp-content/uploads/2022/12/GettyImages-1441801151-4x3-1.jpg?w=1832 2x" class="" sizes="(max-width: 768px) 100vw, (max-width: 1080px) 66vw, 684px" data-sizes="(max-width: 768px) 100vw, (max-width: 1080px) 66vw, 684px" data-src="https://fivethirtyeight.com/wp-content/uploads/2022/12/GettyImages-1441801151-4x3-1.jpg?w=916" data-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/12/GettyImages-1441801151-4x3-1.jpg?w=916 1x, https://fivethirtyeight.com/wp-content/uploads/2022/12/GettyImages-1441801151-4x3-1.jpg?w=1832 2x">
													</source></source></picture>
					</div>

				
			</span><!-- .has-bugs -->

			
								<figcaption class="caption featured-image-caption">
						Former President Donald Trump announced he would seek the Republican nomination for president in 2024 on Nov. 15, 2022, which is on the earlier side.													<p class="credits">Joe Raedle / Getty Images</p>
											</figcaption>
							
		</figure><!-- .single-featured-image -->

		
			</div>

			
		</div>





<p data-paragraph="main">Last month, former President Donald Trump <a href="https://fivethirtyeight.com/features/trump-2024-president/" target="_blank" rel="noopener">announced his campaign</a> to return to the White House, more than a year before the start of the 2024 presidential primary process. So far, Trump is the only major Republican candidate who’s launched a bid.<a class="espn-footnote-link" data-footnote-id="1" href="#fn-1" data-footnote-content='&lt;p&gt;&lt;p&gt;Apologies to &lt;a href="https://helenair.com/news/state-and-regional/govt-and-politics/former-mt-secretary-of-state-announces-presidential-bid/article_7126a007-089a-5392-8390-f197d41fddb1.html" target="_blank" rel="noopener"&gt;former Montana Secretary of State Corey Stapleton&lt;/a&gt;.&lt;/p&gt;
&lt;/p&gt;'><sup id="ss-1">1</sup></a> While his entry may deter some opponents from running, it’s unlikely Trump <a href="https://fivethirtyeight.com/features/trump-desantis-2024-draft/" target="_blank" rel="noopener">will have the GOP primary entirely to himself</a>. </p>



<p data-paragraph="main">But just how long will we have to wait until someone decides to take on Trump? We took a look at open presidential primaries between 1980 and 2020 (meaning they didn’t feature an incumbent) and noted when every candidate either filed with the Federal Election Commission or announced their candidacy, whichever came first.<a class="espn-footnote-link" data-footnote-id="2" href="#fn-2" data-footnote-content='&lt;p&gt;&lt;p&gt;Although the modern presidential nomination process &lt;a href="https://www.brookings.edu/wp-content/uploads/2016/07/reformingthepresidentialnominationprocess_chapter.pdf" target="_blank" rel="noopener"&gt;began in 1972&lt;/a&gt;, the FEC wasn’t created until 1974, so filing date isn’t an available metric for the ’72 cycle. We also excluded the next cycle because it wasn’t until &lt;a href="https://www.theatlantic.com/politics/archive/2016/01/jimmy-carter-iowa-caucuses/426729/" target="_blank" rel="noopener"&gt;Jimmy Carter broke out in the 1976 Iowa Democratic caucuses&lt;/a&gt; that Iowa became so important. We included any candidates who filed with the FEC, even if they ultimately didn’t officially announce a campaign.&lt;/p&gt;
&lt;/p&gt;'><sup id="ss-2">2</sup></a>  (Trump <a href="https://www.npr.org/2022/11/15/1137052704/trump-2024-president-campaign" target="_blank" rel="noopener">did both on Nov. 15</a>.) Using this data, we compared how far in advance of the Iowa caucuses — the long-running first electoral stop — these candidates formally began their campaigns. </p>



<p data-paragraph="main">About 3 in 4 primary candidates in this period launched their bids between 210 and 420 days before Iowa, with about 2 in 5 starting between 300 and 390 days (roughly 10 to 13 months) before voting began. To put that in context, <a href="https://www.npr.org/2022/12/09/1141588550/iowa-caucus-republicans-democrats-presidential-primary-elections-2024" target="_blank" rel="noopener">Republicans plan for Iowa to lead off</a> their 2024 nomination calendar — <a href="https://fivethirtyeight.com/videos/democrats-want-to-change-their-primary-calendar-it-wont-be-easy/" target="_blank" rel="noopener">unlike Democrats</a> — and as the caucuses have traditionally taken place between early January and mid-February, we are now roughly 375 to 425 days <a href="https://www.frontloadinghq.com/p/the-2024.html" target="_blank" rel="noopener">away from them</a>. Based on the 210- to 420-day range, then, we might expect most of Trump’s eventual opponents to enter the race sometime between just after New Year’s and June 2023. </p>



<figure class="wp-block-image size-full hide-mobile"><img loading="lazy" width="1422" height="1268" src="https://fivethirtyeight.com/wp-content/uploads/2022/12/skelley.WHEN-DO-PRES-CANDIDATES-DECLARE.1223-1.png" alt="" class="wp-image-352761" srcset="https://fivethirtyeight.com/wp-content/uploads/2022/12/skelley.WHEN-DO-PRES-CANDIDATES-DECLARE.1223-1.png?w=712 1x, https://fivethirtyeight.com/wp-content/uploads/2022/12/skelley.WHEN-DO-PRES-CANDIDATES-DECLARE.1223-1.png?w=1424 2x" data-src="https://fivethirtyeight.com/wp-content/uploads/2022/12/skelley.WHEN-DO-PRES-CANDIDATES-DECLARE.1223-1.png" data-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/12/skelley.WHEN-DO-PRES-CANDIDATES-DECLARE.1223-1.png?w=712 1x, https://fivethirtyeight.com/wp-content/uploads/2022/12/skelley.WHEN-DO-PRES-CANDIDATES-DECLARE.1223-1.png?w=1424 2x"></figure>



<figure class="wp-block-image size-full show-mobile"><img loading="lazy" width="670" height="1414" src="https://fivethirtyeight.com/wp-content/uploads/2022/12/skelley.WHEN-DO-PRES-CANDIDATES-DECLARE.1223mfix.png" alt="" class="wp-image-352757" srcset="https://fivethirtyeight.com/wp-content/uploads/2022/12/skelley.WHEN-DO-PRES-CANDIDATES-DECLARE.1223mfix.png?w=670 1x, https://fivethirtyeight.com/wp-content/uploads/2022/12/skelley.WHEN-DO-PRES-CANDIDATES-DECLARE.1223mfix.png?w=1340 2x" data-src="https://fivethirtyeight.com/wp-content/uploads/2022/12/skelley.WHEN-DO-PRES-CANDIDATES-DECLARE.1223mfix.png" data-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/12/skelley.WHEN-DO-PRES-CANDIDATES-DECLARE.1223mfix.png?w=670 1x, https://fivethirtyeight.com/wp-content/uploads/2022/12/skelley.WHEN-DO-PRES-CANDIDATES-DECLARE.1223mfix.png?w=1340 2x"></figure>



<p data-paragraph="main">While we’ve tried to comprehensively examine when candidates most commonly launch presidential bids, it’s worth pointing out that registering the exact date a campaign begins is far murkier than the date of an FEC filing or a formal announcement. In reality, prospective candidates take steps toward running well before making anything official, such as <a href="https://www.nytimes.com/2022/10/04/us/politics/mike-pence-2024.html" target="_blank" rel="noopener">gathering a stable of potential donors</a>, <a href="https://www.usatoday.com/story/news/politics/onpolitics/2015/01/13/rand-paul-president-political-staff/81583228/" target="_blank" rel="noopener">identifying campaign staff</a> and <a href="https://fivethirtyeight.com/features/ignore-what-potential-2024-presidential-candidates-say-watch-what-they-do/" target="_blank" rel="noopener">engaging in public activities</a> that <a href="https://fivethirtyeight.com/features/the-7-signs-that-someone-might-be-running-for-president-in-2020/" target="_blank" rel="noopener">can signal a run</a>, such as visiting early-voting states like Iowa, publishing a book about themselves or campaigning on behalf of candidates in other elections. Presidential aspirants sometimes form an “exploratory committee” to test the waters before taking more official steps. But candidates <a href="https://www.fec.gov/help-candidates-and-committees/registering-candidate/testing-the-waters-possible-candidacy/" target="_blank" rel="noopener">don’t have to register or report</a> this activity to the FEC until they formally become a candidate, so sometimes we initially learn of an exploratory committee’s formation only <a href="https://www.politico.com/story/2014/11/jim-webb-2016-committee-113055" target="_blank" rel="noopener">because the candidate reveals it</a>, a move that can <a href="https://www.npr.org/2006/12/05/6581302/declaring-for-president-is-a-dance-of-seven-veils" target="_blank" rel="noopener">garner a splash of media attention</a> before the candidate later makes an official announcement. And more recently, some candidates like Jeb Bush have had allied super PACs <a href="https://www.politico.com/story/2015/05/jeb-bush-right-to-rise-super-pac-campaign-117753" target="_blank" rel="noopener">raise gobs of money months before</a> the candidate officially enters the race, blurring the lines of what even counts as “exploratory.”</p>



<p data-paragraph="main">Among the 15 primary candidates who eventually won the open-nomination races between 1980 and 2020, all but one began their formal campaigns at some point in that 210- to 420-day range. In 2016, for instance, Trump <a href="https://www.c-span.org/video/?c4583025/trump-coming-escalator" target="_blank" rel="noopener">rode down the Trump Tower escalator</a> 230 days prior to Iowa’s caucuses.<a class="espn-footnote-link" data-footnote-id="3" href="#fn-3" data-footnote-content="&lt;p&gt;&lt;p&gt;For all date calculations, day one is the day of the announcement or FEC filing, but the day of the Iowa caucuses is not included.&lt;/p&gt;
&lt;/p&gt;"><sup id="ss-3">3</sup></a> In 2012, Mitt Romney <a href="https://www.youtube.com/watch?v=E2gY2Otr9Hk" target="_blank" rel="noopener">announced 215 days beforehand</a>, while in 2008 John McCain <a href="https://docquery.fec.gov/pdf/933/26039272933/26039272933.pdf" target="_blank" rel="noopener">filed with the FEC</a> 413 days ahead of caucus voting. Only Bill Clinton entered a primary less than 210 days out: He <a href="https://www.fec.gov/data/candidate/P20000642/?cycle=1996&amp;election_full=true&amp;tab=filings" target="_blank" rel="noopener">filed for the 1992 contest</a> just 178 days before Iowa, emblematic of that cycle’s late-developing campaign <a href="https://www.jstor.org/stable/27551581" target="_blank" rel="noopener">due to the expectation</a> that the <a href="https://news.gallup.com/opinion/gallup/234971/george-bush-retrospective.aspx" target="_blank" rel="noopener">then-popular</a> President George H.W. Bush would be difficult to defeat. </p><div id="ad-incontentTeads" class="ad-incontentteads" data-defer="none"></div>



<p data-paragraph="main">But the Clinton example shows how each cycle’s individual conditions can influence candidates’ decisions to launch. For instance, former New York City Mayor Michael Bloomberg and former Massachusetts Gov. Deval Patrick entered the 2020 Democratic contest less than 90 days before the Iowa caucuses, <a href="https://www.nytimes.com/2019/11/15/us/politics/deval-patrick-michael-bloomberg-2020.html" target="_blank" rel="noopener">seeking to capitalize on concerns</a> about front-runner Biden’s strength as a candidate.</p>



<p data-paragraph="main">Alternatively, an especially early entry is usually the mark of a relatively unknown contender looking to maximize their time to raise money and attract attention. Former Maryland Rep. John Delaney <a href="https://fivethirtyeight.com/features/the-first-2020-candidate-is-hold-on-i-had-the-name-right-here-john-delaney/" target="_blank" rel="noopener">declared for the 2020 Democratic race</a> 920 days before Iowa — the record for the years we looked at — but he and most others who entered more than 420 days before voting began wound up winning very little support. That’s not always the case for early announcers — former Vermont Gov. Howard Dean (598 days) was once <a href="https://fivethirtyeight.com/videos/the-dean-scream-what-really-happened/" target="_blank" rel="noopener">a leading contender</a> in the 2004 Democratic race.</p>



<p data-paragraph="main">To this point, we can see how the 2024 cycle’s circumstances likely encouraged Trump to announce on the earlier side. His launch date will likely be more than 400 days ahead of Iowa’s vote, depending on the caucuses’ actual date. On the one hand, Trump’s situation is unprecedented in modern times: Since the current presidential primary system <a href="https://www.brookings.edu/wp-content/uploads/2016/07/reformingthepresidentialnominationprocess_chapter.pdf" target="_blank" rel="noopener">took shape in the 1970s</a>, no former president has run again.<a class="espn-footnote-link" data-footnote-id="4" href="#fn-4" data-footnote-content='&lt;p&gt;&lt;p&gt;After losing in 1976, Gerald Ford &lt;a href="https://www.nytimes.com/1978/07/10/archives/ford-is-considering-race-in-1980-without-entering-state-primaries.html" target="_blank" rel="noopener"&gt;considered a comeback bid&lt;/a&gt; in 1980 but &lt;a href="https://www.washingtonpost.com/archive/politics/1980/03/16/ford-says-he-wont-be-a-candidate/110ef582-9dd8-414c-afe7-45c83e7ccac6/" target="_blank" rel="noopener"&gt;ultimately declined to run&lt;/a&gt;.&lt;/p&gt;
&lt;/p&gt;'><sup id="ss-4">4</sup></a> But by getting in early, Trump not only made real <a href="https://www.theatlantic.com/ideas/archive/2021/10/trump-running-president-2024-election/620502/" target="_blank" rel="noopener">an unofficial campaign</a> that arguably dated back to his departure from the White House, but he also reportedly did so <a href="https://www.washingtonpost.com/politics/2022/11/15/trump-2024-announcement-running-president/" target="_blank" rel="noopener">to deter</a> possible primary opponents and gain support from Republican leaders, who’ve <a href="https://www.nytimes.com/2019/12/21/us/politics/trump-impeachment-republicans.html" target="_blank" rel="noopener">fallen in line behind him</a> in the past. (Trump may have also wanted to become an active candidate before state or federal officials potentially filed criminal charges against him in cases regarding the <a href="https://www.washingtonpost.com/politics/2022/12/19/trump-referrals-jan-6-committee/" target="_blank" rel="noopener">Jan. 6, 2021, attack on the U.S. Capitol</a>, <a href="https://www.nbcnews.com/politics/justice-department/trump-mar-a-lago-documents-possible-charge-justice-department-rcna56485" target="_blank" rel="noopener">improperly retaining classified documents</a> and <a href="https://www.cnn.com/2022/12/17/politics/georgia-grand-jury-trump-2020-election/index.html" target="_blank" rel="noopener">interfering in Georgia’s 2020 electoral process</a>.)</p>



<p data-paragraph="main">Whether this approach will successfully discourage primary challengers remains to be seen. Florida Gov. Ron DeSantis has <a href="https://www.npr.org/2022/12/14/1142680625/will-desantis-run-2024-president-campaign-trump" target="_blank" rel="noopener">dismissed questions</a> about his presidential aspirations, but between his <a href="https://www.cnn.com/2022/11/30/politics/ron-desantis-autobiography-president-2024/index.html" target="_blank" rel="noopener">upcoming autobiography</a>, his continued fundraising and the <a href="https://projects.fivethirtyeight.com/polls/president-primary-r/" target="_blank" rel="noopener">post-midterm primary polling</a> that’s found him running ahead of Trump, it’d be surprising if he didn’t end up running. Still, <a href="https://www.wtsp.com/article/news/politics/ron-desantis-presidential-run/67-30b16938-a528-4e04-a1b4-06bb1c52c428" target="_blank" rel="noopener">DeSantis may postpone his entry</a> until after Florida’s legislative session <a href="https://www.floridabar.org/member/legact/legact004/" target="_blank" rel="noopener">ends in early May</a>, which would be roughly 240 to 290 days before Iowa. By waiting, DeSantis can open his campaign by <a href="https://www.cnn.com/2022/04/26/politics/ron-desantis-florida-what-matters/index.html" target="_blank" rel="noopener">trumpeting his conservative policy achievements</a>, including any additional ones passed by the GOP-controlled state Legislature in the upcoming session. But more fundamentally, DeSantis may want the Legislature to act before he runs to make it less costly for him to seek the presidency: Under Florida’s “resign to run” law, state officeholders <a href="https://news.wfsu.org/state-news/2022-12-02/florida-leaders-are-considering-a-change-to-the-resign-to-run-law-to-help-gov-ron-desantis" target="_blank" rel="noopener">must resign their office</a> if they run for federal office, but Republican legislative leaders are <a href="https://www.politico.com/news/2022/11/22/florida-legislature-desantis-presidential-run-00070538" target="_blank" rel="noopener">considering changes</a> to ease DeSantis’s potential presidential bid. </p>



<p data-paragraph="main">Regardless of DeSantis’s motivations for waiting, it wouldn’t be weird for a sitting governor to wait for the end of a state’s legislative session, at least before holding a public announcement. For instance, in 1999, <a href="https://www.c-span.org/video/?124024-1/texas-governor-news-conference" target="_blank" rel="noopener">George W. Bush</a> didn’t formally declare his candidacy <a href="https://www.c-span.org/video/?c4561795/george-w-bush-presidential-campaign-announcement" target="_blank" rel="noopener">until June</a>, following the <a href="https://lrl.texas.gov/sessions/sessionsnapshot.cfm?page=summaries&amp;legSession=76-0" target="_blank" rel="noopener">end of Texas’s state-legislative session</a>, although he did <a href="https://docquery.fec.gov/pdf/360/99034364360/99034364360.pdf" target="_blank" rel="noopener">file with the FEC</a> in March 1999 (reflected in the chart). In 2015, Louisiana Gov. Bobby Jindal <a href="https://www.wafb.com/story/28589933/jindal-to-wait-after-legislative-session-to-make-presidential-announcement/" target="_blank" rel="noopener">also waited</a> for the state-legislative session to conclude, <a href="https://www.npr.org/sections/thetwo-way/2015/06/24/417171327/louisiana-gov-bobby-jindal-announces-presidential-run" target="_blank" rel="noopener">officially launching his campaign</a> for the 2016 Republican primary about <a href="https://www.wtsp.com/article/news/politics/elections/reports-bobby-jindal-to-announce-presidential-plans-june-24/67-236487651" target="_blank" rel="noopener">two weeks after the state Legislature adjourned</a> (he <a href="https://docquery.fec.gov/pdf/728/15031432728/15031432728.pdf" target="_blank" rel="noopener">filed with the FEC</a> two days after announcing).</p><div id="ad-InContent" class="ad-incontent" data-defer="none"></div>



<p data-paragraph="main">As for other potential Trump opponents, the former president’s long shadow might push some aspirants to embrace a wait-and-see attitude. Former Vice President Mike Pence and former Maryland Gov. Larry Hogan <a href="https://www.axios.com/local/raleigh/2022/12/14/mike-pence-visits-raleigh-2024-election-survey" target="_blank" rel="noopener">have been positioning</a> themselves <a href="https://www.baltimoresun.com/politics/bs-md-pol-hogan-fundraiser-113022-20221130-r57upthc55d3bpiowmp5e5snzq-story.html" target="_blank" rel="noopener">for possible runs</a>, but assuming Hogan doesn’t announce a bid before <a rel="noreferrer noopener" href="https://www.wusa9.com/article/news/local/maryland/maryland-governor-elect-wes-moore-inaugural-ceremony-jan-18-2023/65-08f82c6d-392f-4b8e-95e3-1c8e8cf24ee3" target="_blank">he leaves office</a> on Jan. 18, neither of them will have official duties that might influence their timing. Former U.N. Ambassador and former South Carolina Gov. <a href="https://www.nytimes.com/2018/10/09/us/politics/nikki-haley-united-nations.html" target="_blank" rel="noopener">Nikki Haley</a> and Texas Sen. <a href="https://www.npr.org/2018/10/22/659692611/from-lyin-ted-to-beautiful-how-trump-and-cruz-found-political-love" target="_blank" rel="noopener">Ted Cruz</a> tried to cozy up to Trump <a href="https://www.washingtonpost.com/news/the-fix/wp/2016/11/23/last-month-nikki-haley-was-not-a-fan-of-donald-trump-now-shes-agreed-to-join-his-administration/" target="_blank" rel="noopener">after opposing</a> him <a href="https://www.politico.com/story/2016/07/rnc-2016-donald-trump-unity-225915" target="_blank" rel="noopener">in 2016</a>, so they may be wary of challenging him, although Haley recently <a href="https://apnews.com/article/2022-midterm-elections-donald-trump-south-carolina-12b85a32e670636e52e03d8d75d1e145" target="_blank" rel="noopener">walked back a pledge</a> to support Trump in the 2024 primary. Others who may be looking to run, such as Texas Gov. <a href="https://www.texastribune.org/2022/11/17/greg-abbott-third-term-priorities/" target="_blank" rel="noopener">Greg Abbott</a> and New Hampshire Gov. <a href="https://www.nytimes.com/2022/12/09/us/politics/chris-sununu-trump-2024.html" target="_blank" rel="noopener">Chris Sununu</a>, could be influenced by the timing of their state-legislative sessions.</p>



<p data-paragraph="main">Still, from the data we’ve examined here, we can see that the timing of Trump’s entry into the 2024 presidential race was fairly early compared with past presidential cycles, though by no means an obvious outlier. And once the new year rolls around, we should be on guard for further candidate announcements at any time. We have reason to suspect that DeSantis, Trump’s clearest potential rival, may wait until the late spring to announce, but that doesn’t mean some other possible contenders won’t enter in the meantime.</p>						</div><!-- .entry-content -->
					</article>
				</div>
				<div id="article-additional">
											<div class="entry-footnotes print-only">
	<h2>Footnotes</h2>
	<div class="entry-footnotes-content">
		<ol class="footnotes"><li data-wrap="false" data-footnote-id="1" id="fn-1"><span><p>Apologies to <a href="https://helenair.com/news/state-and-regional/govt-and-politics/former-mt-secretary-of-state-announces-presidential-bid/article_7126a007-089a-5392-8390-f197d41fddb1.html" target="_blank" rel="noopener">former Montana Secretary of State Corey Stapleton</a>.</p>
</span></li><li data-wrap="false" data-footnote-id="2" id="fn-2"><span><p>Although the modern presidential nomination process <a href="https://www.brookings.edu/wp-content/uploads/2016/07/reformingthepresidentialnominationprocess_chapter.pdf" target="_blank" rel="noopener">began in 1972</a>, the FEC wasn’t created until 1974, so filing date isn’t an available metric for the ’72 cycle. We also excluded the next cycle because it wasn’t until <a href="https://www.theatlantic.com/politics/archive/2016/01/jimmy-carter-iowa-caucuses/426729/" target="_blank" rel="noopener">Jimmy Carter broke out in the 1976 Iowa Democratic caucuses</a> that Iowa became so important. We included any candidates who filed with the FEC, even if they ultimately didn’t officially announce a campaign.</p>
</span></li><li data-wrap="false" data-footnote-id="3" id="fn-3"><span><p>For all date calculations, day one is the day of the announcement or FEC filing, but the day of the Iowa caucuses is not included.</p>
</span></li><li data-wrap="false" data-footnote-id="4" id="fn-4"><span><p>After losing in 1976, Gerald Ford <a href="https://www.nytimes.com/1978/07/10/archives/ford-is-considering-race-in-1980-without-entering-state-primaries.html" target="_blank" rel="noopener">considered a comeback bid</a> in 1980 but <a href="https://www.washingtonpost.com/archive/politics/1980/03/16/ford-says-he-wont-be-a-candidate/110ef582-9dd8-414c-afe7-45c83e7ccac6/" target="_blank" rel="noopener">ultimately declined to run</a>.</p>
</span></li></ol>	</div><!-- .entry-footnotes-content -->
</div><!-- .entry-footnotes -->
<div class="mini-bio">
		<p>Geoffrey Skelley is a senior elections analyst at FiveThirtyEight. <span class="mail"><a aria-label="Email Geoffrey Skelley" href="mailto:geoffrey.skelley@abc.com"><i class="icon icon-mail"></i></a></span> <span class="twitter"><a href="https://twitter.com/geoffreyvs" target="_blank"><i class="icon icon-twitter"></i> <span class="twitter-username">@geoffreyvs</span></a></span></p>
</div>
<!-- .post-author -->
<div class="tags">
	<p class="filed-under">Filed under</p>
	<p class="tag-links"><a class="tag" href="https://fivethirtyeight.com/tag/donald-trump/">Donald Trump <span class="count">(1610 posts)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/iowa-caucus/">Iowa Caucus <span class="count">(144)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/2024-presidential-election/">2024 Presidential Election <span class="count">(22)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/ron-desantis/">Ron DeSantis <span class="count">(18)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/2024-election/">2024 Election <span class="count">(14)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/2024-republican-primary/">2024 Republican Primary <span class="count">(13)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/campaigns/">Campaigns <span class="count">(11)</span></a>
</p>
</div>
<div id="entry-comments" class="fte-expandable">
	<h3 class="fte-expandable-title">Comments</h3>

	<div class="entry-comments-content fte-expandable-content">
		<div class="fb-comments" data-href="http://fivethirtyeight.com/?post_type=fte_features&#038;p=352706" data-numposts="5" data-colorscheme="light"
														></div>
	</div>
	<!-- .entry-comments-content -->
</div>
<!-- .entry-comments -->
<div id="taboola-352706" class="taboola-placeholder taboola-recommendations" data-src="https://fivethirtyeight.com/features/when-might-other-republicans-challenge-trump-for-the-2024-nomination/" data-mode="thumbnails-a" data-placement="Below Article Thumbnails"></div>									</div>
			</div>
					</div>

					
	<div class="interactive-section">
					<h2 class="interactive-section__title">Latest Interactives</h2>
				<div class="flex-row">
							<div class="flex-item">
					<iframe width="315" height="315" src="https://projects.fivethirtyeight.com/redistricting-2022-maps/promo.html" frameborder="0" title="redistricting 2022 maps"></iframe>
				</div>
										<div class="flex-item">
					<iframe width="300" height="315" src="https://projects.fivethirtyeight.com/covid-19-updates/promo.html" frameborder="0" title="covid 19 updates"></iframe>
				</div>
					</div>
	</div>

			
<div class="related-section">
	<div class="row">
		<div class="col-3">
			<h3 class="more-in-topic-heading">More in 2024 Election</h3>
			<ul>
									<li>
													<a target="_blank" title="These 5 Voters Of Color Don’t Want Biden vs. Trump In 2024" href="https://fivethirtyeight.com/features/these-5-voters-of-color-dont-want-biden-vs-trump-in-2024/">
								<img width="600" height="450" src="https://fivethirtyeight.com/wp-content/uploads/2022/12/VOICES-OF-COLOR-1221-4x3-1.png?w=600" class="attachment-morning-story size-morning-story wp-post-image" alt="" loading="lazy" />							</a>
						<p class="topic"><a href="https://fivethirtyeight.com/tag/2022-midterms/" class="term " name="">2022 Midterms</a></p>						<a class="article-title" target="_blank" href="https://fivethirtyeight.com/features/these-5-voters-of-color-dont-want-biden-vs-trump-in-2024/">These 5 Voters Of Color Don’t Want Biden vs. Trump In 2024</a>
						<span>Dec 21, 2022</span>
					</li>
									<li>
													<a target="_blank" title="A Very Merry 2024 Republican Presidential Primary Draft" href="https://fivethirtyeight.com/features/trump-desantis-2024-draft/">
								<img width="600" height="450" src="https://fivethirtyeight.com/wp-content/uploads/2022/12/SlackChat_1216-4x3-1.png?w=600" class="attachment-morning-story size-morning-story wp-post-image" alt="" loading="lazy" />							</a>
						<p class="topic"><a href="https://fivethirtyeight.com/tag/2024-election/" class="term " name="">2024 Election</a></p>						<a class="article-title" target="_blank" href="https://fivethirtyeight.com/features/trump-desantis-2024-draft/">A Very Merry 2024 Republican Presidential Primary Draft</a>
						<span>Dec 20, 2022</span>
					</li>
									<li>
													<a target="_blank" title="Republicans Still Have A Clear Path To Retaking The Senate In 2024" href="https://fivethirtyeight.com/features/republicans-senate-2024-map/">
								<img width="600" height="450" src="https://fivethirtyeight.com/wp-content/uploads/2022/12/2022-12-07T042819Z_749543962_RC2S0Y99ERVH_RTRMADP_3_USA-ELECTION-GEORGIA-4x3-1.jpg?w=600" class="attachment-morning-story size-morning-story wp-post-image" alt="" loading="lazy" />							</a>
						<p class="topic"><a href="https://fivethirtyeight.com/tag/2024-election/" class="term " name="">2024 Election</a></p>						<a class="article-title" target="_blank" href="https://fivethirtyeight.com/features/republicans-senate-2024-map/">Republicans Still Have A Clear Path To Retaking The Senate In 2024</a>
						<span>Dec 7, 2022</span>
					</li>
									<li>
													<a target="_blank" title="Why Trump Is Favored To Win The 2024 Republican Presidential Primary" href="https://fivethirtyeight.com/features/trump-2024-president/">
								<img width="600" height="450" src="https://fivethirtyeight.com/wp-content/uploads/2022/11/2022-11-16T022244Z_543999449_RC2QMX95YN5H_RTRMADP_3_USA-ELECTION-TRUMP-4x3-1.jpg?w=600" class="attachment-morning-story size-morning-story wp-post-image" alt="" loading="lazy" />							</a>
						<p class="topic"><a href="https://fivethirtyeight.com/tag/2024-election/" class="term " name="">2024 Election</a></p>						<a class="article-title" target="_blank" href="https://fivethirtyeight.com/features/trump-2024-president/">Why Trump Is Favored To Win The 2024 Republican Presidential Primary</a>
						<span>Nov 15, 2022</span>
					</li>
							</ul>

		</div>

		<div class="col-1 with-newsletter">
			<h3>Latest</h3>
			<ul class="latest-posts-list">
									<li class="latest-posts-item">
						<p class="topic"><a href="https://fivethirtyeight.com/tag/twitter/" class="term " name="">Twitter</a></p>						<a class="article-title" target="_blank" href="https://fivethirtyeight.com/features/how-americans-really-feel-about-elon-musk/">How Americans Really Feel About Elon Musk</a>
						<span>Dec 23, 2022</span>
					</li>
									<li class="latest-posts-item">
						<p class="topic"><a href="https://fivethirtyeight.com/tag/politics-podcast/" class="term " name="">Politics Podcast</a></p>						<a class="article-title" target="_blank" href="https://fivethirtyeight.com/features/politics-podcast-the-politics-of-prosecuting-trump/">Politics Podcast: The Politics Of Prosecuting Trump</a>
						<span>Dec 22, 2022</span>
					</li>
							</ul>
							<div class="newsletter-subscribe politics">
	<div class="envelope"></div>

	<div class="outer-wrapper">
		<h4>Want the latest politics news? Get it in your inbox.</h4>
		<div class="subscribed hidden">
	You are now subscribed!
</div>
<div class="newsletter-form-wrapper">
	<div class="newsletter-form">
		<div class="errors hidden" aria-live="polite"></div>
		<div class="inputs">
			<input type="hidden" name="nl" value="FiveThirtyEight_-_Politics_Newsletter_N" data-newsletter="FiveThirtyEight Politics">
			<label for="newsletter-email-" class="screen-reader-text">Email Address</label>
			<input class="newsletter-input email-address" aria-label="Email Address" placeholder="Email address" type="email" name="email">
			<button aria-label="Subscribe" class="subscribe-action button" type="submit" name="Sign me up">Sign me up</button>
		</div>
		<p class="all"><a href="https://fivethirtyeight.com/newsletters/">See all newsletters</a></p>
		<p class="newsletter-agreement"></p>
	</div>
</div>
	</div>
</div>
					</div>
	</div>
	<div class="row">
			</div>
</div>
		    
	</div><!-- .single -->

	

	</div><!-- #wrapper .site-wrapper -->
	</div><!-- .site-main -->

<footer id="colophon" class="site-footer">

	<div class="site-wrapper footer-main-content">

		<div class="footer-section-get-more">
			Get more FiveThirtyEight		</div>

		<div class="footer-section-primary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://cottonbureau.com/stores/fivethirtyeight#/shop" name="&amp;lpos=fivethirtyeightFooter&amp;lid=store">Store</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/newsletter/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=newsletter">Newsletter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://twitter.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=twitter">Twitter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://www.facebook.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=facebook">Facebook</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://data.fivethirtyeight.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=data">Data</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/features/fear-not-readers-we-have-rss-feeds/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=rss">RSS</a>
				</li>
			</ul>
		</div><!-- .footer-primary-links -->

		<div class="footer-section-social-follow">
			<ul class="footer-menu">
				<li class="footer-menu-item social-share-item">
					<div class="fb-like" data-href="https://www.facebook.com/fivethirtyeight" data-layout="button_count"></div>
				</li>
				<li class="footer-menu-item social-share-item">
					<a href="https://twitter.com/FiveThirtyEight" class="twitter-follow-button" data-show-count="true">Follow @FiveThirtyEight</a>
				</li>
			</ul>
		</div>

		<div class="footer-section-secondary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/about-us/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=about-us">About Us</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/tag/fivethirtyeight-jobs/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=jobs">Jobs</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/masthead/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=masthead">Masthead</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/how-to-pitch-fivethirtyeight/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=pitch">Pitch FiveThirtyEight</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://disneyadsales.com/our-brands/abc-news/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=advertise">Advertise With Us</a>
				</li>
				<li class="footer-menu-item">
					<a href="http://priv-policy.imrworldwide.com/priv/browser/us/en/optout.html" name="&amp;lpos=fivethirtyeightFooter&amp;lid=nielsen">About Nielsen Measurement</a>
				</li>
			</ul>
		</div><!-- .footer-secondary-links -->

		<div class="footer-section-powered-by">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fivethirtyeight.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</div><!-- .powered-by -->

		<div class="footer-section-tertiary-links">
			<ul class="footer-menu">
				<li class="menu-item">
					<a href="https://disneytermsofuse.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyTOS" target="_blank" rel="noopener noreferrer">Terms of Use</a>
				</li>
				<li class="menu-item">
					<a href="https://disneyprivacycenter.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyPrivacy" target="_blank" rel="noopener noreferrer">Privacy Policy</a>
				</li>

				<li class="menu-item"><a href="#" class="ot-sdk-show-settings">Do Not Sell My Personal Information</a></li>
				<li class="menu-item">
					<a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-us-privacy-rights" name="&amp;lpos=fivethirtyeightFooter&amp;lid=californiaPrivacyRights" target="_blank" rel="noopener noreferrer">Your US State Privacy Rights</a>
				</li>
				<li class="menu-item">
					<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=childrensPrivacy" target="_blank" rel="noopener noreferrer">Children's Online Privacy Policy</a>
				</li>
				<li class="menu-item">
					<a href="https://preferences-mgr.truste.com/?type=abcnews&affiliateId=11&cid=clicksource_4380645_footer_interestbasedads" name="&amp;lpos=fivethirtyeightFooter&amp;lid=adPreferences" target="_blank" rel="noopener noreferrer">Interest-Based Ads</a>
				</li>
			</ul>
			<p>
				&copy; 2022 ABC News Internet Ventures. All rights reserved.
			</p>
		</div>
		<!-- / .footer-section-tertiary-links -->
	</div><!-- .site-wrapper -->

	<div class="footer-section-additional-info" id="footer-additional-info">
		<div class="site-wrapper">
			<button class="close-additional-info" id="close-additional-info" aria-label="Close"><span class="visually-hidden">Close Additional Information</span></button>
			<a href="https://disneytermsofuse.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyTOS">Terms of Use</a> and <a href="https://disneyprivacycenter.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyPrivacy">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=californiaPrivacyRights">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=childrensPrivacy">Children's Online Privacy Policy</a> are applicable to you. © 2022 ABC News Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=abcnews&affiliateId=11&cid=clicksource_4380645_footer_interestbasedads" name="&amp;lpos=fivethirtyeightFooter&amp;lid=adPreferences">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>.
		</div><!-- .site-wrapper -->
	</div><!-- .footer-section-additional-info -->
</footer><!-- .site-footer -->
<script src='https://fivethirtyeight.com/wp-content/plugins/abc-audio-features/assets/js/blocks.min.js?ver=1.2.1' id='abc-audio-features-blocks-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/abc-blocks/assets/js/blocks.min.js?ver=1.0.26' id='abc-blocks-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/gif-play-button/assets/js/gif-play-button.min.js?ver=1.0.26' id='gif-play-button-scripts-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/utilities/assets/js/video.min.js?ver=1.0.26' id='video-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/disney-messaging/assets/js/newsletter.min.js?ver=1.0.26' id='newsletter-oneid-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script src='https://fivethirtyeight.com/wp-includes/js/wp-util.min.js?ver=6.0.3' id='wp-util-js'></script>
<script id='fte-main-js-extra'>
var ESPNSocial = {"fbVersion":"6.0","fbAppId":"797620670264818"};
</script>
<script src='https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/js/frontend.js?ver=1.0.26' id='fte-main-js'></script>
<script src='//datawrapper.dwcdn.net/lib/embed.js?ver=1.0.26' id='datawrapper-js'></script>
<script id='dtci-ads-js-extra'>
var DTCIAdConfig = {"adSlotsToRefresh":["Banner","InContent","incontentTeads","incontentTeads2","incontentTeads3","OutStream","DailyShowHP"],"adUnitPath":"\/21783347309\/abc-news\/fivethirtyeight.com\/web\/politics","placements":{"Banner":{"out-of-page":false,"sizes":[[970,250],[970,66],[728,90],[320,50],[300,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250],[300,600]],"defer":"none"},"incontentTeads":{"out-of-page":false,"sizes":[1,3],"defer":"none"},"incontentTeads2":{"out-of-page":false,"sizes":[1,3],"defer":"none"},"incontentTeads3":{"out-of-page":false,"sizes":[1,3],"defer":"none"},"A9InContent":{"out-of-page":false,"sizes":[[300,250],[300,600]],"defer":"none"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"},"DailyShowHP":{"out-of-page":false,"sizes":[[272,35]],"defer":"none"}},"slots":{"Banner":[],"InContent":[],"incontentTeads":[],"incontentTeads2":[],"incontentTeads3":[],"A9InContent":[],"OutStream":[],"DailyShowHP":[]},"mappings":{"Banner":[[[1280,100],[[970,250],[970,66],[728,90]]],[[1024,100],[[970,250],[970,66],[728,90]]],[[768,100],[[728,90]]],[[0,0],[[320,50],[300,50]]]],"InContent":[[[0,0],[]],[[768,50],[300,250]]],"DailyShowHP":[[[0,0],[272,35]]]},"targeting":{"sp":"fivethirtyeight","objid":"352706","lang":"en","devType":"desktop","tag":["2024-election","2024-presidential-election","2024-republican-primary","campaigns","donald-trump","iowa-caucus","ron-desantis"],"hip":"e3978ada212b543aebb025325cdf5470ad8ba565ef31b656a506862fc321d547"},"devType":"desktop","referringSite":null,"referralMap":{"facebook.com":"facebook","twitter.com":"twitter","t.co":"twitter","google.com":"google","bing.com":"bing","yahoo.com":"yahoo","www.espn.com":"espn","espn.com":"espn","instagram.com":"instagram","reddit.com":"reddit","bleacherreport.com":"bleacherreport","tumblr.com":"tumblr","t.umblr.com":"tumblr","pinterest.com":"pinterest","fivethirtyeight.com":"fivethirtyeight","grantland.com":"grantland","theundefeated.com":"theundefeated","andscape.com":"theundefeated"},"useOverlay":"0","refreshSimulatenously":"1","disableInitialLoad":"1","a9id":"3899","a9Params":{"si_section":"politics","section":"story"}};
</script>
<script src='https://fivethirtyeight.com/wp-content/plugins/dtci-ads/assets/js/ads.min.js?ver=1.0.26' id='dtci-ads-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/dtci-ads/assets/js/a9.min.js?ver=1.0.26' id='dtci-a9-js'></script>
</body>
</html>
