<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
		<script>
			var targetPageParams = function() {
				return { {"page":{"content_publish_date":"04\/19\/2022","content_publish_time":"10:00","content_last_update_date":"04\/18\/2022","content_last_update_time":"17:26","section_1":"sports","section_2":"sports:nhl","story_title":"The Tampa Bay Lightning Aren&#8217;t As Terrifying This Year. But That Doesn&#8217;t Mean They Can&#8217;t Three-Peat.","story_id":331302,"author":"Neil Paine","page_name":"fivethirtyeight:sports:features","content_type":"features","app_version":"1.0.24","device_type":"Desktop","prev_page":false,"template":"shortform","editorial_other_subjects":["Andrei Vasilevskiy","Brayden Point","NHL","NHL Playoffs","Nikita Kucherov","Stanley Cup","Tampa Bay Lightning"],"word_count":1415},"site":{"edition":"en-us","language":"en","site":"fivethirtyeight"},"device":{"device_type":"Desktop"},"at_property":"c583a6c7-3552-61e4-283d-f1572decff51"}};
			};
		</script>
		<script src="https://fivethirtyeight.com/wp-content/plugins/dtci-adobe-target/assets/js/at.js"></script> 				<link rel='dns-prefetch' href='//dcf.espn.com' />
		<script src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
<style id="jetpack-boost-critical-css">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</style><title>The Tampa Bay Lightning Aren&#8217;t As Terrifying This Year. But That Doesn&#8217;t Mean They Can&#8217;t Three-Peat. | FiveThirtyEight</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
					<link
			rel="preload"
			as="font"
			type="font/woff2"
			href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/fonts/AtlasGrotesk-Bold-Web.woff2"
			crossorigin="anonymous">
					<link
			rel="preload"
			as="font"
			type="font/woff2"
			href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/fonts/AtlasGrotesk-Regular-Web.woff2"
			crossorigin="anonymous">
					<link
			rel="preload"
			as="font"
			type="font/woff2"
			href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/fonts/decimamonopro-webfont.woff2"
			crossorigin="anonymous">
				<link rel='dns-prefetch' href='//cdn.registerdisney.go.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//scripts.webcontentassessor.com' />
<link rel='dns-prefetch' href='//datawrapper.dwcdn.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.googleadservices.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://fivethirtyeight.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' media='all' />
</noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://fivethirtyeight.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<noscript><link rel='stylesheet' id='mediaelement-css'  href='https://fivethirtyeight.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
</noscript><link rel='stylesheet' id='mediaelement-css'  href='https://fivethirtyeight.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://fivethirtyeight.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' media='all' />
</noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://fivethirtyeight.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='global-styles-inline-css'>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</style>
<noscript><link rel='stylesheet' id='gif-play-button-styles-css'  href='https://fivethirtyeight.com/wp-content/plugins/gif-play-button/assets/css/gif-play-button.min.css?ver=1.0.24' media='all' />
</noscript><link rel='stylesheet' id='gif-play-button-styles-css'  href='https://fivethirtyeight.com/wp-content/plugins/gif-play-button/assets/css/gif-play-button.min.css?ver=1.0.24' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='fte-css'  href='https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/css/fiveThirtyEight.css?ver=1.0.24' media='' />
</noscript><link rel='stylesheet' id='fte-css'  href='https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/css/fiveThirtyEight.css?ver=1.0.24' media='' />
<script id='disney-oneid-js-extra'>
var DisneyOneID = {"config":{"clientId":"DATG-FIVETHIRTYEIGHT.WEB","langPref":"en-US","debug":false,"responderPage":"https:\/\/fivethirtyeight.com\/oneid-responder","campaignName":"FiveThirtyEight"}};
</script>
<script src='https://cdn.registerdisney.go.com/v4/OneID.js' id='disney-oneid-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/disney-messaging/assets/js/oneid.min.js?ver=1.0.24' id='disney-oneid-config-js'></script>
<script id='dtci-datalayer-js-extra'>
var dtciDataLayer = {"page":{"content_publish_date":"04\/19\/2022","content_publish_time":"10:00","content_last_update_date":"04\/18\/2022","content_last_update_time":"17:26","section_1":"sports","section_2":"sports:nhl","story_title":"The Tampa Bay Lightning Aren&#8217;t As Terrifying This Year. But That Doesn&#8217;t Mean They Can&#8217;t Three-Peat.","story_id":331302,"author":"Neil Paine","page_name":"fivethirtyeight:sports:features","content_type":"features","app_version":"1.0.24","device_type":"Desktop","prev_page":false,"template":"shortform","editorial_other_subjects":["Andrei Vasilevskiy","Brayden Point","NHL","NHL Playoffs","Nikita Kucherov","Stanley Cup","Tampa Bay Lightning"],"word_count":1415},"site":{"edition":"en-us","language":"en","site":"fivethirtyeight"},"detailsEndpoint":"https:\/\/fivethirtyeight.com\/wp-json\/dtci_datalayer\/v1\/get_page_details\/","device":{"device_type":"Desktop"}};
</script>
<script src='https://fivethirtyeight.com/wp-content/plugins/dtci-adobe-datalayer/assets/js/adobe-datalayer.min.js?ver=1.0' id='dtci-datalayer-js'></script>
<script src='https://fivethirtyeight.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://fivethirtyeight.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/espn-social/assets/js/facebook.min.js?ver=1.0.24' id='facebook-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/espn-social/assets/js/twitter-prompt.min.js?ver=1.0.24' id='twitter-prompt-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/disney-messaging/assets/js/vendor/purify.min.js?ver=1.0.24' id='purify-js'></script>
<script id='taboola-js-extra'>
var ESPNTaboola = {"publisher":"abcnews-fivethirtyeight","type":"article"};
</script>
<script src='https://fivethirtyeight.com/wp-content/plugins/espn-taboola/assets/js/taboola.min.js?ver=1.0.24' id='taboola-js'></script>
<script src='https://fivethirtyeight.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/js/fivethirtyeightHeader.js?ver=1.0.24' id='fte-js'></script>
<script async="async" defer="defer" src='https://platform.twitter.com/widgets.js?ver=1.0.24' id='platform-twitter-js'></script>
<script src='https://scripts.webcontentassessor.com/scripts/25b3e73e535fe5e87d063681db124726b034dd3478eb6d7aa9bbe95e1810cf3f?ver=1.0.24' id='the-media-trust-js'></script>
<script id='abc-analytics-js-extra'>
var ABCAnalytics = {"nielsen":{"asset_id":331302,"section":"sportsnhl","seg_a":"","seg_b":"","seg_c":"","debug":""},"chartbeat":{"uid":"12240","domain":"fivethirtyeight.com","path":"\/features\/the-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat\/","sections":"sports,features","authors":"Neil Paine","title":"The Tampa Bay Lightning Aren\u2019t As Terrifying This Year. But That Doesn\u2019t Mean They Can\u2019t Three-Peat.","loadPubJS":false,"loadVidJS":true},"gtm":{"id":"GTM-KLHT6T2"},"omniture":{"pageName":"sports:features:the-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat","prop1":"fivethirtyeight","prop2":"","prop5":"features","prop6":"Neil Paine","prop7":"sports","prop8":"sports:nhl","prop12":"The Tampa Bay Lightning Aren\u2019t As Terrifying This Year. But That Doesn\u2019t Mean They Can\u2019t Three-Peat.","prop13":"331302:The Tampa Bay Lightning Aren\u2019t As Terrifying This Year. But That Doesn\u2019t Mean They Can\u2019t Three-Peat.","prop14":"","prop15":"https:\/\/fivethirtyeight.com\/features\/the-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat\/","prop16":"https:\/\/fivethirtyeight.com\/features\/the-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat\/","prop20":"Desktop","prop23":"Andrei Vasilevskiy, Brayden Point, NHL, NHL Playoffs, Nikita Kucherov, Stanley Cup, Tampa Bay Lightning","eVar5":"features","eVar6":"Neil Paine","eVar7":"sports","eVar8":"sports:nhl","eVar9":"2022-04-19","eVar10":"10:00","eVar12":"The Tampa Bay Lightning Aren\u2019t As Terrifying This Year. But That Doesn\u2019t Mean They Can\u2019t Three-Peat.","eVar13":"331302:The Tampa Bay Lightning Aren\u2019t As Terrifying This Year. But That Doesn\u2019t Mean They Can\u2019t Three-Peat.","eVar14":"","eVar15":"https:\/\/fivethirtyeight.com\/features\/the-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat\/","eVar16":"https:\/\/fivethirtyeight.com\/features\/the-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat\/","eVar20":"Desktop","eVar21":null,"eVar22":null,"prop35":"2022-04-19"},"account":"wdgnewfivethirtyeight"};
</script>
<script src='https://fivethirtyeight.com/wp-content/plugins/abc-analytics/assets/js/analytics.min.js?ver=1.0.24' id='abc-analytics-js'></script>
<link rel="https://api.w.org/" href="https://fivethirtyeight.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fivethirtyeight.com/wp-json/wp/v2/fte_features/331302" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fivethirtyeight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fivethirtyeight.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://53eig.ht/3jMQM9N' />
<link rel="alternate" type="application/json+oembed" href="https://fivethirtyeight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fthe-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fivethirtyeight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fthe-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat%2F&#038;format=xml" />
<meta name="color-scheme" content="only light" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        		<meta name="jetpack-boost-ready" content="true" />
		<link rel="amphtml" href="https://fivethirtyeight.com/features/the-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Tampa Bay Lightning Aren&#8217;t As Terrifying This Year. But That Doesn&#8217;t Mean They Can&#8217;t Three-Peat." />
<meta property="og:url" content="https://fivethirtyeight.com/features/the-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat/" />
<meta property="og:description" content="With the many exciting contenders vying for the Stanley Cup this season, it can be easy to forget that one of them is attempting to become only the sixth-ever N&#8230;" />
<meta property="article:published_time" content="2022-04-19T14:00:00+00:00" />
<meta property="article:modified_time" content="2022-04-19T14:00:00+00:00" />
<meta property="og:site_name" content="FiveThirtyEight" />
<meta property="og:image" content="https://fivethirtyeight.com/wp-content/uploads/2022/04/RTS72TXW-16x9-1.jpg?w=712" />
<meta property="og:image:width" content="712" />
<meta property="og:image:height" content="401" />
<meta property="og:image:alt" content="Victor Hedman, Nikita Kucherov, and Steven Stamkos of the Tampa Bay Lightning" />
<meta property="og:locale" content="en_US" />
<meta property="article:author" content="https://fivethirtyeight.com/contributors/neil-paine/" />
<meta name="twitter:text:title" content="The Tampa Bay Lightning Aren&#8217;t As Terrifying This Year. But That Doesn&#8217;t Mean They Can&#8217;t Three-Peat." />
<meta name="twitter:image" content="https://fivethirtyeight.com/wp-content/uploads/2022/04/RTS72TXW-4x3-1.jpg?w=640" />
<meta name="twitter:image:alt" content="Victor Hedman, Nikita Kucherov, and Steven Stamkos of the Tampa Bay Lightning" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/fivethirtyeight" />
<meta property="fb:app_id" content="797620670264818" />
<meta property="fb:pages" content="687958677914631" />
<meta name="twitter:site" content="FiveThirtyEight" />
<meta name="twitter:site:id" content="2303751216" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:creator" content="Neil_Paine" />
<meta name="twitter:creator:id" content="19218763" />
<meta name="twitter:image:src" content="https://fivethirtyeight.com/wp-content/uploads/2022/04/RTS72TXW-16x9-1.jpg?w=712" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Neil Paine" />
<meta name="twitter:label2" content="Filed under" />
<meta name="twitter:data2" content="Andrei Vasilevskiy, Brayden Point, NHL, NHL Playoffs, Nikita Kucherov, Stanley Cup, Tampa Bay Lightning" />

<!-- End Jetpack Open Graph Tags -->
<meta name="DC.date.issued" content="2022-04-19T14:00:00+00:00" />
<meta name="description" content="With the many exciting contenders vying for the Stanley Cup this season, it can be easy to forget that one of them is attempting to become only the sixth-ever N&#8230;" />
<meta name='author' content='Neil Paine' />
<link rel='author' href='https://fivethirtyeight.com/contributors/neil-paine/' />
<link rel="alternate" type="application/rss+xml" title="Posts feed for Neil Paine" href="https://fivethirtyeight.com/contributors/neil-paine/feed/">
<link type="text/plain" rel="author" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/humans.txt" /><link rel='canonical' href='https://fivethirtyeight.com/features/the-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat/' />
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://fivethirtyeight.com/features/the-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat/"},"headline":"The Tampa Bay Lightning Aren&#8217;t As Terrifying This Year. But That Doesn&#8217;t Mean They Can&#8217;t Three-Peat.","datePublished":"2022-04-19T10:00:00-04:00","dateModified":"2022-04-18T17:26:00-04:00","publisher":{"@type":"Organization","name":"FiveThirtyEight","logo":{"url":"https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/images/fivethirtyeight-logo-rich-snippets.png","height":60,"width":546,"@type":"ImageObject"}},"author":{"@type":"Person","name":"Neil Paine"},"articleSection":"Sports","image":{"@type":"ImageObject","url":true,"width":true,"height":true}}
</script>
		<style type="text/css" id="wp-custom-css">
			section.viz {
background-color: #fff;
}
div.liveblog-entry-content>header.single-post-header{
display: none;
}

.liveblog.featured-article #primary {
 float: left;
 max-width: 664px;
}		</style>
			<link rel="mask-icon" color="#ed713a" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/logo-fox-head-black.svg?v=1.0.24">
	<link rel="shortcut icon" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/favicon.ico?v=1.0.24">
	<link rel="apple-touch-icon" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/fivethirtyeight-logo-touch.png?v=1.0.24">
</head>
<body class="fte_features-template-default single single-fte_features postid-331302 vertical-sports slug-the-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat featured-article topic-slug-nhl is-shortform">

<a href="#content" class="skip-to-content-link visually-hidden">Skip to main content</a>
<div id="masterad" class="master-ad">
	<div id="ad-Banner" class="ad-banner" data-defer="none"></div></div><!-- #masterad -->
<i class="header-global-bground"></i>
<header class="header-global" id="header-global">
	<div class="site-wrapper header-global-top">
							<h2 class="header-global-logo">
							<a href="/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Home" class="header-global-logo-link">
					<span class="visually-hidden">FiveThirtyEight</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="1280" height="163.451" viewBox="0 318.275 1280 163.451" class="site-logo"><path d="M0 318.275h76.009v24.323H27.363v30.403h45.606v24.323H27.363v51.687H0zm94.252 109.453h15.202v-54.727H94.252v-24.323h39.525v79.05h12.162v21.283H94.252v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm434.774 109.453h15.202v-54.727h-15.202v-24.323h39.525v79.05h12.162v21.283h-51.686v-21.283zm15.202-109.453h24.323v24.323H559.43v-24.323zm401.33 109.453h15.202v-54.727H960.76v-24.323h39.525v79.05h12.161v21.283H960.76v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm-811.781 82.09v-51.687h24.323v45.606l12.161 30.343h3.04l12.162-30.343v-45.606h24.323v51.687l-21.283 48.646h-33.444zm173.301 48.646h-41.288c-24.901 0-37.762-11.584-37.762-35.968v-27.88c0-23.016 13.074-39.525 39.525-39.525 28.367 0 39.525 15.415 39.525 42.565v21.283h-51.686v5.29c0 7.966 3.04 12.952 10.398 12.952h41.288v21.283zm-51.686-60.808h24.323v-4.713c0-7.966-3.223-16.57-12.557-16.57-8.483 0-11.766 6.689-11.766 16.57v4.713zm94.251-45.605h-30.403v-24.323h88.171v24.323h-30.404v106.413h-27.364zm234.11 106.413V348.678h24.323v12.161c3.466-7.449 11.401-12.161 21.952-12.161h8.452v24.323h-18.242c-8.635 0-12.161 2.858-12.161 11.857v64.152h-24.324zm130.736 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283h21.283v24.323H723.61l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374h10.368v21.282zm535.107 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283H1280v24.323h-21.283l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374H1280v21.282zm-506.953 32.714l14.016-28.883-23.928-52.477v-51.687h24.323v45.606l12.162 30.404h3.04l12.162-30.404v-45.606h24.323v51.687l-37.397 81.36zm90.421-163.45h76.009v24.323h-48.646v27.363h45.606v24.323h-45.606v30.404h48.646v24.323h-76.009zm161.14 145.938v-6.081h48.95c6.081 0 8.817-.547 8.817-3.861v-1.034c0-3.284-2.767-4.226-8.817-4.226h-39.829v-15.202l15.202-15.202c-16.084-4.5-24.323-16.509-24.323-33.444v-3.04c0-22.985 13.499-36.485 42.565-36.485a66.672 66.672 0 0 1 18.09 3.04l12.313-18.242 15.202 9.121-12.161 18.242c4.165 5.868 9.121 14.989 9.121 24.323v3.04c0 21.283-10.033 32.41-36.484 33.444l-9.121 12.161h18.242c17.999 0 27.363 7.966 27.363 23.35v.334c0 15.384-8.239 24.962-26.208 24.962h-39.525c-13.043.002-19.397-5.593-19.397-15.2zm57.767-76.01v-9.121c0-10.033-4.044-12.161-15.202-12.161-11.158 0-15.202 2.128-15.202 12.161v9.121c0 10.033 4.226 12.162 15.202 12.162s15.202-2.128 15.202-12.162zm72.969 60.808h-24.323V318.275h24.323v42.565c3.466-8.118 10.337-12.161 21.283-12.161 19.033 0 27.363 9.364 27.363 32.714v67.618h-24.323v-63.848c0-9.516-3.253-15.202-12.162-15.202-8.908 0-12.161 5.686-12.161 15.202v63.848zm-678.004 0h-24.323V318.275h24.323v42.565c3.466-8.118 11.888-12.161 22.772-12.161 19.033 0 25.874 9.516 25.874 32.867v67.466h-24.323v-66.888c0-9.516-3.253-13.499-12.161-13.499s-12.162 6.871-12.162 16.388v63.998z"/></svg>					<img src="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/logo-fox-head-color.svg" alt="FiveThirtyEight" width="57" height="55" class="site-logo-small" id="site-logo-small" />
				</a>
							</h2>
			
			<form action="https://fivethirtyeight.com/" method="get" id="searchform" class="search-form">
				<label for="search-field" class="search-form-label">Search</label>
				<div class="search-form-input-wrapper"><input type="search" name="s" id="search-field" class="search-form-input" placeholder="Search" tabindex="-1"></div>
				<input type="submit" value="Search" class="search-form-submit" tabindex="-1">
				<button aria-label="Search" class="search-button" id="search-button">
					<span class="visually-hidden">Search</span>
				</button>
			</form>

			<a href="https://abcnews.go.com/" rel="noopener" title="ABC News" target="_blank" class="header-espn-link" name="&amp;lpos=fivethirtyeightHeader&amp;lid=Header ABC News">
				<svg width="65" height="23" xmlns="http://www.w3.org/2000/svg"><path d="M25.089 6.709c-.47-.496-.974-.798-1.322-.798h-.313v-.275h.261c.121 0 1.548.058 1.687.058.227 0 .886-.058 1.026-.058h.278l6.618 7.345V7.187c0-.921-.4-1.276-1.407-1.276h-.296v-.275h.313c.035 0 1.529.058 1.65.058.173 0 1.164-.058 1.355-.058h.192l.017.275c-.922.071-1.165.32-1.165 1.135v9.16h-.312l-7.904-8.77v6.6c0 1.384.314 1.756 1.46 1.756h.295v.296h-.331c-.243 0-1.441-.06-1.72-.06-.156 0-1.269.06-1.512.06h-.279v-.296c1.166-.107 1.41-.302 1.41-1.153v-7.93h-.001zm11.98.106c0-.691-.261-.904-1.079-.904h-.26v-.275h.678c.47 0 3.008.058 3.026.058.364 0 2.777-.058 3.296-.058h.695l.035 2.277h-.27c-.053-1.188-.58-1.667-1.795-1.667h-2.43v4.026h2.1c.816 0 1.268-.39 1.389-1.225l.31.018v3.178h-.293c-.138-.993-.642-1.383-1.857-1.383h-1.666v3.672c0 .603.296.905.885.905h1.736c1.126 0 1.944-.515 2.43-1.58h.314l-.731 2.23c-.505 0-2.898-.058-3.696-.058-.539 0-3.13.04-3.722.058h-.452v-.295h.278c.818-.017 1.08-.23 1.08-.923V6.815zm16.701 9.41h-.487l-1.984-5.511-2.035 5.512h-.47L45.4 6.975c-.26-.71-.505-.993-.957-1.08v-.26h.296c.191 0 1.149.059 1.375.059.191 0 1.182-.058 1.391-.058h.314v.275c-.505.019-.714.16-.714.443 0 .16.052.39.14.639l2.383 6.557 1.357-3.74-.887-2.516c-.383-1.081-.714-1.364-1.55-1.383v-.275h.28c.243 0 1.496.058 1.793.058.242 0 1.495-.058 1.773-.058h.417v.275h-.417c-.574 0-.852.142-.852.443 0 .16.07.444.174.727l2.314 6.522 1.827-5.53c.226-.709.33-1.17.33-1.453 0-.496-.243-.71-.782-.71h-.313v-.274h.087c.243 0 .851.058 1.217.058.173 0 .851-.058 1.18-.058h.123v.275c-.436.125-.66.443-1.007 1.525l-2.923 8.79zm4.01-2.563c.278.688.52 1.008.988 1.361.59.46 1.37.69 2.237.69 1.491 0 2.497-.796 2.497-1.946 0-.85-.486-1.31-2.282-2.175-1.74-.85-2.174-1.274-2.538-1.628-.537-.584-.762-1.114-.762-1.822 0-1.627 1.3-2.704 3.265-2.704.592 0 1.236.088 1.933.264.278.07.557.106.714.106.138 0 .209-.035.26-.153h.3l.034 2.229h-.247c-.156-.531-.26-.76-.487-1.05-.488-.585-1.254-.903-2.237-.903-1.248 0-2.064.601-2.064 1.504 0 .778.47 1.22 2.134 1.998 2.134 1.008 3.426 1.911 3.426 3.573 0 1.91-1.537 3.2-3.807 3.2a8.04 8.04 0 0 1-1.838-.229 3.676 3.676 0 0 0-.624-.089c-.209 0-.277.036-.415.2h-.295l-.035-.248c-.118-.7-.258-1.398-.418-2.09l.261-.089zM3.97 9.732c-.262 0-.51.06-.73.168-.587.291-.957.89-.955 1.546 0 .946.755 1.714 1.684 1.714.931 0 1.684-.768 1.684-1.714 0-.947-.753-1.715-1.684-1.715zm7.259 0c-.93 0-1.685.767-1.685 1.714 0 .946.754 1.714 1.685 1.714.93 0 1.684-.768 1.684-1.714 0-.947-.755-1.715-1.684-1.715z"/><path d="M18.47 14.875c-1.862 0-3.37-1.535-3.37-3.43 0-1.893 1.508-3.428 3.37-3.428 1.596 0 2.932 1.132 3.28 2.65h-1.78a1.68 1.68 0 0 0-1.5-.936c-.932 0-1.686.768-1.686 1.715 0 .946.754 1.714 1.685 1.714a1.68 1.68 0 0 0 1.502-.94l1.783-.017c-.339 1.53-1.68 2.672-3.285 2.672zm-7.241 0c-1.853 0-3.356-1.522-3.369-3.405l-.04-6.016h1.704l.01 3.228c.499-.396 1.077-.665 1.695-.665 1.86 0 3.368 1.535 3.368 3.429s-1.509 3.429-3.368 3.429zm-5.546 0l-.007-.859c-.382.389-1.043.859-1.824.859-1.86 0-3.251-1.535-3.251-3.43 0-1.893 1.508-3.428 3.368-3.428.29 0 .573.037.843.108 1.453.38 2.526 1.723 2.526 3.32v.01l.02 3.42H5.682zM11.229.017C5.027.017 0 5.134 0 11.446s5.027 11.43 11.229 11.43c6.2 0 11.228-5.118 11.228-11.43 0-6.312-5.028-11.429-11.228-11.429z"/></svg>			</a>

			<span class="nav-global-toggle" id="nav-global-toggle">Menu</span>

	</div>
			<div class="single-sticky">
		
							<div class="single-sticky-vertical"></div>
				<div class="single-sticky-title">
											The Tampa Bay Lightning Aren&#8217;t As Terrifying This Year. But That Doesn&#8217;t Mean They Can&#8217;t Three-Peat.									</div>
				<a href="https://fivethirtyeight.com/features/the-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat/?share=facebook" class="button share-sticky sticky-facebook">Share on Facebook</a>
				<a href="https://fivethirtyeight.com/features/the-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat/?share=twitter"  class="button share-sticky sticky-twitter">Share on Twitter</a>
			
			</div>
			<div class="site-wrapper header-global-bottom">
		<nav class="nav-global" id="nav-global">
			<ul class="nav-global-menu">
				<li class="nav-global-menu-item menu-politics">
					<a href="https://fivethirtyeight.com/politics/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Politics">
						Politics					</a>
				</li>
				<li class="nav-global-menu-item menu-sports -current-vertical">
					<a href="https://fivethirtyeight.com/sports/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Sports">
						Sports					</a>
				</li>
				<li class="nav-global-menu-item menu-science">
					<a href="https://fivethirtyeight.com/science/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Science">
						Science					</a>
				</li>
				<li class="nav-global-menu-item menu-podcast">
					<a href="https://fivethirtyeight.com/podcasts/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Podcasts">
						Podcasts					</a>
				</li>
				<li class="nav-global-menu-item menu-video">
					<a href="https://fivethirtyeight.com/videos/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Video">
						Video					</a>
				</li>
				<li class="nav-global-menu-item menu-abcn -mobile-only">
					<a href="https://abcnews.go.com/" rel="noopener" name="&amp;lpos=fivethirtyeightHeader&amp;lid=Header ABC News">
						ABC News					</a>
				</li>
			</ul>

			
	
		</nav><!-- #nav-global -->
		</div><!-- .site-wrapper -->
</header><!-- #header-global -->


<div class="site-main">
	<div id="wrapper" class="site-wrapper">

		
	<div id="content" class="single single-feature" data-col="2">

		
		<div class="single-feature__row">
			<div id="primary" class="single-feature__col">
				<div id="article-main">
					<article id="post-331302" class="post-331302 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-andrei-vasilevskiy tag-brayden-point tag-nhl tag-nhl-playoffs tag-nikita-kucherov tag-stanley-cup tag-tampa-bay-lightning espn_verticals-sports vertical-sports topic-slug-nhl">

						
												
						<div class="entry-content single-post-content">
							<div class="wp-block-abc-blocks-article-header abc-blocks-article-header--short-form abc-blocks-article-header--default">

			<div class="abc-blocks-article-header__container">

				<header class="post-info single-post-header"><div class="single-header">
													<p class="single-metadata single-topic"><a href="https://fivethirtyeight.com/tag/nhl/" class="term " name="">NHL</a></p>
						
						<h1 class="article-title article-title-single entry-title">The Tampa Bay Lightning Aren't As Terrifying This Year. But That Doesn't Mean They Can't Three-Peat.</h1>

											</div>

										<div class="single-header-metadata-and-share-wrap">
						<div class="single-header-metadata-wrap">
															<p class="single-metadata single-byline vcard">By <a href="https://fivethirtyeight.com/contributors/neil-paine/" title="" class="author url fn" rel="author">Neil Paine</a></p>
							
							<p class="topic single-topic">
								<time class="datetime">
									Apr. 19, 2022, at 10:00 AM								</time></p>

						</div>
						<div class="share">
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-331302" class="share-facebook sd-button share-icon" href="https://fivethirtyeight.com/features/the-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-331302" class="share-twitter sd-button share-icon" href="https://fivethirtyeight.com/features/the-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="fte-email-share sd-button share-icon" href="mailto:?subject=I%20thought%20you%E2%80%99d%20like%20this%20article%20from%20FiveThirtyEight&amp;body=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fthe-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat%2F?ex_cid=538email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-custom share-custom-link"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-link sd-button share-icon" href="https://fivethirtyeight.com/features/the-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat/?share=custom-1647362736" target="_blank" title="Click to share on Link"><span style='background-image:url("https://fivethirtyeight.com");'>Link</span></a></li><li class="share-end"></ul></div></div></div>						</div> <!-- .share -->
					</div>
					
				</header><figure id="single-featured-image" class="single-featured-image"><span class="has-bugs post-thumbnail">
									<div class="bug-container">
						<picture class="featured-picture"><source media="(min-width: 768px)" srcset="https://fivethirtyeight.com/wp-content/uploads/2022/04/RTS72TXW-4x3-1.jpg?w=916 1x, https://fivethirtyeight.com/wp-content/uploads/2022/04/RTS72TXW-4x3-1.jpg?w=1832 2x"><source srcset="https://fivethirtyeight.com/wp-content/uploads/2022/04/RTS72TXW-4x3-1.jpg?w=916 1x, https://fivethirtyeight.com/wp-content/uploads/2022/04/RTS72TXW-4x3-1.jpg?w=1832 2x"><img alt="Victor Hedman, Nikita Kucherov, and Steven Stamkos of the Tampa Bay Lightning" src="https://fivethirtyeight.com/wp-content/uploads/2022/04/RTS72TXW-4x3-1.jpg?w=916" class=" jetpack-lazy-image" data-sizes="(max-width: 768px) 100vw, (max-width: 1080px) 66vw, 684px" data-src="https://fivethirtyeight.com/wp-content/uploads/2022/04/RTS72TXW-4x3-1.jpg?w=916" data-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/04/RTS72TXW-4x3-1.jpg?w=916 1x, https://fivethirtyeight.com/wp-content/uploads/2022/04/RTS72TXW-4x3-1.jpg?w=1832 2x" data-lazy-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/04/RTS72TXW-4x3-1.jpg?w=916 1x, https://fivethirtyeight.com/wp-content/uploads/2022/04/RTS72TXW-4x3-1.jpg?w=1832 2x" data-lazy-sizes="(max-width: 768px) 100vw, (max-width: 1080px) 66vw, 684px" data-lazy-src="https://fivethirtyeight.com/wp-content/uploads/2022/04/RTS72TXW-4x3-1.jpg?w=916&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt="Victor Hedman, Nikita Kucherov, and Steven Stamkos of the Tampa Bay Lightning" src="https://fivethirtyeight.com/wp-content/uploads/2022/04/RTS72TXW-4x3-1.jpg?w=916" srcset="https://fivethirtyeight.com/wp-content/uploads/2022/04/RTS72TXW-4x3-1.jpg?w=916 1x, https://fivethirtyeight.com/wp-content/uploads/2022/04/RTS72TXW-4x3-1.jpg?w=1832 2x" class="" sizes="(max-width: 768px) 100vw, (max-width: 1080px) 66vw, 684px" data-sizes="(max-width: 768px) 100vw, (max-width: 1080px) 66vw, 684px" data-src="https://fivethirtyeight.com/wp-content/uploads/2022/04/RTS72TXW-4x3-1.jpg?w=916" data-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/04/RTS72TXW-4x3-1.jpg?w=916 1x, https://fivethirtyeight.com/wp-content/uploads/2022/04/RTS72TXW-4x3-1.jpg?w=1832 2x"></noscript></source></source></picture></div>

				
			</span><!-- .has-bugs -->

			
								<figcaption class="caption featured-image-caption">
						Nikita Kucherov, center, celebrates a goal with his Tampa Bay teammates.													<p class="credits">Kim Klement / USA TODAY Sports</p>
											</figcaption></figure><!-- .single-featured-image --></div>

			
		</div>





<p data-paragraph="main">With the <a href="https://fivethirtyeight.com/features/the-best-nhl-teams-are-better-than-usual-so-are-the-teams-that-might-upset-them-in-the-playoffs/" target="_blank" rel="noopener">many exciting contenders</a> vying for the Stanley Cup this season, it can be easy to forget that one of them is attempting to become only the <a href="https://records.nhl.com/records/playoff-team-records/stanley-cups/most-consecutive-cup-wins-playoff" target="_blank" rel="noopener">sixth-ever NHL team</a> to win three or more consecutive championships. </p>



<p data-paragraph="main">The Tampa Bay Lightning are comfortably in <a href="https://projects.fivethirtyeight.com/2022-nhl-predictions/" target="_blank" rel="noopener">playoff position</a>, so perhaps it’s overstating things a bit to say they have flown under the radar this season. But they are barely among the league’s <a href="https://www.hockey-reference.com/leagues/NHL_2022.html#stats::8" target="_blank" rel="noopener">top 10 in points percentage</a>, and they <a href="https://www.vegasinsider.com/nhl/odds/futures/" target="_blank" rel="noopener">trail multiple teams</a> in the betting odds. (Our <a href="https://projects.fivethirtyeight.com/2022-nhl-predictions/" target="_blank" rel="noopener">forecast model</a> agrees; we give the Bolts just a 5 percent shot at the three-peat.) So are the Lightning still formidable enough to win? And how does this year’s squad stack up to the two previous title-winning versions?</p>



<p data-paragraph="main">Offensively, Tampa Bay is slightly down from the regular-season editions of those two championship teams, continuing a pattern of slow decline dating back to its <a href="https://www.nhl.com/stats/teams?aggregate=0&amp;reportType=season&amp;seasonFrom=19171918&amp;seasonTo=20212022&amp;gameType=2&amp;filter=gamesPlayed,gte,1&amp;sort=wins&amp;page=0&amp;pageSize=50" target="_blank" rel="noopener">record-tying regular season</a> of 2018-19. That team was a powerhouse (until, uh, <a href="https://www.cbssports.com/nhl/news/2019-nhl-playoffs-five-reasons-the-tampa-bay-lightning-were-swept-by-the-columbus-blue-jackets/" target="_blank" rel="noopener">the playoffs</a>), producing the 27th-most goals per game <a href="https://fivethirtyeight.com/features/can-the-florida-panthers-score-their-way-to-the-stanley-cup/" target="_blank" rel="noopener">relative to league average</a> in NHL history, which meant it easily <a href="https://www.nhl.com/stats/teams?reportType=season&amp;seasonFrom=20182019&amp;seasonTo=20182019&amp;gameType=2&amp;filter=gamesPlayed,gte,1&amp;sort=goalsForPerGame&amp;page=0&amp;pageSize=50" target="_blank" rel="noopener">led the league in scoring</a>. The 2019-20 Bolts <a href="https://www.nhl.com/stats/teams?reportType=season&amp;seasonFrom=20192020&amp;seasonTo=20192020&amp;gameType=2&amp;filter=gamesPlayed,gte,1&amp;sort=goalsForPerGame&amp;page=0&amp;pageSize=50" target="_blank" rel="noopener">also led the league</a>, albeit with 0.47 fewer goals per game relative to average, and they maintained roughly the same level of relative output through the playoffs — unlike their predecessors — thanks to the <a href="https://www.hockey-reference.com/playoffs/NHL_2020_leaders.html" target="_blank" rel="noopener">postseason leaders</a> in goals (Brayden Point) and assists (Nikita Kucherov). Last season’s Lightning offense fell further during the regular season, <a href="https://www.nhl.com/stats/teams?reportType=season&amp;seasonFrom=20202021&amp;seasonTo=20202021&amp;gameType=3&amp;filter=gamesPlayed,gte,1&amp;sort=goalsForPerGame&amp;page=0&amp;pageSize=50" target="_blank" rel="noopener">ranking eighth</a> in league scoring with Kucherov <a href="https://www.hockey-reference.com/players/k/kucheni01.html#stats_basic_plus_nhl" target="_blank" rel="noopener">sidelined for the entire year</a>, though they did bounce back in the playoffs after he returned for another <a href="https://www.hockey-reference.com/playoffs/NHL_2021_leaders.html" target="_blank" rel="noopener">stellar postseason run</a>.</p>



<figure class="wp-block-embed is-type-rich is-provider-datawrapper wp-block-embed-datawrapper"><div class="wp-block-embed__wrapper">
<div class="non-jetpack-embed "><iframe title="The Lightning aren't quite as high-voltage as they were" aria-label="Interactive line chart" id="datawrapper-chart-IoISv" src="https://datawrapper.dwcdn.net/IoISv/8/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="385"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r<t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data["datawrapper-height"][a]+"px"}}}))}();</script></div>
</div></figure><p data-paragraph="main">Which brings us to this year, when Tampa Bay ranks <a href="https://www.nhl.com/stats/teams?reportType=season&amp;seasonFrom=20212022&amp;seasonTo=20212022&amp;gameType=2&amp;filter=gamesPlayed,gte,1&amp;sort=goalsForPerGame&amp;page=0&amp;pageSize=50" target="_blank" rel="noopener">ninth in scoring</a> with its lowest relative goals per game in a regular season <a href="https://www.nhl.com/stats/teams?reportType=season&amp;seasonFrom=20162017&amp;seasonTo=20162017&amp;gameType=2&amp;filter=gamesPlayed,gte,1&amp;sort=goalsForPerGame&amp;page=0&amp;pageSize=50" target="_blank" rel="noopener">since 2016-17</a>. While the Lightning still have some dangerous weapons, with four players — Kucherov, Point, Steven Stamkos and Victor Hedman — averaging at least 0.90 points per game, their scoring depth is less potent than in the past. (It also hasn’t helped that Kucherov missed 35 games earlier in the season because of a lower-body injury and COVID-19 protocols.) Moreover, Tampa’s <a href="https://www.hockey-reference.com/leagues/NHL_2022.html#stats::19" target="_blank" rel="noopener">power play success rate</a> ranks outside the top 10 for the first time <a href="https://www.hockey-reference.com/leagues/NHL_2016.html#stats::19" target="_blank" rel="noopener">in seven seasons</a>, its shot volume and quality <a href="https://www.naturalstattrick.com/teamtable.php?fromseason=20212022&amp;thruseason=20212022&amp;stype=2&amp;sit=sva&amp;score=all&amp;rate=y&amp;team=all&amp;loc=B&amp;gpf=410&amp;fd=&amp;td=" target="_blank" rel="noopener">is down</a> from <a href="https://www.naturalstattrick.com/teamtable.php?fromseason=20192020&amp;thruseason=20212022&amp;stype=2&amp;sit=sva&amp;score=all&amp;rate=y&amp;team=all&amp;loc=B&amp;gpf=410&amp;fd=&amp;td=" target="_blank" rel="noopener">2019-20 and 2020-21</a>, and the team hasn’t ranked so low in <a href="https://en.wikipedia.org/wiki/Corsi_(statistic)" target="_blank" rel="noopener">Corsi percentage</a> (<a href="https://stathead.com/hockey/tpbp_finder.cgi?request=1&amp;match=single&amp;order_by_asc=0&amp;order_by=corsi_pct&amp;year_min=2022&amp;year_max=2022&amp;situation_id=5on5close" target="_blank" rel="noopener">13th</a>) since finishing 26th <a href="https://stathead.com/hockey/tpbp_finder.cgi?request=1&amp;match=single&amp;order_by_asc=0&amp;order_by=corsi_pct&amp;year_min=2013&amp;year_max=2013&amp;situation_id=5on5close" target="_blank" rel="noopener">back in 2012-13</a>.</p>



<p data-paragraph="main">Some of this is because of the attrition of winning championships in a salary-capped league, as almost all of the Lightning’s top contributors this season are still holdovers from the <a href="https://www.hockey-reference.com/teams/TBL/2020.html" target="_blank" rel="noopener">2019-20 title team’s core</a>. Among Tampa Bay’s top 19 players in <a href="https://github.com/NeilPaine538/NHL-Player-And-Team-Ratings" target="_blank" rel="noopener">goals above replacement</a><a class="espn-footnote-link" data-footnote-id="1" href="#fn-1" data-footnote-content='&lt;p&gt;&lt;p&gt;My spin on value stats like Tom Awad’s &lt;a href="https://www.diebytheblade.com/2012/12/7/3411686/sab-re-metrics-what-is-gvt" target="_blank" rel="noopener"&gt;Goals Versus Threshold&lt;/a&gt; and Hockey-Reference.com’s &lt;a href="https://www.hockey-reference.com/about/point_shares.html" target="_blank" rel="noopener"&gt;Point Shares&lt;/a&gt;. GAR strives to &lt;a href="http://tangotiger.com/index.php/site/comments/bias-in-hockey-reference-point-shares" target="_blank" rel="noopener"&gt;better balance value&lt;/a&gt; between positions by ensuring that forwards get 60 percent of leaguewide value, while defensemen get 30 percent and goalies get 10 percent. (You can find historical GAR data &lt;a href="https://github.com/NeilPaine538/NHL-Player-And-Team-Ratings/blob/master/modified-point-shares.csv" target="_blank" rel="noopener"&gt;here&lt;/a&gt;.)&lt;/p&gt;
&lt;/p&gt;'><sup id="ss-1">1</sup></a> this season, only four — goalie Brian Elliott and forwards Corey Perry, Ross Colton and Pierre-Edouard Bellemare — were not also on the 2019-20 Lightning. Meanwhile, a number of the contributors from those championship rosters were lost over the intervening years, including forwards Yanni Gourde, Tyler Johnson, Blake Coleman and Barclay Goodrow and defenseman Kevin Shattenkirk. Although some of those losses hurt the offense more than others (Goodrow is mainly in the league for his defense), the overall effect has been to hollow out Tampa’s supporting cast and put greater pressure on its star players to generate more of the scoring.</p><div id="ad-incontentTeads" class="ad-incontentteads" data-defer="none"></div>



<p data-paragraph="main">At least the Lightning are holding up as well as ever on defense: They <a href="https://www.nhl.com/stats/teams?reportType=season&amp;seasonFrom=20212022&amp;seasonTo=20212022&amp;gameType=2&amp;filter=gamesPlayed,gte,1&amp;sort=a_goalsAgainstPerGame&amp;page=0&amp;pageSize=50" target="_blank" rel="noopener">rank eighth</a> in fewest goals allowed per game, with a relative number (0.31 goals per game better than average) tied with 2018-19 and 2020-21 for the best of any season in franchise history. Goalie Andrei Vasilevskiy continues to be <a href="https://www.hockey-reference.com/leagues/NHL_2022_goalies.html#stats::21" target="_blank" rel="noopener">one of the sharpest in the game</a> — over the <a href="https://stathead.com/hockey/player-season-finder.cgi?request=1&amp;match=player_season_combined&amp;order_by_asc=0&amp;order_by=gs_above_avg&amp;year_min=2018&amp;comp_type=reg&amp;pos=G&amp;comp_id=NHL&amp;age_min=0&amp;age_max=99&amp;season_start=1&amp;season_end=-1&amp;locationMatch=is&amp;rookie=N" target="_blank" rel="noopener">past five seasons</a>, nobody has come close to matching Vasilevskiy’s performance and consistency in net — and in front of him, Tampa Bay’s defense corps has allowed the <a href="https://www.naturalstattrick.com/teamtable.php?fromseason=20212022&amp;thruseason=20212022&amp;stype=2&amp;sit=sva&amp;score=all&amp;rate=y&amp;team=all&amp;loc=B&amp;gpf=410&amp;fd=&amp;td=" target="_blank" rel="noopener">fifth-fewest expected goals against per minute</a> of any team. That’s all good news for the Lightning’s three-peat bid, as their defense was actually a more important driving force in their two championship runs than their offense, relative to league average.</p>



<figure class="wp-block-embed is-type-rich is-provider-datawrapper wp-block-embed-datawrapper"><div class="wp-block-embed__wrapper">
<div class="non-jetpack-embed "><iframe title="Defense was the difference in Tampa's back-to-back titles" aria-label="Interactive line chart" id="datawrapper-chart-g0IcW" src="https://datawrapper.dwcdn.net/g0IcW/4/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="385"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r<t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data["datawrapper-height"][a]+"px"}}}))}();</script></div>
</div></figure><p data-paragraph="main">The best-case scenario for Tampa Bay is that its offense ticks up in the playoffs with a healthy Kucherov rounding into peak form — he has <a href="https://www.hockey-reference.com/players/k/kucheni01/splits/2022" target="_blank" rel="noopener">13 points in nine games</a> this month — and its defense locks down again en route to a third consecutive Stanley Cup. The gloomy side of the argument is that the Lightning have struggled against most of the clubs they might face in the postseason — they are 15-22 against teams with at least a 50 percent chance of making the playoffs <a href="https://projects.fivethirtyeight.com/2022-nhl-predictions/" target="_blank" rel="noopener">in our model</a>, including a dismal 7-15 mark against fellow Eastern Conference teams in that category. Like most aspiring repeat champions, Tampa is now older (their GAR-weighted age of 29.0 ranks fourth-oldest in the NHL this year), and their depth has been eroded as compared with previous versions of the team:</p>
		<aside class="fte-single-story-promo fte-single-story-promo--full"><div class="fte-single-story-promo__title">
				<p>RECOMMENDED</p>
			</div>
						<div class="fte-single-story-promo__story">
				<div class="fte-single-story-promo__media">
											<a target="_BLANK" href="https://fivethirtyeight.com/features/college-gymnastics-isnt-exempt-from-the-sports-larger-problems/" class="post-thumbnail">
								<span class="fte-single-story-promo__image-wrapper">
									<img alt="2022 NCAA Division I Women’s Gymnastics Championship" src="https://fivethirtyeight.com/wp-content/uploads/2022/04/GettyImages-1240035164-4x3-1.jpg?w=300" width="300" height="225" class=" jetpack-lazy-image" data-sizes="100vw" data-src="https://fivethirtyeight.com/wp-content/uploads/2022/04/GettyImages-1240035164-4x3-1.jpg?w=300" data-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/04/GettyImages-1240035164-4x3-1.jpg?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2022/04/GettyImages-1240035164-4x3-1.jpg?w=600 2x" data-lazy-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/04/GettyImages-1240035164-4x3-1.jpg?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2022/04/GettyImages-1240035164-4x3-1.jpg?w=600 2x" data-lazy-sizes="100vw" data-lazy-src="https://fivethirtyeight.com/wp-content/uploads/2022/04/GettyImages-1240035164-4x3-1.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt="2022 NCAA Division I Women’s Gymnastics Championship" src="https://fivethirtyeight.com/wp-content/uploads/2022/04/GettyImages-1240035164-4x3-1.jpg?w=300" width="300" height="225" srcset="https://fivethirtyeight.com/wp-content/uploads/2022/04/GettyImages-1240035164-4x3-1.jpg?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2022/04/GettyImages-1240035164-4x3-1.jpg?w=600 2x" class="" sizes="100vw" data-sizes="100vw" data-src="https://fivethirtyeight.com/wp-content/uploads/2022/04/GettyImages-1240035164-4x3-1.jpg?w=300" data-srcset="https://fivethirtyeight.com/wp-content/uploads/2022/04/GettyImages-1240035164-4x3-1.jpg?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2022/04/GettyImages-1240035164-4x3-1.jpg?w=600 2x"></noscript></span>
						</a>
									</div>
				<div class="fte-single-story-promo__wrapper">
											<p class="fte-single-story-promo__story__vertical">
							Sports						</p>
										<p class="fte-single-story-promo__story__title">
						<a href="https://fivethirtyeight.com/features/college-gymnastics-isnt-exempt-from-the-sports-larger-problems/">
							College Gymnastics Isn’t Exempt From The Sport’s Larger Problems						</a>
					</p>
					<p class="fte-single-story-promo__story__cta">
						<a target="_BLANK" class="button" href="https://fivethirtyeight.com/features/college-gymnastics-isnt-exempt-from-the-sports-larger-problems/">
							Read Now						</a>
					</p>
				</div>
			</div>
		</aside><div class="core-html ">
<section class="viz"><header class="viz"><h5 class="title">Tampa Bay’s top players aren’t quite as strong as usual</h5>
 <p class="subtitle">Adjusted goals above replacement (GAR) for members of the 2021-22 Tampa Bay Lightning, compared with the average GAR for that ranking within the team in the 2019-20 and 2020-21 regular seasons</p>
 </header><table class="viz full" data-carpenter-slug="paine.tb-lightning-3peat.1"><thead><tr><th colspan="4" class="upper" style="border-right: 10px solid #ffffff"></th>
 <th colspan="4" class="upper upper-text" style="border-right: 10px solid #ffffff">Adjusted GAR</th>
 <th colspan="2" class="upper"></th>
 </tr><tr><th colspan="1" class="no-parent rank"></th>
 <th colspan="1" class="no-parent text">Player</th>
 <th colspan="1" class="no-parent text">Pos</th>
 <th colspan="1" class="no-parent number">Games</th>
 <th colspan="1" class="number" style="font-weight: 400">OFF.</th>
 <th colspan="1" class="number" style="font-weight: 400">DEF.</th>
 <th colspan="1" class="number" style="font-weight: 400">Goalie</th>
 <th colspan="1" class="heat number" style="font-weight:400;border-right:1px dashed">Total</th>
 <th colspan="1" class="no-parent heat number" style="width:9%">20/21 Avg. For Rk</th>
 <th colspan="1" class="no-parent number">vs. Avg.</th>
 </tr></thead><tbody><tr><td class="rank highlight">1</td>
 <td class="text">Victor Hedman</td>
 <td class="text">D</td>
 <td class="number">75</td>
 <td class="number">14.8</td>
 <td class="number">8.9</td>
 <td class="number">0.0</td>
 <td class="heat number" style="color:#ffffff;background-color:#325286;border-right:1px dashed">23.8</td>
 <td class="heat number" style="color:#ffffff;background-color:#22457c;width:9%">25.8</td>
 <td class="number" style="color: #b73a0b">-2.0</td>
 </tr><tr><td class="rank highlight">2</td>
 <td class="text">Steven Stamkos</td>
 <td class="text">C</td>
 <td class="number">74</td>
 <td class="number">15.6</td>
 <td class="number">4.2</td>
 <td class="number">0.0</td>
 <td class="heat number" style="color:#ffffff;background-color:#526e99;border-right:1px dashed">19.8</td>
 <td class="heat number" style="color:#ffffff;background-color:#5b759e;width:9%">18.7</td>
 <td class="number" style="color: #002868">+1.1</td>
 </tr><tr><td class="rank highlight">3</td>
 <td class="text">Andrei Vasilevskiy</td>
 <td class="text">G</td>
 <td class="number">58</td>
 <td class="number">0.0</td>
 <td class="number">0.0</td>
 <td class="number">17.5</td>
 <td class="heat number" style="color:#ffffff;background-color:#657da4;border-right:1px dashed">17.5</td>
 <td class="heat number" style="color:#222222;background-color:#6b82a7;width:9%">16.8</td>
 <td class="number" style="color: #002868">+0.7</td>
 </tr><tr><td class="rank highlight">4</td>
 <td class="text">Brayden Point</td>
 <td class="text">C</td>
 <td class="number">61</td>
 <td class="number">9.4</td>
 <td class="number">2.3</td>
 <td class="number">0.0</td>
 <td class="heat number" style="color:#222222;background-color:#96a7c1;border-right:1px dashed">11.7</td>
 <td class="heat number" style="color:#222222;background-color:#788daf;width:9%">15.3</td>
 <td class="number" style="color: #b73a0b">-3.6</td>
 </tr><tr><td class="rank highlight">5</td>
 <td class="text">Nikita Kucherov</td>
 <td class="text">RW</td>
 <td class="number">40</td>
 <td class="number">9.4</td>
 <td class="number">1.3</td>
 <td class="number">0.0</td>
 <td class="heat number" style="color:#222222;background-color:#9faec6;border-right:1px dashed">10.7</td>
 <td class="heat number" style="color:#222222;background-color:#8094b4;width:9%">14.4</td>
 <td class="number" style="color: #b73a0b">-3.7</td>
 </tr><tr><td class="rank highlight">6</td>
 <td class="text">Alex Killorn</td>
 <td class="text">C</td>
 <td class="number">75</td>
 <td class="number">7.2</td>
 <td class="number">3.1</td>
 <td class="number">0.0</td>
 <td class="heat number" style="color:#222222;background-color:#a3b1c8;border-right:1px dashed">10.3</td>
 <td class="heat number" style="color:#222222;background-color:#91a2be;width:9%">12.4</td>
 <td class="number" style="color: #b73a0b">-2.1</td>
 </tr><tr><td class="rank highlight">7</td>
 <td class="text">Mikhail Sergachev</td>
 <td class="text">D</td>
 <td class="number">71</td>
 <td class="number">4.4</td>
 <td class="number">5.8</td>
 <td class="number">0.0</td>
 <td class="heat number" style="color:#222222;background-color:#a4b2c9;border-right:1px dashed">10.1</td>
 <td class="heat number" style="color:#222222;background-color:#94a5c0;width:9%">12.0</td>
 <td class="number" style="color: #b73a0b">-1.8</td>
 </tr><tr><td class="rank highlight">8</td>
 <td class="text">Jan Rutta</td>
 <td class="text">D</td>
 <td class="number">71</td>
 <td class="number">0.7</td>
 <td class="number">6.7</td>
 <td class="number">0.0</td>
 <td class="heat number" style="color:#222222;background-color:#bcc7d7;border-right:1px dashed">7.4</td>
 <td class="heat number" style="color:#222222;background-color:#9eadc5;width:9%">10.8</td>
 <td class="number" style="color: #b73a0b">-3.5</td>
 </tr><tr><td class="rank highlight">9</td>
 <td class="text">Anthony Cirelli</td>
 <td class="text">C</td>
 <td class="number">70</td>
 <td class="number">3.6</td>
 <td class="number">3.8</td>
 <td class="number">0.0</td>
 <td class="heat number" style="color:#222222;background-color:#bcc7d8;border-right:1px dashed">7.4</td>
 <td class="heat number" style="color:#222222;background-color:#abb8cd;width:9%">9.4</td>
 <td class="number" style="color: #b73a0b">-2.0</td>
 </tr><tr><td class="rank highlight">10</td>
 <td class="text">Corey Perry</td>
 <td class="text">RW</td>
 <td class="number">75</td>
 <td class="number">4.6</td>
 <td class="number">2.8</td>
 <td class="number">0.0</td>
 <td class="heat number" style="color:#222222;background-color:#bdc7d8;border-right:1px dashed">7.3</td>
 <td class="heat number" style="color:#222222;background-color:#acb9ce;width:9%">9.2</td>
 <td class="number" style="color: #b73a0b">-1.9</td>
 </tr><tr><td class="rank highlight">11</td>
 <td class="text">Ondrej Palat</td>
 <td class="text">LW</td>
 <td class="number">70</td>
 <td class="number">4.3</td>
 <td class="number">3.0</td>
 <td class="number">0.0</td>
 <td class="heat number" style="color:#222222;background-color:#bec8d8;border-right:1px dashed">7.2</td>
 <td class="heat number" style="color:#222222;background-color:#c2ccdb;width:9%">6.7</td>
 <td class="number" style="color: #002868">+0.5</td>
 </tr><tr><td class="rank highlight">12</td>
 <td class="text">Ross Colton</td>
 <td class="text">C</td>
 <td class="number">72</td>
 <td class="number">4.6</td>
 <td class="number">2.2</td>
 <td class="number">0.0</td>
 <td class="heat number" style="color:#222222;background-color:#c2cbdb;border-right:1px dashed">6.7</td>
 <td class="heat number" style="color:#222222;background-color:#d2d9e4;width:9%">5.0</td>
 <td class="number" style="color: #002868">+1.7</td>
 </tr><tr><td class="rank highlight">13</td>
 <td class="text">Ryan McDonagh</td>
 <td class="text">D</td>
 <td class="number">64</td>
 <td class="number">0.7</td>
 <td class="number">5.5</td>
 <td class="number">0.0</td>
 <td class="heat number" style="color:#222222;background-color:#c6cfdd;border-right:1px dashed">6.3</td>
 <td class="heat number" style="color:#222222;background-color:#d6dde7;width:9%">4.5</td>
 <td class="number" style="color: #002868">+1.8</td>
 </tr><tr><td class="rank highlight">14</td>
 <td class="text">Pat Maroon</td>
 <td class="text">LW</td>
 <td class="number">74</td>
 <td class="number">0.7</td>
 <td class="number">3.2</td>
 <td class="number">0.0</td>
 <td class="heat number" style="color:#222222;background-color:#dbe1ea;border-right:1px dashed">3.9</td>
 <td class="heat number" style="color:#222222;background-color:#d7dde7;width:9%">4.4</td>
 <td class="number" style="color: #b73a0b">-0.4</td>
 </tr><tr><td class="rank highlight">15</td>
 <td class="text">P. Bellemare</td>
 <td class="text">LW</td>
 <td class="number">74</td>
 <td class="number">-0.6</td>
 <td class="number">4.1</td>
 <td class="number">0.0</td>
 <td class="heat number" style="color:#222222;background-color:#dfe4ec;border-right:1px dashed">3.5</td>
 <td class="heat number" style="color:#222222;background-color:#dee3ec;width:9%">3.6</td>
 <td class="number" style="color: #b73a0b">-0.1</td>
 </tr><tr><td class="rank highlight">16</td>
 <td class="text">Brian Elliott</td>
 <td class="text">G</td>
 <td class="number">17</td>
 <td class="number">0.0</td>
 <td class="number">0.0</td>
 <td class="number">2.8</td>
 <td class="heat number" style="color:#222222;background-color:#e6eaf0;border-right:1px dashed">2.8</td>
 <td class="heat number" style="color:#222222;background-color:#e0e5ed;width:9%">3.4</td>
 <td class="number" style="color: #b73a0b">-0.6</td>
 </tr><tr><td class="rank highlight">17</td>
 <td class="text">Erik Cernak</td>
 <td class="text">D</td>
 <td class="number">48</td>
 <td class="number">-0.9</td>
 <td class="number">3.5</td>
 <td class="number">0.0</td>
 <td class="heat number" style="color:#222222;background-color:#e7ebf1;border-right:1px dashed">2.6</td>
 <td class="heat number" style="color:#222222;background-color:#e2e7ee;width:9%">3.1</td>
 <td class="number" style="color: #b73a0b">-0.5</td>
 </tr><tr><td class="rank highlight">18</td>
 <td class="text">Zach Bogosian</td>
 <td class="text">D</td>
 <td class="number">41</td>
 <td class="number">0.3</td>
 <td class="number">2.3</td>
 <td class="number">0.0</td>
 <td class="heat number" style="color:#222222;background-color:#e7ebf1;border-right:1px dashed">2.6</td>
 <td class="heat number" style="color:#222222;background-color:#e9ecf2;width:9%">2.5</td>
 <td class="number" style="color: #002868">+0.1</td>
 </tr><tr><td class="rank highlight">19</td>
 <td class="text">Mathieu Joseph</td>
 <td class="text">RW</td>
 <td class="number">58</td>
 <td class="number">0.3</td>
 <td class="number">2.0</td>
 <td class="number">0.0</td>
 <td class="heat number" style="color:#222222;background-color:#eaedf3;border-right:1px dashed">2.3</td>
 <td class="heat number" style="color:#222222;background-color:#ebeef3;width:9%">2.2</td>
 <td class="number" style="color: #002868">+0.1</td>
 </tr><tr><td class="rank highlight">20</td>
 <td class="text">Nick Paul</td>
 <td class="text">LW</td>
 <td class="number">14</td>
 <td class="number">1.2</td>
 <td class="number">0.6</td>
 <td class="number">0.0</td>
 <td class="heat number" style="color:#222222;background-color:#eef1f5;border-right:1px dashed">1.8</td>
 <td class="heat number" style="color:#222222;background-color:#eff2f6;width:9%">1.7</td>
 <td class="number" style="color: #002868">+0.1</td>
 </tr></tbody></table><footer class="viz"><p class="notes">Adjusted GAR is prorated to an 82-game schedule. Through games of April 17, 2022.</p>
 <p class="source">Source: Hockey-Reference.com</p>
 </footer></section></div>


<p data-paragraph="main">Though it remains <a href="https://www.hockey-reference.com/leagues/NHL_2022.html#stats::13" target="_blank" rel="noopener">solidly above-average</a>, on paper this has been the weakest of Tampa Bay’s potential championship squads from the past several seasons, in a year when most of the other top contenders have only gotten stronger. Staring at a <a href="https://www.espn.com/nhl/playoffs/matchups" target="_blank" rel="noopener">likely opening-round matchup</a> with the talent-laden (if <a href="https://www.youtube.com/watch?v=3y4E6y6fzqo" target="_blank" rel="noopener">probably cursed</a>) Toronto Maple Leafs, the Bolts’ three-peat bid might not even survive the first round of the playoffs. But if Tampa is able to keep its string of postseason successes going, it would line up among the greatest dynasties the sport has ever known. Right now, the Lightning rank 15th in average three-year Elo rating (going into the playoffs) among potential three-peat bids in NHL history, neck-and-neck with the <a href="https://www.hockey-reference.com/teams/DET/1999.html" target="_blank" rel="noopener">1998-99 Detroit Red Wings</a>:</p>


<div class="core-html ">
<section class="viz"><header class="viz"><h5 class="title">Tampa Bay is in a special club — and it could get more special</h5>
 <p class="subtitle">Three-peat Stanley Cup bids in NHL history ranked by the average of the team’s Elo rating through the previous two postseasons plus the current regular season</p>
 </header><table class="viz full" data-carpenter-slug="paine.tb-lightning-3peat.2"><thead><tr><th colspan="2" class="upper" style="border-right: 10px solid #ffffff"></th>
 <th colspan="4" class="upper upper-text" style="border-right: 10px solid #ffffff">Elo Ratings</th>
 <th colspan="1" class="upper"></th>
 </tr><tr><th colspan="1" class="no-parent text">Year</th>
 <th colspan="1" class="no-parent text">Team</th>
 <th colspan="1" class="number" style="font-weight:400;text-align:center">Yr 1 Final</th>
 <th colspan="1" class="number" style="font-weight:400;text-align:center">Yr 2 Final</th>
 <th colspan="1" class="number" style="font-weight:400;text-align:center">Yr 3 Reg Season</th>
 <th colspan="1" class="number" style="font-weight:400;text-align:center">Average</th>
 <th colspan="1" class="no-parent text" style="text-align:center">Won 3rd Cup?</th>
 </tr></thead><tbody><tr><td class="text">1978</td>
 <td class="text">Montreal Canadiens</td>
 <td class="number" style="text-align:center">1673</td>
 <td class="number" style="text-align:center">1716</td>
 <td class="number" style="text-align:center">1704</td>
 <td class="number highlight" style="text-align:center">1697.7</td>
 <td class="text" style="text-align:center">🏆</td>
 </tr><tr><td class="text">1979</td>
 <td class="text">Montreal Canadiens</td>
 <td class="number" style="text-align:center">1716</td>
 <td class="number" style="text-align:center">1711</td>
 <td class="number" style="text-align:center">1656</td>
 <td class="number highlight" style="text-align:center">1694.6</td>
 <td class="text" style="text-align:center">🏆</td>
 </tr><tr><td class="text">1980</td>
 <td class="text">Montreal Canadiens</td>
 <td class="number" style="text-align:center">1711</td>
 <td class="number" style="text-align:center">1665</td>
 <td class="number" style="text-align:center">1621</td>
 <td class="number highlight" style="text-align:center">1665.8</td>
 <td class="text" style="text-align:center"></td>
 </tr><tr><td class="text">1986</td>
 <td class="text">Edmonton Oilers</td>
 <td class="number" style="text-align:center">1644</td>
 <td class="number" style="text-align:center">1639</td>
 <td class="number" style="text-align:center">1635</td>
 <td class="number highlight" style="text-align:center">1639.3</td>
 <td class="text" style="text-align:center"></td>
 </tr><tr><td class="text">1984</td>
 <td class="text">New York Islanders</td>
 <td class="number" style="text-align:center">1656</td>
 <td class="number" style="text-align:center">1627</td>
 <td class="number" style="text-align:center">1602</td>
 <td class="number highlight" style="text-align:center">1628.3</td>
 <td class="text" style="text-align:center"></td>
 </tr><tr><td class="text">1983</td>
 <td class="text">New York Islanders</td>
 <td class="number" style="text-align:center">1628</td>
 <td class="number" style="text-align:center">1656</td>
 <td class="number" style="text-align:center">1586</td>
 <td class="number highlight" style="text-align:center">1623.4</td>
 <td class="text" style="text-align:center">🏆</td>
 </tr><tr><td class="text">1982</td>
 <td class="text">New York Islanders</td>
 <td class="number" style="text-align:center">1593</td>
 <td class="number" style="text-align:center">1628</td>
 <td class="number" style="text-align:center">1647</td>
 <td class="number highlight" style="text-align:center">1622.6</td>
 <td class="text" style="text-align:center">🏆</td>
 </tr><tr><td class="text">1976</td>
 <td class="text">Philadelphia Flyers</td>
 <td class="number" style="text-align:center">1602</td>
 <td class="number" style="text-align:center">1614</td>
 <td class="number" style="text-align:center">1628</td>
 <td class="number highlight" style="text-align:center">1614.4</td>
 <td class="text" style="text-align:center"></td>
 </tr><tr><td class="text">1958</td>
 <td class="text">Montreal Canadiens</td>
 <td class="number" style="text-align:center">1616</td>
 <td class="number" style="text-align:center">1591</td>
 <td class="number" style="text-align:center">1595</td>
 <td class="number highlight" style="text-align:center">1600.6</td>
 <td class="text" style="text-align:center">🏆</td>
 </tr><tr><td class="text">1961</td>
 <td class="text">Montreal Canadiens</td>
 <td class="number" style="text-align:center">1599</td>
 <td class="number" style="text-align:center">1607</td>
 <td class="number" style="text-align:center">1595</td>
 <td class="number highlight" style="text-align:center">1600.4</td>
 <td class="text" style="text-align:center"></td>
 </tr><tr><td class="text">1959</td>
 <td class="text">Montreal Canadiens</td>
 <td class="number" style="text-align:center">1591</td>
 <td class="number" style="text-align:center">1604</td>
 <td class="number" style="text-align:center">1597</td>
 <td class="number highlight" style="text-align:center">1597.2</td>
 <td class="text" style="text-align:center">🏆</td>
 </tr><tr><td class="text">1960</td>
 <td class="text">Montreal Canadiens</td>
 <td class="number" style="text-align:center">1604</td>
 <td class="number" style="text-align:center">1599</td>
 <td class="number" style="text-align:center">1584</td>
 <td class="number highlight" style="text-align:center">1595.7</td>
 <td class="text" style="text-align:center">🏆</td>
 </tr><tr><td class="text">1989</td>
 <td class="text">Edmonton Oilers</td>
 <td class="number" style="text-align:center">1616</td>
 <td class="number" style="text-align:center">1624</td>
 <td class="number" style="text-align:center">1543</td>
 <td class="number highlight" style="text-align:center">1594.2</td>
 <td class="text" style="text-align:center"></td>
 </tr><tr><td class="text">1999</td>
 <td class="text">Detroit Red Wings</td>
 <td class="number" style="text-align:center">1606</td>
 <td class="number" style="text-align:center">1607</td>
 <td class="number" style="text-align:center">1558</td>
 <td class="number highlight" style="text-align:center">1590.5</td>
 <td class="text" style="text-align:center"></td>
 </tr><tr><td class="text bold">2022</td>
 <td class="text bold">Tampa Bay Lightning</td>
 <td class="number bold" style="text-align:center">1603</td>
 <td class="number bold" style="text-align:center">1596</td>
 <td class="number bold" style="text-align:center">1569</td>
 <td class="number highlight bold" style="text-align:center">1589.3</td>
 <td class="text bold" style="text-align:center">??</td>
 </tr><tr><td class="text">1993</td>
 <td class="text">Pittsburgh Penguins</td>
 <td class="number" style="text-align:center">1558</td>
 <td class="number" style="text-align:center">1575</td>
 <td class="number" style="text-align:center">1615</td>
 <td class="number highlight" style="text-align:center">1582.7</td>
 <td class="text" style="text-align:center"></td>
 </tr><tr><td class="text">1956</td>
 <td class="text">Detroit Red Wings</td>
 <td class="number" style="text-align:center">1579</td>
 <td class="number" style="text-align:center">1608</td>
 <td class="number" style="text-align:center">1561</td>
 <td class="number highlight" style="text-align:center">1582.5</td>
 <td class="text" style="text-align:center"></td>
 </tr><tr><td class="text">1970</td>
 <td class="text">Montreal Canadiens</td>
 <td class="number" style="text-align:center">1583</td>
 <td class="number" style="text-align:center">1600</td>
 <td class="number" style="text-align:center">1555</td>
 <td class="number highlight" style="text-align:center">1579.4</td>
 <td class="text" style="text-align:center"></td>
 </tr><tr><td class="text">2018</td>
 <td class="text">Pittsburgh Penguins</td>
 <td class="number" style="text-align:center">1584</td>
 <td class="number" style="text-align:center">1586</td>
 <td class="number" style="text-align:center">1561</td>
 <td class="number highlight" style="text-align:center">1577.0</td>
 <td class="text" style="text-align:center"></td>
 </tr><tr><td class="text">1967</td>
 <td class="text">Montreal Canadiens</td>
 <td class="number" style="text-align:center">1552</td>
 <td class="number" style="text-align:center">1590</td>
 <td class="number" style="text-align:center">1550</td>
 <td class="number highlight" style="text-align:center">1563.7</td>
 <td class="text" style="text-align:center"></td>
 </tr><tr><td class="text">1964</td>
 <td class="text">Toronto Maple Leafs</td>
 <td class="number" style="text-align:center">1560</td>
 <td class="number" style="text-align:center">1575</td>
 <td class="number" style="text-align:center">1547</td>
 <td class="number highlight" style="text-align:center">1560.8</td>
 <td class="text" style="text-align:center">🏆</td>
 </tr><tr><td class="text">1932</td>
 <td class="text">Montreal Canadiens</td>
 <td class="number" style="text-align:center">1552</td>
 <td class="number" style="text-align:center">1565</td>
 <td class="number" style="text-align:center">1561</td>
 <td class="number highlight" style="text-align:center">1559.2</td>
 <td class="text" style="text-align:center"></td>
 </tr><tr><td class="text">1949</td>
 <td class="text">Toronto Maple Leafs</td>
 <td class="number" style="text-align:center">1554</td>
 <td class="number" style="text-align:center">1589</td>
 <td class="number" style="text-align:center">1522</td>
 <td class="number highlight" style="text-align:center">1555.1</td>
 <td class="text" style="text-align:center">🏆</td>
 </tr><tr><td class="text">1965</td>
 <td class="text">Toronto Maple Leafs</td>
 <td class="number" style="text-align:center">1575</td>
 <td class="number" style="text-align:center">1556</td>
 <td class="number" style="text-align:center">1533</td>
 <td class="number highlight" style="text-align:center">1554.8</td>
 <td class="text" style="text-align:center"></td>
 </tr><tr><td class="text">1950</td>
 <td class="text">Toronto Maple Leafs</td>
 <td class="number" style="text-align:center">1589</td>
 <td class="number" style="text-align:center">1547</td>
 <td class="number" style="text-align:center">1521</td>
 <td class="number highlight" style="text-align:center">1552.7</td>
 <td class="text" style="text-align:center"></td>
 </tr><tr><td class="text">1938</td>
 <td class="text">Detroit Red Wings</td>
 <td class="number" style="text-align:center">1553</td>
 <td class="number" style="text-align:center">1552</td>
 <td class="number" style="text-align:center">1486</td>
 <td class="number highlight" style="text-align:center">1530.1</td>
 <td class="text" style="text-align:center"></td>
 </tr><tr><td class="text">1926</td>
 <td class="text">Montreal Canadiens</td>
 <td class="number" style="text-align:center">1518</td>
 <td class="number" style="text-align:center">1526</td>
 <td class="number" style="text-align:center">1451</td>
 <td class="number highlight" style="text-align:center">1498.2</td>
 <td class="text" style="text-align:center"></td>
 </tr></tbody></table><footer class="viz"><p class="notes">Through games of April 17. 2022.</p>
 <p class="source">Source: Hockey-Reference.com</p>
 </footer></section></div>


<p data-paragraph="main">That team’s reign ultimately ended in the <a href="https://www.hockey-reference.com/playoffs/1999-colorado-avalanche-vs-detroit-red-wings-western-conference-semi-finals.html" target="_blank" rel="noopener">second round</a> of the playoffs, as Detroit’s aging roster came up against another talented team with fresher legs (in the form of the <a href="https://www.nhl.com/news/looking-back-at-the-bloody-avalanche-wings-rivalry/c-518769" target="_blank" rel="noopener">bitter rival</a> Colorado Avalanche), and the Red Wings blew a 2-0 lead to lose in six games. A similar fate could very well be in store for this year’s Bolts, particularly given the heightened competition atop the league this season. After all, making three consecutive deep runs in the NHL postseason is one of the most grueling tasks in all of sports, and there’s a reason most of the teams that try it ultimately fail. But Tampa Bay still has the ingredients to make history — and no matter what happens, it’s going to be entertaining to watch this Lightning team try to pull it off. </p>



<p data-paragraph="main"><em>Check out our latest </em><a href="https://projects.fivethirtyeight.com/2022-nhl-predictions/?ex_cid=endlink" target="_blank" rel="noopener"><em>NHL predictions</em></a><em>.</em></p>						</div><!-- .entry-content -->
					</article>
				</div>
				<div id="article-additional">
											<div class="entry-footnotes print-only">
	<h2>Footnotes</h2>
	<div class="entry-footnotes-content">
		<ol class="footnotes"><li data-wrap="false" data-footnote-id="1" id="fn-1"><span><p>My spin on value stats like Tom Awad’s <a href="https://www.diebytheblade.com/2012/12/7/3411686/sab-re-metrics-what-is-gvt" target="_blank" rel="noopener">Goals Versus Threshold</a> and Hockey-Reference.com’s <a href="https://www.hockey-reference.com/about/point_shares.html" target="_blank" rel="noopener">Point Shares</a>. GAR strives to <a href="http://tangotiger.com/index.php/site/comments/bias-in-hockey-reference-point-shares" target="_blank" rel="noopener">better balance value</a> between positions by ensuring that forwards get 60 percent of leaguewide value, while defensemen get 30 percent and goalies get 10 percent. (You can find historical GAR data <a href="https://github.com/NeilPaine538/NHL-Player-And-Team-Ratings/blob/master/modified-point-shares.csv" target="_blank" rel="noopener">here</a>.)</p>
</span></li></ol>	</div><!-- .entry-footnotes-content -->
</div><!-- .entry-footnotes -->
<div class="mini-bio">
		<p>Neil Paine is a senior writer for FiveThirtyEight. <span class="mail"><a href="mailto:neil.paine@fivethirtyeight.com"><i class="icon icon-mail"></i></a></span> <span class="twitter"><a href="https://twitter.com/Neil_Paine" target="_blank"><i class="icon icon-twitter"></i> <span class="twitter-username">@Neil_Paine</span></a></span></p></div>
<!-- .post-author -->
<div class="tags">
	<p class="filed-under">Filed under</p>
	<p class="tag-links"><a class="tag" href="https://fivethirtyeight.com/tag/nhl/">NHL <span class="count">(197 posts)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/nhl-playoffs/">NHL Playoffs <span class="count">(48)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/tampa-bay-lightning/">Tampa Bay Lightning <span class="count">(27)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/stanley-cup/">Stanley Cup <span class="count">(14)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/nikita-kucherov/">Nikita Kucherov <span class="count">(6)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/andrei-vasilevskiy/">Andrei Vasilevskiy <span class="count">(4)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/brayden-point/">Brayden Point <span class="count">(1)</span></a>
</p>
</div>
<div id="entry-comments" class="fte-expandable">
	<h3 class="fte-expandable-title">Comments</h3>

	<div class="entry-comments-content fte-expandable-content">
		<div class="fb-comments" data-href="http://fivethirtyeight.com/?post_type=fte_features&#038;p=331302" data-numposts="5" data-colorscheme="light"
														></div>
	</div>
	<!-- .entry-comments-content -->
</div>
<!-- .entry-comments -->
<div id="taboola-331302" class="taboola-placeholder taboola-recommendations" data-src="https://fivethirtyeight.com/features/the-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat/" data-mode="thumbnails-a" data-placement="Below Article Thumbnails"></div>									</div>
			</div>
					</div>

					
	<div class="interactive-section">
					<h2 class="interactive-section__title">Latest Interactives</h2>
				<div class="flex-row">
							<div class="flex-item">
					<iframe width="300" height="281" src="https://projects.fivethirtyeight.com/2022-nba-predictions/promo.html" frameborder="0"></iframe>
				</div>
										<div class="flex-item">
					<iframe width="300" height="281" src="https://projects.fivethirtyeight.com/soccer-predictions/promo.html" frameborder="0"></iframe>
				</div>
					</div>
	</div>

			
<div class="related-section">
	<div class="row">
		<div class="col-3">
			<h3 class="more-in-topic-heading">More in NHL</h3>
			<ul>
									<li>
													<a target="_blank" title="Can The Florida Panthers Score Their Way To The Stanley Cup?" href="https://fivethirtyeight.com/features/can-the-florida-panthers-score-their-way-to-the-stanley-cup/">
								<img width="600" height="450" src="https://fivethirtyeight.com/wp-content/uploads/2022/04/GettyImages-1239775088-4X3.jpg?w=600" class="attachment-morning-story size-morning-story wp-post-image jetpack-lazy-image" alt="Jonathan Huberdeau celebrates with Aleksander Barkov of the Florida Panthers" loading="lazy" data-lazy-src="https://fivethirtyeight.com/wp-content/uploads/2022/04/GettyImages-1239775088-4X3.jpg?w=600&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
						<p class="topic"><a href="https://fivethirtyeight.com/tag/nhl/" class="term " name="">NHL</a></p>						<a class="article-title" target="_blank" href="https://fivethirtyeight.com/features/can-the-florida-panthers-score-their-way-to-the-stanley-cup/">Can The Florida Panthers Score Their Way To The Stanley Cup?</a>
						<span>Apr 12, 2022</span>
					</li>
									<li>
													<a target="_blank" title="How Colorblind NHL Players See The Game" href="https://fivethirtyeight.com/features/how-colorblind-nhl-players-see-the-game/">
								<img width="600" height="450" src="https://fivethirtyeight.com/wp-content/uploads/2022/03/NHL-COLORBLIND-4x3-1.png?w=600" class="attachment-morning-story size-morning-story wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://fivethirtyeight.com/wp-content/uploads/2022/03/NHL-COLORBLIND-4x3-1.png?w=600&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
						<p class="topic"><a href="https://fivethirtyeight.com/tag/nhl/" class="term " name="">NHL</a></p>						<a class="article-title" target="_blank" href="https://fivethirtyeight.com/features/how-colorblind-nhl-players-see-the-game/">How Colorblind NHL Players See The Game</a>
						<span>Mar 28, 2022</span>
					</li>
									<li>
													<a target="_blank" title="Will The Vegas Golden Knights Actually Miss The Playoffs?" href="https://fivethirtyeight.com/features/will-the-vegas-golden-knights-actually-miss-the-playoffs/">
								<img width="600" height="450" src="https://fivethirtyeight.com/wp-content/uploads/2022/03/GettyImages-1367697162-4x3-1.jpg?w=600" class="attachment-morning-story size-morning-story wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://fivethirtyeight.com/wp-content/uploads/2022/03/GettyImages-1367697162-4x3-1.jpg?w=600&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
						<p class="topic"><a href="https://fivethirtyeight.com/tag/nhl/" class="term " name="">NHL</a></p>						<a class="article-title" target="_blank" href="https://fivethirtyeight.com/features/will-the-vegas-golden-knights-actually-miss-the-playoffs/">Will The Vegas Golden Knights Actually Miss The Playoffs?</a>
						<span>Mar 24, 2022</span>
					</li>
									<li>
													<a target="_blank" title="These NHL Players Deserve A Raise" href="https://fivethirtyeight.com/features/these-nhl-players-deserve-a-raise/">
								<img width="600" height="450" src="https://fivethirtyeight.com/wp-content/uploads/2022/03/GettyImages-1237868407-4x3-1.jpg?w=600" class="attachment-morning-story size-morning-story wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://fivethirtyeight.com/wp-content/uploads/2022/03/GettyImages-1237868407-4x3-1.jpg?w=600&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
						<p class="topic"><a href="https://fivethirtyeight.com/tag/nhl/" class="term " name="">NHL</a></p>						<a class="article-title" target="_blank" href="https://fivethirtyeight.com/features/these-nhl-players-deserve-a-raise/">These NHL Players Deserve A Raise</a>
						<span>Mar 9, 2022</span>
					</li>
							</ul>

		</div>

		<div class="col-1 with-newsletter">
			<h3>Latest</h3>
			<ul class="latest-posts-list">
									<li class="latest-posts-item">
						<p class="topic"><a href="https://fivethirtyeight.com/tag/nba/" class="term " name="">NBA</a></p>						<a class="article-title" target="_blank" href="https://fivethirtyeight.com/features/karl-anthony-towns-doesnt-have-to-do-it-alone-for-minnesota-anymore/">Karl-Anthony Towns Doesn&#039;t Have To Do It Alone For Minnesota Anymore</a>
						<span>Apr 19, 2022</span>
					</li>
									<li class="latest-posts-item">
						<p class="topic"><a href="https://fivethirtyeight.com/tag/2022-election/" class="term " name="">2022 Election</a></p>						<a class="article-title" target="_blank" href="https://fivethirtyeight.com/features/more-than-70-percent-of-trumps-endorsees-believe-the-2020-election-was-fraudulent/">More Than 70 Percent Of Trump&#039;s Endorsees Believe The 2020 Election Was Fraudulent</a>
						<span>Apr 19, 2022</span>
					</li>
							</ul>
							<div class="newsletter-subscribe weekly">
	<div class="envelope"></div>

	<div class="outer-wrapper">
		<h4>Want more FiveThirtyEight? Get our weekly most popular stories newsletter.</h4>
		<div class="subscribed hidden">
	You are now subscribed!
</div>

<div class="newsletter-form-wrapper">
	<div class="newsletter-form">
		<div class="errors hidden"></div>
		<div class="inputs">
			<input type="hidden" name="nl" value="FiveThirtyEight_-_Top_Stories_N" data-newsletter="FiveThirtyEight Top Stories">
			<input class="newsletter-input email-address" aria-label="Email Address" placeholder="Email address" type="email" name="email">
			<button aria-label="Subscribe" class="subscribe-action button" type="submit" name="Sign me up">Sign me up</button>
		</div>
		<p class="all"><a href="https://fivethirtyeight.com/newsletters/">See all newsletters</a></p>
		<p class="newsletter-agreement"></p>
	</div>
</div>
	</div>
</div>
					</div>
	</div>
	<div class="row">
			</div>
</div>
		    
	</div><!-- .single -->

	

	</div><!-- #wrapper .site-wrapper -->
	</div><!-- .site-main -->

<footer id="colophon" class="site-footer">

	<div class="site-wrapper footer-main-content">

		<div class="footer-section-get-more">
			Get more FiveThirtyEight		</div>

		<div class="footer-section-primary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://cottonbureau.com/stores/fivethirtyeight#/shop" name="&amp;lpos=fivethirtyeightFooter&amp;lid=store">Store</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/newsletter/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=newsletter">Newsletter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://twitter.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=twitter">Twitter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://www.facebook.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=facebook">Facebook</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://data.fivethirtyeight.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=data">Data</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/features/fear-not-readers-we-have-rss-feeds/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=rss">RSS</a>
				</li>
			</ul>
		</div><!-- .footer-primary-links -->

		<div class="footer-section-social-follow">
			<ul class="footer-menu">
				<li class="footer-menu-item social-share-item">
					<div class="fb-like" data-href="https://www.facebook.com/fivethirtyeight" data-layout="button_count"></div>
				</li>
				<li class="footer-menu-item social-share-item">
					<a href="https://twitter.com/FiveThirtyEight" class="twitter-follow-button" data-show-count="true">Follow @FiveThirtyEight</a>
				</li>
			</ul>
		</div>

		<div class="footer-section-secondary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/about-us/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=about-us">About Us</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/tag/fivethirtyeight-jobs/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=jobs">Jobs</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/masthead/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=masthead">Masthead</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/how-to-pitch-fivethirtyeight/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=pitch">Pitch FiveThirtyEight</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://disneyadsales.com/our-brands/abc-news/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=advertise">Advertise With Us</a>
				</li>
				<li class="footer-menu-item">
					<a href="http://priv-policy.imrworldwide.com/priv/browser/us/en/optout.html" name="&amp;lpos=fivethirtyeightFooter&amp;lid=nielsen">About Nielsen Measurement</a>
				</li>
			</ul>
		</div><!-- .footer-secondary-links -->

		<div class="footer-section-powered-by">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fivethirtyeight.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</div><!-- .powered-by -->

		<div class="footer-section-tertiary-links">
			<ul class="footer-menu">
				<li class="menu-item">
					<a href="https://disneytermsofuse.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyTOS" target="_blank" rel="noopener noreferrer">Terms of Use</a>
				</li>
				<li class="menu-item">
					<a href="https://disneyprivacycenter.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyPrivacy" target="_blank" rel="noopener noreferrer">Privacy Policy</a>
				</li>

				<li class="menu-item"><a href="#" class="ot-sdk-show-settings">Do Not Sell My Personal Information</a></li>
				<li class="menu-item">
					<a href="https://disneyprivacycenter.com/notice-to-california-residents/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=californiaPrivacyRights" target="_blank" rel="noopener noreferrer">Your California Privacy Rights</a>
				</li>
				<li class="menu-item">
					<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=childrensPrivacy" target="_blank" rel="noopener noreferrer">Children's Online Privacy Policy</a>
				</li>
				<li class="menu-item">
					<a href="https://preferences-mgr.truste.com/?type=abcnews&affiliateId=11&cid=clicksource_4380645_footer_interestbasedads" name="&amp;lpos=fivethirtyeightFooter&amp;lid=adPreferences" target="_blank" rel="noopener noreferrer">Interest-Based Ads</a>
				</li>
			</ul>
			<p>
				&copy; 2022 ABC News Internet Ventures. All rights reserved.
			</p>
		</div>
		<!-- / .footer-section-tertiary-links -->
	</div><!-- .site-wrapper -->

	<div class="footer-section-additional-info" id="footer-additional-info">
		<div class="site-wrapper">
			<button class="close-additional-info" id="close-additional-info" aria-label="Close"><span class="visually-hidden">Close Additional Information</span></button>
			<a href="https://disneytermsofuse.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyTOS">Terms of Use</a> and <a href="https://disneyprivacycenter.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyPrivacy">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=californiaPrivacyRights">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=childrensPrivacy">Children's Online Privacy Policy</a> are applicable to you. © 2022 ABC News Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=abcnews&affiliateId=11&cid=clicksource_4380645_footer_interestbasedads" name="&amp;lpos=fivethirtyeightFooter&amp;lid=adPreferences">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>.
		</div><!-- .site-wrapper -->
	</div><!-- .footer-section-additional-info -->
</footer><!-- .site-footer -->
		<script>window.addEventListener('load', function() {
				document.querySelectorAll('link').forEach(function(e) {'not all' === e.media && e.dataset.media && (e.media=e.dataset.media,delete e.dataset.media)});
				var e = document.getElementById('jetpack-boost-critical-css');
				e && (e.media = 'not all');
			});</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/the-tampa-bay-lightning-arent-as-terrifying-this-year-but-that-doesnt-mean-they-cant-three-peat/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://fivethirtyeight.com/wp-content/mu-plugins/jetpack-10.8/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://fivethirtyeight.com/wp-content/plugins/abc-audio-features/assets/js/blocks.min.js?ver=1.2.1' id='abc-audio-features-blocks-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/abc-blocks/assets/js/blocks.min.js?ver=1.0.24' id='abc-blocks-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/gif-play-button/assets/js/gif-play-button.min.js?ver=1.0.24' id='gif-play-button-scripts-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/utilities/assets/js/video.min.js?ver=1.0.24' id='video-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/disney-messaging/assets/js/newsletter.min.js?ver=1.0.24' id='newsletter-oneid-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script src='https://fivethirtyeight.com/wp-includes/js/wp-util.min.js?ver=5.9.3' id='wp-util-js'></script>
<script id='fte-main-js-extra'>
var ESPNSocial = {"fbVersion":"6.0","fbAppId":"797620670264818"};
</script>
<script src='https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/js/frontend.js?ver=1.0.24' id='fte-main-js'></script>
<script src='//datawrapper.dwcdn.net/lib/embed.js?ver=1.0.24' id='datawrapper-js'></script>
<script src='https://fivethirtyeight.com/wp-content/mu-plugins/jetpack-10.8/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=d9298cd9df65ad92eff12a3a90a1a5b8' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://fivethirtyeight.com/wp-content/mu-plugins/jetpack-10.8/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=a902a338e584591be6603d4879c43367' id='jetpack-lazy-images-js'></script>
<script id='dtci-ads-js-extra'>
var DTCIAdConfig = {"adSlotsToRefresh":["Banner","InContent","incontentTeads","incontentTeads2","incontentTeads3","OutStream","DailyShowHP"],"adUnitPath":"\/21783347309\/abc-news\/fivethirtyeight.com\/web\/sports","placements":{"Banner":{"out-of-page":false,"sizes":[[970,250],[970,66],[728,90],[320,50],[300,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250],[300,600]],"defer":"none"},"incontentTeads":{"out-of-page":false,"sizes":[1,3],"defer":"none"},"incontentTeads2":{"out-of-page":false,"sizes":[1,3],"defer":"none"},"incontentTeads3":{"out-of-page":false,"sizes":[1,3],"defer":"none"},"A9InContent":{"out-of-page":false,"sizes":[[300,250],[300,600]],"defer":"none"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"},"DailyShowHP":{"out-of-page":false,"sizes":[[272,35]],"defer":"none"}},"slots":{"Banner":[],"InContent":[],"incontentTeads":[],"incontentTeads2":[],"incontentTeads3":[],"A9InContent":[],"OutStream":[],"DailyShowHP":[]},"mappings":{"Banner":[[[1280,100],[[970,250],[970,66],[728,90]]],[[1024,100],[[970,250],[970,66],[728,90]]],[[768,100],[[728,90]]],[[0,0],[[320,50],[300,50]]]],"InContent":[[[0,0],[]],[[768,50],[300,250]]],"DailyShowHP":[[[0,0],[272,35]]]},"targeting":{"sp":"fivethirtyeight","objid":"331302","lang":"en","devType":"desktop","tag":["andrei-vasilevskiy","brayden-point","nhl","nhl-playoffs","nikita-kucherov","stanley-cup","tampa-bay-lightning"],"hip":"e3978ada212b543aebb025325cdf5470ad8ba565ef31b656a506862fc321d547"},"devType":"desktop","referringSite":null,"referralMap":{"facebook.com":"facebook","twitter.com":"twitter","t.co":"twitter","google.com":"google","bing.com":"bing","yahoo.com":"yahoo","www.espn.com":"espn","espn.com":"espn","instagram.com":"instagram","reddit.com":"reddit","bleacherreport.com":"bleacherreport","tumblr.com":"tumblr","t.umblr.com":"tumblr","pinterest.com":"pinterest","fivethirtyeight.com":"fivethirtyeight","grantland.com":"grantland","theundefeated.com":"theundefeated","andscape.com":"theundefeated"},"useOverlay":"0","refreshSimulatenously":"1","disableInitialLoad":"1","a9id":"3899","a9Params":{"si_section":"sports","section":"story"}};
</script>
<script src='https://fivethirtyeight.com/wp-content/plugins/dtci-ads/assets/js/ads.min.js?ver=1.0.24' id='dtci-ads-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/dtci-ads/assets/js/a9.min.js?ver=1.0.24' id='dtci-a9-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
</script>
<script src='https://fivethirtyeight.com/wp-content/mu-plugins/jetpack-10.8/_inc/build/sharedaddy/sharing.min.js?ver=10.8' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
</body>
</html>
