<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
				<link rel='dns-prefetch' href='//dcf.espn.com' />
		<script src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script><title>The Senate Primary Races We’re Watching So Far | FiveThirtyEight</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
					<link
			rel="preload"
			as="font"
			type="font/woff2"
			href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/fonts/AtlasGrotesk-Bold-Web.woff2"
			crossorigin="anonymous">
					<link
			rel="preload"
			as="font"
			type="font/woff2"
			href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/fonts/AtlasGrotesk-Regular-Web.woff2"
			crossorigin="anonymous">
					<link
			rel="preload"
			as="font"
			type="font/woff2"
			href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/fonts/decimamonopro-webfont.woff2"
			crossorigin="anonymous">
				<link rel='dns-prefetch' href='//cdn.registerdisney.go.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.googleadservices.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='stylesheet' id='all-css-0' href='https://fivethirtyeight.com/_static/??-eJyNj90KwjAMhV/IGqYwr8Rn6bqsi6ZdaTKlb2+HCNvwwotcHL7zQ+CVDEXHc48CTgR6EoWOJ/cwTF22uYBoYTwGisdqOMA6cRcI2JNFxoBRNyKxLZgNo7eu/BevbK03ITdFXTyJZ09RwNNglgnTzapTBCuC+vlhh37W6FgnBFBSNAM9UUfKWpD8qOuqHfpW3cK1aU/nes2lfQMN5HnF' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='disney-oneid-js-extra'>
var DisneyOneID = {"config":{"clientId":"DATG-FIVETHIRTYEIGHT.WEB-PROD","langPref":"en-US","debug":false,"responderPage":"https:\/\/fivethirtyeight.com\/oneid-responder","campaignName":"FiveThirtyEight"}};
</script>
<script src='https://cdn.registerdisney.go.com/v2/outer/DisneyID.js?clientID=DATG-FIVETHIRTYEIGHT.WEB-PROD' id='disney-oneid-js'></script>
<script id='taboola-js-extra'>
var ESPNTaboola = {"publisher":"abcnews-fivethirtyeight","type":"article"};
</script>
<script type='text/javascript' src='https://fivethirtyeight.com/_static/??-eJydkV1OxDAMhC9ENsuCVrwgzhKSaeuSOiF2WvX2lN0VFATl58mS7bG+8dgpG59YwWpzrC2x2EDCmM0AEbc0WutEoGJ7sYlBYTcQ73q5souW2McacBr2zxVlvpRfLZmB2uIU6+XPNJDMRpInF1cgjfN4TOnp70qdSBXF5JKGrFv6qhRJaeF+V48UkLZEG88bwSEVm2uhZv7nDcYkEa8GfnSubnlQdGvr58530VQOKOJT+TIP7bAAnU83NEI7KjqD2k7XuXycmA4uvLE+DPfXx8P+7ni7vzn0Lxo18Do='></script>
<script async="async" defer="defer" src='https://platform.twitter.com/widgets.js?ver=1.0.24' id='platform-twitter-js'></script>
<script id='abc-analytics-js-extra'>
var ABCAnalytics = {"nielsen":{"asset_id":312697,"section":"politics2022-senate-elections","seg_a":"","seg_b":"","seg_c":"","debug":""},"chartbeat":{"uid":"12240","domain":"fivethirtyeight.com","path":"\/features\/the-senate-primary-races-were-watching-so-far\/","sections":"politics,features","authors":"Sarah Frostenson","title":"The Senate Primary Races We\u2019re Watching So Far","loadPubJS":false,"loadVidJS":true},"gtm":{"id":"GTM-KLHT6T2"},"omniture":{"pageName":"politics:features:the-senate-primary-races-were-watching-so-far","prop1":"fivethirtyeight","prop2":"","prop5":"features","prop6":"Sarah Frostenson","prop7":"politics","prop8":"politics:2022-senate-elections","prop12":"The Senate Primary Races We\u2019re Watching So Far","prop13":"312697:The Senate Primary Races We\u2019re Watching So Far","prop14":"","prop15":"https:\/\/fivethirtyeight.com\/features\/the-senate-primary-races-were-watching-so-far\/","prop16":"https:\/\/fivethirtyeight.com\/features\/the-senate-primary-races-were-watching-so-far\/","prop20":"Desktop","prop23":"2022 Election, 2022 Primaries, 2022 Senate Elections, Arizona, Donald Trump, Georgia, Mark Kelly, North Carolina, Ohio, Pennsylvania, Raphael Warnock, Slack Chat","eVar5":"features","eVar6":"Sarah Frostenson","eVar7":"politics","eVar8":"politics:2022-senate-elections","eVar9":"2021-07-14","eVar10":"06:00","eVar12":"The Senate Primary Races We\u2019re Watching So Far","eVar13":"312697:The Senate Primary Races We\u2019re Watching So Far","eVar14":"","eVar15":"https:\/\/fivethirtyeight.com\/features\/the-senate-primary-races-were-watching-so-far\/","eVar16":"https:\/\/fivethirtyeight.com\/features\/the-senate-primary-races-were-watching-so-far\/","eVar20":"Desktop","eVar21":null,"eVar22":null,"prop35":"2021-07-14"},"account":"wdgnewfivethirtyeight"};
</script>
<script type='text/javascript' src='https://fivethirtyeight.com/wp-content/plugins/abc-analytics/assets/js/analytics.min.js?m=1612892654g'></script>
<link rel="https://api.w.org/" href="https://fivethirtyeight.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fivethirtyeight.com/wp-json/wp/v2/fte_features/312697" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fivethirtyeight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fivethirtyeight.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://53eig.ht/2TYvj4x' />
<link rel="alternate" type="application/json+oembed" href="https://fivethirtyeight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fthe-senate-primary-races-were-watching-so-far%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fivethirtyeight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fthe-senate-primary-races-were-watching-so-far%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <link rel="amphtml" href="https://fivethirtyeight.com/features/the-senate-primary-races-were-watching-so-far/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Senate Primary Races We’re Watching So Far" />
<meta property="og:url" content="https://fivethirtyeight.com/features/the-senate-primary-races-were-watching-so-far/" />
<meta property="og:description" content="Welcome to FiveThirtyEight’s politics chat. The transcript below has been lightly edited. sarah (Sarah Frostenson, politics editor): We’re still more than a yea&#8230;" />
<meta property="article:published_time" content="2021-07-14T10:00:00+00:00" />
<meta property="article:modified_time" content="2021-07-14T10:00:00+00:00" />
<meta property="og:site_name" content="FiveThirtyEight" />
<meta property="og:image" content="https://fivethirtyeight.com/wp-content/uploads/2021/07/SlackChat_0713-16x9-1.png?w=700" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="394" />
<meta property="og:locale" content="en_US" />
<meta property="article:author" content="https://fivethirtyeight.com/contributors/sarah-frostenson/" />
<meta property="article:publisher" content="https://www.facebook.com/fivethirtyeight" />
<meta property="fb:app_id" content="797620670264818" />
<meta property="fb:pages" content="687958677914631" />
<meta name="twitter:site" content="FiveThirtyEight" />
<meta name="twitter:site:id" content="2303751216" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="sfrostenson" />
<meta name="twitter:creator:id" content="863655547" />
<meta name="twitter:image:src" content="https://fivethirtyeight.com/wp-content/uploads/2021/07/SlackChat_0713-16x9-1.png?w=700" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="A FiveThirtyEight Chat" />
<meta name="twitter:label2" content="Filed under" />
<meta name="twitter:data2" content="2022 Election, 2022 Primaries, 2022 Senate Elections, Arizona, Donald Trump, Georgia, Mark Kelly, North Carolina, Ohio, Pennsylvania, Raphael Warnock, Slack Chat" />

<!-- End Jetpack Open Graph Tags -->
<meta name="DC.date.issued" content="2021-07-14T10:00:00+00:00" />
<meta name="description" content="Welcome to FiveThirtyEight’s politics chat. The transcript below has been lightly edited. sarah (Sarah Frostenson, politics editor): We’re still more than a yea&#8230;" />
<meta name='author' content='Sarah Frostenson' />
<link rel='author' href='https://fivethirtyeight.com/contributors/sarah-frostenson/' />
<link rel="alternate" type="application/rss+xml" title="Posts feed for Sarah Frostenson" href="https://fivethirtyeight.com/contributors/sarah-frostenson/feed/">
<link type="text/plain" rel="author" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/humans.txt" /><link rel='canonical' href='https://fivethirtyeight.com/features/the-senate-primary-races-were-watching-so-far/' />
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://fivethirtyeight.com/features/the-senate-primary-races-were-watching-so-far/"},"headline":"The Senate Primary Races We’re Watching So Far","datePublished":"2021-07-14T06:00:00-04:00","dateModified":"2021-07-13T19:30:04-04:00","publisher":{"@type":"Organization","name":"FiveThirtyEight","logo":{"url":"https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/fivethirtyeight-logo-rich-snippets.png","height":60,"width":546,"@type":"ImageObject"}},"author":{"@type":"Person","name":"A FiveThirtyEight Chat"},"articleSection":"Politics","image":{"@type":"ImageObject","url":"https://fivethirtyeight.com/wp-content/uploads/2021/07/SlackChat_0713-4x3-1.png?w=1024","width":1024,"height":768}}
</script>
		<style type="text/css" id="wp-custom-css">
			section.viz {
background-color: #fff;
}
div.liveblog-entry-content>header.single-post-header{
display: none;
}		</style>
			<link rel="mask-icon" color="#ed713a" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/logo-fox-head-black.svg?v=1.0.24">
	<link rel="shortcut icon" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/favicon.ico?v=1.0.24">
	<link rel="apple-touch-icon" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/fivethirtyeight-logo-touch.png?v=1.0.24">
</head>
<body class="fte_features-template-default single single-fte_features postid-312697 vertical-politics slug-the-senate-primary-races-were-watching-so-far topic-slug-2022-senate-elections">

<a href="#content" class="skip-to-content-link visually-hidden">Skip to main content</a>
<div id="masterad" class="master-ad">
	<div id="ad-Banner" class="ad-banner" data-defer="none"></div></div><!-- #masterad -->
<i class="header-global-bground"></i>
<header class="header-global" id="header-global">
	<div class="site-wrapper header-global-top">
							<h2 class="header-global-logo">
							<a href="/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Home" class="header-global-logo-link">
					<span class="visually-hidden">FiveThirtyEight</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="1280" height="163.451" viewBox="0 318.275 1280 163.451" class="site-logo"><path d="M0 318.275h76.009v24.323H27.363v30.403h45.606v24.323H27.363v51.687H0zm94.252 109.453h15.202v-54.727H94.252v-24.323h39.525v79.05h12.162v21.283H94.252v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm434.774 109.453h15.202v-54.727h-15.202v-24.323h39.525v79.05h12.162v21.283h-51.686v-21.283zm15.202-109.453h24.323v24.323H559.43v-24.323zm401.33 109.453h15.202v-54.727H960.76v-24.323h39.525v79.05h12.161v21.283H960.76v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm-811.781 82.09v-51.687h24.323v45.606l12.161 30.343h3.04l12.162-30.343v-45.606h24.323v51.687l-21.283 48.646h-33.444zm173.301 48.646h-41.288c-24.901 0-37.762-11.584-37.762-35.968v-27.88c0-23.016 13.074-39.525 39.525-39.525 28.367 0 39.525 15.415 39.525 42.565v21.283h-51.686v5.29c0 7.966 3.04 12.952 10.398 12.952h41.288v21.283zm-51.686-60.808h24.323v-4.713c0-7.966-3.223-16.57-12.557-16.57-8.483 0-11.766 6.689-11.766 16.57v4.713zm94.251-45.605h-30.403v-24.323h88.171v24.323h-30.404v106.413h-27.364zm234.11 106.413V348.678h24.323v12.161c3.466-7.449 11.401-12.161 21.952-12.161h8.452v24.323h-18.242c-8.635 0-12.161 2.858-12.161 11.857v64.152h-24.324zm130.736 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283h21.283v24.323H723.61l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374h10.368v21.282zm535.107 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283H1280v24.323h-21.283l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374H1280v21.282zm-506.953 32.714l14.016-28.883-23.928-52.477v-51.687h24.323v45.606l12.162 30.404h3.04l12.162-30.404v-45.606h24.323v51.687l-37.397 81.36zm90.421-163.45h76.009v24.323h-48.646v27.363h45.606v24.323h-45.606v30.404h48.646v24.323h-76.009zm161.14 145.938v-6.081h48.95c6.081 0 8.817-.547 8.817-3.861v-1.034c0-3.284-2.767-4.226-8.817-4.226h-39.829v-15.202l15.202-15.202c-16.084-4.5-24.323-16.509-24.323-33.444v-3.04c0-22.985 13.499-36.485 42.565-36.485a66.672 66.672 0 0 1 18.09 3.04l12.313-18.242 15.202 9.121-12.161 18.242c4.165 5.868 9.121 14.989 9.121 24.323v3.04c0 21.283-10.033 32.41-36.484 33.444l-9.121 12.161h18.242c17.999 0 27.363 7.966 27.363 23.35v.334c0 15.384-8.239 24.962-26.208 24.962h-39.525c-13.043.002-19.397-5.593-19.397-15.2zm57.767-76.01v-9.121c0-10.033-4.044-12.161-15.202-12.161-11.158 0-15.202 2.128-15.202 12.161v9.121c0 10.033 4.226 12.162 15.202 12.162s15.202-2.128 15.202-12.162zm72.969 60.808h-24.323V318.275h24.323v42.565c3.466-8.118 10.337-12.161 21.283-12.161 19.033 0 27.363 9.364 27.363 32.714v67.618h-24.323v-63.848c0-9.516-3.253-15.202-12.162-15.202-8.908 0-12.161 5.686-12.161 15.202v63.848zm-678.004 0h-24.323V318.275h24.323v42.565c3.466-8.118 11.888-12.161 22.772-12.161 19.033 0 25.874 9.516 25.874 32.867v67.466h-24.323v-66.888c0-9.516-3.253-13.499-12.161-13.499s-12.162 6.871-12.162 16.388v63.998z"/></svg>					<img src="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/logo-fox-head-color.svg" alt="FiveThirtyEight" width="57" height="55" class="site-logo-small" id="site-logo-small" />
				</a>
							</h2>
			
			<form action="https://fivethirtyeight.com/" method="get" id="searchform" class="search-form">
				<label for="search-field" class="search-form-label">Search</label>
				<div class="search-form-input-wrapper"><input type="search" name="s" id="search-field" class="search-form-input" placeholder="Search" tabindex="-1"></div>
				<input type="submit" value="Search" class="search-form-submit" tabindex="-1">
				<button aria-label="Search" class="search-button" id="search-button">
					<span class="visually-hidden">Search</span>
				</button>
			</form>

			<a href="https://abcnews.go.com/" rel="noopener" title="ABC News" target="_blank" class="header-espn-link" name="&amp;lpos=fivethirtyeightHeader&amp;lid=Header ABC News">
				<svg width="65" height="23" xmlns="http://www.w3.org/2000/svg"><path d="M25.089 6.709c-.47-.496-.974-.798-1.322-.798h-.313v-.275h.261c.121 0 1.548.058 1.687.058.227 0 .886-.058 1.026-.058h.278l6.618 7.345V7.187c0-.921-.4-1.276-1.407-1.276h-.296v-.275h.313c.035 0 1.529.058 1.65.058.173 0 1.164-.058 1.355-.058h.192l.017.275c-.922.071-1.165.32-1.165 1.135v9.16h-.312l-7.904-8.77v6.6c0 1.384.314 1.756 1.46 1.756h.295v.296h-.331c-.243 0-1.441-.06-1.72-.06-.156 0-1.269.06-1.512.06h-.279v-.296c1.166-.107 1.41-.302 1.41-1.153v-7.93h-.001zm11.98.106c0-.691-.261-.904-1.079-.904h-.26v-.275h.678c.47 0 3.008.058 3.026.058.364 0 2.777-.058 3.296-.058h.695l.035 2.277h-.27c-.053-1.188-.58-1.667-1.795-1.667h-2.43v4.026h2.1c.816 0 1.268-.39 1.389-1.225l.31.018v3.178h-.293c-.138-.993-.642-1.383-1.857-1.383h-1.666v3.672c0 .603.296.905.885.905h1.736c1.126 0 1.944-.515 2.43-1.58h.314l-.731 2.23c-.505 0-2.898-.058-3.696-.058-.539 0-3.13.04-3.722.058h-.452v-.295h.278c.818-.017 1.08-.23 1.08-.923V6.815zm16.701 9.41h-.487l-1.984-5.511-2.035 5.512h-.47L45.4 6.975c-.26-.71-.505-.993-.957-1.08v-.26h.296c.191 0 1.149.059 1.375.059.191 0 1.182-.058 1.391-.058h.314v.275c-.505.019-.714.16-.714.443 0 .16.052.39.14.639l2.383 6.557 1.357-3.74-.887-2.516c-.383-1.081-.714-1.364-1.55-1.383v-.275h.28c.243 0 1.496.058 1.793.058.242 0 1.495-.058 1.773-.058h.417v.275h-.417c-.574 0-.852.142-.852.443 0 .16.07.444.174.727l2.314 6.522 1.827-5.53c.226-.709.33-1.17.33-1.453 0-.496-.243-.71-.782-.71h-.313v-.274h.087c.243 0 .851.058 1.217.058.173 0 .851-.058 1.18-.058h.123v.275c-.436.125-.66.443-1.007 1.525l-2.923 8.79zm4.01-2.563c.278.688.52 1.008.988 1.361.59.46 1.37.69 2.237.69 1.491 0 2.497-.796 2.497-1.946 0-.85-.486-1.31-2.282-2.175-1.74-.85-2.174-1.274-2.538-1.628-.537-.584-.762-1.114-.762-1.822 0-1.627 1.3-2.704 3.265-2.704.592 0 1.236.088 1.933.264.278.07.557.106.714.106.138 0 .209-.035.26-.153h.3l.034 2.229h-.247c-.156-.531-.26-.76-.487-1.05-.488-.585-1.254-.903-2.237-.903-1.248 0-2.064.601-2.064 1.504 0 .778.47 1.22 2.134 1.998 2.134 1.008 3.426 1.911 3.426 3.573 0 1.91-1.537 3.2-3.807 3.2a8.04 8.04 0 0 1-1.838-.229 3.676 3.676 0 0 0-.624-.089c-.209 0-.277.036-.415.2h-.295l-.035-.248c-.118-.7-.258-1.398-.418-2.09l.261-.089zM3.97 9.732c-.262 0-.51.06-.73.168-.587.291-.957.89-.955 1.546 0 .946.755 1.714 1.684 1.714.931 0 1.684-.768 1.684-1.714 0-.947-.753-1.715-1.684-1.715zm7.259 0c-.93 0-1.685.767-1.685 1.714 0 .946.754 1.714 1.685 1.714.93 0 1.684-.768 1.684-1.714 0-.947-.755-1.715-1.684-1.715z"/><path d="M18.47 14.875c-1.862 0-3.37-1.535-3.37-3.43 0-1.893 1.508-3.428 3.37-3.428 1.596 0 2.932 1.132 3.28 2.65h-1.78a1.68 1.68 0 0 0-1.5-.936c-.932 0-1.686.768-1.686 1.715 0 .946.754 1.714 1.685 1.714a1.68 1.68 0 0 0 1.502-.94l1.783-.017c-.339 1.53-1.68 2.672-3.285 2.672zm-7.241 0c-1.853 0-3.356-1.522-3.369-3.405l-.04-6.016h1.704l.01 3.228c.499-.396 1.077-.665 1.695-.665 1.86 0 3.368 1.535 3.368 3.429s-1.509 3.429-3.368 3.429zm-5.546 0l-.007-.859c-.382.389-1.043.859-1.824.859-1.86 0-3.251-1.535-3.251-3.43 0-1.893 1.508-3.428 3.368-3.428.29 0 .573.037.843.108 1.453.38 2.526 1.723 2.526 3.32v.01l.02 3.42H5.682zM11.229.017C5.027.017 0 5.134 0 11.446s5.027 11.43 11.229 11.43c6.2 0 11.228-5.118 11.228-11.43 0-6.312-5.028-11.429-11.228-11.429z"/></svg>			</a>

			<span class="nav-global-toggle" id="nav-global-toggle">Menu</span>

	</div>
			<div class="single-sticky">
									<div class="single-sticky-vertical"></div>
				<div class="single-sticky-title">
											The Senate Primary Races We’re Watching So Far									</div>
				<a href="https://fivethirtyeight.com/features/the-senate-primary-races-were-watching-so-far/?share=facebook" class="button share-sticky sticky-facebook">Share on Facebook</a>
				<a href="https://fivethirtyeight.com/features/the-senate-primary-races-were-watching-so-far/?share=twitter"  class="button share-sticky sticky-twitter">Share on Twitter</a>
						</div>
			<div class="site-wrapper header-global-bottom">
		<nav class="nav-global" id="nav-global">
			<ul class="nav-global-menu">
				<li class="nav-global-menu-item menu-politics -current-vertical">
					<a href="https://fivethirtyeight.com/politics/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Politics">
						Politics					</a>
				</li>
				<li class="nav-global-menu-item menu-sports">
					<a href="https://fivethirtyeight.com/sports/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Sports">
						Sports					</a>
				</li>
				<li class="nav-global-menu-item menu-science">
					<a href="https://fivethirtyeight.com/science/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Science">
						Science					</a>
				</li>
				<li class="nav-global-menu-item menu-podcast">
					<a href="https://fivethirtyeight.com/podcasts/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Podcasts">
						Podcasts					</a>
				</li>
				<li class="nav-global-menu-item menu-video">
					<a href="https://fivethirtyeight.com/videos/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Video">
						Video					</a>
				</li>
				<li class="nav-global-menu-item menu-abcn -mobile-only">
					<a href="https://abcnews.go.com/" rel="noopener" name="&amp;lpos=fivethirtyeightHeader&amp;lid=Header ABC News">
						ABC News					</a>
				</li>
			</ul>

			
	
		</nav><!-- #nav-global -->
		</div><!-- .site-wrapper -->
</header><!-- #header-global -->


<div class="site-main">
	<div id="wrapper" class="site-wrapper">

		
	<div id="content" class="single single-feature" data-col="2">

		
		<div class="single-feature__row">
			<div id="primary" class="single-feature__col">
				<div id="article-main">
					<article id="post-312697" class="post-312697 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-2022-election tag-2022-primaries tag-2022-senate-elections tag-arizona tag-donald-trump tag-georgia tag-mark-kelly tag-north-carolina tag-ohio tag-pennsylvania tag-raphael-warnock tag-slack-chat espn_verticals-politics vertical-politics author-jd topic-slug-2022-senate-elections">

						
												<header class="post-info single-post-header">
														<p class="topic single-topic">
								<time class="datetime">Jul. 14, 2021</time>,
								at
								<time class="datetime updated" title="2021-07-14T10:00:00+00:00">6:00 AM</time>

							</p>
							
							<div class="single-header">
								<h1 class="article-title article-title-single entry-title">
									The Senate Primary Races We’re Watching So Far								</h1>

															</div>

							<div class="single-header-metadata-and-share-wrap">
								<div class="single-header-metadata-wrap">
																			<p class="single-metadata single-byline vcard"><span class="author fn">A FiveThirtyEight Chat</span></p>
										
																		<p class="single-metadata single-topic">Filed under <a href="https://fivethirtyeight.com/tag/2022-senate-elections/" class="term " name="">2022 Senate Elections</a></p>
										
										
																	</div>
								<div class="share">
									<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-312697" class="share-facebook sd-button share-icon" href="https://fivethirtyeight.com/features/the-senate-primary-races-were-watching-so-far/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-312697" class="share-twitter sd-button share-icon" href="https://fivethirtyeight.com/features/the-senate-primary-races-were-watching-so-far/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="fte-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from FiveThirtyEight&body=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fthe-senate-primary-races-were-watching-so-far%2F?ex_cid=538email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>								</div> <!-- .share -->
							</div>

						</header><!-- .post-info -->


							
<figure id="single-featured-image" class="single-featured-image">
	<span class="has-bugs post-thumbnail">
					<div class="bug-container">
				<picture class="featured-picture">
											<source media="(min-width: 768px)" srcset="https://fivethirtyeight.com/wp-content/uploads/2021/07/SlackChat_0713-4x3-1.png?w=575 1x, https://fivethirtyeight.com/wp-content/uploads/2021/07/SlackChat_0713-4x3-1.png?w=1150 2x">
					
											<source srcset="https://fivethirtyeight.com/wp-content/uploads/2021/07/SlackChat_0713-4x3-1.png?w=575 1x, https://fivethirtyeight.com/wp-content/uploads/2021/07/SlackChat_0713-4x3-1.png?w=1150 2x">
						<img alt="SlackChat_0713-4&#215;3" src="https://fivethirtyeight.com/wp-content/uploads/2021/07/SlackChat_0713-4x3-1.png?w=575" srcset="https://fivethirtyeight.com/wp-content/uploads/2021/07/SlackChat_0713-4x3-1.png?w=575 1x, https://fivethirtyeight.com/wp-content/uploads/2021/07/SlackChat_0713-4x3-1.png?w=1150 2x" class="" sizes="(max-width: 768px) 100vw, (max-width: 1080px) 66vw, 684px" />
									</picture>

				
			</div>

		
		
	</span><!-- .has-bugs -->

	
		
</figure><!-- .single-featured-image -->
						
						<div class="entry-content single-post-content">
							<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p data-paragraph="main">Welcome to FiveThirtyEight&rsquo;s <a href="https://fivethirtyeight.com/tag/slack-chat/" target="_blank" rel="noopener">politics chat</a>. The transcript below has been lightly edited.</p>



<div class="ornamental-rule"><hr><span></span></div>




<p data-paragraph="main"><strong>sarah </strong>(<a href="https://fivethirtyeight.com/contributors/sarah-frostenson/" target="_blank" rel="noopener">Sarah Frostenson</a>, politics editor): We&rsquo;re still more than a year away from the 2022 midterm election, but that doesn&rsquo;t mean the primaries aren&rsquo;t already heating up. In fact, there are <em>so</em> many primaries we think you should be paying attention to, we&rsquo;re going to split up this chat.&nbsp;</p>



<div id="ad-incontentTeads" class="ad-incontentteads" data-defer="none"></div><p data-paragraph="main">This week, we&rsquo;re going to dive into the big Senate primaries already on our radar &mdash; a preview of the candidates we know to be running (or at least seriously thinking about it) along with the intraparty fights Republicans and Democrats are having and what, if anything, this says about the general election.</p>



<p data-paragraph="main">OK, Alex, kick us off. Which Senate primaries have already caught your eye?</p>



<p data-paragraph="main"><strong>alex </strong>(<a href="https://fivethirtyeight.com/contributors/alex-samuels/" target="_blank" rel="noopener">Alex Samuels</a>, politics reporter): For starters, I&rsquo;m interested in the Pennsylvania race. The backstory here is that Sen. Pat Toomey is <a href="https://www.politico.com/news/2020/10/05/pat-toomey-senate-retirement-426429" target="_blank" rel="noopener">not seeking reelection</a>, so a number of Republicans and Democrats are debating whether to enter the field to replace him.&nbsp;</p>



<p data-paragraph="main">One important note here is that open U.S. Senate seats are probably the most coveted elected position in many states because the terms last for six years. Plus, President Biden <a href="https://www.usatoday.com/story/news/politics/elections/2020/11/07/biden-wins-pa-how-he-reclaimed-his-home-state-and-blue-wall/6203382002/" target="_blank" rel="noopener">won Pennsylvania in 2020</a>, so the Democratic Party sees this seat as probably one of their best chances to swing a Senate seat from red to blue.&nbsp;</p>



<p data-paragraph="main">I&rsquo;ll try to keep this short since <a href="https://www.mcall.com/news/pennsylvania/mc-nws-pa-senate-candidates-2022-20210709-uv33aokt75gr7k23xxcqw4x55y-story.html" target="_blank" rel="noopener">the primary fields on both sides are still in flux</a>, but on the GOP side <a href="https://www.nbcnews.com/politics/politics-news/republican-sean-parnell-announces-run-open-u-s-senate-pennsylvania-n1267038" target="_blank" rel="noopener">there&rsquo;s Army veteran Sean Parnell</a>, who ran for Congress last year but came up short against Democratic Rep. Conor Lamb. (By the way, Lamb might <em>also</em> run for Toomey&rsquo;s seat, but he hasn&rsquo;t announced yet.) There&rsquo;s also real estate developer <a href="https://www.inquirer.com/politics/election/jeff-bartos-2022-pennsylvania-republican-senate-race-20210308.html" target="_blank" rel="noopener">Jeff Bartos</a>, a former candidate for lieutenant governor in 2018. </p>



<p data-paragraph="main">Both men are very pro-Trump &mdash; a marked change from Toomey, who <a href="https://www.politico.com/news/2020/10/04/gop-sen-pat-toomey-to-retire-in-2022-426047" target="_blank" rel="noopener">repeatedly went against former President Donald Trump&rsquo;s wishes</a> &mdash; and probably the two GOP candidates to watch right now. But other names in the race include <a href="https://www.wfmz.com/news/area/pennsylvania/kathy-barnette-enters-race-for-us-senate-in-pennsylvania/article_9192038e-97c0-11eb-a2ae-8f050714a62d.html" target="_blank" rel="noopener">Kathy Barnette</a>, a regular Fox News commentator and former congressional candidate, and <a href="https://www.nbcphiladelphia.com/news/politics/carla-sands-pennsylvania-senate-run/2870821/" target="_blank" rel="noopener">Carla Sands</a>, Trump&rsquo;s former ambassador to Denmark.</p>



<div id="ad-incontentTeads2" class="ad-incontentteads2" data-defer="none"></div><p data-paragraph="main">The Democratic field is crowded, too, and includes Lt. Gov. John Fetterman, state Rep. Malcolm Kenyatta, Montgomery County Commissioner Valerie Arkoosh and a handful of other state and federal elected officials looking at the race.</p>



<p data-paragraph="main">Republicans like their odds against Fetterman, who&rsquo;s pretty progressive and one of the <a href="https://www.inquirer.com/politics/pennsylvania/john-fetterman-pennsylvania-senate-fundraising-20210401.html" target="_blank" rel="noopener">biggest fundraisers</a> so far. But I wouldn&rsquo;t discount Kenyatta, a prominent surrogate for Biden&rsquo;s presidential campaign who <a href="https://www.inquirer.com/politics/election/malcolm-kenyatta-2022-pennsylvania-senate-campaign-20210219.html" target="_blank" rel="noopener">made a bit of a splash</a> after he announced endorsements from the left-wing Working Families Party and a national teachers&rsquo; union. That said, he&rsquo;s lagging way <a href="https://www.inquirer.com/politics/election/val-arkoosh-campaign-fundraising-2022-pennsylvania-senate-race-20210707.html" target="_blank" rel="noopener">behind Fetterman and Arkoosh in fundraising</a>. </p>



<p data-paragraph="main"><strong>geoffrey.skelley </strong>(<a href="https://fivethirtyeight.com/contributors/geoffrey-skelley/" target="_blank" rel="noopener">Geoffrey Skelley</a>, elections analyst): Yeah, and amazingly, neither primary field may be set yet. For instance, I know <a href="https://www.inquirer.com/politics/election/pennsylvania-2022-senate-race-democrats-conor-lamb-20210617.html" target="_blank" rel="noopener">Lamb has been eyeing the race</a>, as Alex said, and it&rsquo;s possible former GOP Rep. Ryan Costello <a href="https://www.inquirer.com/politics/clout/ryan-costello-twitter-tuesdays-with-toomey-20210319.html" target="_blank" rel="noopener">could jump in</a>, too.</p>



<p data-paragraph="main"><strong>alex: </strong>I&rsquo;m curious whether a Lamb entry would offset Fetterman&rsquo;s fundraising gains.</p>



<p data-paragraph="main"><strong>geoffrey.skelley: </strong>Yeah, Fetterman got a nice head start, and if Lamb stays out, he could benefit in the primary from being the only major contender from the western part of the state. That was <a href="https://centerforpolitics.org/crystalball/articles/2022-senate-races-initial-ratings/" target="_blank" rel="noopener">partly why he won</a> the lieutenant governor primary in 2018, for instance. But Lamb is also from the Pittsburgh vicinity, so if he jumps in, that could complicate things.</p>



<p data-paragraph="main">It&rsquo;s no wonder, then, that Fetterman&rsquo;s campaign <a href="https://www.nbcnews.com/politics/meet-the-press/blog/meet-press-blog-latest-news-analysis-data-driving-political-discussion-n988541/ncrd1268025#blogHeader" target="_blank" rel="noopener">released a poll</a> showing him up on Lamb in May, clearly trying to discourage Lamb&rsquo;s entry.</p>



<p data-paragraph="main"><strong>alex: </strong>But <a href="https://www.nytimes.com/2020/11/08/us/politics/conor-lamb-democrats-biden.html" target="_blank" rel="noopener">Lamb is a bit more moderate than Fetterman</a>, which might be a better sell to Pennsylvania general election voters.&nbsp;</p>



<p data-paragraph="main">Currently, Fetterman and Kenyatta are approaching the early stages of the primary by voicing support for several progressive-leaning platforms. For example, <a href="https://thehill.com/hilltv/rising/539204-pa-senate-candidate-fetterman-on-backing-15-minimum-wage-thats-a-hill-i-would" target="_blank" rel="noopener">both support</a> <a href="https://aldianews.com/articles/politics/pa-rep-malcolm-kenyatta-talks-whats-next-fight-15-hour-minimum-wage/63344" target="_blank" rel="noopener">raising the federal minimum wage</a> to $15 an hour and <a href="https://twitter.com/malcolmkenyatta/status/1353896747379142657?lang=en" target="_blank" rel="noopener">ending</a> <a href="https://twitter.com/JohnFetterman/status/1398321003516858372" target="_blank" rel="noopener">the Senate filibuster</a>. But they&rsquo;re running in a battleground state where Biden&rsquo;s moderate platform just barely won the presidency, so I&rsquo;m unclear how these two will fare in a general election.&nbsp;</p>



<p data-paragraph="main"><strong>geoffrey.skelley: </strong>Yeah, Lamb would likely try to come off as more moderate with an eye on the general, although <a href="https://www.post-gazette.com/news/politics-nation/2021/02/22/15-minimum-wage-COVID-19-relief-Bob-Casey-Conor-Lamb-advocate-aid-bill-Congress/stories/202102220090" target="_blank" rel="noopener">he also supports raising</a> the minimum wage to $15 and <a href="https://slate.com/news-and-politics/2021/06/conor-lamb-filibuster-moderate-democrat-capitol-riot.html" target="_blank" rel="noopener">backs ending</a> the filibuster as well &mdash; <a href="https://www.rollcall.com/2021/06/28/as-conor-lamb-eyes-senate-run-hes-voting-the-party-line-more/" target="_blank" rel="noopener">perhaps indicators</a> that he&rsquo;s looking ahead to a statewide run in a crowded primary.&nbsp;&nbsp;</p>



<p data-paragraph="main"><strong>sarah: </strong>Do we have a sense of whether different strategies are playing out in the primaries given Pennsylvania&rsquo;s status as a swing state now? That is, it&rsquo;s not really safely in Democrats&rsquo; columns, but at the same time, it&rsquo;s not clear whether a really pro-Trump strategy will help Republicans either.</p>



<p data-paragraph="main"><strong>alex: </strong>Well, not unlike many of these other races, the biggest thing to watch on the GOP side seems to be <a href="https://apnews.com/article/donald-trump-pennsylvania-campaign-2016-election-2020-government-and-politics-ccc9a87ec395a580764e5dec29af665d" target="_blank" rel="noopener">loyalty to Trump</a>. Parnell is a <a href="https://www.foxnews.com/media/sean-parnell-critical-race-theory-will-cost-lives" target="_blank" rel="noopener">regular guest on Fox News</a>, <a href="https://www.ydr.com/story/news/2021/04/08/republican-and-trump-favorite-sean-parnell-close-u-s-senate-run/7139336002/" target="_blank" rel="noopener">made regular appearances</a> at Trump campaign events and landed a speaking slot at last year&rsquo;s <a href="https://www.youtube.com/watch?v=jLdXtAL76KI" target="_blank" rel="noopener">Republican National Convention</a>. </p>



<p data-paragraph="main">But at the same time, <a href="https://www.pghcitypaper.com/pittsburgh/an-extensive-list-of-all-the-times-sean-parnell-criticized-donald-trump/Content?oid=19552160" target="_blank" rel="noopener">he&rsquo;s criticized Trump more than once</a>, and his opponents are quick to bring that up. So I&rsquo;m not sure if that&rsquo;ll bite him later.</p>



<p data-paragraph="main">I think on both sides right now the strategy seems to either be run left or run right &mdash; depending on which party&rsquo;s primary you&rsquo;re running in. But while this strategy could be an asset to Republican and Democratic primary voters, it could be a liability next fall. </p>



<p data-paragraph="main"><strong>sarah: </strong>OK, Geoffrey, you&rsquo;re up. Which Senate primary have you been watching closely?</p>



<p data-paragraph="main"><strong>geoffrey.skelley: </strong>I&rsquo;ve been keeping an eye on Arizona&rsquo;s Senate race, undoubtedly one of the key races in 2022. Democratic Sen. Mark Kelly won a special election for the seat in 2020 by 2.3 percentage points, running a couple points ahead of Biden&rsquo;s 0.3-point win in the state. But now Kelly has to defend it to win a full six-year term. He won&rsquo;t have any trouble in his primary, but the GOP race to face him is getting crowded.</p>



<p data-paragraph="main">The big names on the Republican side are probably Arizona Attorney General Mark Brnovich and Thiel Capital executive Blake Masters, who <a href="https://www.azcentral.com/story/news/politics/elections/2021/07/12/blake-masters-enters-gop-senate-race-arizona/7907549002/" target="_blank" rel="noopener">announced on Monday that he&rsquo;s running</a>. But there is also Michael &ldquo;Mick&rdquo; McGuire, the retired adjutant general of the Arizona National Guard, and solar power executive Jim Lamon. Additionally, Rep. Andy Biggs has been a rumored candidate as well (he&rsquo;s <a href="https://thehill.com/homenews/house/541077-house-freedom-caucus-chair-weighs-arizona-senate-bid" target="_blank" rel="noopener">commissioned polling</a> on the race, so you know he&rsquo;s at least interested).</p>



<p data-paragraph="main">It&rsquo;s difficult to handicap where this primary stands, except to say that as a twice-elected statewide official, Brnovich could be seen as a slight favorite early. But Masters is getting help from a key ally, tech billionaire Peter Thiel, who <a href="https://www.politico.com/news/2021/04/26/peter-thiel-arizona-senate-race-484585" target="_blank" rel="noopener">has contributed</a> $10 million to a super PAC to boost Masters&rsquo;s bid. Lamon is also trying to gain attention with his support for the ongoing &ldquo;audit&rdquo; &mdash; perhaps &ldquo;<a href="https://fivethirtyeight.com/features/post-election-audits-are-normal-whats-happening-in-arizona-is-anything-but/" target="_blank" rel="noopener">partisan inquisition</a>&rdquo; would be a more accurate term &mdash; of the 2020 presidential vote in Maricopa County, home to Phoenix and nearly two-thirds of the state&rsquo;s vote. For his part, McGuire <a href="https://www.azcentral.com/story/news/politics/elections/2021/06/08/michael-mcguire-enters-arizonas-gop-us-senate-primary-race/7594950002/" target="_blank" rel="noopener">has gotten attention</a> as a leader in Arizona&rsquo;s response to the coronavirus.</p>



<p data-paragraph="main"><strong>sarah: </strong>Yeah, the Arizona GOP really has lurched to the right here in 2021. Do we have any sense how that&rsquo;s playing out with voters?</p>



<p data-paragraph="main"><strong>geoffrey.skelley: </strong>As elsewhere, loyalty to Trump and skepticism over the election results are big talking points in the Republican primary. Brnovich <a href="https://www.azcentral.com/story/news/politics/elections/2021/05/24/trump-criticizes-mark-brnovich-election-audit/7416438002/" target="_blank" rel="noopener">has caught flak</a> from Trump, who called Brnovich &ldquo;lackluster&rdquo; and said he should &ldquo;get on the ball&rdquo; with regards to the audit.</p>



<p data-paragraph="main">Brnovich has taken something of a middle road on the audit, <a href="https://tucson.com/news/government-and-politics/ag-brnovich-tells-feds-to-not-interfere-with-gop-election-audit/article_4bd7fb4e-cd69-11eb-adb8-8b1dc89dabf1.html" target="_blank" rel="noopener">having defended it</a> from criticism from the Department of Justice and backed it as a <a href="https://ktar.com/story/4537828/brnovich-says-arizonans-deserve-election-confidence-as-audit-rolls-on/" target="_blank" rel="noopener">means to reassure confidence</a> in the election system. But he was also <a href="https://news.azpm.org/p/newsfeature/2020/11/30/184725-arizona-officially-certifies-election-results/" target="_blank" rel="noopener">one of the state officials</a> who certified Arizona&rsquo;s 2020 results, so he can&rsquo;t exactly say they&rsquo;re wrong.</p>



<p data-paragraph="main"><strong>sarah: </strong>Ah, irony.</p>



<p data-paragraph="main"><strong>geoffrey.skelley: </strong>Meanwhile, Masters <a href="https://www.politico.com/news/2021/07/12/thiel-ally-gop-senate-fight-arizona-499384" target="_blank" rel="noopener">has supported the audit</a> and has refused to say whether the election result was legitimate. Lamon backs the audit and has also <a href="https://www.axios.com/arizona-senate-candidate-millions-voter-registration-723dc7ae-5d17-486f-b037-60925684b066.html" target="_blank" rel="noopener">donated millions</a> to a group ostensibly looking to register voters but that&rsquo;s actually affiliated with election-fraud conspiracy theorists. And McGuire has offered <a href="https://www.azcentral.com/story/news/politics/elections/2021/06/09/michael-mcguire-supports-maricopa-county-election-audit/7624679002/" target="_blank" rel="noopener">support for the audit</a>, but like Brnovich has said Biden won the election.</p>



<p data-paragraph="main">Still, Brnovich could divert attention from this issue by drawing on <a href="https://www.azmirror.com/2020/09/04/ducey-illegally-ruling-by-executive-fiat-to-fight-covid-19-ag-argues/" target="_blank" rel="noopener">his criticism</a> of Republican Gov. Doug Ducey&rsquo;s handling of the pandemic. Brnovich challenged Ducey&rsquo;s orders to shut down bars last year, for instance. (Ducey, by the way, may have been Senate Minority Leader Mitch McConnell&rsquo;s <a href="https://www.thedailybeast.com/trumps-vendetta-against-arizona-gov-doug-ducey?link_id=18&amp;can_id=8094ef3ca9e2fe4af466070f61a27eb7&amp;source=email-morning-digest-surprising-census-data-shows-sun-belt-states-gaining-fewer-house-seats-than-expected&amp;email_referrer=email_1156292&amp;email_subject=morning-digest-surprising-census-data-shows-sun-belt-states-gaining-fewer-house-seats-than-expected" target="_blank" rel="noopener">preferred candidate</a> in this race, but <a href="https://www.azcentral.com/story/news/politics/arizona/2021/06/23/donald-trump-ridicules-gov-doug-ducey-over-his-political-future/5330681001/" target="_blank" rel="noopener">he has denied interest</a> in running in light of criticism from Trump and conservative Republicans in the state.)</p>



<p data-paragraph="main"><strong>sarah: </strong>OK, I&rsquo;ve been taking a look at North Carolina, where Sen. Richard Burr&rsquo;s open seat has both Republicans and Democrats lining up.</p>



<p data-paragraph="main">The filing deadline hasn&rsquo;t passed yet, but <a href="https://www.wfae.org/politics/2021-05-01/here-are-the-candidates-running-for-u-s-senate-in-north-carolina-in-2022" target="_blank" rel="noopener">here&rsquo;s an early lay of the land</a>.</p>



<p data-paragraph="main">Among Republicans, Trump has <a href="https://www.wfae.org/politics/2021-06-06/in-nc-trump-endorses-ted-budd-tells-gop-to-support-candidates-who-stand-for-our-values" target="_blank" rel="noopener">already endorsed Rep. Ted Budd</a>, but that endorsement hasn&rsquo;t cleared the field. Notably, former Gov. Pat McCrory is still in the running, as is former Rep. Mark Walker, who had considered mounting a primary challenge to Tillis in 2020 but backed down after Trump endorsed Tillis.</p>



<p data-paragraph="main">The question in this primary, as in maybe all the Republican primaries we&rsquo;ll talk about, is how much each candidate will try to align with Trump, and whether that strategy is a winning one after the primary.&nbsp;</p>



<p data-paragraph="main">North Carolina is a very purple state, and even though Trump won it in 2020, <a href="https://projects.fivethirtyeight.com/2020-swing-states/" target="_blank" rel="noopener">it still edged back toward Democrats</a>. This is significant because it means Trump&rsquo;s brand of politics might not find an audience entirely onboard &mdash; or at the very least, it&rsquo;s a conflicted electorate, debating just how far to the right to go.&nbsp;</p>



<p data-paragraph="main"><strong>geoffrey.skelley: </strong>The early Trump endorsement for Budd certainly could be a blessing for him &mdash; he&rsquo;ll be able to fundraise off of it and promote it constantly in the lead-up to the March 2022 primary (assuming that <a href="https://apnews.com/article/legislature-redistricting-municipal-elections-north-carolina-elections-2f25a91e3155ee85f5d1f2c24c81f965" target="_blank" rel="noopener">doesn&rsquo;t get pushed back</a> because of <a href="https://fivethirtyeight.com/features/how-the-delayed-census-has-affected-redistricting/" target="_blank" rel="noopener">redistricting delays</a>).</p>



<p data-paragraph="main"><strong>sarah: </strong>Yeah,<strong> </strong>plus as we saw in 2020, Trump <a href="https://fivethirtyeight.com/features/almost-everyone-trump-endorses-wins-their-primary-but-is-he-padding-his-record/" target="_blank" rel="noopener">didn&rsquo;t go out on a limb when making endorsements</a>, so maybe Budd is going to clear the field more than we realize at this point.&nbsp;</p>



<p data-paragraph="main">Among Democrats, the field is also crowded. Former Chief Justice of the North Carolina Supreme Court Cheri Beasley threw <a href="https://www.wfae.org/politics/2021-04-27/ex-justice-cheri-beasley-joins-north-carolina-senate-race" target="_blank" rel="noopener">her hat in the ring</a> in April and is currently the only Democratic candidate to have won statewide office, making her a bit of a heavyweight in the race. She is also the state&rsquo;s first Black woman chief justice, and with no Black women currently serving in the U.S. Senate, Beasley is campaigning to change that. </p>



<p data-paragraph="main">But Beasley faces stiff competition from state Sen. Jeff Jackson, who <a href="https://twitter.com/JeffJacksonNC" target="_blank" rel="noopener">has built a following on social media</a> and is taking <a href="https://www.washingtonpost.com/politics/north-carolina-democratic-voters-yearn-for-a-new-type-of-senate-candidate-after-years-of-defeats-now-they-have-two/2021/07/12/8c88afe6-e31f-11eb-8aa5-5662858b696e_story.html" target="_blank" rel="noopener">a page out of former Texas Rep. Beto O&rsquo;Rourke&rsquo;s playbook</a> as he takes on a tour to visit every county in the state. Former state Sen. Erica Smith <a href="https://www.newsobserver.com/news/politics-government/article248628440.html" target="_blank" rel="noopener">is also back in the mix</a> &mdash; she finished second after Cal Cunnigham in the 2020 Democratic primary for the U.S. Senate &mdash; but she lags behind Beasley and Jackson in fundraising. (There are also a number of other candidates running.) </p>



<p data-paragraph="main">There is no public polling of this race yet, but it does seem as if the question animating the Democratic primary is going to focus on the candidates&rsquo; identity. Does Beasley as a Black woman help energize rural parts of the state with large Black populations where Biden struggled in 2020? Or does Jackson help make up ground among white voters without a college degree, another group Biden struggled with in North Carolina in 2020?&nbsp;</p>



<p data-paragraph="main"><strong>alex: </strong>This <a href="https://www.carolinajournal.com/news-article/new-poll-offers-insights-into-n-c-electorate-2022-senate-race/" target="_blank" rel="noopener">survey assessing the North Carolina electorate</a> was interesting. It makes the case that Democrats might have a hard time winning there since only 70 percent of their voters believe the state is headed in the right direction, even with Biden in the White House and Democrat Roy Cooper as governor.</p>



<p data-paragraph="main"><strong>geoffrey.skelley: </strong>The value of the right direction/wrong track polling at the national level <a href="https://today.yougov.com/topics/politics/articles-reports/2016/08/12/americans-are-unhappy-other-side" target="_blank" rel="noopener">has been limited in recent years</a>, so I&rsquo;m not sure if it says much at the state level. But as you suggest, Alex, it could say something about Democrats in North Carolina &mdash; in that some conservatives <a href="https://www.nccivitas.org/2020/north-carolina-voter-registration-since-2016-little-republican-little-divided/" target="_blank" rel="noopener">still identify and are registered as Democrats</a> but are really more like Republican voters now.&nbsp;&nbsp;&nbsp;</p>



<p data-paragraph="main"><strong>alex: </strong>I&rsquo;m just skeptical of a Democrat winning this seat!</p>



<p data-paragraph="main"><strong>sarah: </strong>With good reason &mdash; North Carolina has teased Democrats for so long! They&rsquo;ve lost the past four Senate bids.</p>



<p data-paragraph="main">And you&rsquo;ve written on this, Geoffrey, but one reason Democrats have struggled in North Carolina is because college graduates aren&rsquo;t as big a part of the electorate as in Virginia.</p>



<p data-paragraph="main"><strong>geoffrey.skelley: </strong>Right, Virginia and North Carolina get compared sometimes because they&rsquo;re both politically competitive states in the mid-Atlantic with populations that are a <a href="https://www.census.gov/quickfacts/fact/table/VA,NC/PST045219" target="_blank" rel="noopener">little more than 60 percent non-Hispanic white</a>. But a little more than 40 percent of Virginia&rsquo;s white population has at least a four-year college degree, compared with about one-third of North Carolina&rsquo;s. Additionally, the share of North Carolina&rsquo;s population that is Black <a href="https://www.census.gov/quickfacts/fact/table/GA,NC/PST045219" target="_blank" rel="noopener">isn&rsquo;t quite as sizable</a> as, say, Georgia&rsquo;s, so that&rsquo;s another important base of the Democratic Party that just doesn&rsquo;t have as much influence there. </p>



<p data-paragraph="main"><strong>alex: </strong>Black voters <a href="https://www.census.gov/quickfacts/NC" target="_blank" rel="noopener">represent nearly a quarter</a> of North Carolina&rsquo;s population, so I&rsquo;m curious as to what Beasley&rsquo;s strategy is to motivate them &mdash; especially when midterms typically favor the party that&rsquo;s not holding the presidency.&nbsp;</p>



<p data-paragraph="main"><strong>sarah: </strong>Earlier this year, our former colleague Perry<strong> </strong>Bacon Jr. dived into some of the longstanding reasons <a href="https://fivethirtyeight.com/features/democrats-hope-georgia-will-become-the-next-virginia-but-it-could-end-up-being-the-next-north-carolina/" target="_blank" rel="noopener">why North Carolina remains a bit of an albatross</a> for Democrats that hit on a lot of what Geoffrey mentioned. </p>



<p data-paragraph="main">I have to think, no matter what, this race is going to be an uphill battle for Democrats.</p>



<p data-paragraph="main"><strong>alex: </strong>So, let&rsquo;s talk about Georgia?!</p>



<p data-paragraph="main">Sen. Raphael Warnock is running for reelection, and the three biggest things working in his favor are his incumbency, <a href="https://www.ajc.com/politics/politics-blog/warnock-reports-raising-7-million-for-2022-georgia-senate-contest/UB2C3SPHTBA6LDLSJ5TM4RVAPE/" target="_blank" rel="noopener">his fundraising</a> (he raised $7 million from April through the end of June) and the purple-ing of the state he&rsquo;s running in.&nbsp;</p>



<p data-paragraph="main">Something else probably working in his favor right now is that the GOP field is still in flux. Republicans are now on their toes after Trump <a href="https://www.cnn.com/2021/04/22/politics/georgia-senate-race-2022-herschel-walker-donald-trump/index.html" target="_blank" rel="noopener">backed former NFL player Herschel Walker</a>, who, to be clear, is a longtime TEXAS resident and has not yet entered the race.&nbsp;</p>



<p data-paragraph="main">Still, Trump&rsquo;s endorsement obviously holds weight &mdash; especially in a state like Georgia &mdash; and it has sort of frozen the primary field as candidates wait to see whether he actually runs.&nbsp;</p>



<p data-paragraph="main">I think whether Democrats win this seat is, in part, dependent on what happens in Atlanta. And as Perry<strong> </strong>wrote, one of the big reasons for Stacey Abrams&rsquo;s near-win in Georgia&rsquo;s 2018 gubernatorial election as well as more recent Democratic victories is that <a href="https://fivethirtyeight.com/features/how-georgia-turned-blue/" target="_blank" rel="noopener">the Atlanta area turned really blue during the Trump era</a>.</p>



<p data-paragraph="main">Of course, one wrinkle in Georgia is the state&rsquo;s new voting law &mdash; which experts predict could disenfranchise Black voters and, in turn, hurt Warnock, as <a href="https://fivethirtyeight.com/features/how-democrats-won-the-georgia-runoffs/" target="_blank" rel="noopener">Black voters helped both him and Jon Ossoff win their Senate seats in 2020</a>. </p>



<p data-paragraph="main">The law does a couple things that <a href="https://www.nytimes.com/2021/03/03/us/politics/georgia-voting-laws.html" target="_blank" rel="noopener">indirectly target Black voters</a>. For starters, it limits each county to <a href="https://www.nytimes.com/2021/04/02/us/politics/georgia-voting-law-annotated.html" target="_blank" rel="noopener">one drop box per 100,000 active registered voters</a> or one for each early voting location, whichever is smaller. And as Reuters noted, this is <a href="https://www.reuters.com/world/us/big-changes-under-georgias-new-election-law-2021-06-14/" target="_blank" rel="noopener">likely to affect more populous counties</a> &mdash; like the ones surrounding Atlanta that just turned blue &mdash; where more Black voters live. And according to The Atlanta Journal-Constitution, the law also <a href="https://www.ajc.com/politics/georgia-absentee-id-law-has-outsized-impact-on-black-and-metro-voters/ZFAZVG46EZEL5MUICUQI6SHQ44/" target="_blank" rel="noopener">requires proof of identity</a> when requesting an absentee ballot, but more than 270,000 registered voters don&rsquo;t have a driver&rsquo;s license or state ID on file, and these voters are overwhelmingly Black and/or vote Democratic.&nbsp;</p>



<p data-paragraph="main"><strong>geoffrey.skelley: </strong>Yeah, Walker&rsquo;s potential &mdash; probable? &mdash; candidacy is the big campaign story in Georgia. GOP Rep. Buddy Carter, for instance, has said <a href="https://www.ajc.com/politics/politics-blog/the-jolt-the-jolt-buddy-carters-waiting-game-has-a-name-herschel-walker/OKHGUVNTKJF2TK42QALUJG57TA/" target="_blank" rel="noopener">he&rsquo;s waiting on Walker</a> to make a decision and will forgo the race if Walker does run.</p>



<p data-paragraph="main"><strong>alex: </strong>Right. As for Walker, I mean &hellip; I don&rsquo;t think anyone should completely write him off as a viable candidate &mdash; not that you are, Geoffrey. There&rsquo;s the argument that <a href="https://www.forbes.com/sites/terencemoore/2021/03/12/herschel-walker-would-do-better-than-you-think-during-us-senate-run-from-georgia/?sh=3cee834321da" target="_blank" rel="noopener">his football background alone</a> will appeal to voters, plus Trump is clearing a path for him that will likely help him win the primary.&nbsp;</p>



<p data-paragraph="main"><strong>geoffrey.skelley: </strong>Some Republicans worry, though, that <a href="https://www.foxnews.com/politics/potential-herschel-walker-georgia-senate-run-gop-concerns" target="_blank" rel="noopener">Walker&rsquo;s not ready for prime time</a>. He said he&rsquo;s been diagnosed with dissociative identity disorder, which will come up. He hasn&rsquo;t lived in Georgia for years, and he has never sought office before.</p>



<p data-paragraph="main"><strong>alex: </strong>And, again, <a href="https://www.dallasnews.com/sports/cowboys/2021/05/07/surprised-by-herschel-walkers-turn-to-politics-hes-not-the-first-prominent-texas-sports-figure-to-do-it/" target="_blank" rel="noopener">he LIVES IN TEXAS</a>.&nbsp;</p>



<p data-paragraph="main"><strong>sarah: </strong>Yeah, Georgia&rsquo;s Senate race is undoubtedly going to be a big race to watch in 2022, as it&rsquo;s both a test of whether Georgia&rsquo;s shift toward Democrats is lasting and whether the state&rsquo;s new voting restrictions will make a big impact.</p>



<p data-paragraph="main">The fact that both Warnock and Walker are Black men adds an interesting complexity to this race, too. Georgia has a lot of Black voters, but as Alex mentioned, they largely vote Democratic. So how will that shape Walker&rsquo;s appeal to Georgia&rsquo;s more conservative white Republicans? Do they turn out to vote for Walker? And does Walker&rsquo;s entry into the race hurt Warnock at all given that <a href="https://www.theatlantic.com/politics/archive/2021/07/2020-voter-demographics/619337/" target="_blank" rel="noopener">Trump made some small inroads with Black men in 2020</a>? </p>



<p data-paragraph="main"><strong>alex: </strong>It&rsquo;s hard for me to answer that question because so much of the Democratic lean of Atlanta <a href="https://fivethirtyeight.com/features/how-georgia-turned-blue/" target="_blank" rel="noopener">was driven by Trump</a>. Without him in the White House, I don&rsquo;t know whether Democrats can count that area to be as blue as it was in 2018 and 2020.&nbsp;</p>



<p data-paragraph="main">That said, even though Trump isn&rsquo;t president anymore, he&rsquo;s still very present in American politics, and I expect him to get involved in the Georgia races, too. So it&rsquo;s possible that a Trump-esque candidate will motivate Democrats and moderate Republicans to turn out in higher numbers.</p>



<p data-paragraph="main"><strong>geoffrey.skelley: </strong>Time will tell whether this next race will be as competitive in November 2022 as the four we&rsquo;ve mentioned could be, but Ohio&rsquo;s Senate contest has a fascinating Republican primary. And in theory, the eventual GOP nominee could have enough problems to make the general election close against the likely Democratic nominee, Rep. Tim Ryan.</p>



<p data-paragraph="main"><strong>sarah: </strong>Bold, Geoffrey.</p>



<p data-paragraph="main"><strong>geoffrey.skelley: </strong>Ha, well, I just wouldn&rsquo;t rule it out is the main thing.</p>



<p data-paragraph="main">But as for the GOP primary race, the big names at this point are former Ohio Republican Party chair Jane Timken, former state Treasurer Josh Mandel, venture capitalist J.D. Vance, investment banker Mike Gibbons and businessman Bernie Moreno.</p>



<p data-paragraph="main">Timken <a href="https://www.cincinnati.com/story/news/politics/elections/2021/02/18/former-ohio-gop-leader-and-donald-trump-ally-jane-timken-enters-2022-us-senate-race/6755971002/" target="_blank" rel="noopener">is positioning herself</a> as a Trump loyalist having helped him win Ohio, and Trump even helped her become state party chair back in 2017. But <a href="https://www.politico.com/news/2021/05/24/jane-timken-trump-senate-490504" target="_blank" rel="noopener">she has received some criticism</a> on the right for not being sufficiently critical of Rep. Anthony Gonzalez, <a href="https://fivethirtyeight.com/features/9-of-the-10-house-republicans-who-voted-for-impeachment-already-have-primary-challengers/" target="_blank" rel="noopener">one of the 10 House Republicans</a> who voted to impeach Trump in January, while she was still party chair.&nbsp;</p>



<p data-paragraph="main">For his part, Mandel has <a href="https://www.vox.com/22344549/ohio-senate-primary-rob-portman-jd-vance-josh-mandel-jane-timken-trump" target="_blank" rel="noopener">gone all-in</a> on grievance politics to prove his Trump bona fides, including an <a href="https://www.nbc4i.com/news/local-news/twitter-removes-hateful-poll-posted-by-u-s-senate-candidate-josh-mandel/" target="_blank" rel="noopener">inflammatory tweet on crime that got his Twitter account temporarily restricted</a>. Mandel also has <a href="https://www.politico.com/news/2021/02/10/josh-mandel-senate-run-ohio-468277" target="_blank" rel="noopener">more than $4 million</a> left over from <a href="https://www.rollcall.com/2021/02/24/will-josh-mandel-ever-stop-running/" target="_blank" rel="noopener">his aborted 2018 Senate campaign</a>, which <a href="https://www.cnn.com/2018/01/05/politics/josh-mandel-drops-out-ohio-senate-race-sherrod-brown/index.html" target="_blank" rel="noopener">he unexpectedly abandoned</a>, citing his then-wife&rsquo;s health problems. So, he&rsquo;s got some money to work with. (Mandel lost the 2012 Senate general election against Democratic Sen. Sherrod Brown and had looked set for a rematch.)&nbsp;</p>



<p data-paragraph="main">Vance is the <a href="https://abcnews.go.com/Entertainment/wireStory/hillbilly-elegy-author-jd-vance-signals-us-senate-78604062" target="_blank" rel="noopener">latest entry into the race</a>, having <a href="https://www.cnn.com/2021/07/01/politics/jd-vance-ohio-senate-race/index.html" target="_blank" rel="noopener">gained</a> tons <a href="https://www.nytimes.com/2021/07/01/us/politics/jd-vance-ohio-senate.html" target="_blank" rel="noopener">of headlines</a> because he wrote a best-selling book, &ldquo;Hillbilly Elegy,&rdquo; that <a href="https://www.latimes.com/entertainment-arts/books/story/2020-11-19/8-books-you-should-read-instead-of-hillbilly-elegy" target="_blank" rel="noopener">many national observers thought revealing</a> in understanding left-behind white working-class voters after Trump&rsquo;s win in 2016. That said, Vance <a href="https://www.politico.com/news/2021/07/05/jd-vance-trump-tweets-deleted-498164" target="_blank" rel="noopener">has also made some anti-Trump statements</a> in the past that might catch up to him. Still, <a href="https://www.axios.com/jd-vance-venture-capital-fund-ohio-silicon-valley-peter-thiel-1cb595e3-d702-4f0d-9c1a-0d469c043377.html" target="_blank" rel="noopener">he has connections</a> to Thiel, who like in Arizona, has put up $10 million <a href="https://www.cincinnati.com/story/news/politics/elections/2021/03/15/super-pac-supporting-possible-ohio-senate-candidate-j-d-vance-gets-10-m-donation-peter-thiel/4700540001/" target="_blank" rel="noopener">to boost a super PAC backing Vance</a>. </p>



<p data-paragraph="main">Meanwhile, Gibbons <a href="https://www.sos.state.oh.us/elections/election-results-and-data/2018-official-elections-results/" target="_blank" rel="noopener">finished second</a> in the 2018 primary for Senate and has positioned himself maybe as the least pro-Trump candidate &mdash; <a href="https://jewishinsider.com/2021/05/mike-gibbons-ohio-senate-race-republican/" target="_blank" rel="noopener">he says he backs Trump&rsquo;s policies</a> but isn&rsquo;t into the former president&rsquo;s cult of personality. And finally, Moreno is also lurking out there &mdash; he&rsquo;s not as well known, but he <a href="https://twitter.com/HotlineJosh/status/1414994790752604164" target="_blank" rel="noopener">just raised more</a> than $2 million in the second quarter of 2021, apparently with no self-funding. He now <a href="https://spectrumnews1.com/oh/columbus/news/2021/07/08/bernie-moreno-s-attempt-gop-donor-ohio-senator" target="_blank" rel="noopener">hews closely to Trump</a> but has <a href="https://www.nbcnews.com/politics/donald-trump/ohio-republican-senate-candidate-running-trump-ally-once-called-him-n1263886" target="_blank" rel="noopener">his own past comments</a> calling Trump a &ldquo;maniac&rdquo; to potentially trip him up.</p>



<p data-paragraph="main"><strong>sarah: </strong>Fascinating that Thiel is behind this primary, too. He&rsquo;s going to give <a href="https://www.businessinsider.com/koch-brothers-fortune-power-conservative-crusade-american-politics-2019-8" target="_blank" rel="noopener">the Koch brothers</a> &mdash; er, <a href="https://www.nytimes.com/2019/08/23/us/david-koch-dead.html" target="_blank" rel="noopener">Koch brother</a> &mdash; and <a href="https://www.politico.com/news/2021/01/12/adelson-super-pac-gop-458380" target="_blank" rel="noopener">the late Sheldon Adelson</a> a run for their money in terms of bankrolling candidates.&nbsp;&nbsp;</p>



<p data-paragraph="main"><strong>geoffrey.skelley: </strong>He&rsquo;s certainly got the money to do it!</p>



<p data-paragraph="main"><strong>alex: </strong>I&rsquo;m curious if name ID alone puts Vance ahead of the others, but I&rsquo;m not as familiar with this race. I would think he&rsquo;s the most well known given his book and the subsequent movie, but maybe I&rsquo;m wrong!</p>



<p data-paragraph="main"><strong>sarah: </strong>Yeah, I&rsquo;d thought the same thing, Alex. But according to the one public-facing poll of the race so far, from the <a href="https://projects.fivethirtyeight.com/polls/ohio/" target="_blank" rel="noopener">pollster Public Policy Polling</a>, conducted back in March, 71 percent of respondents weren&rsquo;t sure what their opinion of Vance was! Whereas opinion was much more baked in for Ryan (just 46 percent were not sure), Timken (64 percent not sure) and Mandel (39 percent not sure).</p>



<p data-paragraph="main"><strong>alex: </strong>Shows what I know!</p>



<p data-paragraph="main"><strong>geoffrey.skelley: </strong>There&rsquo;s a long way to go until the primary, though, which will give Vance plenty of time to raise his name recognition.&nbsp;</p>



<p data-paragraph="main">Mandel has led the horse-race polls so far &mdash; although they are mainly his campaign&rsquo;s own internal surveys or Timken&rsquo;s &mdash; but that may be down to name recognition from being a statewide official and running for Senate previously.</p>



<p data-paragraph="main"><strong>sarah: </strong>The national media is definitely both <a href="https://newrepublic.com/article/162934/jd-vance-senate-campaign-trump-apology" target="_blank" rel="noopener">fascinated</a> and <a href="https://newrepublic.com/article/162934/jd-vance-senate-campaign-trump-apology" target="_blank" rel="noopener">reviled</a> by Vance, so that&rsquo;s going to help boost his profile in the beginning here at least.</p>



<p data-paragraph="main"><strong>alex: </strong>LOL, I was going to say, <a href="https://www.axios.com/jd-vance-ohio-senate-race-8acbd970-f00c-49d8-9bd6-149f8cd1351c.html" target="_blank" rel="noopener">most of the coverage</a> I&rsquo;ve seen <a href="https://www.news5cleveland.com/news/democracy-2020/ohio-politics/ohio-u-s-senate-hopeful-j-d-vance-talks-changed-view-of-president-trump-twitter-jab-at-nyc" target="_blank" rel="noopener">on this race</a> is <a href="https://newrepublic.com/article/162934/jd-vance-senate-campaign-trump-apology" target="_blank" rel="noopener">about Vance</a> (hence my earlier comment about name ID).&nbsp;&nbsp;</p>



<p data-paragraph="main"><strong>sarah: </strong>I want to see a recent poll, Alex! I bet this changes.</p>



<p data-paragraph="main"><strong>geoffrey.skelley: </strong>Right, although I&rsquo;m not sure it&rsquo;s going to help him win over voters all that much. He&rsquo;s going to constantly have to answer for his past Trump comments.&nbsp;&nbsp;</p>



<p data-paragraph="main"><strong>sarah: </strong>That&rsquo;s true<strong>,</strong> but if he can make his identity resonate &mdash; I&rsquo;m an outsider, I&rsquo;m one of you &mdash; that could help a lot in terms of clearing the field. Because despite what Geoffrey said about Ryan maybe getting an upper hand if the Republican primary descends into chaos, I think Ohio is a <em>really</em> Trumpy state now.&nbsp;</p>



<p data-paragraph="main">I know we&rsquo;re talking about gubernatorial primaries next week, but hell, <a href="https://www.nbcnews.com/politics/elections/former-rep-jim-renacci-announces-primary-challenge-ohio-gov-mike-n1270137" target="_blank" rel="noopener">Gov. Mike DeWine has a primary challenger</a> for not being Trumpy enough!</p>



<p data-paragraph="main"><strong>geoffrey.skelley: </strong>Yeah, the Democrat is by default the underdog here. It&rsquo;s worth noting that a lot of what will happen in 2022 <a href="https://fivethirtyeight.com/features/why-democrats-in-congress-need-bidens-approval-rating-to-stay-in-the-mid-50s/" target="_blank" rel="noopener">will come down to the national environment</a>, too. I&rsquo;ll be watching Biden&rsquo;s approval rating as an indicator, as I suspect it will need to be higher than it is right now &mdash; <a href="https://projects.fivethirtyeight.com/biden-approval-rating/" target="_blank" rel="noopener">around 52 percent</a> &mdash; for a Democrat to win Ohio, for instance.</p>



<p data-paragraph="main"><strong>sarah: </strong>Indeed. OK, that&rsquo;s it for big, big Senate primaries to watch. Any other notable ones you want to shout out?</p>



<p data-paragraph="main"><strong>geoffrey.skelley: </strong>The Democratic primary for Senate in Wisconsin <a href="https://upnorthnewswi.com/2021/06/29/breaking-down-democrats-crowded-2022-senate-field-in-wisconsin/" target="_blank" rel="noopener">is getting crowded</a>, as Lt. Gov. Mandela Barnes <a href="https://www.jsonline.com/story/news/politics/2021/07/09/mandela-barnes-begins-fundraising-potential-u-s-senate-run/7914818002/" target="_blank" rel="noopener">looks to be close to entering</a>.</p>



<p data-paragraph="main"><strong>sarah: </strong>Also will <a href="https://www.theatlantic.com/politics/archive/2021/04/will-ron-johnson-run-again-2022/618642/" target="_blank" rel="noopener">Republican Sen. Ron Johnson retire</a>?!</p>



<p data-paragraph="main"><strong>geoffrey.skelley: </strong>An important question, to be sure! But we don&rsquo;t know yet, and Johnson seems happy to make us wait &mdash; probably because Wisconsin has an August primary, so there&rsquo;s less of a rush to decide.&nbsp;&nbsp;</p>



<p data-paragraph="main"><strong>alex: </strong>I might be in the minority, but I find the Florida race interesting &hellip;</p>



<p data-paragraph="main"><strong>sarah: </strong>100 percent. But now with <a href="https://www.cnn.com/2021/06/09/politics/val-demings-announces-senate-campaign/index.html" target="_blank" rel="noopener">Rep. Val Demings officially running</a>, it seems as if most of the intrigue will play out in the general.</p>



<p data-paragraph="main">That&rsquo;s a wrap! Stay tuned for gubernatorial primaries next week.</p></body></html>
						</div><!-- .entry-content -->
					</article>
				</div>
				<div id="article-additional">
					<div class="mini-bio">
		
<p>Sarah Frostenson is FiveThirtyEight&rsquo;s politics editor. <span class="mail"><a href="mailto:sarah.frostenson@abc.com"><i class="icon icon-mail"></i></a></span> <span class="twitter"><a href="https://twitter.com/sfrostenson" target="_blank"><i class="icon icon-twitter"></i> <span class="twitter-username">@sfrostenson</span></a></span></p>
</div>
<!-- .post-author -->
<div class="mini-bio">
		
<p>Alex Samuels is a politics reporter at FiveThirtyEight. <span class="mail"><a href="mailto:Alex.L.Samuels@disney.com"><i class="icon icon-mail"></i></a></span> <span class="twitter"><a href="https://twitter.com/AlexSamuelsx5" target="_blank"><i class="icon icon-twitter"></i> <span class="twitter-username">@AlexSamuelsx5</span></a></span></p>
</div>
<!-- .post-author -->
<div class="mini-bio">
		
<p>Geoffrey Skelley is an elections analyst at FiveThirtyEight. <span class="mail"><a href="mailto:geoffrey.skelley@abc.com"><i class="icon icon-mail"></i></a></span> <span class="twitter"><a href="https://twitter.com/geoffreyvs" target="_blank"><i class="icon icon-twitter"></i> <span class="twitter-username">@geoffreyvs</span></a></span></p>
</div>
<!-- .post-author -->
<div id="entry-comments" class="fte-expandable">
	<h3 class="fte-expandable-title">Comments</h3>

	<div class="entry-comments-content fte-expandable-content">
		<div class="fb-comments" data-href="http://fivethirtyeight.com/?post_type=fte_features&#038;p=312697" data-numposts="5" data-colorscheme="light"
														></div>
	</div>
	<!-- .entry-comments-content -->
</div>
<!-- .entry-comments -->
<div id="taboola-312697" class="taboola-placeholder taboola-recommendations" data-src="https://fivethirtyeight.com/features/the-senate-primary-races-were-watching-so-far/" data-mode="thumbnails-a" data-placement="Below Article Thumbnails"></div><div class="tags">
	<p class="filed-under">Filed under</p>
	<p class="tag-links"><a class="tag" href="https://fivethirtyeight.com/tag/donald-trump/">Donald Trump <span class="count">(1535 posts)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/slack-chat/">Slack Chat <span class="count">(269)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/pennsylvania/">Pennsylvania <span class="count">(201)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/north-carolina/">North Carolina <span class="count">(155)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/georgia/">Georgia <span class="count">(137)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/ohio/">Ohio <span class="count">(136)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/arizona/">Arizona <span class="count">(96)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/2022-election/">2022 Election <span class="count">(24)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/raphael-warnock/">Raphael Warnock <span class="count">(16)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/mark-kelly/">Mark Kelly <span class="count">(8)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/2022-senate-elections/">2022 Senate Elections <span class="count">(7)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/2022-primaries/">2022 Primaries <span class="count">(1)</span></a>
</p>
</div>
				</div>
			</div>
			<div class="single-feature__col">
				<div id="secondary" class="single-col vertical-col blog-col">

	<div class="sidebar-feature visually-hidden"><aside id="espn-taboola-3" class="widget espn-taboola-recommendation"><div id="taboola-312697-top-recommendation" class="taboola-placeholder taboola-recommendations" data-src="https://fivethirtyeight.com/features/the-senate-primary-races-were-watching-so-far/" data-mode="organic-text-links-a" data-placement="Organic Right Rail Links"></div></aside><aside id="dtci-a9-ad-5" class="widget a9-sidebar-ad"><div id="ad-A9InContent-1" class="ad-a9incontent" data-defer="none"></div></aside>	<aside class="widget fivethirtyeight-featured-video-widget">
		<h2 class="widget-title">Latest Videos</h2>
					<ul>
										<li>
							<article id="post-312697" class="widget-video">
								<div class="widget-video__content">
									<h3 class="widget-video__title">
										<a href="https://fivethirtyeight.com/videos/cant-wait-for-the-midterms-heres-what-to-pay-attention-to-until-2022/?cid=rrfeaturedvideo">
											Can&#039;t Wait For The Midterms? Here&#039;s What To Pay Attention To Until 2022.										</a>
									</h3>
								</div>
								<div class="widget-video__poster">
									<a href="https://fivethirtyeight.com/videos/cant-wait-for-the-midterms-heres-what-to-pay-attention-to-until-2022/?cid=rrfeaturedvideo" class="post-thumbnail">
																					<button class="orange-play-button thumbnail-play-button" aria-label="Play"></button>
																				<img alt="210712_Pod_4x3" width="300" height="225" srcset="https://fivethirtyeight.com/wp-content/uploads/2021/07/210712_Pod_4x3.jpg?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2021/07/210712_Pod_4x3.jpg?w=600 2x" class="" sizes="100px" />
									</a>
								</div>
							</article>
						</li>
											<li>
							<article id="post-312697" class="widget-video">
								<div class="widget-video__content">
									<h3 class="widget-video__title">
										<a href="https://fivethirtyeight.com/videos/nate-silvers-takeaways-from-nycs-ranked-choice-primary-election/?cid=rrfeaturedvideo">
											Nate Silver’s Takeaways From NYC&#039;s Ranked-Choice Primary Election										</a>
									</h3>
								</div>
								<div class="widget-video__poster">
									<a href="https://fivethirtyeight.com/videos/nate-silvers-takeaways-from-nycs-ranked-choice-primary-election/?cid=rrfeaturedvideo" class="post-thumbnail">
																					<button class="orange-play-button thumbnail-play-button" aria-label="Play"></button>
																				<img alt="DO YOU BUY THAT 4X3 STILL" width="300" height="225" srcset="https://fivethirtyeight.com/wp-content/uploads/2019/12/DO-YOU-BUY-THAT-4X3-STILL.jpg?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2019/12/DO-YOU-BUY-THAT-4X3-STILL.jpg?w=600 2x" class="" sizes="100px" />
									</a>
								</div>
							</article>
						</li>
											<li>
							<article id="post-312697" class="widget-video">
								<div class="widget-video__content">
									<h3 class="widget-video__title">
										<a href="https://fivethirtyeight.com/videos/5-tips-for-going-far-in-the-spelling-bee/?cid=rrfeaturedvideo">
											How To Win The Scripps National Spelling Bee (Published 2019)										</a>
									</h3>
								</div>
								<div class="widget-video__poster">
									<a href="https://fivethirtyeight.com/videos/5-tips-for-going-far-in-the-spelling-bee/?cid=rrfeaturedvideo" class="post-thumbnail">
																					<button class="orange-play-button thumbnail-play-button" aria-label="Play"></button>
																				<img alt="NATIONAL HARBOR, MD &#8211; MAY 31: Paul Hamrick of Salinas, CA, conc" width="300" height="225" srcset="https://fivethirtyeight.com/wp-content/uploads/2019/05/GettyImages-965034234_4x3.jpg?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2019/05/GettyImages-965034234_4x3.jpg?w=600 2x" class="" sizes="100px" />
									</a>
								</div>
							</article>
						</li>
											<li>
							<article id="post-312697" class="widget-video">
								<div class="widget-video__content">
									<h3 class="widget-video__title">
										<a href="https://fivethirtyeight.com/videos/we-have-a-lot-of-data-from-the-2020-election-it-points-to-more-highly-competitive-elections/?cid=rrfeaturedvideo">
											We Have A Lot Of Data From The 2020 Election. Here&#039;s What It Means For Democratic And Republican Strategies.										</a>
									</h3>
								</div>
								<div class="widget-video__poster">
									<a href="https://fivethirtyeight.com/videos/we-have-a-lot-of-data-from-the-2020-election-it-points-to-more-highly-competitive-elections/?cid=rrfeaturedvideo" class="post-thumbnail">
																					<button class="orange-play-button thumbnail-play-button" aria-label="Play"></button>
																				<img alt="210706_Pod_4x3" width="300" height="225" srcset="https://fivethirtyeight.com/wp-content/uploads/2021/07/210706_Pod_4x3.jpg?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2021/07/210706_Pod_4x3.jpg?w=600 2x" class="" sizes="100px" />
									</a>
								</div>
							</article>
						</li>
								</ul>
			</aside>
		<!-- end widget -->
				<aside id="fivethirtyeight-newsletter-84" class="widget flexible newsletter-subscription">
			<h2 class="widget-title">Newsletter</h2>
			<div class="newsletter-subscribe weekly">
	<div class="envelope"></div>

	<div class="outer-wrapper">
		<h4>Want more FiveThirtyEight? Get our weekly most popular stories newsletter.</h4>
		<div class="subscribed hidden">
	You are now subscribed!
</div>

<div class="newsletter-form-wrapper">
	<div class="newsletter-form">
		<div class="errors hidden"></div>
		<div class="inputs">
			<input type="hidden" name="nl" value="FiveThirtyEight_-_Top_Stories_N" data-newsletter="FiveThirtyEight Top Stories">
			<input class="newsletter-input email-address" aria-label="Email Address" placeholder="Email address" type="email" name="email">
			<button aria-label="Subscribe" class="subscribe-action button" type="submit" name="Sign me up">Sign me up</button>
		</div>
		<p class="all"><a href="https://fivethirtyeight.com/newsletters/">See all newsletters</a></p>
		<p class="newsletter-agreement"></p>
	</div>
</div>
	</div>
</div>
		</aside>
		<aside id="dtci-sidaebar-ad-23" class="widget gpt-sidebar-ad"><div id="ad-InContent" class="ad-incontent" data-defer="none"></div></aside></div></div><!-- #secondary -->
			</div>
		</div>
	</div><!-- .single -->

	

	</div><!-- #wrapper .site-wrapper -->
	</div><!-- .site-main -->

<footer id="colophon" class="site-footer">

	<div class="site-wrapper footer-main-content">

		<div class="footer-section-get-more">
			Get more FiveThirtyEight		</div>

		<div class="footer-section-primary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://cottonbureau.com/stores/fivethirtyeight#/shop" name="&amp;lpos=fivethirtyeightFooter&amp;lid=store">Store</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/newsletter/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=newsletter">Newsletter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://twitter.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=twitter">Twitter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://www.facebook.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=facebook">Facebook</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://data.fivethirtyeight.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=data">Data</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/features/fear-not-readers-we-have-rss-feeds/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=rss">RSS</a>
				</li>
			</ul>
		</div><!-- .footer-primary-links -->

		<div class="footer-section-social-follow">
			<ul class="footer-menu">
				<li class="footer-menu-item social-share-item">
					<div class="fb-like" data-href="https://www.facebook.com/fivethirtyeight" data-layout="button_count"></div>
				</li>
				<li class="footer-menu-item social-share-item">
					<a href="https://twitter.com/FiveThirtyEight" class="twitter-follow-button" data-show-count="true">Follow @FiveThirtyEight</a>
				</li>
			</ul>
		</div>

		<div class="footer-section-secondary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/contact/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=contact">Contact</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/tag/fivethirtyeight-jobs/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=jobs">Jobs</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/masthead/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=masthead">Masthead</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/how-to-pitch-fivethirtyeight/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=pitch">Pitch FiveThirtyEight</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://disneyadsales.com/our-brands/abc-news/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=advertise">Advertise With Us</a>
				</li>
				<li class="footer-menu-item">
					<a href="http://priv-policy.imrworldwide.com/priv/browser/us/en/optout.html" name="&amp;lpos=fivethirtyeightFooter&amp;lid=nielsen">About Nielsen Measurement</a>
				</li>
			</ul>
		</div><!-- .footer-secondary-links -->

		<div class="footer-section-powered-by">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fivethirtyeight.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</div><!-- .powered-by -->

		<div class="footer-section-tertiary-links">
			<ul class="footer-menu">
				<li class="menu-item">
					<a href="https://disneytermsofuse.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyTOS" target="_blank" rel="noopener noreferrer">Terms of Use</a>
				</li>
				<li class="menu-item">
					<a href="https://disneyprivacycenter.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyPrivacy" target="_blank" rel="noopener noreferrer">Privacy Policy</a>
				</li>

				<li class="menu-item"><a href="#" class="ot-sdk-show-settings">Do Not Sell My Personal Information</a></li>
				<li class="menu-item">
					<a href="https://disneyprivacycenter.com/notice-to-california-residents/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=californiaPrivacyRights" target="_blank" rel="noopener noreferrer">Your California Privacy Rights</a>
				</li>
				<li class="menu-item">
					<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=childrensPrivacy" target="_blank" rel="noopener noreferrer">Children's Online Privacy Policy</a>
				</li>
				<li class="menu-item">
					<a href="https://preferences-mgr.truste.com/?type=abcnews&affiliateId=11&cid=clicksource_4380645_footer_interestbasedads" name="&amp;lpos=fivethirtyeightFooter&amp;lid=adPreferences" target="_blank" rel="noopener noreferrer">Interest-Based Ads</a>
				</li>
			</ul>
			<p>
				&copy; 2021 ABC News Internet Ventures. All rights reserved.
			</p>
		</div>
		<!-- / .footer-section-tertiary-links -->
	</div><!-- .site-wrapper -->

	<div class="footer-section-additional-info" id="footer-additional-info">
		<div class="site-wrapper">
			<button class="close-additional-info" id="close-additional-info" aria-label="Close"><span class="visually-hidden">Close Additional Information</span></button>
			<a href="https://disneytermsofuse.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyTOS">Terms of Use</a> and <a href="https://disneyprivacycenter.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyPrivacy">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=californiaPrivacyRights">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=childrensPrivacy">Children's Online Privacy Policy</a> are applicable to you. © 2021 ABC News Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=abcnews&affiliateId=11&cid=clicksource_4380645_footer_interestbasedads" name="&amp;lpos=fivethirtyeightFooter&amp;lid=adPreferences">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>.
		</div><!-- .site-wrapper -->
	</div><!-- .footer-section-additional-info -->
</footer><!-- .site-footer -->
	<div id="sharing_email" style="display: none;">
		<form action="/features/the-senate-primary-races-were-watching-so-far/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://fivethirtyeight.com/wp-content/mu-plugins/jetpack-9.9/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='fte-main-js-extra'>
var ESPNSocial = {"fbVersion":"6.0","fbAppId":"797620670264818"};
</script>
<script id='dtci-ads-js-extra'>
var DTCIAdConfig = {"adSlotsToRefresh":["Banner","InContent","incontentTeads","incontentTeads2","OutStream","DailyShowHP"],"adUnitPath":"\/21783347309\/abc-news\/fivethirtyeight.com\/web\/politics","placements":{"Banner":{"out-of-page":false,"sizes":[[970,250],[970,66],[728,90],[320,50],[300,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250],[300,600]],"defer":"none"},"incontentTeads":{"out-of-page":false,"sizes":[1,3],"defer":"none"},"incontentTeads2":{"out-of-page":false,"sizes":[1,3],"defer":"none"},"A9InContent":{"out-of-page":false,"sizes":[[300,250],[300,600]],"defer":"none"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"},"DailyShowHP":{"out-of-page":false,"sizes":[[272,35]],"defer":"none"}},"slots":{"Banner":[],"InContent":[],"incontentTeads":[],"incontentTeads2":[],"A9InContent":[],"OutStream":[],"DailyShowHP":[]},"mappings":{"Banner":[[[1280,100],[[970,250],[970,66],[728,90]]],[[1024,100],[[970,250],[970,66],[728,90]]],[[768,100],[[728,90]]],[[0,0],[[320,50],[300,50]]]],"InContent":[[[0,0],[]],[[768,50],[300,250]]],"DailyShowHP":[[[0,0],[272,35]]]},"targeting":{"sp":"fivethirtyeight","objid":"312697","lang":"en","devType":"desktop","tag":["2022-election","2022-primaries","2022-senate-elections","arizona","donald-trump","georgia","mark-kelly","north-carolina","ohio","pennsylvania","raphael-warnock","slack-chat"],"hip":"352ab6ef5f7245f5be762ac76c9a1ba372a8f8717a13b4435a101f64a4d3e2f1"},"devType":"desktop","referringSite":null,"referralMap":{"facebook.com":"facebook","twitter.com":"twitter","t.co":"twitter","google.com":"google","bing.com":"bing","yahoo.com":"yahoo","www.espn.com":"espn","espn.com":"espn","instagram.com":"instagram","reddit.com":"reddit","bleacherreport.com":"bleacherreport","tumblr.com":"tumblr","t.umblr.com":"tumblr","pinterest.com":"pinterest","fivethirtyeight.com":"fivethirtyeight","grantland.com":"grantland","theundefeated.com":"theundefeated"},"useOverlay":"0","refreshSimulatenously":"1","disableInitialLoad":"1","a9id":"3899","a9Params":{"si_section":"politics","section":"story"}};
</script>
<script type='text/javascript' src='https://fivethirtyeight.com/_static/??-eJyVkEsOwjAMRC9ECEUqiAXiLPm4rUt+qh1Qb08ELKIKKnU5nnke2fKZhImBIbBMLvcYSCpthMoWo+hAcZ6gjIiASY4ktYvmTnuPYT/STv7BP6lNWI+dSE7NQmfmGCp24dRLMBiXLbxjRWZG96uDB/AlBJSC6PABPODEM2A/cNWzcFZ6wGuwa8dYNiiUrT9Q1Fbi8gVu/tqcjm3Tnpv2ML4AX2KhKw=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
</script>
<script src='https://fivethirtyeight.com/wp-content/mu-plugins/jetpack-9.9/_inc/build/sharedaddy/sharing.min.js?ver=9.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
</body>
</html>
