<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<title>Student Loans Are Too Expensive To Forgive | FiveThirtyEight</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fivethirtyeight.com&amp;id=64146350&amp;t=1522161657&amp;back=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fstudent-loans-are-too-expensive-to-forgive%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//secure.espn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.unid.go.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//espnfivethirtyeight.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkF0OgkAMhC/ksgE1xgfjWQDLUt2/0AJyexcVBEIMb51M5+uksvUid5bBsjS18LpWaEm2eFPAJHMaZsHw5CjonZxEuAQDJBv0EsjbMa+wCHPaiaxmdlamRANuYUUG7WZs7twDoV+jfm1C/TqugSqwN0ELbIBLrLgDVOWMtrBWcSvfIpdjqgX2/WbiX7iCTDsVRvU+/ZObv6JDW18BfbqPqs9fzSU+xqfzPkkO+/sLoom63g==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylj8sKwjAQRX/INFp04UL8ljS91qnNw8ykRb/eKHUhFF0IAwN3Doc7eoqKvB1yC9Z9mWtGus2r6nmlvwHKUZeMoHLk37ANXuDlybrQ0ACVGcl0JSuiU1jgYmBxYC7QwvWzEvmRMP3Eekg09qISmO5YeiT7FoltSIvt5YzSSI8UNTh6FYfckWctE4kgacMMeXnmRMUUXJT/XCdj0YRwmS1Hd9js6nW9X9ebbf8AT+Kgcg=='></script>
<script type='text/javascript' src='https://secure.espn.com/combiner/c?js=plugins%2Fjquery.pubsub.r5.js%2C%2Fanalytics%2FvisitorAPI_156.js%2C%2Fanalytics%2FsOmni_161.js%2C%2Fanalytics%2Ftarget.r3.js&#038;ver=20180119'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNChartbeat = {"uid":"22222","domain":"fivethirtyeight.com","path":"\/features\/student-loans-are-too-expensive-to-forgive\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/espn-plugins/omniture/assets/js/chartbeat.min.js?m=1496956367h'></script>
<script type='text/javascript' defer="defer" src='https://cdn.unid.go.com/js/unid.min.js?ver=4.9.5-beta1-42868'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNzMsOgjAQRuEXsgw0uHBhfBYCP3QqvYQZIL69NjHxsmJ9Tj7as+lTVEQldQgQ2jgTJEeT53XiKLQqz6z8Sp0IVMiXaUCqAsfKy4kOIH1Kd0bZpGwf6TccIUfeoI4XfYAn9239FePQDVje5i1cm7Ot7aW2TeufeHtdiA=='></script>
<script type='text/javascript' defer="defer" src='https://platform.twitter.com/widgets.js?ver=4.9.5-beta1-42868'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=4.9.5-beta1-42868'></script>
<script type='text/javascript'>
Sailthru.init({"customerId":"cfa79b48852c16f01957e7c5bd31f3e0"})
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://espnfivethirtyeight.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://53eig.ht/2ILQdci' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Student Loans Are Too Expensive To Forgive" />
<meta property="og:url" content="https://fivethirtyeight.com/features/student-loans-are-too-expensive-to-forgive/" />
<meta property="og:description" content="Late last year, graduate students watched as legislators in the House debated giving them a hefty new tax bill: A version of the GOP tax plan proposed to treat &#8230;" />
<meta property="article:published_time" content="2018-03-27T13:00:22+00:00" />
<meta property="article:modified_time" content="2018-03-27T13:00:23+00:00" />
<meta property="og:site_name" content="FiveThirtyEight" />
<meta property="og:image" content="https://espnfivethirtyeight.files.wordpress.com/2018/03/gradschool-16x9-copy.jpg?w=1600" />
<meta property="og:image:width" content="575" />
<meta property="og:image:height" content="431" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/fivethirtyeight" />
<meta property="article:author" content="https://fivethirtyeight.com/contributors/amanda-palleschi/" />
<meta property="fb:app_id" content="797620670264818" />
<meta property="fb:pages" content="687958677914631" />
<meta name="twitter:site" content="FiveThirtyEight" />
<meta name="twitter:site:id" content="2303751216" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="APalleschi" />
<meta name="twitter:creator:id" content="16642675" />
<meta name="twitter:image:src" content="https://espnfivethirtyeight.files.wordpress.com/2018/03/gradschool-16x9-copy.jpg?w=1600" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Amanda Palleschi" />
<link rel='openid.server' href='https://espnfivethirtyeight.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://espnfivethirtyeight.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fivethirtyeight.com/osd.xml" title="FiveThirtyEight" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="FiveThirtyEight" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Nate Silver’s FiveThirtyEight uses statistical analysis — hard numbers — to tell compelling stories about politics, sports, science, economics and culture." /><link rel="amphtml" href="https://fivethirtyeight.com/features/student-loans-are-too-expensive-to-forgive/amp/"><meta name="DC.date.issued" content="2018-03-27T13:00:23+00:00" />
<meta name="description" content="Late last year, graduate students watched as legislators in the House debated giving them a hefty new tax bill: A version of the GOP tax plan proposed to treat &#8230;" />
<meta name='author' content='Amanda Palleschi' />
<link rel='author' href='https://fivethirtyeight.com/contributors/amanda-palleschi/' />
<link rel='canonical' href='https://fivethirtyeight.com/features/student-loans-are-too-expensive-to-forgive/' />
<link rel="alternate" type="application/rss+xml" title="Posts feed for Amanda Palleschi" href="https://fivethirtyeight.com/contributors/amanda-palleschi/feed/">
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://fivethirtyeight.com/features/student-loans-are-too-expensive-to-forgive/"},"headline":"Student Loans Are Too Expensive To Forgive","datePublished":"2018-03-27T09:00:22+00:00","dateModified":"2018-03-27T09:00:23+00:00","publisher":{"@type":"Organization","name":"FiveThirtyEight","logo":{"url":"https://s0.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/fivethirtyeight-logo-rich-snippets.png","height":61,"width":521,"@type":"ImageObject"}},"author":{"@type":"Person","name":"Amanda Palleschi"},"articleSection":"Politics","image":{"@type":"ImageObject","url":"https://espnfivethirtyeight.files.wordpress.com/2018/03/gradschool-4x3.jpg?w=1200","width":1200,"height":900}}
</script>
<meta name="sailthru.author" content="Amanda Palleschi" />
<meta name="sailthru.date" content="2018-03-27" />
<meta name="sailthru.description" content="Late last year, graduate students watched as legislators in the House debated giving them a hefty new tax bill: A version of the GOP tax plan proposed to treat tuition waivers as taxable income. Although that plan was later dropped, Congress is once again considering legislation that could affect graduate students’ bottom lines. And the federal government is considering ending some of its student loan forgiveness programs, which could raise the economic barrier to entering certain public service professions and leave social workers, teachers and other people in public-service fields that require graduate degrees paying thousands of dollars more for their education." />
<meta name="sailthru.title" content="Student Loans Are Too Expensive To Forgive" />
<meta name="sailthru.image.full" content="https://espnfivethirtyeight.files.wordpress.com/2018/03/gradschool-4x3.jpg?w=575&#038;quality=90&#038;strip=info" />
<meta name="sailthru.image.thumb" content="https://espnfivethirtyeight.files.wordpress.com/2018/03/gradschool-4x3.jpg?w=100&#038;quality=90&#038;strip=info" />
	<link rel="mask-icon" color="#ed713a" href="https://s0.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/logo-fox-head-black.svg?v=1.0.6">
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/favicon.ico?v=1.0.6">
	<link rel="apple-touch-icon" href="https://s0.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/fivethirtyeight-logo-touch.png?v=1.0.6">
</head>
<body class="fte_features-template-default single single-fte_features postid-178240 vertical-politics mp6 customizer-styles-applied slug-student-loans-are-too-expensive-to-forgive highlander-enabled highlander-light">
<div id="overlayad" class="ad-slot-overlay">
	<div id="ad-Overlay" class="ad-overlay" data-defer="none"></div></div>
<div id="wallpaperad" class="ad-slot-wallpaper">
	<div id="ad-Wallpaper" class="ad-wallpaper" data-defer="none"></div></div>
<div id="outstreamad" class="ad-outstream">
	<div id="ad-OutStream" class="ad-outstream" data-defer="none"></div></div>

<a href="#content" class="skip-to-content-link visually-hidden">Skip to main content</a>
<div id="masterad" class="master-ad">
	<div id="ad-Banner" class="ad-banner" data-defer="none"></div></div><!-- #masterad -->
<i class="header-global-bground"></i>
<header class="header-global" id="header-global">
	<div class="site-wrapper header-global-top">
							<h2 class="header-global-logo">
							<a href="/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:home" class="header-global-logo-link">
					<span class="visually-hidden">FiveThirtyEight</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="1280" height="163.451" viewBox="0 318.275 1280 163.451" class="site-logo"><path d="M0 318.275h76.009v24.323H27.363v30.403h45.606v24.323H27.363v51.687H0zm94.252 109.453h15.202v-54.727H94.252v-24.323h39.525v79.05h12.162v21.283H94.252v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm434.774 109.453h15.202v-54.727h-15.202v-24.323h39.525v79.05h12.162v21.283h-51.686v-21.283zm15.202-109.453h24.323v24.323H559.43v-24.323zm401.33 109.453h15.202v-54.727H960.76v-24.323h39.525v79.05h12.161v21.283H960.76v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm-811.781 82.09v-51.687h24.323v45.606l12.161 30.343h3.04l12.162-30.343v-45.606h24.323v51.687l-21.283 48.646h-33.444zm173.301 48.646h-41.288c-24.901 0-37.762-11.584-37.762-35.968v-27.88c0-23.016 13.074-39.525 39.525-39.525 28.367 0 39.525 15.415 39.525 42.565v21.283h-51.686v5.29c0 7.966 3.04 12.952 10.398 12.952h41.288v21.283zm-51.686-60.808h24.323v-4.713c0-7.966-3.223-16.57-12.557-16.57-8.483 0-11.766 6.689-11.766 16.57v4.713zm94.251-45.605h-30.403v-24.323h88.171v24.323h-30.404v106.413h-27.364zm234.11 106.413V348.678h24.323v12.161c3.466-7.449 11.401-12.161 21.952-12.161h8.452v24.323h-18.242c-8.635 0-12.161 2.858-12.161 11.857v64.152h-24.324zm130.736 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283h21.283v24.323H723.61l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374h10.368v21.282zm535.107 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283H1280v24.323h-21.283l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374H1280v21.282zm-506.953 32.714l14.016-28.883-23.928-52.477v-51.687h24.323v45.606l12.162 30.404h3.04l12.162-30.404v-45.606h24.323v51.687l-37.397 81.36zm90.421-163.45h76.009v24.323h-48.646v27.363h45.606v24.323h-45.606v30.404h48.646v24.323h-76.009zm161.14 145.938v-6.081h48.95c6.081 0 8.817-.547 8.817-3.861v-1.034c0-3.284-2.767-4.226-8.817-4.226h-39.829v-15.202l15.202-15.202c-16.084-4.5-24.323-16.509-24.323-33.444v-3.04c0-22.985 13.499-36.485 42.565-36.485a66.672 66.672 0 0 1 18.09 3.04l12.313-18.242 15.202 9.121-12.161 18.242c4.165 5.868 9.121 14.989 9.121 24.323v3.04c0 21.283-10.033 32.41-36.484 33.444l-9.121 12.161h18.242c17.999 0 27.363 7.966 27.363 23.35v.334c0 15.384-8.239 24.962-26.208 24.962h-39.525c-13.043.002-19.397-5.593-19.397-15.2zm57.767-76.01v-9.121c0-10.033-4.044-12.161-15.202-12.161-11.158 0-15.202 2.128-15.202 12.161v9.121c0 10.033 4.226 12.162 15.202 12.162s15.202-2.128 15.202-12.162zm72.969 60.808h-24.323V318.275h24.323v42.565c3.466-8.118 10.337-12.161 21.283-12.161 19.033 0 27.363 9.364 27.363 32.714v67.618h-24.323v-63.848c0-9.516-3.253-15.202-12.162-15.202-8.908 0-12.161 5.686-12.161 15.202v63.848zm-678.004 0h-24.323V318.275h24.323v42.565c3.466-8.118 11.888-12.161 22.772-12.161 19.033 0 25.874 9.516 25.874 32.867v67.466h-24.323v-66.888c0-9.516-3.253-13.499-12.161-13.499s-12.162 6.871-12.162 16.388v63.998z"/></svg>					<img src="https://s0.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/logo-fox-head-color.svg" alt="FiveThirtyEight" width="57" height="55" class="site-logo-small" id="site-logo-small" />
				</a>
							</h2>
			
			<form action="https://fivethirtyeight.com/" method="get" id="searchform" class="search-form">
				<label for="search-field" class="search-form-label">Search</label>
				<div class="search-form-input-wrapper"><input type="search" name="s" id="search-field" class="search-form-input" placeholder="Search" tabindex="-1"></div>
				<input type="submit" value="Search" class="search-form-submit" tabindex="-1">
				<button aria-label="Search" class="search-button" id="search-button">
					<span class="visually-hidden">Search</span>
				</button>
			</form>

			<a href="http://espn.com/" rel="noopener" title="ESPN" target="_blank" class="header-espn-link" name="&amp;lpos=fivethirtyeightHeader&amp;lid=espn">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.6 112.5" preserveAspectRatio="xMinYMid"><path class="st0" d="M314.3 0H148.6c-17 0-28.2 8.9-29.8 22.3-.6 4.9-1.1 9.3-1.1 9.3h220.8s.4-3.3.7-5.9C340.9 12.2 335.1 0 314.3 0M337 43.6s-.5 4.5-1.2 9.3c-1.3 9.6-8.5 16.8-21.8 16.8h-47l-5.3 42.8h-37.4l8.5-68.9H337M113.9 0l-3.8 31.6H9.9L13.8 0zM8.5 43.6h100.1l-3.2 26.1H42.7l-1.6 12.9h62.7l-3.7 29.9H0l8.5-68.9M350 0h81.7c12.9 0 26.3 6 23.6 26.7-.5 3.7-.6 4.9-.6 4.9H346.1L350 0m-5.4 43.6h37.5l-8.5 68.9h-37.5l8.5-68.9m71.2 0h37.4l-8.5 68.9h-37.4l8.5-68.9m-217.4 0h-82.3c-2.7 18 6.3 26.1 19 26.1h50.7l-1.6 12.9h-72.9l-3.7 29.9h82.6c2.7-.2 21.2-.7 27.5-15.9 2.1-4.9 3.9-22.6 4.4-26.3 3-21.5-11.9-26.7-23.7-26.7"/></svg>			</a>

			<span class="nav-global-toggle" id="nav-global-toggle">Menu</span>

	</div>
			<div class="single-sticky">
									<div class="single-sticky-vertical"></div>
				<div class="single-sticky-title">
											Student Loans Are Too Expensive To Forgive									</div>
				<a href="https://fivethirtyeight.com/features/student-loans-are-too-expensive-to-forgive/?share=facebook" class="button share-sticky sticky-facebook">Share on Facebook</a>
				<a href="https://fivethirtyeight.com/features/student-loans-are-too-expensive-to-forgive/?share=twitter"  class="button share-sticky sticky-twitter">Share on Twitter</a>
						</div>
			<div class="site-wrapper header-global-bottom">
		<nav class="nav-global" id="nav-global">
			<ul class="nav-global-menu">
				<li class="nav-global-menu-item menu-politics -current-vertical">
					<a href="https://fivethirtyeight.com/politics/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:politics">
						Politics					</a>
				</li>
				<li class="nav-global-menu-item menu-sports">
					<a href="https://fivethirtyeight.com/sports/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:sports">
						Sports					</a>
				</li>
				<li class="nav-global-menu-item menu-science">
					<a href="https://fivethirtyeight.com/science/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:science">
						Science &amp; Health					</a>
				</li>
				<li class="nav-global-menu-item menu-economics">
					<a href="https://fivethirtyeight.com/economics/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:economics">
						Economics					</a>
				</li>
				<li class="nav-global-menu-item menu-life">
					<a href="https://fivethirtyeight.com/life/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:life">
						Culture					</a>
				</li>
				<li class="nav-global-menu-item menu-espn -mobile-only">
					<a href="http://espn.com/" rel="noopener" name="&amp;lpos=fivethirtyeightHeader&amp;lid=espn">
						ESPN					</a>
				</li>
			</ul>

			
							<div class="header-just-updated">
					Podcast: <a href="https://fivethirtyeight.com/features/politics-podcast-how-should-the-media-cover-stormy-danielss-story/?ex_cid=navlink" class="header-just-updated-link" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:justupdated">How Should The Media Cover Stormy Daniels’s Story?</a>
					</div>
						</nav><!-- #nav-global -->
		</div><!-- .site-wrapper -->
</header><!-- #header-global -->


<div class="site-main">
	<div id="wrapper" class="site-wrapper">

	
	<div id="content" class="single single-feature" data-col="2">

		
		<div id="primary" class="single-col">
			<article id="post-178240" class="post-178240 fte_features type-fte_features status-publish has-post-thumbnail hentry fte_verticals-economics fte_verticals-politics vertical-politics">

				
								<header class="post-info single-post-header">
										<p class="topic single-topic">
						<time class="datetime">Mar. 27, 2018</time>
						at
						<time class="datetime updated" title="2018-03-27T13:00:22+00:00">9:00 AM</time>

					</p>
					
					<div class="single-header">
						<h1 class="article-title article-title-single entry-title">
							Student Loans Are Too Expensive To Forgive						</h1>

											</div>

					<div class="single-header-metadata-and-share-wrap">
						<div class="single-header-metadata-wrap">
															<p class="single-metadata single-byline vcard">By <a href="https://fivethirtyeight.com/contributors/amanda-palleschi/" title="" class="author url fn" rel="author">Amanda Palleschi</a></p>
							
							
							
													</div>
						<div class="share">
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-178240" class="share-facebook sd-button share-icon" href="https://fivethirtyeight.com/features/student-loans-are-too-expensive-to-forgive/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-178240" class="share-twitter sd-button share-icon" href="https://fivethirtyeight.com/features/student-loans-are-too-expensive-to-forgive/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="fte-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from FiveThirtyEight&body=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fstudent-loans-are-too-expensive-to-forgive%2F?ex_cid=538email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>						</div> <!-- .share -->
					</div>

				</header><!-- .post-info -->


				
<figure id="single-featured-image" class="single-featured-image">
	<span class="has-bugs post-thumbnail">
					<div class="bug-container">
				<picture class="featured-picture">
											<source media="(min-width: 768px)" srcset="https://espnfivethirtyeight.files.wordpress.com/2018/03/gradschool-4x3.jpg?w=1024&#038;quality=90&#038;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2018/03/gradschool-4x3.jpg?w=2048&#038;quality=90&#038;strip=info 2x">
					
											<source srcset="https://espnfivethirtyeight.files.wordpress.com/2018/03/gradschool-4x3.jpg?w=575&#038;quality=90&#038;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2018/03/gradschool-4x3.jpg?w=1150&#038;quality=90&#038;strip=info 2x">
						<img alt="" src="https://espnfivethirtyeight.files.wordpress.com/2018/03/gradschool-4x3.jpg?w=575&#038;quality=90&#038;strip=info" srcset="https://espnfivethirtyeight.files.wordpress.com/2018/03/gradschool-4x3.jpg?w=575&#038;quality=90&#038;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2018/03/gradschool-4x3.jpg?w=1150&#038;quality=90&#038;strip=info 2x" />
									</picture>

				
			</div>

		
		
	</span><!-- .has-bugs -->

	
				<figcaption class="caption featured-image-caption">
													<p class="credits">Jaap Arriens / Getty Images</p>
							</figcaption>
			
</figure><!-- .single-featured-image -->
				
				<div class="entry-content single-post-content">
					<p>Late last year, graduate students watched as legislators in the House debated giving them a <a href="https://www.wired.com/story/grad-students-are-freaking-out-about-the-gops-tax-plan-they-should-be/">hefty new tax bill</a>: A version of the GOP tax plan proposed to treat tuition waivers as taxable income. Although that plan was later dropped, Congress is once again considering legislation that could affect graduate students’ bottom lines. And the federal government is considering ending some of its student loan forgiveness programs, which could raise the economic barrier to entering certain public service professions and leave social workers, teachers and other people in public-service fields that require graduate degrees paying thousands of dollars more for their education.</p>
<p>President Trump’s <a href="https://www.washingtonpost.com/local/education/trumps-first-full-education-budget-deep-cuts-to-public-school-programs-in-pursuit-of-school-choice/2017/05/17/2a25a2cc-3a41-11e7-8854-21f359183e8c_story.html?utm_term=.c9af4ba48e9c">Education Department</a> and its <a href="https://www2.ed.gov/about/offices/list/oig/auditreports/fy2018/a09q0003.pdf">inspector general,</a> as well as <a href="https://www.washingtonpost.com/news/grade-point/wp/2017/12/01/gop-higher-ed-plan-would-end-student-loan-forgiveness-in-repayment-program-overhaul-federal-financial-aid/?utm_term=.1365e4215889">lawmakers</a> and <a href="http://www.aei.org/publication/the-spiraling-costs-of-a-student-loan-relief-program/">think tanks</a> of all <a href="https://www.brookings.edu/research/the-coming-public-service-loan-forgiveness-bonanza/">ideological</a> stripes, have raised concerns about the growing cost of the federal government’s student loan programs &#8212; specifically its loan forgiveness options for graduate students. Members of both chambers of Congress <a href="https://www.usnews.com/news/the-report/articles/2018-02-09/congress-makes-quiet-progress-on-higher-education">have said</a> they are committed to passing new higher education legislation this year that will include changes to these programs.<a class="espn-footnote-link" data-footnote-id="1" href="#fn-1" data-footnote-content="&lt;p&gt;The $1.3 trillion spending package just &lt;a href=&quot;https://www.cnn.com/2018/03/23/politics/trump-spending-bill/index.html&quot;&gt;signed&lt;/a&gt; by President Trump does include some &lt;a href=&quot;https://www.politico.com/newsletters/morning-education/2018/03/23/compromise-fix-for-public-service-loan-forgiveness-149361&quot;&gt;wins&lt;/a&gt; for the &lt;a href=&quot;https://studentaid.ed.gov/sa/repay-loans/forgiveness-cancellation/public-service&quot;&gt;Public Service Loan Forgiveness Program&lt;/a&gt; in the short-term.&lt;/p&gt;
"><sup id="ss-1">1</sup></a></p>
<p>The costs of the suite of plans currently offered by the government to lessen the burden of grad school debt has ballooned faster than anticipated, and the federal government stands to lose bundles of money. A <a href="https://www2.ed.gov/about/offices/list/oig/auditreports/fy2018/a09q0003.pdf">new audit</a> from the Department of Education’s inspector general found that between fiscal years 2011 and 2015, the cost of programs that allow student borrowers to repay their federal loans at a rate proportional to their income shot up from $1.4 billion to $11.5 billion. Back in 2007, when many such programs launched, the Congressional Budget Office <a href="https://cbo.gov/sites/default/files/cbofiles/ftpdocs/82xx/doc8282/higheredurecon.pdf">projected</a> they would cost just $4 billion over the 10 years ending in 2017.</p>
<p>The cost of the loan forgiveness programs exploded, in part, because policymakers did not <a href="https://www.gao.gov/products/GAO-17-22">correctly estimate</a> the number of students who would take advantage of such programs, according to higher education scholar Jason Delisle. Now there’s an emerging consensus that some programs should be reined in, but ideas on how much and in what ways vary by party affiliation. Senate Democrats <a href="https://www.schatz.senate.gov/press-releases/schatz-leads-32-members-of-congress-in-introducing-legislation-to-end-student-debt-crisis">just introduced</a> a college affordability bill that focuses on creating “debt-free” college plans by giving federal matching funds to states that, in turn, would figure out ways to help students pay for school. In the past, President Barack Obama <a href="https://www.brookings.edu/research/the-coming-public-service-loan-forgiveness-bonanza/">acknowledged the need</a> to require borrowers to repay more of their debts and made some proposals for modifying the programs’ rules. The GOP goes much further in its suggestions: A new proposal from House Republicans would eliminate some loan-forgiveness programs entirely.</p>
<p>The federal government currently offers <a href="https://www2.ed.gov/programs/wdffdl/eligibility.html">several types of loans</a>, with varying repayment terms, one of which can cover up to the full cost of a student’s graduate program. If, after they leave school, a borrower signs up for an income-driven repayment plan, they will pay back their loan at the rate of 10 percent of their <a href="https://studentaid.ed.gov/sa/glossary#Discretionary_Income">discretionary income</a><a class="espn-footnote-link" data-footnote-id="2" href="#fn-2" data-footnote-content="&lt;p&gt;Definitions of discretionary income vary somewhat, but for the purposes of federal loan repayment, the government calculates it as any money a person earns above the poverty level for their circumstances, using either 100 percent or 150 percent of the poverty line as a guide.&lt;/p&gt;
"><sup id="ss-2">2</sup></a> each year, and the remaining remaining balance will be forgiven after 20 years.</p>
<p>Under the <a href="https://studentaid.ed.gov/sa/repay-loans/forgiveness-cancellation/public-service">Public Service Loan Forgiveness Program</a>, however, a student’s debt can be forgiven after just 10 years. The program was created to ease economic barriers to entering public service, which is <a href="https://studentaid.ed.gov/sa/repay-loans/forgiveness-cancellation/public-service/questions#qualifying-employment">defined</a> as work for any federal, state, local or tribal agency, or any tax-exempt nonprofit.<a class="espn-footnote-link" data-footnote-id="3" href="#fn-3" data-footnote-content="&lt;p&gt;There are a few exceptions for non-tax-exempt nonprofits that provide &ldquo;qualifying public services,&rdquo; such as public libraries and emergency management services. Work for labor unions and partisan organizations is not eligible.&lt;/p&gt;
"><sup id="ss-3">3</sup></a></p>
<p>Right now, a Georgetown Law grad who’s gunning for a job at a U.S. attorney’s office and enrolled in the Public Service Loan Forgiveness Program would expect that the federal student loans she took out to help pay her <a href="https://www.law.georgetown.edu/admissions-financial-aid/jd-admissions/full-time-program/faqs/General.cfm">$180,000 tuition</a> will be forgiven after <a href="https://studentaid.ed.gov/sa/repay-loans/forgiveness-cancellation/public-service/questions">10 years</a>. If, like the typical lawyer, she graduates with $140,000 in federal student loan debt and her salary rises from $59,000 to <a href="http://www.edcentral.org/wp-content/uploads/2014/09/ZeroMarginalCost_140910_DelisleHolt.pdf">$121,000</a> a year over her first 10 years on the job, she could have the government wipe out $147,000 in debt &#8212; the full remaining principal of her debt plus interest &#8212; according to a <a href="http://www.edcentral.org/wp-content/uploads/2014/09/ZeroMarginalCost_140910_DelisleHolt.pdf">2014 study</a> from the think tank New America, which Delisle co-authored.</p>
<p>Or let’s say a second-grade teacher with a master’s degree and $42,000 in federal student loan debt (a <a href="http://www.edcentral.org/wp-content/uploads/2014/09/ZeroMarginalCost_140910_DelisleHolt.pdf">typical amount</a> for a first-year teacher after undergraduate and graduate school) earns in the 75th percentile for his age for 10 years. If he dutifully fulfills all the requirements for a federal debt forgiveness program &#8212; including completing all of the onerous paperwork &#8212; he, for now, stands to have about <a href="http://www.edcentral.org/wp-content/uploads/2014/09/ZeroMarginalCost_140910_DelisleHolt.pdf">$33,000</a> of that debt forgiven, according to the New America report.</p>
<p>But this year the House is poised to consider the <a href="https://edworkforce.house.gov/news/documentsingle.aspx?DocumentID=402211">PROSPER Act</a>, which would, among other things, <a href="https://www.washingtonpost.com/news/grade-point/wp/2017/12/01/gop-higher-ed-plan-would-end-student-loan-forgiveness-in-repayment-program-overhaul-federal-financial-aid/?utm_term=.171a69148b0a">reinstate a cap</a> on how much graduate students could borrow (up to $28,500 per year, or $150,000 total) and shrink the number of income-based repayment programs currently available for both grad and undergrad students from <a href="https://studentaid.ed.gov/sa/repay-loans/understand/plans">five</a> to just one, though a traditional, non-income-based repayment plan will also be available.</p>
<p>Experts say the borrowing cap is unlikely to be a problem for graduate STEM<a class="espn-footnote-link" data-footnote-id="4" href="#fn-4" data-footnote-content="&lt;p&gt;Science, technology, engineering and math.&lt;/p&gt;
"><sup id="ss-4">4</sup></a> and medical students, since Ph.D.s are often funded by grants and tuition waivers. But graduate students who are enrolled in the Public Service Loan Forgiveness Program are far more likely to borrow significant sums. A <a href="http://fsaconferences.ed.gov/conferences/library/2015/2015FSAConfSession5.ppt">presentation</a> by the Department of Education revealed that nearly 30 percent of all students enrolled in such programs borrowed more than $100,000, with a median debt over $60,000. If the House plan becomes law, students would likely have to go to the private loan market to finance their education, said Seton Hall University higher education professor Robert Kelchen.</p>
<p>Ending the option of having student loans forgiven also removes a bargaining chip for graduate programs that have a reputation for supporting public service careers, like Georgetown University’s Law Center. Dean of admissions Andy Cornblatt says the Public Service Loan Forgiveness Program, among others, helps the school attract the best candidates.</p>
<p>“Everyone in legal education is scared to death that some of these federal programs could go down the drain,” Cornblatt says. “Everybody wants to make sure that the ability to attract these kids is not compromised&#8221; because of proposals like the PROSPER Act.</p>
<p>So, let’s return to our hypothetical Georgetown Law grad, the would-be attorney who wants to go into public-sector law and is enrolled in the loan forgiveness program. If the PROSPER Act passes, rather than paying 10 percent of her discretionary income for 10 years and having $147,000 in federal student loan debt forgiven, she would have to choose from one of the two repayment plans it allows. That means she’d either pay 15 percent of her discretionary income until she’s paid off as much as she would have under a 10-year plan, with some of the interest potentially forgiven, or she would have to use a standard 10-year repayment plan, also with no loan forgiveness involved.</p>
<p>It’s a bleaker picture for a social worker &#8212; who likely needs a master’s in social work to practice and typically starts with an annual income of $24,000, earning $57,000 annually by year 10, according to the New America report. If that social worker is enrolled in one of the currently available income-based repayment programs, all of his remaining federal loan debt (typically $49,000 upon graduation) can be forgiven. Including interest, that would be around $51,000 &#8212; more than the original loan &#8212; even though he would have repaid about $15,000 over the years. Without loan forgiveness, he’d be looking at many more years of loan payments.</p>
<p>Though Kelchen predicts that if the PROSPER Act passes, some colleges will try to either increase how much financial aid they offer or reduce tuition, he cautions, “I don’t think it will be enough to make up for loss of loan access, particularly in low-paying fields.”</p>
				</div><!-- .entry-content -->
			</article>

			<div class="entry-footnotes print-only">
	<h2>Footnotes</h2>
	<div class="entry-footnotes-content">
		<ol class="footnotes"><li data-wrap="false" data-footnote-id="1" id="fn-1"><span><p>The $1.3 trillion spending package just <a href="https://www.cnn.com/2018/03/23/politics/trump-spending-bill/index.html">signed</a> by President Trump does include some <a href="https://www.politico.com/newsletters/morning-education/2018/03/23/compromise-fix-for-public-service-loan-forgiveness-149361">wins</a> for the <a href="https://studentaid.ed.gov/sa/repay-loans/forgiveness-cancellation/public-service">Public Service Loan Forgiveness Program</a> in the short-term.</p>
</span></li><li data-wrap="false" data-footnote-id="2" id="fn-2"><span><p>Definitions of discretionary income vary somewhat, but for the purposes of federal loan repayment, the government calculates it as any money a person earns above the poverty level for their circumstances, using either 100 percent or 150 percent of the poverty line as a guide.</p>
</span></li><li data-wrap="false" data-footnote-id="3" id="fn-3"><span><p>There are a few exceptions for non-tax-exempt nonprofits that provide “qualifying public services,” such as public libraries and emergency management services. Work for labor unions and partisan organizations is not eligible.</p>
</span></li><li data-wrap="false" data-footnote-id="4" id="fn-4"><span><p>Science, technology, engineering and math.</p>
</span></li></ol>	</div><!-- .entry-footnotes-content -->
</div><!-- .entry-footnotes -->
<div class="mini-bio">
		<p>Amanda Palleschi is a freelance journalist based in Washington, D.C. <span class="twitter"><a href="https://twitter.com/APalleschi" target="_blank"><i class="icon icon-twitter"></i> <span class="twitter-username">@APalleschi</span></a></span></p>
</div>
<!-- .post-author -->
<div id="outbrain-container" data-src="https://fivethirtyeight.com/features/student-loans-are-too-expensive-to-forgive/"></div>
<div id="entry-comments" class="fte-expandable">
	<h3 class="fte-expandable-title">Comments</h3>

	<div class="entry-comments-content fte-expandable-content">
		<div class="fb-comments" data-href="http://fivethirtyeight.com/?post_type=fte_features&#038;p=178240" data-numposts="5" data-colorscheme="light" 
														></div>
	</div>
	<!-- .entry-comments-content -->
</div>
<!-- .entry-comments -->
		</div><!-- #primary -->

		<div id="secondary" class="single-col vertical-col blog-col">

	<div class="sidebar-feature visually-hidden"><aside id="fivethirtyeight-outbrain-4" class="widget fivethirtyeight-outbrain"><div class="outbrain-placeholder outbrain-recommendations SB_1" data-src="https://fivethirtyeight.com/features/student-loans-are-too-expensive-to-forgive/" data-widget-id="SB_1" data-ob-template="FiveThirtyEight_1"></div>
</aside><aside id="fivethirtyeight-sidebar-ad-85" class="widget fivethirtyeight-sidebar-ad"><div id="ad-InContent" class="ad-incontent" data-defer="none"></div></aside><aside id="fivethirtyeight-embed-160" class="widget flexible interactives embed "><h2 class="widget-title">Interactives</h2>
					<iframe id="pym-fivethirtyeight_embed_160" title="How Popular Is Donald Trump?" src="//projects.fivethirtyeight.com/trump-approval-ratings/promo.html" width="200" height="300" scrolling="no"></iframe>
		</aside>

		<aside id="fivethirtyeight-newsletter-84" class="widget flexible newsletter">
			<div class="page newsletter-modal newsletter-article">
	<p class="newsletter-success">Thanks for subscribing!<br/>A confirmation email is headed your way shortly. In the meantime, <a href="/newsletter/">subscribe to FiveThirtyEight’s other newsletters</a>.</p>
</div>
<form class="newsletter-article-signup weekly" method="post" name="sailthru-signup">
	<div class="newsletter-article-inputs page newsletter-modal">
		<h4 class="newsletter-main-copy">Want more FiveThirtyEight? Get our weekly most popular stories newsletter.</h4>
				<div class="newsletter-input-wrapper">
			<input class="newsletter-input" aria-label="Email Address" placeholder="Email address" type="email" name="email">
		</div>
		<input type="hidden" id="espn_sailthru_nonce" name="espn_sailthru_nonce" value="234fe883b2" /><input type="hidden" name="_wp_http_referer" value="/features/student-loans-are-too-expensive-to-forgive/" />		<input type="hidden" name="lists[]" value="weekly">
		<button aria-label="Subscribe" class="newsletter-subscribe-form button" type="submit" name="Submit">Subscribe</button>

				<p class="newsletter-article-links">
			<a href="/newsletter/">All newsletters</a>
		</p>
		
		<p class="newsletter-signup-response">Please enter a valid email address and try again.</p>
	</div>
</form>
		</aside>
		<aside id="fivethirtyeight-most-popular-stories-31" class="widget fivethirtyeight-most-popular-stories"><h2 class="widget-title">Most Popular in Politics</h2><div class="col-abc more-features single-item">
	<div id="mostpopular-1" class="post-178297 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-bill-clinton tag-donald-trump tag-russia-investigation fte_verticals-politics vertical-politics topic-slug-russia-investigation">

		<a href='https://fivethirtyeight.com/features/claiming-executive-privilege-to-avoid-mueller-could-backfire-for-trump/' class='post-thumbnail' name='&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1'><img alt="President Trump Makes Statement And Signs Spending Bill" src="https://espnfivethirtyeight.files.wordpress.com/2018/03/trump-4x3-1.jpg?w=300&#038;quality=90&#038;strip=info" width="300" height="225" srcset="https://espnfivethirtyeight.files.wordpress.com/2018/03/trump-4x3-1.jpg?w=300&#038;quality=90&#038;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2018/03/trump-4x3-1.jpg?w=600&#038;quality=90&#038;strip=info 2x" />
</a>
		<div class="post-info">
		
		<h3 class="article-title"><a href="https://fivethirtyeight.com/features/claiming-executive-privilege-to-avoid-mueller-could-backfire-for-trump/" name="&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1">Claiming Executive Privilege To Avoid Mueller Could Backfire For Trump</a></h3>

		</div>
	</div>
</div>
</aside></div><div class="sidebar-feature-espn"><aside id="fivethirtyeight-most-popular-stories-26" class="widget fivethirtyeight-most-popular-stories"><h2 class="widget-title">Most Popular</h2><div class="col-abc more-features">
	<div id="mostpopular-1" class=" js-link js-link-desktop-only post-178429 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-golden-state-warriors tag-kevin-durant tag-nba tag-stephen-curry fte_verticals-sports vertical-sports topic-slug-nba" data-href="https://fivethirtyeight.com/features/how-the-warriors-should-adjust-their-offense-without-steph-curry/">

				<div class="post-info hentry no-image">
			
			<time class="updated visually-hidden" title="2018-03-26T19:00:36+00:00">March 26, 2018 3:00 PM</time>

			<h3 class="article-title entry-title"><a href="https://fivethirtyeight.com/features/how-the-warriors-should-adjust-their-offense-without-steph-curry/" name="&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1">How The Warriors Should Adjust Their Offense Without Steph Curry</a></h3>

							<span class='vcard visually-hidden'><span class='fn'>FiveThirtyEight</span></span>
					</div>
			</div>
</div>
<div class="col-abc more-features">
	<div id="mostpopular-2" class=" js-link js-link-desktop-only post-178395 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-2018-ncaa-tournament tag-elite-eight tag-final-four tag-kansas-jayhawks tag-loyola-chicago-ramblers tag-march-madness tag-michigan-wolverines tag-villanova-wildcats fte_verticals-sports vertical-sports topic-slug-march-madness" data-href="https://fivethirtyeight.com/features/theres-method-to-this-years-final-four-madness/">

				<div class="post-info hentry no-image">
			
			<time class="updated visually-hidden" title="2018-03-26T13:20:53+00:00"> 9:20 AM</time>

			<h3 class="article-title entry-title"><a href="https://fivethirtyeight.com/features/theres-method-to-this-years-final-four-madness/" name="&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story2">Everything You Need To Know About The Final Four</a></h3>

							<span class='vcard visually-hidden'><span class='fn'>FiveThirtyEight</span></span>
					</div>
			</div>
</div>
<div class="col-abc more-features">
	<div id="mostpopular-3" class=" js-link js-link-desktop-only post-178280 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-indiana-pacers tag-nba tag-victor-oladipo fte_verticals-sports vertical-sports topic-slug-nba" data-href="https://fivethirtyeight.com/features/the-pacers-are-bucking-every-nba-trend-and-its-working/">

				<div class="post-info hentry no-image">
			
			<time class="updated visually-hidden" title="2018-03-23T15:12:40+00:00"> 11:12 AM</time>

			<h3 class="article-title entry-title"><a href="https://fivethirtyeight.com/features/the-pacers-are-bucking-every-nba-trend-and-its-working/" name="&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story3">The Pacers Are Bucking Every NBA Trend. And It’s Working.</a></h3>

							<span class='vcard visually-hidden'><span class='fn'>FiveThirtyEight</span></span>
					</div>
			</div>
</div>
</aside><aside id="fivethirtyeight-sidebar-ad-86" class="widget fivethirtyeight-sidebar-ad"><div id="ad-InContent" class="ad-incontent" data-defer="none"></div></aside><aside id="fivethirtyeight-embed-159" class="widget flexible interactives embed ">
					<iframe id="pym-fivethirtyeight_embed_159" title="NBA Predictions" src="//projects.fivethirtyeight.com/2018-march-madness-predictions/promo.html" width="200" height="238" scrolling="no"></iframe>
		</aside>

		<aside id="fivethirtyeight-newsletter-83" class="widget flexible newsletter">
			<div class="page newsletter-modal newsletter-article">
	<p class="newsletter-success">Thanks for subscribing!<br/>A confirmation email is headed your way shortly. In the meantime, <a href="/newsletter/">subscribe to FiveThirtyEight’s other newsletters</a>.</p>
</div>
<form class="newsletter-article-signup weekly" method="post" name="sailthru-signup">
	<div class="newsletter-article-inputs page newsletter-modal">
		<h4 class="newsletter-main-copy">Want more FiveThirtyEight? Get our weekly most popular stories newsletter.</h4>
				<div class="newsletter-input-wrapper">
			<input class="newsletter-input" aria-label="Email Address" placeholder="Email address" type="email" name="email">
		</div>
		<input type="hidden" id="espn_sailthru_nonce" name="espn_sailthru_nonce" value="234fe883b2" /><input type="hidden" name="_wp_http_referer" value="/features/student-loans-are-too-expensive-to-forgive/" />		<input type="hidden" name="lists[]" value="weekly">
		<button aria-label="Subscribe" class="newsletter-subscribe-form button" type="submit" name="Submit">Subscribe</button>

				<p class="newsletter-article-links">
			<a href="/newsletter/">All newsletters</a>
		</p>
		
		<p class="newsletter-signup-response">Please enter a valid email address and try again.</p>
	</div>
</form>
		</aside>
		<aside id="fivethirtyeight-outbrain-5" class="widget fivethirtyeight-outbrain"><div class="outbrain-placeholder outbrain-recommendations SB_1" data-src="https://fivethirtyeight.com/features/student-loans-are-too-expensive-to-forgive/" data-widget-id="SB_1" data-ob-template="FiveThirtyEight_1"></div>
</aside></div></div><!-- #secondary -->

	</div><!-- .single -->

	

	</div><!-- #wrapper .site-wrapper -->
	</div><!-- .site-main -->

<footer id="colophon" class="site-footer">

	<div class="site-wrapper footer-main-content">

		<div class="footer-section-get-more">
			Get more FiveThirtyEight		</div>

		<div class="footer-section-primary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/newsletter/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=newsletter">Newsletter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/videos/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=videos">Videos</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/tag/fivethirtyeight-podcasts/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=podcasts">Podcasts</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://twitter.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=twitter">Twitter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://www.facebook.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=facebook">Facebook</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://data.fivethirtyeight.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=data">Data</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/features/fear-not-readers-we-have-rss-feeds/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=rss">RSS</a>
				</li>
			</ul>
		</div><!-- .footer-primary-links -->

		<div class="footer-section-social-follow">
			<ul class="footer-menu">
				<li class="footer-menu-item social-share-item">
					<div class="fb-like" data-href="https://www.facebook.com/fivethirtyeight" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
				</li>
				<li class="footer-menu-item social-share-item">
					<a href="https://twitter.com/FiveThirtyEight" class="twitter-follow-button" data-show-count="true">Follow @FiveThirtyEight</a>
				</li>
			</ul>
		</div>

		<div class="footer-section-secondary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/contact/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=contact">Contact</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/jobs/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=jobs">Jobs</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/masthead/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=masthead">Masthead</a>
				</li>
				<li class="footer-menu-item">
					<a href="#footer-additional-info" id="additional-info-toggle" class="additional-info-toggle" name="&amp;lpos=fivethirtyeightFooter&amp;lid=privacy">Privacy and Terms of Service</a>
				</li>
				<li class="footer-menu-item">
					<a href="http://www.nielsen.com/digitalprivacy" name="&amp;lpos=fivethirtyeightFooter&amp;lid=nielsen">About Nielsen Measurement</a>
				</li>
			</ul>
		</div><!-- .footer-secondary-links -->

		<div class="footer-section-powered-by">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fivethirtyeight.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</div><!-- .powered-by -->

	</div><!-- .site-wrapper -->

	<div class="footer-section-additional-info" id="footer-additional-info">
		<div class="site-wrapper">
			<button class="close-additional-info" id="close-additional-info" aria-label="Close"><span class="visually-hidden">Close Additional Information</span></button>
			<a href="https://disneytermsofuse.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyTOS">Terms of Use</a> and <a href="https://disneyprivacycenter.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyPrivacy">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=californiaPrivacyRights">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=childrensPrivacy">Children's Online Privacy Policy</a> are applicable to you. &copy;2018 ESPN Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=espn&amp;affiliateId=148" name="&amp;lpos=fivethirtyeightFooter&amp;lid=adPreferences">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>.
		</div><!-- .site-wrapper -->
	</div><!-- .footer-section-additional-info -->
</footer><!-- .site-footer -->
<aside class="newsletter-promo">
	<div class="teaser">
		<span class="email">&#58894;</span>
		<span class="inbox">Get us in your inbox.</span>
	</div>
	<div class="header">
		<div class="logo"></div>
	</div>
	<div class="dismiss">
		<span class="no-thanks close">No thanks.</span>
		<span class="done close">Done.</span>
		<button class="x close button" aria-label="Close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><path d="M100 9.11L90.89 0 50 40.89 9.11 0 0 9.11 40.89 50 0 90.89 9.11 100 50 59.11 90.89 100l9.11-9.11L59.11 50 100 9.11z"/></svg></button>
	</div>
	<div class="subscription">
		<div class="sticky newsletter-modal newsletter-article">
	<p class="newsletter-success">Thanks for subscribing!<br/>A confirmation email is headed your way shortly. In the meantime, <a href="/newsletter/">subscribe to FiveThirtyEight’s other newsletters</a>.</p>
</div>
<form class="newsletter-article-signup weekly" method="post" name="sailthru-signup">
	<div class="newsletter-article-inputs page newsletter-modal">
		<h4 class="newsletter-main-copy">Stories that resonated</h4>
					<h5 class="newsletter-subtitle">Get a newsletter of our most popular stories of the week.</h5>
				<div class="newsletter-input-wrapper">
			<input class="newsletter-input" aria-label="Email Address" placeholder="Email address" type="email" name="email">
		</div>
		<input type="hidden" id="espn_sailthru_nonce" name="espn_sailthru_nonce" value="234fe883b2" /><input type="hidden" name="_wp_http_referer" value="/features/student-loans-are-too-expensive-to-forgive/" />		<input type="hidden" name="lists[]" value="weekly">
		<button aria-label="Subscribe" class="newsletter-subscribe-form button" type="submit" name="Submit">Subscribe</button>

		
		<p class="newsletter-signup-response">Please enter a valid email address and try again.</p>
	</div>
</form>
	</div>
</aside>
<!-- wpcom_wp_footer -->
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/student-loans-are-too-expensive-to-forgive/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNSocial = {"fbVersion":"2.12","fbAppId":"797620670264818"};
var ESPNOmniture = {"data":{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"fivethirtyeight","pageName":"politics:features:student-loans-are-too-expensive-to-forgive","sections":"politics","section":"politics","account":"wdgespfivethirtyeight","contentType":"features","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"178240:Student Loans Are Too Expensive To Forgive","assetInfo":"","columnist":"Amanda Palleschi","espn3ContentType":"features:fivethirtyeight:politics","prop35":"2018-03-27"},"chartbeat":{"domain":"fivethirtyeight.com","path":"\/features\/student-loans-are-too-expensive-to-forgive\/","title":"Student Loans Are Too Expensive To Forgive","loadPubJS":false,"loadVidJS":true,"sections":"politics,features","authors":"Amanda Palleschi"}},"filters":[]};
var FTEOutbrain = {"isLongForm":"0","isMobile":"0","isCompliant":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNAds = {"adSlotsToRefresh":["Wallpaper","Banner","InContent","NativeCard","OutStream","NativeAd","NativeMobile"],"adUnitPath":"\/6444\/fivethirtyeight.com\/politics\/story","placements":{"Wallpaper":{"out-of-page":false,"sizes":[[1680,1050],[1280,455]],"defer":"none"},"Banner":{"out-of-page":false,"sizes":[[1280,100],[970,250],[970,66],[728,90],[320,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250]],"defer":"none"},"InContentMobile":{"out-of-page":false,"sizes":[[300,250]],"defer":"scroll"},"NativeCard":{"out-of-page":false,"sizes":"fluid","defer":"none"},"Overlay":{"out-of-page":true,"sizes":[],"defer":"none"},"InContent50Best":{"out-of-page":false,"sizes":[[970,250],[320,180]],"defer":"scroll"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"},"NativeAd":{"out-of-page":false,"sizes":[[300,150]],"defer":"none"},"NativeMobile":{"out-of-page":false,"sizes":[[300,150]],"defer":"none"}},"slots":{"Wallpaper":[],"Banner":[],"InContent":[],"InContentMobile":[],"NativeCard":[],"Overlay":[],"InContent50Best":[],"OutStream":[],"NativeAd":[],"NativeMobile":[]},"mappings":{"NativeMobile":[[[0,0],[[300,150]]],[[768,50],[]]],"NativeAd":[[[0,0],[]],[[768,50],[[300,150]]]],"InContentMobile":[[[0,0],[[300,250]]],[[768,50],[]]],"InContent":[[[0,0],[]],[[768,50],[[300,250]]]],"Wallpaper":[[[1280,100],[[1680,1050]]],[[1024,100],[[1280,455]]],[[0,0],[]]],"Banner":[[[1280,100],[[1280,100]]],[[1024,100],[[970,66],[970,250]]],[[768,100],[[728,90]]],[[0,0],[320,50]]],"InContent50Best":[[[1024,100],[[970,250]]],[[0,0],[[320,180]]]]},"targeting":{"sp":"fivethirtyeight","objid":"178240","col":"palleschi_amanda"},"referringSite":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkOFuwjAMhF+I4AGC8Wfas7itaV0St8ROp779AgIUwZjEPzt3/k4X+BldPYiRGITkRp9aFgXPR1I4JUrUoTSe4rLXBRRm6yhky8QjkI5yv2z5kGecXZXMBgFUJVPon5RlYLlBWWqfGrrY8pqMfSm/yjzwRNZxtJm47azIelD+ghVt1+6M7C9kh4J+Nq71nwNsMtBVGCGgGsU8uWGiGPlc4v72JsEi1sen2FcfjY0WhfN2Lfkdvlbb9cd2tdt/bvpf1bWzrw=='></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.9.5-beta1-42868'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1521657417h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'64146350','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'64146350','v':'wpcom','tz':'-4','user_id':'0','post':'178240','subd':'espnfivethirtyeight'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=64146350&v=wpcomvt&tz=-4&user_id=0&post=178240&subd=espnfivethirtyeight&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXTGhnRyxzMiZsZ2k2NWxwVnlQUElWXTI5eS5wODglRjBDNGJsNlJnN2RdbWlufE9hdU55UVBqMmEsW2R6ckZbb1EySFpJPywyMk5RdWF4NXZjZHpXOVZ4YzZyW0ZGVUVEenN4WCxda2kvXVdiQzdqWWd+Zm50ZnpXSS03eEd+WH5HekQzQUE2aS5sR2QwMDdQSVpMdDdkb1RWWjMraW4vZWtiWWwvanY/YjRIMmJwYldTSnl2X05sU0h+dFklYWQmQTIuQndUfGlqVng3b1c3RnNJNU9ybCZDQjNSXUNCLg=='}]);
_stq.push([ 'clickTrackerInit', '64146350', '178240' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 14 seconds ago
	generated in 0.311 seconds
	served from batcache in 0.001 seconds
	expires in 286 seconds
-->
