<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
				<link rel='dns-prefetch' href='//dcf.espn.com' />
		<script src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script><title>Opposing Defenses Show Us Just How Scary Derrick Henry Is | FiveThirtyEight</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
					<link
			rel="preload"
			as="font"
			type="font/woff2"
			href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/fonts/AtlasGrotesk-Bold-Web.woff2"
			crossorigin="anonymous">
					<link
			rel="preload"
			as="font"
			type="font/woff2"
			href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/fonts/AtlasGrotesk-Regular-Web.woff2"
			crossorigin="anonymous">
					<link
			rel="preload"
			as="font"
			type="font/woff2"
			href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/fonts/decimamonopro-webfont.woff2"
			crossorigin="anonymous">
				<link rel='dns-prefetch' href='//cdn.registerdisney.go.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//scripts.webcontentassessor.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.googleadservices.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fivethirtyeight.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://fivethirtyeight.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://fivethirtyeight.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='gif-play-button-styles-css'  href='https://fivethirtyeight.com/wp-content/plugins/gif-play-button/assets/css/gif-play-button.min.css?ver=1.0.24' media='all' />
<link rel='stylesheet' id='fte-css'  href='https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/css/fiveThirtyEight.css?ver=1.0.24' media='' />
<script id='disney-oneid-js-extra'>
var DisneyOneID = {"config":{"clientId":"DATG-FIVETHIRTYEIGHT.WEB-PROD","langPref":"en-US","debug":false,"responderPage":"https:\/\/fivethirtyeight.com\/oneid-responder","campaignName":"FiveThirtyEight"}};
</script>
<script src='https://cdn.registerdisney.go.com/v2/outer/DisneyID.js?clientID=DATG-FIVETHIRTYEIGHT.WEB-PROD' id='disney-oneid-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/disney-messaging/assets/js/oneid.min.js?ver=1.0.24' id='disney-oneid-config-js'></script>
<script src='https://fivethirtyeight.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://fivethirtyeight.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/espn-social/assets/js/facebook.min.js?ver=1.0.24' id='facebook-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/espn-social/assets/js/twitter-prompt.min.js?ver=1.0.24' id='twitter-prompt-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/disney-messaging/assets/js/vendor/purify.min.js?ver=1.0.24' id='purify-js'></script>
<script id='taboola-js-extra'>
var ESPNTaboola = {"publisher":"abcnews-fivethirtyeight","type":"article"};
</script>
<script src='https://fivethirtyeight.com/wp-content/plugins/espn-taboola/assets/js/taboola.min.js?ver=1.0.24' id='taboola-js'></script>
<script src='https://fivethirtyeight.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/js/fivethirtyeightHeader.js?ver=1.0.24' id='fte-js'></script>
<script async="async" defer="defer" src='https://platform.twitter.com/widgets.js?ver=1.0.24' id='platform-twitter-js'></script>
<script src='https://scripts.webcontentassessor.com/scripts/25b3e73e535fe5e87d063681db124726b034dd3478eb6d7aa9bbe95e1810cf3f?ver=1.0.24' id='the-media-trust-js'></script>
<script id='dtci-datalayer-js-extra'>
var dtciDataLayer = {"page":{"content_publish_date":"10\/28\/2021","content_publish_time":"06:00","content_last_update_date":"10\/27\/2021","content_last_update_time":"18:36","section_1":"sports","section_2":"sports:nfl","story_title":"Opposing Defenses Show Us Just How Scary Derrick Henry Is","story_id":318856,"author":"Josh Hermsmeyer","content_type":"features","device_type":"Desktop","page_name":"fivethirtyeight:sports:features","editorial_other_subjects":["Defenders in the Box Over Expected","Derrick Henry","NFL","Running Backs","Tennessee Titans"],"word_count":1209,"app_version":"1.0.24"},"site":{"edition":"en-us","language":"en","site":"fivethirtyeight"},"detailsEndpoint":"https:\/\/fivethirtyeight.com\/wp-json\/dtci_datalayer\/v1\/get_page_details\/","device":{"device_type":"Desktop"}};
</script>
<script src='https://fivethirtyeight.com/wp-content/plugins/dtci-adobe-datalayer/assets/js/adobe-datalayer.min.js?ver=1.0' id='dtci-datalayer-js'></script>
<script id='abc-analytics-js-extra'>
var ABCAnalytics = {"nielsen":{"asset_id":318856,"section":"sportsnfl","seg_a":"","seg_b":"","seg_c":"","debug":""},"chartbeat":{"uid":"12240","domain":"fivethirtyeight.com","path":"\/features\/opposing-defenses-show-us-just-how-scary-derrick-henry-is\/","sections":"sports,features","authors":"Josh Hermsmeyer","title":"Opposing Defenses Show Us Just How Scary Derrick Henry Is","loadPubJS":false,"loadVidJS":true},"gtm":{"id":"GTM-KLHT6T2"},"omniture":{"pageName":"sports:features:opposing-defenses-show-us-just-how-scary-derrick-henry-is","prop1":"fivethirtyeight","prop2":"","prop5":"features","prop6":"Josh Hermsmeyer","prop7":"sports","prop8":"sports:nfl","prop12":"Opposing Defenses Show Us Just How Scary Derrick Henry Is","prop13":"318856:Opposing Defenses Show Us Just How Scary Derrick Henry Is","prop14":"","prop15":"https:\/\/fivethirtyeight.com\/features\/opposing-defenses-show-us-just-how-scary-derrick-henry-is\/","prop16":"https:\/\/fivethirtyeight.com\/features\/opposing-defenses-show-us-just-how-scary-derrick-henry-is\/","prop20":"Desktop","prop23":"Defenders in the Box Over Expected, Derrick Henry, NFL, Running Backs, Tennessee Titans","eVar5":"features","eVar6":"Josh Hermsmeyer","eVar7":"sports","eVar8":"sports:nfl","eVar9":"2021-10-28","eVar10":"06:00","eVar12":"Opposing Defenses Show Us Just How Scary Derrick Henry Is","eVar13":"318856:Opposing Defenses Show Us Just How Scary Derrick Henry Is","eVar14":"","eVar15":"https:\/\/fivethirtyeight.com\/features\/opposing-defenses-show-us-just-how-scary-derrick-henry-is\/","eVar16":"https:\/\/fivethirtyeight.com\/features\/opposing-defenses-show-us-just-how-scary-derrick-henry-is\/","eVar20":"Desktop","eVar21":null,"eVar22":null,"prop35":"2021-10-28"},"account":"wdgnewfivethirtyeight"};
</script>
<script src='https://fivethirtyeight.com/wp-content/plugins/abc-analytics/assets/js/analytics.min.js?ver=1.0.24' id='abc-analytics-js'></script>
<link rel="https://api.w.org/" href="https://fivethirtyeight.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fivethirtyeight.com/wp-json/wp/v2/fte_features/318856" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fivethirtyeight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fivethirtyeight.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://53eig.ht/3Ens2x6' />
<link rel="alternate" type="application/json+oembed" href="https://fivethirtyeight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fopposing-defenses-show-us-just-how-scary-derrick-henry-is%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fivethirtyeight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fopposing-defenses-show-us-just-how-scary-derrick-henry-is%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        		<meta name="jetpack-boost-ready" content="true" />
		<link rel="amphtml" href="https://fivethirtyeight.com/features/opposing-defenses-show-us-just-how-scary-derrick-henry-is/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Opposing Defenses Show Us Just How Scary Derrick Henry Is" />
<meta property="og:url" content="https://fivethirtyeight.com/features/opposing-defenses-show-us-just-how-scary-derrick-henry-is/" />
<meta property="og:description" content="Derrick Henry is on quite a tear. Through Week 7, the Tennessee Titans running back leads the league for the third time in as many years in rushing yardage. His&#8230;" />
<meta property="article:published_time" content="2021-10-28T10:00:00+00:00" />
<meta property="article:modified_time" content="2021-10-28T10:00:00+00:00" />
<meta property="og:site_name" content="FiveThirtyEight" />
<meta property="og:image" content="https://fivethirtyeight.com/wp-content/uploads/2021/10/GettyImages-1347382891-e1635352186164.jpg?w=700" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="394" />
<meta property="og:locale" content="en_US" />
<meta property="article:author" content="https://fivethirtyeight.com/contributors/josh-hermsmeyer/" />
<meta property="article:publisher" content="https://www.facebook.com/fivethirtyeight" />
<meta property="fb:app_id" content="797620670264818" />
<meta property="fb:pages" content="687958677914631" />
<meta name="twitter:site" content="FiveThirtyEight" />
<meta name="twitter:site:id" content="2303751216" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="friscojosh" />
<meta name="twitter:creator:id" content="3054218497" />
<meta name="twitter:image:src" content="https://fivethirtyeight.com/wp-content/uploads/2021/10/GettyImages-1347382891-e1635352186164.jpg?w=700" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Josh Hermsmeyer" />
<meta name="twitter:label2" content="Filed under" />
<meta name="twitter:data2" content="Defenders in the Box Over Expected, Derrick Henry, NFL, Running Backs, Tennessee Titans" />

<!-- End Jetpack Open Graph Tags -->
<meta name="DC.date.issued" content="2021-10-28T10:00:00+00:00" />
<meta name="description" content="Derrick Henry is on quite a tear. Through Week 7, the Tennessee Titans running back leads the league for the third time in as many years in rushing yardage. His&#8230;" />
<meta name='author' content='Josh Hermsmeyer' />
<link rel='author' href='https://fivethirtyeight.com/contributors/josh-hermsmeyer/' />
<link rel="alternate" type="application/rss+xml" title="Posts feed for Josh Hermsmeyer" href="https://fivethirtyeight.com/contributors/josh-hermsmeyer/feed/">
<link type="text/plain" rel="author" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/humans.txt" /><link rel='canonical' href='https://fivethirtyeight.com/features/opposing-defenses-show-us-just-how-scary-derrick-henry-is/' />
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://fivethirtyeight.com/features/opposing-defenses-show-us-just-how-scary-derrick-henry-is/"},"headline":"Opposing Defenses Show Us Just How Scary Derrick Henry Is","datePublished":"2021-10-28T06:00:00-04:00","dateModified":"2021-10-27T18:36:50-04:00","publisher":{"@type":"Organization","name":"FiveThirtyEight","logo":{"url":"https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/images/fivethirtyeight-logo-rich-snippets.png","height":60,"width":546,"@type":"ImageObject"}},"author":{"@type":"Person","name":"Josh Hermsmeyer"},"articleSection":"Sports","image":{"@type":"ImageObject","url":"https://fivethirtyeight.com/wp-content/uploads/2021/10/GettyImages-1347382891-1-e1635352280384.jpg?w=1024","width":1024,"height":770}}
</script>
		<style type="text/css" id="wp-custom-css">
			section.viz {
background-color: #fff;
}
div.liveblog-entry-content>header.single-post-header{
display: none;
}		</style>
			<link rel="mask-icon" color="#ed713a" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/logo-fox-head-black.svg?v=1.0.24">
	<link rel="shortcut icon" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/favicon.ico?v=1.0.24">
	<link rel="apple-touch-icon" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/fivethirtyeight-logo-touch.png?v=1.0.24">
</head>
<body class="fte_features-template-default single single-fte_features postid-318856 vertical-sports slug-opposing-defenses-show-us-just-how-scary-derrick-henry-is topic-slug-nfl">

<a href="#content" class="skip-to-content-link visually-hidden">Skip to main content</a>
<div id="masterad" class="master-ad">
	<div id="ad-Banner" class="ad-banner" data-defer="none"></div></div><!-- #masterad -->
<i class="header-global-bground"></i>
<header class="header-global" id="header-global">
	<div class="site-wrapper header-global-top">
							<h2 class="header-global-logo">
							<a href="/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Home" class="header-global-logo-link">
					<span class="visually-hidden">FiveThirtyEight</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="1280" height="163.451" viewBox="0 318.275 1280 163.451" class="site-logo"><path d="M0 318.275h76.009v24.323H27.363v30.403h45.606v24.323H27.363v51.687H0zm94.252 109.453h15.202v-54.727H94.252v-24.323h39.525v79.05h12.162v21.283H94.252v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm434.774 109.453h15.202v-54.727h-15.202v-24.323h39.525v79.05h12.162v21.283h-51.686v-21.283zm15.202-109.453h24.323v24.323H559.43v-24.323zm401.33 109.453h15.202v-54.727H960.76v-24.323h39.525v79.05h12.161v21.283H960.76v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm-811.781 82.09v-51.687h24.323v45.606l12.161 30.343h3.04l12.162-30.343v-45.606h24.323v51.687l-21.283 48.646h-33.444zm173.301 48.646h-41.288c-24.901 0-37.762-11.584-37.762-35.968v-27.88c0-23.016 13.074-39.525 39.525-39.525 28.367 0 39.525 15.415 39.525 42.565v21.283h-51.686v5.29c0 7.966 3.04 12.952 10.398 12.952h41.288v21.283zm-51.686-60.808h24.323v-4.713c0-7.966-3.223-16.57-12.557-16.57-8.483 0-11.766 6.689-11.766 16.57v4.713zm94.251-45.605h-30.403v-24.323h88.171v24.323h-30.404v106.413h-27.364zm234.11 106.413V348.678h24.323v12.161c3.466-7.449 11.401-12.161 21.952-12.161h8.452v24.323h-18.242c-8.635 0-12.161 2.858-12.161 11.857v64.152h-24.324zm130.736 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283h21.283v24.323H723.61l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374h10.368v21.282zm535.107 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283H1280v24.323h-21.283l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374H1280v21.282zm-506.953 32.714l14.016-28.883-23.928-52.477v-51.687h24.323v45.606l12.162 30.404h3.04l12.162-30.404v-45.606h24.323v51.687l-37.397 81.36zm90.421-163.45h76.009v24.323h-48.646v27.363h45.606v24.323h-45.606v30.404h48.646v24.323h-76.009zm161.14 145.938v-6.081h48.95c6.081 0 8.817-.547 8.817-3.861v-1.034c0-3.284-2.767-4.226-8.817-4.226h-39.829v-15.202l15.202-15.202c-16.084-4.5-24.323-16.509-24.323-33.444v-3.04c0-22.985 13.499-36.485 42.565-36.485a66.672 66.672 0 0 1 18.09 3.04l12.313-18.242 15.202 9.121-12.161 18.242c4.165 5.868 9.121 14.989 9.121 24.323v3.04c0 21.283-10.033 32.41-36.484 33.444l-9.121 12.161h18.242c17.999 0 27.363 7.966 27.363 23.35v.334c0 15.384-8.239 24.962-26.208 24.962h-39.525c-13.043.002-19.397-5.593-19.397-15.2zm57.767-76.01v-9.121c0-10.033-4.044-12.161-15.202-12.161-11.158 0-15.202 2.128-15.202 12.161v9.121c0 10.033 4.226 12.162 15.202 12.162s15.202-2.128 15.202-12.162zm72.969 60.808h-24.323V318.275h24.323v42.565c3.466-8.118 10.337-12.161 21.283-12.161 19.033 0 27.363 9.364 27.363 32.714v67.618h-24.323v-63.848c0-9.516-3.253-15.202-12.162-15.202-8.908 0-12.161 5.686-12.161 15.202v63.848zm-678.004 0h-24.323V318.275h24.323v42.565c3.466-8.118 11.888-12.161 22.772-12.161 19.033 0 25.874 9.516 25.874 32.867v67.466h-24.323v-66.888c0-9.516-3.253-13.499-12.161-13.499s-12.162 6.871-12.162 16.388v63.998z"/></svg>					<img src="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/logo-fox-head-color.svg" alt="FiveThirtyEight" width="57" height="55" class="site-logo-small" id="site-logo-small" />
				</a>
							</h2>
			
			<form action="https://fivethirtyeight.com/" method="get" id="searchform" class="search-form">
				<label for="search-field" class="search-form-label">Search</label>
				<div class="search-form-input-wrapper"><input type="search" name="s" id="search-field" class="search-form-input" placeholder="Search" tabindex="-1"></div>
				<input type="submit" value="Search" class="search-form-submit" tabindex="-1">
				<button aria-label="Search" class="search-button" id="search-button">
					<span class="visually-hidden">Search</span>
				</button>
			</form>

			<a href="https://abcnews.go.com/" rel="noopener" title="ABC News" target="_blank" class="header-espn-link" name="&amp;lpos=fivethirtyeightHeader&amp;lid=Header ABC News">
				<svg width="65" height="23" xmlns="http://www.w3.org/2000/svg"><path d="M25.089 6.709c-.47-.496-.974-.798-1.322-.798h-.313v-.275h.261c.121 0 1.548.058 1.687.058.227 0 .886-.058 1.026-.058h.278l6.618 7.345V7.187c0-.921-.4-1.276-1.407-1.276h-.296v-.275h.313c.035 0 1.529.058 1.65.058.173 0 1.164-.058 1.355-.058h.192l.017.275c-.922.071-1.165.32-1.165 1.135v9.16h-.312l-7.904-8.77v6.6c0 1.384.314 1.756 1.46 1.756h.295v.296h-.331c-.243 0-1.441-.06-1.72-.06-.156 0-1.269.06-1.512.06h-.279v-.296c1.166-.107 1.41-.302 1.41-1.153v-7.93h-.001zm11.98.106c0-.691-.261-.904-1.079-.904h-.26v-.275h.678c.47 0 3.008.058 3.026.058.364 0 2.777-.058 3.296-.058h.695l.035 2.277h-.27c-.053-1.188-.58-1.667-1.795-1.667h-2.43v4.026h2.1c.816 0 1.268-.39 1.389-1.225l.31.018v3.178h-.293c-.138-.993-.642-1.383-1.857-1.383h-1.666v3.672c0 .603.296.905.885.905h1.736c1.126 0 1.944-.515 2.43-1.58h.314l-.731 2.23c-.505 0-2.898-.058-3.696-.058-.539 0-3.13.04-3.722.058h-.452v-.295h.278c.818-.017 1.08-.23 1.08-.923V6.815zm16.701 9.41h-.487l-1.984-5.511-2.035 5.512h-.47L45.4 6.975c-.26-.71-.505-.993-.957-1.08v-.26h.296c.191 0 1.149.059 1.375.059.191 0 1.182-.058 1.391-.058h.314v.275c-.505.019-.714.16-.714.443 0 .16.052.39.14.639l2.383 6.557 1.357-3.74-.887-2.516c-.383-1.081-.714-1.364-1.55-1.383v-.275h.28c.243 0 1.496.058 1.793.058.242 0 1.495-.058 1.773-.058h.417v.275h-.417c-.574 0-.852.142-.852.443 0 .16.07.444.174.727l2.314 6.522 1.827-5.53c.226-.709.33-1.17.33-1.453 0-.496-.243-.71-.782-.71h-.313v-.274h.087c.243 0 .851.058 1.217.058.173 0 .851-.058 1.18-.058h.123v.275c-.436.125-.66.443-1.007 1.525l-2.923 8.79zm4.01-2.563c.278.688.52 1.008.988 1.361.59.46 1.37.69 2.237.69 1.491 0 2.497-.796 2.497-1.946 0-.85-.486-1.31-2.282-2.175-1.74-.85-2.174-1.274-2.538-1.628-.537-.584-.762-1.114-.762-1.822 0-1.627 1.3-2.704 3.265-2.704.592 0 1.236.088 1.933.264.278.07.557.106.714.106.138 0 .209-.035.26-.153h.3l.034 2.229h-.247c-.156-.531-.26-.76-.487-1.05-.488-.585-1.254-.903-2.237-.903-1.248 0-2.064.601-2.064 1.504 0 .778.47 1.22 2.134 1.998 2.134 1.008 3.426 1.911 3.426 3.573 0 1.91-1.537 3.2-3.807 3.2a8.04 8.04 0 0 1-1.838-.229 3.676 3.676 0 0 0-.624-.089c-.209 0-.277.036-.415.2h-.295l-.035-.248c-.118-.7-.258-1.398-.418-2.09l.261-.089zM3.97 9.732c-.262 0-.51.06-.73.168-.587.291-.957.89-.955 1.546 0 .946.755 1.714 1.684 1.714.931 0 1.684-.768 1.684-1.714 0-.947-.753-1.715-1.684-1.715zm7.259 0c-.93 0-1.685.767-1.685 1.714 0 .946.754 1.714 1.685 1.714.93 0 1.684-.768 1.684-1.714 0-.947-.755-1.715-1.684-1.715z"/><path d="M18.47 14.875c-1.862 0-3.37-1.535-3.37-3.43 0-1.893 1.508-3.428 3.37-3.428 1.596 0 2.932 1.132 3.28 2.65h-1.78a1.68 1.68 0 0 0-1.5-.936c-.932 0-1.686.768-1.686 1.715 0 .946.754 1.714 1.685 1.714a1.68 1.68 0 0 0 1.502-.94l1.783-.017c-.339 1.53-1.68 2.672-3.285 2.672zm-7.241 0c-1.853 0-3.356-1.522-3.369-3.405l-.04-6.016h1.704l.01 3.228c.499-.396 1.077-.665 1.695-.665 1.86 0 3.368 1.535 3.368 3.429s-1.509 3.429-3.368 3.429zm-5.546 0l-.007-.859c-.382.389-1.043.859-1.824.859-1.86 0-3.251-1.535-3.251-3.43 0-1.893 1.508-3.428 3.368-3.428.29 0 .573.037.843.108 1.453.38 2.526 1.723 2.526 3.32v.01l.02 3.42H5.682zM11.229.017C5.027.017 0 5.134 0 11.446s5.027 11.43 11.229 11.43c6.2 0 11.228-5.118 11.228-11.43 0-6.312-5.028-11.429-11.228-11.429z"/></svg>			</a>

			<span class="nav-global-toggle" id="nav-global-toggle">Menu</span>

	</div>
			<div class="single-sticky">
									<div class="single-sticky-vertical"></div>
				<div class="single-sticky-title">
											Opposing Defenses Show Us Just How Scary Derrick Henry Is									</div>
				<a href="https://fivethirtyeight.com/features/opposing-defenses-show-us-just-how-scary-derrick-henry-is/?share=facebook" class="button share-sticky sticky-facebook">Share on Facebook</a>
				<a href="https://fivethirtyeight.com/features/opposing-defenses-show-us-just-how-scary-derrick-henry-is/?share=twitter"  class="button share-sticky sticky-twitter">Share on Twitter</a>
						</div>
			<div class="site-wrapper header-global-bottom">
		<nav class="nav-global" id="nav-global">
			<ul class="nav-global-menu">
				<li class="nav-global-menu-item menu-politics">
					<a href="https://fivethirtyeight.com/politics/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Politics">
						Politics					</a>
				</li>
				<li class="nav-global-menu-item menu-sports -current-vertical">
					<a href="https://fivethirtyeight.com/sports/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Sports">
						Sports					</a>
				</li>
				<li class="nav-global-menu-item menu-science">
					<a href="https://fivethirtyeight.com/science/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Science">
						Science					</a>
				</li>
				<li class="nav-global-menu-item menu-podcast">
					<a href="https://fivethirtyeight.com/podcasts/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Podcasts">
						Podcasts					</a>
				</li>
				<li class="nav-global-menu-item menu-video">
					<a href="https://fivethirtyeight.com/videos/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Video">
						Video					</a>
				</li>
				<li class="nav-global-menu-item menu-abcn -mobile-only">
					<a href="https://abcnews.go.com/" rel="noopener" name="&amp;lpos=fivethirtyeightHeader&amp;lid=Header ABC News">
						ABC News					</a>
				</li>
			</ul>

			
	
		</nav><!-- #nav-global -->
		</div><!-- .site-wrapper -->
</header><!-- #header-global -->


<div class="site-main">
	<div id="wrapper" class="site-wrapper">

		
	<div id="content" class="single single-feature" data-col="2">

		
		<div class="single-feature__row">
			<div id="primary" class="single-feature__col">
				<div id="article-main">
					<article id="post-318856" class="post-318856 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-defenders-in-the-box-over-expected tag-derrick-henry tag-nfl tag-running-backs tag-tennessee-titans espn_verticals-sports vertical-sports topic-slug-nfl">

						
												<header class="post-info single-post-header">
														<p class="topic single-topic">
								<time class="datetime">Oct. 28, 2021</time>,
								at
								<time class="datetime updated" title="2021-10-28T10:00:00+00:00">6:00 AM</time>

							</p>
							
							<div class="single-header">
								<h1 class="article-title article-title-single entry-title">
									Opposing Defenses Show Us Just How Scary Derrick Henry Is								</h1>

															</div>

							<div class="single-header-metadata-and-share-wrap">
								<div class="single-header-metadata-wrap">
																			<p class="single-metadata single-byline vcard">By <a href="https://fivethirtyeight.com/contributors/josh-hermsmeyer/" title="" class="author url fn" rel="author">Josh Hermsmeyer</a></p>
										
																		<p class="single-metadata single-topic">Filed under <a href="https://fivethirtyeight.com/tag/nfl/" class="term " name="">NFL</a></p>
										
										
																	</div>
								<div class="share">
									<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-318856" class="share-facebook sd-button share-icon" href="https://fivethirtyeight.com/features/opposing-defenses-show-us-just-how-scary-derrick-henry-is/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-318856" class="share-twitter sd-button share-icon" href="https://fivethirtyeight.com/features/opposing-defenses-show-us-just-how-scary-derrick-henry-is/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="fte-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from FiveThirtyEight&body=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fopposing-defenses-show-us-just-how-scary-derrick-henry-is%2F?ex_cid=538email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>								</div> <!-- .share -->
							</div>

						</header><!-- .post-info -->


							
<figure id="single-featured-image" class="single-featured-image">
	<span class="has-bugs post-thumbnail">
					<div class="bug-container">
				<picture class="featured-picture">
											<source media="(min-width: 768px)" srcset="https://fivethirtyeight.com/wp-content/uploads/2021/10/GettyImages-1347382891-1-e1635352280384.jpg?w=575 1x, https://fivethirtyeight.com/wp-content/uploads/2021/10/GettyImages-1347382891-1-e1635352280384.jpg?w=1150 2x">
					
											<source srcset="https://fivethirtyeight.com/wp-content/uploads/2021/10/GettyImages-1347382891-1-e1635352280384.jpg?w=575 1x, https://fivethirtyeight.com/wp-content/uploads/2021/10/GettyImages-1347382891-1-e1635352280384.jpg?w=1150 2x">
						<img alt="Buffalo Bills v Tennessee Titans" src="https://fivethirtyeight.com/wp-content/uploads/2021/10/GettyImages-1347382891-1-e1635352280384.jpg?w=575" srcset="https://fivethirtyeight.com/wp-content/uploads/2021/10/GettyImages-1347382891-1-e1635352280384.jpg?w=575 1x, https://fivethirtyeight.com/wp-content/uploads/2021/10/GettyImages-1347382891-1-e1635352280384.jpg?w=1150 2x" class="" sizes="(max-width: 768px) 100vw, (max-width: 1080px) 66vw, 684px" />
									</picture>

				
			</div>

		
		
	</span><!-- .has-bugs -->

	
				<figcaption class="caption featured-image-caption">
				Derrick Henry uses a stiff arm like no one else in the NFL.									<p class="credits">Andy Lyons / Getty Images</p>
							</figcaption>
			
</figure><!-- .single-featured-image -->
						
						<div class="entry-content single-post-content">
							<p data-paragraph="main">Derrick Henry is on quite a tear. Through Week 7, the Tennessee Titans running back <a href="https://www.pro-football-reference.com/years/2021/rushing.htm#rushing::8" target="_blank" rel="noopener">leads the league</a> for the third time in as many years in rushing yardage. His 43 regular-season rushing touchdowns since 2019 are best in the league. And this past week against the Kansas City Chiefs, he even threw a touchdown pass, the second of his career.</p>



<p data-paragraph="main">In 2020, Henry became the first back to rush for 2,000 yards or more <a href="https://stathead.com/football/psl_finder.cgi?request=1&amp;match=single&amp;order_by_asc=0&amp;order_by=rush_yds&amp;year_min=1920&amp;year_max=2021&amp;age_min=0&amp;age_max=99&amp;season_start=1&amp;season_end=-1&amp;undrafted=E&amp;draft_year_min=1936&amp;draft_year_max=2021&amp;draft_type=B&amp;draft_pick_in_round=pick_overall&amp;conference=any" target="_blank" rel="noopener">since Adrian Peterson in 2012</a>.<a class="espn-footnote-link" data-footnote-id="1" href="#fn-1" data-footnote-content="&lt;p&gt;&lt;p&gt;Peterson won the MVP for his performance that season, &lt;a href=&quot;https://www.pro-football-reference.com/awards/ap-nfl-mvp-award.htm&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;the last running back to win the award&lt;/a&gt;.&lt;/p&gt;
&lt;/p&gt;"><sup id="ss-1">1</sup></a> Through Week 7, Henry is averaging <a href="https://www.pro-football-reference.com/players/H/HenrDe00.htm" target="_blank" rel="noopener">124.1 yards per game</a>. If he can keep up that pace, because of the expanded 17-game season, he would break Eric Dickerson’s single-season rushing record of 2,105 by almost 5 yards. And while extrapolating future production in this way is usually a terrifically bad idea, it’s not entirely out of the question: Last year, Henry averaged <a href="https://www.pro-football-reference.com/players/H/HenrDe00/gamelog/https://www.pro-football-reference.com/players/H/HenrDe00/gamelog/https://www.pro-football-reference.com/players/H/HenrDe00/gamelog/https://www.pro-football-reference.com/players/H/HenrDe00/gamelog/" target="_blank" rel="noopener">126.7 yards per game</a> over a 16-game season.<div id="ad-incontentTeads" class="ad-incontentteads" data-defer="none"></div></p>



<p data-paragraph="main">Henry’s gaudy stats have tentatively put him in the MVP discussion. Betting markets currently give him about a 6 percent shot to win the MVP, good for <a href="https://www.vegasinsider.com/nfl/odds/mvp/" target="_blank" rel="noopener">eighth place</a> on a list dominated by quarterbacks. </p>



<p data-paragraph="main">So how might a team’s respect for Henry’s dominance manifest itself, and what parts of his game strike the most fear into his opponents? The first problem is that he’s damn fast. Henry leads the NFL with 120 runs of 10 yards or more since 2019,<a class="espn-footnote-link" data-footnote-id="2" href="#fn-2" data-footnote-content="&lt;p&gt;&lt;p&gt;Including the playoffs.&lt;/p&gt;
&lt;/p&gt;"><sup id="ss-2">2</sup></a> and he has eight runs of 50 yards or more, also tops in the league. Henry can reach speeds of up to 21.8 miles per hour in the open field, so stopping him before he gets going is a point of emphasis for defenses. </p>



<p data-paragraph="main">Next is his size — a mere <a href="https://www.pro-football-reference.com/players/H/HenrDe00.htm" target="_blank" rel="noopener">6-foot-3, 247 pounds</a>. Even if you can catch Henry, you still have to tackle him, which can be both challenging and dangerous, especially for lighter defensive backs. Since he entered the league in 2016, no running back has more yards after first contact than Henry. His average rushing yards <em>before</em> contact ranks 27th, further highlighting the need to gang-tackle and wrap him up early in the play.</p>



<p data-paragraph="main">The final problem for Henry’s opponents is perhaps his most dominating skill: He has the best stiff arm in the game. And getting the heavy hand from Henry isn’t just for show. The <a href="https://www.heisman.com/heisman-winners/" target="_blank" rel="noopener">2015 Heisman Trophy winner</a> doesn’t often waste his signature move on mere 5-yard runs. Instead, on the league-leading 41 rushing plays since 2016 in which Henry utilized a stiff arm,<a class="espn-footnote-link" data-footnote-id="3" href="#fn-3" data-footnote-content="&lt;p&gt;&lt;p&gt;Again, including playoffs.&lt;/p&gt;
&lt;/p&gt;"><sup id="ss-3">3</sup></a> he’s gained 460 yards after contact and has averaged over 15 yards per run. </p>



<figure class="wp-block-video"><video controls src="https://fivethirtyeight.com/wp-content/uploads/2021/10/henry-stiff-arms.mp4"></video></figure><p data-paragraph="main">With his freakish combination of size and speed joined with a stunning stiff arm, Henry rightly strikes terror in the hearts of defenses tasked with tackling him. So far this season, teams have done the smart and rational thing and brought extra help when facing the Titans.</p>



<p data-paragraph="main">Using our <a href="https://fivethirtyeight.com/features/are-defensive-play-callers-consistent-enough-to-be-exploitable/" target="_blank" rel="noopener">Defenders in the Box Over Expected</a> metric, we calculated which running backs have seen the most stacked boxes in 2021 after adjusting for the probability of a play being a dropback.<a class="espn-footnote-link" data-footnote-id="4" href="#fn-4" data-footnote-content="&lt;p&gt;&lt;p&gt;The probability of a dropback comes from open-source modeling by Ben Baldwin and is &lt;a href=&quot;https://www.opensourcefootball.com/posts/2020-09-28-nflfastr-ep-wp-and-cp-models/#expected-dropback-model-features&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;available on nflfastR&lt;/a&gt;. Features include yard line, whether the possession team is at home, the stadium roof type, down, distance, quarter, time remaining in the half, the score differential, timeouts remaining for each team, the win probability and the era in which the game took place.&lt;/p&gt;
&lt;/p&gt;"><sup id="ss-4">4</sup></a> Plays on third-and-long rarely need extra defenders near the line of scrimmage, while plays on third-and-short in the red zone often have many defenders crowding the box. By adjusting for these situations, we can get a clearer picture of just how much respect a defensive coordinator has for each back.<a class="espn-footnote-link" data-footnote-id="5" href="#fn-5" data-footnote-content="&lt;p&gt;&lt;p&gt;It&rsquo;s worth noting that the converse can also be true. Stacking the box even when a pass is probably coming is a clear sign of disrespect for a QB, and it may help explain the presence of running back Mark Ingram &mdash; who played the first seven weeks of the season in Houston, but was traded to the New Orleans Saints on Oct. 27 &mdash; at the top of the list.&lt;/p&gt;
&lt;/p&gt;"><sup id="ss-5">5</sup></a></p><div id="ad-incontentTeads2" class="ad-incontentteads2" data-defer="none"></div>



<p data-paragraph="main">Of the backs that meet the minimum threshold for rush attempts,<a class="espn-footnote-link" data-footnote-id="6" href="#fn-6" data-footnote-content="&lt;p&gt;&lt;p&gt;Minimum 50 attempts.&lt;/p&gt;
&lt;/p&gt;"><sup id="ss-6">6</sup></a> Henry ranks second, averaging over half an extra defender near the line of scrimmage over what we would expect given the game state.</p>


<div class="core-html align">

<section class="viz"><header class="viz"><h5 class="title">Defenses respect and fear King Henry</h5>
 <p class="subtitle">Defenders in the Box Over Expected (DBOE) faced by runner on designed runs through Week 7 of the 2021 NFL season</p>
 </header><table class="viz full big-table expandable" data-carpenter-slug="hermsmeyer.king-henry.1" data-expandable-rows="20"><thead><tr><th colspan="1" class="text">player</th>
 <th colspan="1" class="text">team</th>
 <th colspan="1" class="number">carries</th>
 <th colspan="1" class="number">dboe</th>
 </tr></thead><tbody><tr><td class="text">Mark Ingram</td>
 <td class="text">Houston Texans*</td>
 <td class="number">90</td>
 <td class="number highlight">0.64</td>
 </tr><tr><td class="text bold">Derrick Henry</td>
 <td class="text bold">Tennessee Titans</td>
 <td class="number bold">190</td>
 <td class="number highlight bold">0.57</td>
 </tr><tr><td class="text">Mike Davis</td>
 <td class="text">Atlanta Falcons</td>
 <td class="number">66</td>
 <td class="number highlight">0.47</td>
 </tr><tr><td class="text">Christian McCaffrey</td>
 <td class="text">Carolina Panthers</td>
 <td class="number">52</td>
 <td class="number highlight">0.46</td>
 </tr><tr><td class="text">Damien Harris</td>
 <td class="text">New England Patriots</td>
 <td class="number">92</td>
 <td class="number highlight">0.43</td>
 </tr><tr><td class="text">Eli Mitchell</td>
 <td class="text">San Francisco 49ers</td>
 <td class="number">63</td>
 <td class="number highlight">0.38</td>
 </tr><tr><td class="text">Cordarrelle Patterson</td>
 <td class="text">Atlanta Falcons</td>
 <td class="number">54</td>
 <td class="number highlight">0.37</td>
 </tr><tr><td class="text">Austin Ekeler</td>
 <td class="text">Los Angeles Chargers</td>
 <td class="number">73</td>
 <td class="number highlight">0.36</td>
 </tr><tr><td class="text">Dalvin Cook</td>
 <td class="text">Minnesota Vikings</td>
 <td class="number">80</td>
 <td class="number highlight">0.32</td>
 </tr><tr><td class="text">Alvin Kamara</td>
 <td class="text">New Orleans Saints</td>
 <td class="number">112</td>
 <td class="number highlight">0.30</td>
 </tr><tr><td class="text">Ezekiel Elliott</td>
 <td class="text">Dallas Cowboys</td>
 <td class="number">101</td>
 <td class="number highlight">0.30</td>
 </tr><tr><td class="text">Nick Chubb</td>
 <td class="text">Cleveland Browns</td>
 <td class="number">90</td>
 <td class="number highlight">0.27</td>
 </tr><tr><td class="text">Jamaal Williams</td>
 <td class="text">Detroit Lions</td>
 <td class="number">71</td>
 <td class="number highlight">0.26</td>
 </tr><tr><td class="text">Alexander Mattison</td>
 <td class="text">Minnesota Vikings</td>
 <td class="number">68</td>
 <td class="number highlight">0.25</td>
 </tr><tr><td class="text">D’Andre Swift</td>
 <td class="text">Detroit Lions</td>
 <td class="number">76</td>
 <td class="number highlight">0.23</td>
 </tr><tr><td class="text">Michael Carter</td>
 <td class="text">New York Jets</td>
 <td class="number">58</td>
 <td class="number highlight">0.23</td>
 </tr><tr><td class="text">Javonte Williams</td>
 <td class="text">Denver Broncos</td>
 <td class="number">68</td>
 <td class="number highlight">0.22</td>
 </tr><tr><td class="text">Kareem Hunt</td>
 <td class="text">Cleveland Browns</td>
 <td class="number">69</td>
 <td class="number highlight">0.21</td>
 </tr><tr><td class="text">Chuba Hubbard</td>
 <td class="text">Carolina Panthers</td>
 <td class="number">84</td>
 <td class="number highlight">0.20</td>
 </tr><tr><td class="text">Jonathan Taylor</td>
 <td class="text">Indianapolis Colts</td>
 <td class="number">104</td>
 <td class="number highlight">0.17</td>
 </tr><tr class="expandable"><td class="text">Latavius Murray</td>
 <td class="text">Baltimore Ravens</td>
 <td class="number">59</td>
 <td class="number highlight">0.17</td>
 </tr><tr class="expandable"><td class="text">Melvin Gordon</td>
 <td class="text">Denver Broncos</td>
 <td class="number">78</td>
 <td class="number highlight">0.15</td>
 </tr><tr class="expandable"><td class="text">Joe Mixon</td>
 <td class="text">Cincinnati Bengals</td>
 <td class="number">123</td>
 <td class="number highlight">0.14</td>
 </tr><tr class="expandable"><td class="text">Khalil Herbert</td>
 <td class="text">Chicago Bears</td>
 <td class="number">58</td>
 <td class="number highlight">0.09</td>
 </tr><tr class="expandable"><td class="text">Tony Pollard</td>
 <td class="text">Dallas Cowboys</td>
 <td class="number">58</td>
 <td class="number highlight">0.07</td>
 </tr><tr class="expandable"><td class="text">Leonard Fournette</td>
 <td class="text">Tampa Bay Buccaneers</td>
 <td class="number">93</td>
 <td class="number highlight">0.06</td>
 </tr><tr class="expandable"><td class="text">James Robinson</td>
 <td class="text">Jacksonville Jaguars</td>
 <td class="number">84</td>
 <td class="number highlight">0.04</td>
 </tr><tr class="expandable"><td class="text">Josh Jacobs</td>
 <td class="text">Las Vegas Raiders</td>
 <td class="number">60</td>
 <td class="number highlight">0.04</td>
 </tr><tr class="expandable"><td class="text">Najee Harris</td>
 <td class="text">Pittsburgh Steelers</td>
 <td class="number">102</td>
 <td class="number highlight">0.03</td>
 </tr><tr class="expandable"><td class="text">Saquon Barkley</td>
 <td class="text">New York Giants</td>
 <td class="number">54</td>
 <td class="number highlight">0.01</td>
 </tr><tr class="expandable"><td class="text">Sony Michel</td>
 <td class="text">Los Angeles Rams</td>
 <td class="number">56</td>
 <td class="number highlight">-0.01</td>
 </tr><tr class="expandable"><td class="text">Alex Collins</td>
 <td class="text">Seattle Seahawks</td>
 <td class="number">64</td>
 <td class="number highlight">-0.02</td>
 </tr><tr class="expandable"><td class="text">Miles Sanders</td>
 <td class="text">Philadelphia Eagles</td>
 <td class="number">63</td>
 <td class="number highlight">-0.03</td>
 </tr><tr class="expandable"><td class="text">Zack Moss</td>
 <td class="text">Buffalo Bills</td>
 <td class="number">54</td>
 <td class="number highlight">-0.06</td>
 </tr><tr class="expandable"><td class="text">Darrell Henderson</td>
 <td class="text">Los Angeles Rams</td>
 <td class="number">96</td>
 <td class="number highlight">-0.09</td>
 </tr><tr class="expandable"><td class="text">Chris Carson</td>
 <td class="text">Seattle Seahawks</td>
 <td class="number">54</td>
 <td class="number highlight">-0.14</td>
 </tr><tr class="expandable"><td class="text">David Montgomery</td>
 <td class="text">Chicago Bears</td>
 <td class="number">67</td>
 <td class="number highlight">-0.20</td>
 </tr><tr class="expandable"><td class="text">Myles Gaskin</td>
 <td class="text">Miami Dolphins</td>
 <td class="number">52</td>
 <td class="number highlight">-0.24</td>
 </tr><tr class="expandable"><td class="text">A.J. Dillon</td>
 <td class="text">Green Bay Packers</td>
 <td class="number">52</td>
 <td class="number highlight">-0.29</td>
 </tr><tr class="expandable"><td class="text">Darrel Williams</td>
 <td class="text">Kansas City Chiefs</td>
 <td class="number">52</td>
 <td class="number highlight">-0.35</td>
 </tr><tr class="expandable"><td class="text">James Conner</td>
 <td class="text">Arizona Cardinals</td>
 <td class="number">89</td>
 <td class="number highlight">-0.36</td>
 </tr><tr class="expandable"><td class="text">Devin Singletary</td>
 <td class="text">Buffalo Bills</td>
 <td class="number">60</td>
 <td class="number highlight">-0.37</td>
 </tr><tr class="expandable"><td class="text">Chase Edmonds</td>
 <td class="text">Arizona Cardinals</td>
 <td class="number">65</td>
 <td class="number highlight">-0.39</td>
 </tr><tr class="expandable"><td class="text">Aaron Jones</td>
 <td class="text">Green Bay Packers</td>
 <td class="number">89</td>
 <td class="number highlight">-0.40</td>
 </tr><tr class="expandable"><td class="text">Clyde Edwards-Helaire</td>
 <td class="text">Kansas City Chiefs</td>
 <td class="number">65</td>
 <td class="number highlight">-0.57</td>
 </tr><tr class="expandable"><td class="text">Antonio Gibson</td>
 <td class="text">Washington Redskins</td>
 <td class="number">103</td>
 <td class="number highlight">-1.01</td>
 </tr></tbody></table><div class="viz-expander"><a class="button">Show more rows</a></div>
 <footer class="viz"><p class="notes">*Ingram was traded to the New Orleans Saints on Oct. 27.</p>
 <p class="notes">Limited to running backs with at least 50 rushing attempts on the season.</p>
 <p class="source">Sources: ESPN Stats &amp; Information Group, nflfastR</p>
 </footer></section></div>


<p data-paragraph="main">Leading the league in rushing attempts, rushing yards, rushing touchdowns and stiff arms would be ample reason to heap praise upon Henry, but doing it while seeing stacked boxes with the frequency Henry has is remarkable. Rushing success is largely a function of <a href="https://fivethirtyeight.com/features/the-secret-to-the-rams-blocking-success-isnt-the-linemen-its-sean-mcvay/" target="_blank" rel="noopener">field position and defenders in the box</a>, but Henry is overcoming the odds with his unique athleticism. </p>



<p data-paragraph="main">And while we shouldn’t give Henry too much credit for enticing opposing defenses to overreact to things like play-action,<a class="espn-footnote-link" data-footnote-id="7" href="#fn-7" data-footnote-content="&lt;p&gt;&lt;p&gt;There&rsquo;s little &lt;a href=&quot;https://www.footballoutsiders.com/stat-analysis/2018/rushing-success-and-play-action-passing&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;evidence&lt;/a&gt; that rushing success is a prerequisite for effective fakes.&lt;/p&gt;
&lt;/p&gt;"><sup id="ss-7">7</sup></a> there are ways that Henry affects a defense that could bolster his case in the MVP discussion. As Los Angeles Chargers head coach Brandon Staley pointed out earlier this year: “If you’re just a passing team, there’s a physical element to the game that <a href="https://twitter.com/geoffschwartz/status/1445731193199083528" target="_blank" rel="noopener">the defense doesn’t have to respect</a>.”</p>



<p data-paragraph="main">Defenses <em>are</em> respecting Henry and the Titans, and for at least for now, both the eye test and the quantitative evidence seem to respect the idea that Henry is the best back in football.</p>



<p data-paragraph="main"><em>Check out our latest </em><a href="https://projects.fivethirtyeight.com/2021-nfl-predictions/?ex_cid=endlink" target="_blank" rel="noopener"><em>NFL predictions</em></a><em>.</em></p>						</div><!-- .entry-content -->
					</article>
				</div>
				<div id="article-additional">
					<div class="entry-footnotes print-only">
	<h2>Footnotes</h2>
	<div class="entry-footnotes-content">
		<ol class="footnotes"><li data-wrap="false" data-footnote-id="1" id="fn-1"><span><p>Peterson won the MVP for his performance that season, <a href="https://www.pro-football-reference.com/awards/ap-nfl-mvp-award.htm" target="_blank" rel="noopener">the last running back to win the award</a>.</p>
</span></li><li data-wrap="false" data-footnote-id="2" id="fn-2"><span><p>Including the playoffs.</p>
</span></li><li data-wrap="false" data-footnote-id="3" id="fn-3"><span><p>Again, including playoffs.</p>
</span></li><li data-wrap="false" data-footnote-id="4" id="fn-4"><span><p>The probability of a dropback comes from open-source modeling by Ben Baldwin and is <a href="https://www.opensourcefootball.com/posts/2020-09-28-nflfastr-ep-wp-and-cp-models/#expected-dropback-model-features" target="_blank" rel="noopener">available on nflfastR</a>. Features include yard line, whether the possession team is at home, the stadium roof type, down, distance, quarter, time remaining in the half, the score differential, timeouts remaining for each team, the win probability and the era in which the game took place.</p>
</span></li><li data-wrap="false" data-footnote-id="5" id="fn-5"><span><p>It’s worth noting that the converse can also be true. Stacking the box even when a pass is probably coming is a clear sign of disrespect for a QB, and it may help explain the presence of running back Mark Ingram — who played the first seven weeks of the season in Houston, but was traded to the New Orleans Saints on Oct. 27 — at the top of the list.</p>
</span></li><li data-wrap="false" data-footnote-id="6" id="fn-6"><span><p>Minimum 50 attempts.</p>
</span></li><li data-wrap="false" data-footnote-id="7" id="fn-7"><span><p>There’s little <a href="https://www.footballoutsiders.com/stat-analysis/2018/rushing-success-and-play-action-passing" target="_blank" rel="noopener">evidence</a> that rushing success is a prerequisite for effective fakes.</p>
</span></li></ol>	</div><!-- .entry-footnotes-content -->
</div><!-- .entry-footnotes -->
<div class="mini-bio">
		<p>Josh Hermsmeyer is a football writer and analyst.  <span class="twitter"><a href="https://twitter.com/friscojosh" target="_blank"><i class="icon icon-twitter"></i> <span class="twitter-username">@friscojosh</span></a></span></p>
</div>
<!-- .post-author -->
<div id="entry-comments" class="fte-expandable">
	<h3 class="fte-expandable-title">Comments</h3>

	<div class="entry-comments-content fte-expandable-content">
		<div class="fb-comments" data-href="http://fivethirtyeight.com/?post_type=fte_features&#038;p=318856" data-numposts="5" data-colorscheme="light"
														></div>
	</div>
	<!-- .entry-comments-content -->
</div>
<!-- .entry-comments -->
<div id="taboola-318856" class="taboola-placeholder taboola-recommendations" data-src="https://fivethirtyeight.com/features/opposing-defenses-show-us-just-how-scary-derrick-henry-is/" data-mode="thumbnails-a" data-placement="Below Article Thumbnails"></div><div class="tags">
	<p class="filed-under">Filed under</p>
	<p class="tag-links"><a class="tag" href="https://fivethirtyeight.com/tag/nfl/">NFL <span class="count">(845 posts)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/tennessee-titans/">Tennessee Titans <span class="count">(41)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/running-backs/">Running Backs <span class="count">(10)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/derrick-henry/">Derrick Henry <span class="count">(4)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/defenders-in-the-box-over-expected/">Defenders in the Box Over Expected <span class="count">(2)</span></a>
</p>
</div>
				</div>
			</div>
			<div class="single-feature__col">
				<div id="secondary" class="single-col vertical-col blog-col">

	<div class="sidebar-feature visually-hidden"><aside id="espn-taboola-3" class="widget espn-taboola-recommendation"><div id="taboola-318856-top-recommendation" class="taboola-placeholder taboola-recommendations" data-src="https://fivethirtyeight.com/features/opposing-defenses-show-us-just-how-scary-derrick-henry-is/" data-mode="organic-text-links-a" data-placement="Organic Right Rail Links"></div></aside><aside id="dtci-a9-ad-5" class="widget a9-sidebar-ad"><div id="ad-A9InContent-1" class="ad-a9incontent" data-defer="none"></div></aside>	<aside class="widget fivethirtyeight-featured-video-widget">
		<h2 class="widget-title">Latest Videos</h2>
					<ul>
										<li>
							<article id="post-318856" class="widget-video">
								<div class="widget-video__content">
									<h3 class="widget-video__title">
										<a href="https://fivethirtyeight.com/videos/the-second-amendment-didnt-protect-your-right-to-own-a-gun-until-2008/?cid=rrfeaturedvideo" data-adl-event-name="content select interaction" data-placement="Latest Videos" data-position_number="1" data-content_title="The Second Amendment Didn’t Protect Your Right To Own A Gun Until 2008" data-content_id="318894" data-content_select_type="fte_videos">
											The Second Amendment Didn’t Protect Your Right To Own A Gun Until 2008										</a>
									</h3>
								</div>
								<div class="widget-video__poster">
									<a href="https://fivethirtyeight.com/videos/the-second-amendment-didnt-protect-your-right-to-own-a-gun-until-2008/?cid=rrfeaturedvideo" class="post-thumbnail" data-adl-event-name="content select interaction" data-placement="Latest Videos" data-position_number="1" data-content_title="The Second Amendment Didn’t Protect Your Right To Own A Gun Until 2008" data-content_id="318894" data-content_select_type="fte_videos">
																					<button class="orange-play-button thumbnail-play-button" aria-label="Play"></button>
																				<img alt="211027_538_Guns-4&#215;3" width="300" height="225" srcset="https://fivethirtyeight.com/wp-content/uploads/2021/10/211027_538_Guns-4x3-1.jpg?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2021/10/211027_538_Guns-4x3-1.jpg?w=600 2x" class="" sizes="100px" />
									</a>
								</div>
							</article>
						</li>
												<li>
							<article id="post-318856" class="widget-video">
								<div class="widget-video__content">
									<h3 class="widget-video__title">
										<a href="https://fivethirtyeight.com/videos/can-you-guess-what-americans-think-about-the-democrats-spending-bill/?cid=rrfeaturedvideo" data-adl-event-name="content select interaction" data-placement="Latest Videos" data-position_number="2" data-content_title="Can You Guess What Americans Think About The Democrats&#039; Spending Bill?" data-content_id="318752" data-content_select_type="fte_videos">
											Can You Guess What Americans Think About The Democrats&#039; Spending Bill?										</a>
									</h3>
								</div>
								<div class="widget-video__poster">
									<a href="https://fivethirtyeight.com/videos/can-you-guess-what-americans-think-about-the-democrats-spending-bill/?cid=rrfeaturedvideo" class="post-thumbnail" data-adl-event-name="content select interaction" data-placement="Latest Videos" data-position_number="2" data-content_title="Can You Guess What Americans Think About The Democrats&#039; Spending Bill?" data-content_id="318752" data-content_select_type="fte_videos">
																					<button class="orange-play-button thumbnail-play-button" aria-label="Play"></button>
																				<img alt="211025_538_PoliticsPod_4x3" width="300" height="225" srcset="https://fivethirtyeight.com/wp-content/uploads/2021/10/211025_538_PoliticsPod_4x3.jpg?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2021/10/211025_538_PoliticsPod_4x3.jpg?w=600 2x" class="" sizes="100px" />
									</a>
								</div>
							</article>
						</li>
												<li>
							<article id="post-318856" class="widget-video">
								<div class="widget-video__content">
									<h3 class="widget-video__title">
										<a href="https://fivethirtyeight.com/videos/do-you-buy-that-donald-trump-will-be-the-republican-nominee-in-2024/?cid=rrfeaturedvideo" data-adl-event-name="content select interaction" data-placement="Latest Videos" data-position_number="3" data-content_title="Do You Buy That … Donald Trump Will Be The Republican Nominee in 2024?" data-content_id="318706" data-content_select_type="fte_videos">
											Do You Buy That … Donald Trump Will Be The Republican Nominee in 2024?										</a>
									</h3>
								</div>
								<div class="widget-video__poster">
									<a href="https://fivethirtyeight.com/videos/do-you-buy-that-donald-trump-will-be-the-republican-nominee-in-2024/?cid=rrfeaturedvideo" class="post-thumbnail" data-adl-event-name="content select interaction" data-placement="Latest Videos" data-position_number="3" data-content_title="Do You Buy That … Donald Trump Will Be The Republican Nominee in 2024?" data-content_id="318706" data-content_select_type="fte_videos">
																					<button class="orange-play-button thumbnail-play-button" aria-label="Play"></button>
																				<img alt="DO YOU BUY THAT 4X3 STILL" width="300" height="225" srcset="https://fivethirtyeight.com/wp-content/uploads/2019/12/DO-YOU-BUY-THAT-4X3-STILL.jpg?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2019/12/DO-YOU-BUY-THAT-4X3-STILL.jpg?w=600 2x" class="" sizes="100px" />
									</a>
								</div>
							</article>
						</li>
												<li>
							<article id="post-318856" class="widget-video">
								<div class="widget-video__content">
									<h3 class="widget-video__title">
										<a href="https://fivethirtyeight.com/videos/adam-schiff-says-theres-no-magic-button-to-push-to-protect-democracy/?cid=rrfeaturedvideo" data-adl-event-name="content select interaction" data-placement="Latest Videos" data-position_number="4" data-content_title="Adam Schiff Says ‘There’s No Magic Button To Push’ To Protect Democracy" data-content_id="318631" data-content_select_type="fte_videos">
											Adam Schiff Says ‘There’s No Magic Button To Push’ To Protect Democracy										</a>
									</h3>
								</div>
								<div class="widget-video__poster">
									<a href="https://fivethirtyeight.com/videos/adam-schiff-says-theres-no-magic-button-to-push-to-protect-democracy/?cid=rrfeaturedvideo" class="post-thumbnail" data-adl-event-name="content select interaction" data-placement="Latest Videos" data-position_number="4" data-content_title="Adam Schiff Says ‘There’s No Magic Button To Push’ To Protect Democracy" data-content_id="318631" data-content_select_type="fte_videos">
																					<button class="orange-play-button thumbnail-play-button" aria-label="Play"></button>
																				<img alt="211120_538_PoliticsPod_4x3" width="300" height="225" srcset="https://fivethirtyeight.com/wp-content/uploads/2021/10/211120_538_PoliticsPod_4x3.jpg?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2021/10/211120_538_PoliticsPod_4x3.jpg?w=600 2x" class="" sizes="100px" />
									</a>
								</div>
							</article>
						</li>
									</ul>
			</aside>
			<!-- end widget -->
				<aside id="fivethirtyeight-newsletter-84" class="widget flexible newsletter-subscription">
			<h2 class="widget-title">Newsletter</h2>
			<div class="newsletter-subscribe weekly">
	<div class="envelope"></div>

	<div class="outer-wrapper">
		<h4>Want more FiveThirtyEight? Get our weekly most popular stories newsletter.</h4>
		<div class="subscribed hidden">
	You are now subscribed!
</div>

<div class="newsletter-form-wrapper">
	<div class="newsletter-form">
		<div class="errors hidden"></div>
		<div class="inputs">
			<input type="hidden" name="nl" value="FiveThirtyEight_-_Top_Stories_N" data-newsletter="FiveThirtyEight Top Stories">
			<input class="newsletter-input email-address" aria-label="Email Address" placeholder="Email address" type="email" name="email">
			<button aria-label="Subscribe" class="subscribe-action button" type="submit" name="Sign me up">Sign me up</button>
		</div>
		<p class="all"><a href="https://fivethirtyeight.com/newsletters/">See all newsletters</a></p>
		<p class="newsletter-agreement"></p>
	</div>
</div>
	</div>
</div>
		</aside>
		<aside id="dtci-sidaebar-ad-23" class="widget gpt-sidebar-ad"><div id="ad-InContent" class="ad-incontent" data-defer="none"></div></aside></div></div><!-- #secondary -->
			</div>
		</div>
	</div><!-- .single -->

	

	</div><!-- #wrapper .site-wrapper -->
	</div><!-- .site-main -->

<footer id="colophon" class="site-footer">

	<div class="site-wrapper footer-main-content">

		<div class="footer-section-get-more">
			Get more FiveThirtyEight		</div>

		<div class="footer-section-primary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://cottonbureau.com/stores/fivethirtyeight#/shop" name="&amp;lpos=fivethirtyeightFooter&amp;lid=store">Store</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/newsletter/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=newsletter">Newsletter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://twitter.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=twitter">Twitter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://www.facebook.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=facebook">Facebook</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://data.fivethirtyeight.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=data">Data</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/features/fear-not-readers-we-have-rss-feeds/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=rss">RSS</a>
				</li>
			</ul>
		</div><!-- .footer-primary-links -->

		<div class="footer-section-social-follow">
			<ul class="footer-menu">
				<li class="footer-menu-item social-share-item">
					<div class="fb-like" data-href="https://www.facebook.com/fivethirtyeight" data-layout="button_count"></div>
				</li>
				<li class="footer-menu-item social-share-item">
					<a href="https://twitter.com/FiveThirtyEight" class="twitter-follow-button" data-show-count="true">Follow @FiveThirtyEight</a>
				</li>
			</ul>
		</div>

		<div class="footer-section-secondary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/about-us/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=about-us">About Us</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/tag/fivethirtyeight-jobs/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=jobs">Jobs</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/masthead/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=masthead">Masthead</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/how-to-pitch-fivethirtyeight/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=pitch">Pitch FiveThirtyEight</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://disneyadsales.com/our-brands/abc-news/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=advertise">Advertise With Us</a>
				</li>
				<li class="footer-menu-item">
					<a href="http://priv-policy.imrworldwide.com/priv/browser/us/en/optout.html" name="&amp;lpos=fivethirtyeightFooter&amp;lid=nielsen">About Nielsen Measurement</a>
				</li>
			</ul>
		</div><!-- .footer-secondary-links -->

		<div class="footer-section-powered-by">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fivethirtyeight.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</div><!-- .powered-by -->

		<div class="footer-section-tertiary-links">
			<ul class="footer-menu">
				<li class="menu-item">
					<a href="https://disneytermsofuse.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyTOS" target="_blank" rel="noopener noreferrer">Terms of Use</a>
				</li>
				<li class="menu-item">
					<a href="https://disneyprivacycenter.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyPrivacy" target="_blank" rel="noopener noreferrer">Privacy Policy</a>
				</li>

				<li class="menu-item"><a href="#" class="ot-sdk-show-settings">Do Not Sell My Personal Information</a></li>
				<li class="menu-item">
					<a href="https://disneyprivacycenter.com/notice-to-california-residents/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=californiaPrivacyRights" target="_blank" rel="noopener noreferrer">Your California Privacy Rights</a>
				</li>
				<li class="menu-item">
					<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=childrensPrivacy" target="_blank" rel="noopener noreferrer">Children's Online Privacy Policy</a>
				</li>
				<li class="menu-item">
					<a href="https://preferences-mgr.truste.com/?type=abcnews&affiliateId=11&cid=clicksource_4380645_footer_interestbasedads" name="&amp;lpos=fivethirtyeightFooter&amp;lid=adPreferences" target="_blank" rel="noopener noreferrer">Interest-Based Ads</a>
				</li>
			</ul>
			<p>
				&copy; 2021 ABC News Internet Ventures. All rights reserved.
			</p>
		</div>
		<!-- / .footer-section-tertiary-links -->
	</div><!-- .site-wrapper -->

	<div class="footer-section-additional-info" id="footer-additional-info">
		<div class="site-wrapper">
			<button class="close-additional-info" id="close-additional-info" aria-label="Close"><span class="visually-hidden">Close Additional Information</span></button>
			<a href="https://disneytermsofuse.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyTOS">Terms of Use</a> and <a href="https://disneyprivacycenter.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyPrivacy">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=californiaPrivacyRights">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=childrensPrivacy">Children's Online Privacy Policy</a> are applicable to you. © 2021 ABC News Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=abcnews&affiliateId=11&cid=clicksource_4380645_footer_interestbasedads" name="&amp;lpos=fivethirtyeightFooter&amp;lid=adPreferences">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>.
		</div><!-- .site-wrapper -->
	</div><!-- .footer-section-additional-info -->
</footer><!-- .site-footer -->
	<div id="sharing_email" style="display: none;">
		<form action="/features/opposing-defenses-show-us-just-how-scary-derrick-henry-is/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://fivethirtyeight.com/wp-content/mu-plugins/jetpack-10.2/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://fivethirtyeight.com/wp-content/plugins/abc-audio-features/assets/js/blocks.min.js?ver=1.2.1' id='abc-audio-features-blocks-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/abc-blocks/assets/js/blocks.min.js?ver=1.0.24' id='abc-blocks-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/gif-play-button/assets/js/gif-play-button.min.js?ver=1.0.24' id='gif-play-button-scripts-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/utilities/assets/js/video.min.js?ver=1.0.24' id='video-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/disney-messaging/assets/js/newsletter.min.js?ver=1.0.24' id='newsletter-oneid-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script src='https://fivethirtyeight.com/wp-includes/js/wp-util.min.js?ver=5.8.1' id='wp-util-js'></script>
<script id='fte-main-js-extra'>
var ESPNSocial = {"fbVersion":"6.0","fbAppId":"797620670264818"};
</script>
<script src='https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/js/frontend.js?ver=1.0.24' id='fte-main-js'></script>
<script src='https://fivethirtyeight.com/wp-content/mu-plugins/jetpack-10.2/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://fivethirtyeight.com/wp-content/mu-plugins/jetpack-10.2/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script src='https://fivethirtyeight.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script id='dtci-ads-js-extra'>
var DTCIAdConfig = {"adSlotsToRefresh":["Banner","InContent","incontentTeads","incontentTeads2","OutStream","DailyShowHP"],"adUnitPath":"\/21783347309\/abc-news\/fivethirtyeight.com\/web\/sports","placements":{"Banner":{"out-of-page":false,"sizes":[[970,250],[970,66],[728,90],[320,50],[300,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250],[300,600]],"defer":"none"},"incontentTeads":{"out-of-page":false,"sizes":[1,3],"defer":"none"},"incontentTeads2":{"out-of-page":false,"sizes":[1,3],"defer":"none"},"A9InContent":{"out-of-page":false,"sizes":[[300,250],[300,600]],"defer":"none"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"},"DailyShowHP":{"out-of-page":false,"sizes":[[272,35]],"defer":"none"}},"slots":{"Banner":[],"InContent":[],"incontentTeads":[],"incontentTeads2":[],"A9InContent":[],"OutStream":[],"DailyShowHP":[]},"mappings":{"Banner":[[[1280,100],[[970,250],[970,66],[728,90]]],[[1024,100],[[970,250],[970,66],[728,90]]],[[768,100],[[728,90]]],[[0,0],[[320,50],[300,50]]]],"InContent":[[[0,0],[]],[[768,50],[300,250]]],"DailyShowHP":[[[0,0],[272,35]]]},"targeting":{"sp":"fivethirtyeight","objid":"318856","lang":"en","devType":"desktop","tag":["defenders-in-the-box-over-expected","derrick-henry","nfl","running-backs","tennessee-titans"],"hip":"352ab6ef5f7245f5be762ac76c9a1ba372a8f8717a13b4435a101f64a4d3e2f1"},"devType":"desktop","referringSite":null,"referralMap":{"facebook.com":"facebook","twitter.com":"twitter","t.co":"twitter","google.com":"google","bing.com":"bing","yahoo.com":"yahoo","www.espn.com":"espn","espn.com":"espn","instagram.com":"instagram","reddit.com":"reddit","bleacherreport.com":"bleacherreport","tumblr.com":"tumblr","t.umblr.com":"tumblr","pinterest.com":"pinterest","fivethirtyeight.com":"fivethirtyeight","grantland.com":"grantland","theundefeated.com":"theundefeated"},"useOverlay":"0","refreshSimulatenously":"1","disableInitialLoad":"1","a9id":"3899","a9Params":{"si_section":"sports","section":"story"}};
</script>
<script src='https://fivethirtyeight.com/wp-content/plugins/dtci-ads/assets/js/ads.min.js?ver=1.0.24' id='dtci-ads-js'></script>
<script src='https://fivethirtyeight.com/wp-content/plugins/dtci-ads/assets/js/a9.min.js?ver=1.0.24' id='dtci-a9-js'></script>
<script src='https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/dist/js/bigtable.js?ver=1.0.24' id='fte-big-table-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
</script>
<script src='https://fivethirtyeight.com/wp-content/mu-plugins/jetpack-10.2/_inc/build/sharedaddy/sharing.min.js?ver=10.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
</body>
</html>
