<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<script src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
	<title>Lonzo Ball Has Taken A Leap This Season. Will It Be Enough To Keep Him In New Orleans? | FiveThirtyEight</title>
<!-- Jetpack Site Verification Tags -->
					<link
			rel="preload"
			as="font"
			type="font/woff2"
			href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/fonts/AtlasGrotesk-Bold-Web.woff2"
			crossorigin="anonymous">
					<link
			rel="preload"
			as="font"
			type="font/woff2"
			href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/fonts/AtlasGrotesk-Regular-Web.woff2"
			crossorigin="anonymous">
					<link
			rel="preload"
			as="font"
			type="font/woff2"
			href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/fonts/decimamonopro-webfont.woff2"
			crossorigin="anonymous">
				<link rel='dns-prefetch' href='//cdn.registerdisney.go.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.googleadservices.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='stylesheet' id='all-css-0' href='https://fivethirtyeight.com/_static/??-eJxtzV0KwjAQBOALmS6pP/ginqVNt8lisgndjZLbGxBBis8z8w28iiF2sS4o4ERgIVGYY3YPE2nepq2BaIs4JOKhFw7QFy6zIiuUWD2xgKfVlDg1M1fVzDCJoH68XfSX0YCp36MUNis9UQNt2pB80F9qF32pe7rZiz2Px9FeT28wxk2m' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='disney-oneid-js-extra'>
var DisneyOneID = {"config":{"clientId":"DATG-FIVETHIRTYEIGHT.WEB-PROD","langPref":"en-US","debug":false,"responderPage":"https:\/\/fivethirtyeight.com\/oneid-responder","campaignName":"FiveThirtyEight"}};
</script>
<script src='https://cdn.registerdisney.go.com/v2/outer/DisneyID.js?clientID=DATG-FIVETHIRTYEIGHT.WEB-PROD' id='disney-oneid-js'></script>
<script id='taboola-js-extra'>
var ESPNTaboola = {"publisher":"abcnews-fivethirtyeight","type":"article"};
</script>
<script type='text/javascript' src='https://fivethirtyeight.com/_static/??-eJydkd1OwzAMhV+ILJuYJu0C8SyhOW1dEifETqu+PWVDUBCUnytLto/1HR87ZdMkVrDaHGpHLNaTMGYTIeKWRmedCFTsIDYxyO8i8W6QG7toiZtQPS7D4amizK/lV0smUlecYr38mQaS2UhqyIUVSOsaPKT0+HelTqSKYnJJMeuWvioFUlq439UjeaQt0cbzRrBPxeZaqJ3/eYMxScCLgR+dq1seFNza+rXzXTSVPYo0qXyZh/ZYgK6nWxqhPRWdQV2v61w+TkwP599Y7+Pd4XQ47vfn8/F2eAYaMvA/'></script>
<script async="async" defer="defer" src='https://platform.twitter.com/widgets.js?ver=1.0.24' id='platform-twitter-js'></script>
<script id='abc-analytics-js-extra'>
var ABCAnalytics = {"nielsen":{"asset_id":306929,"section":"sportsnba","seg_a":"","seg_b":"","seg_c":"","debug":""},"chartbeat":{"uid":"12240","domain":"fivethirtyeight.com","path":"\/features\/lonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans\/","sections":"sports,features","authors":"James Jackson","title":"Lonzo Ball Has Taken A Leap This Season. Will It Be Enough To Keep Him In New Orleans?","loadPubJS":false,"loadVidJS":true},"gtm":{"id":"GTM-KLHT6T2"},"omniture":{"pageName":"sports:features:lonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans","prop1":"fivethirtyeight","prop2":"","prop5":"features","prop6":"James L. Jackson","prop7":"sports","prop8":"sports:nba","prop12":"Lonzo Ball Has Taken A Leap This Season. Will It Be Enough To Keep Him In New Orleans?","prop13":"306929:Lonzo Ball Has Taken A Leap This Season. Will It Be Enough To Keep Him In New Orleans?","prop14":"","prop15":"https:\/\/fivethirtyeight.com\/features\/lonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans\/","prop16":"https:\/\/fivethirtyeight.com\/features\/lonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans\/","prop20":"Desktop","prop23":"3-Pointers, Lonzo Ball, Los Angeles Lakers, NBA, NBA Trade Deadline, New Orleans Pelicans","eVar5":"features","eVar6":"James L. Jackson","eVar7":"sports","eVar8":"sports:nba","eVar9":"2021-04-01","eVar10":"10:00","eVar12":"Lonzo Ball Has Taken A Leap This Season. Will It Be Enough To Keep Him In New Orleans?","eVar13":"306929:Lonzo Ball Has Taken A Leap This Season. Will It Be Enough To Keep Him In New Orleans?","eVar14":"","eVar15":"https:\/\/fivethirtyeight.com\/features\/lonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans\/","eVar16":"https:\/\/fivethirtyeight.com\/features\/lonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans\/","eVar20":"Desktop","eVar21":null,"eVar22":null,"prop35":"2021-04-01"},"account":"wdgnewfivethirtyeight"};
</script>
<script type='text/javascript' src='https://fivethirtyeight.com/wp-content/plugins/abc-analytics/assets/js/analytics.min.js?m=1612892654g'></script>
<link rel="https://api.w.org/" href="https://fivethirtyeight.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fivethirtyeight.com/wp-json/wp/v2/fte_features/306929" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fivethirtyeight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fivethirtyeight.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://53eig.ht/3rx2G8Z' />
<link rel="alternate" type="application/json+oembed" href="https://fivethirtyeight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Flonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fivethirtyeight.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Flonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://fivethirtyeight.com/features/lonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lonzo Ball Has Taken A Leap This Season. Will It Be Enough To Keep Him In New Orleans?" />
<meta property="og:url" content="https://fivethirtyeight.com/features/lonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans/" />
<meta property="og:description" content="There is no linear path to maximizing All-Star potential, especially without the comfort of a long-term home. In the case of Lonzo Ball, who will be a restricte&#8230;" />
<meta property="article:published_time" content="2021-04-01T14:00:00+00:00" />
<meta property="article:modified_time" content="2021-04-01T14:00:00+00:00" />
<meta property="og:site_name" content="FiveThirtyEight" />
<meta property="og:image" content="https://fivethirtyeight.com/wp-content/uploads/2021/01/GettyImages-1291490187-16x9-1.jpg?w=700" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="394" />
<meta property="og:locale" content="en_US" />
<meta property="article:author" content="https://fivethirtyeight.com/contributors/james-l-jackson/" />
<meta property="article:publisher" content="https://www.facebook.com/fivethirtyeight" />
<meta property="fb:app_id" content="797620670264818" />
<meta property="fb:pages" content="687958677914631" />
<meta name="twitter:site" content="FiveThirtyEight" />
<meta name="twitter:site:id" content="2303751216" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="JamesLamarJ" />
<meta name="twitter:creator:id" content="886636001468264448" />
<meta name="twitter:image:src" content="https://fivethirtyeight.com/wp-content/uploads/2021/01/GettyImages-1291490187-16x9-1.jpg?w=700" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="James L. Jackson" />
<meta name="twitter:label2" content="Filed under" />
<meta name="twitter:data2" content="3-Pointers, Lonzo Ball, Los Angeles Lakers, NBA, NBA Trade Deadline, New Orleans Pelicans" />

<!-- End Jetpack Open Graph Tags -->
<meta name="DC.date.issued" content="2021-04-01T14:00:00+00:00" />
<meta name="description" content="There is no linear path to maximizing All-Star potential, especially without the comfort of a long-term home. In the case of Lonzo Ball, who will be a restricte&#8230;" />
<meta name='author' content='James L. Jackson' />
<link rel='author' href='https://fivethirtyeight.com/contributors/james-l-jackson/' />
<link rel="alternate" type="application/rss+xml" title="Posts feed for James L. Jackson" href="https://fivethirtyeight.com/contributors/james-l-jackson/feed/">
<link type="text/plain" rel="author" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/humans.txt" /><link rel='canonical' href='https://fivethirtyeight.com/features/lonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans/' />
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://fivethirtyeight.com/features/lonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans/"},"headline":"Lonzo Ball Has Taken A Leap This Season. Will It Be Enough To Keep Him In New Orleans?","datePublished":"2021-04-01T10:00:00-04:00","dateModified":"2021-04-01T17:40:16-04:00","publisher":{"@type":"Organization","name":"FiveThirtyEight","logo":{"url":"https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/fivethirtyeight-logo-rich-snippets.png","height":60,"width":546,"@type":"ImageObject"}},"author":{"@type":"Person","name":"James L. Jackson"},"articleSection":"Sports","image":{"@type":"ImageObject","url":"https://fivethirtyeight.com/wp-content/uploads/2021/01/GettyImages-1291490187-4x3-1.jpg?w=1024","width":1024,"height":768}}
</script>
		<style type="text/css" id="wp-custom-css">
			section.viz {
background-color: #fff;
}
div.liveblog-entry-content>header.single-post-header{
display: none;
}		</style>
			<link rel="mask-icon" color="#ed713a" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/logo-fox-head-black.svg?v=1.0.24">
	<link rel="shortcut icon" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/favicon.ico?v=1.0.24">
	<link rel="apple-touch-icon" href="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/fivethirtyeight-logo-touch.png?v=1.0.24">
</head>
<body class="fte_features-template-default single single-fte_features postid-306929 vertical-sports slug-lonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans topic-slug-nba">

<a href="#content" class="skip-to-content-link visually-hidden">Skip to main content</a>
<div id="masterad" class="master-ad">
	<div id="ad-Banner" class="ad-banner" data-defer="none"></div></div><!-- #masterad -->
<i class="header-global-bground"></i>
<header class="header-global" id="header-global">
	<div class="site-wrapper header-global-top">
							<h2 class="header-global-logo">
							<a href="/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Home" class="header-global-logo-link">
					<span class="visually-hidden">FiveThirtyEight</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="1280" height="163.451" viewBox="0 318.275 1280 163.451" class="site-logo"><path d="M0 318.275h76.009v24.323H27.363v30.403h45.606v24.323H27.363v51.687H0zm94.252 109.453h15.202v-54.727H94.252v-24.323h39.525v79.05h12.162v21.283H94.252v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm434.774 109.453h15.202v-54.727h-15.202v-24.323h39.525v79.05h12.162v21.283h-51.686v-21.283zm15.202-109.453h24.323v24.323H559.43v-24.323zm401.33 109.453h15.202v-54.727H960.76v-24.323h39.525v79.05h12.161v21.283H960.76v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm-811.781 82.09v-51.687h24.323v45.606l12.161 30.343h3.04l12.162-30.343v-45.606h24.323v51.687l-21.283 48.646h-33.444zm173.301 48.646h-41.288c-24.901 0-37.762-11.584-37.762-35.968v-27.88c0-23.016 13.074-39.525 39.525-39.525 28.367 0 39.525 15.415 39.525 42.565v21.283h-51.686v5.29c0 7.966 3.04 12.952 10.398 12.952h41.288v21.283zm-51.686-60.808h24.323v-4.713c0-7.966-3.223-16.57-12.557-16.57-8.483 0-11.766 6.689-11.766 16.57v4.713zm94.251-45.605h-30.403v-24.323h88.171v24.323h-30.404v106.413h-27.364zm234.11 106.413V348.678h24.323v12.161c3.466-7.449 11.401-12.161 21.952-12.161h8.452v24.323h-18.242c-8.635 0-12.161 2.858-12.161 11.857v64.152h-24.324zm130.736 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283h21.283v24.323H723.61l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374h10.368v21.282zm535.107 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283H1280v24.323h-21.283l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374H1280v21.282zm-506.953 32.714l14.016-28.883-23.928-52.477v-51.687h24.323v45.606l12.162 30.404h3.04l12.162-30.404v-45.606h24.323v51.687l-37.397 81.36zm90.421-163.45h76.009v24.323h-48.646v27.363h45.606v24.323h-45.606v30.404h48.646v24.323h-76.009zm161.14 145.938v-6.081h48.95c6.081 0 8.817-.547 8.817-3.861v-1.034c0-3.284-2.767-4.226-8.817-4.226h-39.829v-15.202l15.202-15.202c-16.084-4.5-24.323-16.509-24.323-33.444v-3.04c0-22.985 13.499-36.485 42.565-36.485a66.672 66.672 0 0 1 18.09 3.04l12.313-18.242 15.202 9.121-12.161 18.242c4.165 5.868 9.121 14.989 9.121 24.323v3.04c0 21.283-10.033 32.41-36.484 33.444l-9.121 12.161h18.242c17.999 0 27.363 7.966 27.363 23.35v.334c0 15.384-8.239 24.962-26.208 24.962h-39.525c-13.043.002-19.397-5.593-19.397-15.2zm57.767-76.01v-9.121c0-10.033-4.044-12.161-15.202-12.161-11.158 0-15.202 2.128-15.202 12.161v9.121c0 10.033 4.226 12.162 15.202 12.162s15.202-2.128 15.202-12.162zm72.969 60.808h-24.323V318.275h24.323v42.565c3.466-8.118 10.337-12.161 21.283-12.161 19.033 0 27.363 9.364 27.363 32.714v67.618h-24.323v-63.848c0-9.516-3.253-15.202-12.162-15.202-8.908 0-12.161 5.686-12.161 15.202v63.848zm-678.004 0h-24.323V318.275h24.323v42.565c3.466-8.118 11.888-12.161 22.772-12.161 19.033 0 25.874 9.516 25.874 32.867v67.466h-24.323v-66.888c0-9.516-3.253-13.499-12.161-13.499s-12.162 6.871-12.162 16.388v63.998z"/></svg>					<img src="https://fivethirtyeight.com/wp-content/themes/espn-fivethirtyeight/assets/images/logo-fox-head-color.svg" alt="FiveThirtyEight" width="57" height="55" class="site-logo-small" id="site-logo-small" />
				</a>
							</h2>
			
			<form action="https://fivethirtyeight.com/" method="get" id="searchform" class="search-form">
				<label for="search-field" class="search-form-label">Search</label>
				<div class="search-form-input-wrapper"><input type="search" name="s" id="search-field" class="search-form-input" placeholder="Search" tabindex="-1"></div>
				<input type="submit" value="Search" class="search-form-submit" tabindex="-1">
				<button aria-label="Search" class="search-button" id="search-button">
					<span class="visually-hidden">Search</span>
				</button>
			</form>

			<a href="https://abcnews.go.com/" rel="noopener" title="ABC News" target="_blank" class="header-espn-link" name="&amp;lpos=fivethirtyeightHeader&amp;lid=Header ABC News">
				<svg width="65" height="23" xmlns="http://www.w3.org/2000/svg"><path d="M25.089 6.709c-.47-.496-.974-.798-1.322-.798h-.313v-.275h.261c.121 0 1.548.058 1.687.058.227 0 .886-.058 1.026-.058h.278l6.618 7.345V7.187c0-.921-.4-1.276-1.407-1.276h-.296v-.275h.313c.035 0 1.529.058 1.65.058.173 0 1.164-.058 1.355-.058h.192l.017.275c-.922.071-1.165.32-1.165 1.135v9.16h-.312l-7.904-8.77v6.6c0 1.384.314 1.756 1.46 1.756h.295v.296h-.331c-.243 0-1.441-.06-1.72-.06-.156 0-1.269.06-1.512.06h-.279v-.296c1.166-.107 1.41-.302 1.41-1.153v-7.93h-.001zm11.98.106c0-.691-.261-.904-1.079-.904h-.26v-.275h.678c.47 0 3.008.058 3.026.058.364 0 2.777-.058 3.296-.058h.695l.035 2.277h-.27c-.053-1.188-.58-1.667-1.795-1.667h-2.43v4.026h2.1c.816 0 1.268-.39 1.389-1.225l.31.018v3.178h-.293c-.138-.993-.642-1.383-1.857-1.383h-1.666v3.672c0 .603.296.905.885.905h1.736c1.126 0 1.944-.515 2.43-1.58h.314l-.731 2.23c-.505 0-2.898-.058-3.696-.058-.539 0-3.13.04-3.722.058h-.452v-.295h.278c.818-.017 1.08-.23 1.08-.923V6.815zm16.701 9.41h-.487l-1.984-5.511-2.035 5.512h-.47L45.4 6.975c-.26-.71-.505-.993-.957-1.08v-.26h.296c.191 0 1.149.059 1.375.059.191 0 1.182-.058 1.391-.058h.314v.275c-.505.019-.714.16-.714.443 0 .16.052.39.14.639l2.383 6.557 1.357-3.74-.887-2.516c-.383-1.081-.714-1.364-1.55-1.383v-.275h.28c.243 0 1.496.058 1.793.058.242 0 1.495-.058 1.773-.058h.417v.275h-.417c-.574 0-.852.142-.852.443 0 .16.07.444.174.727l2.314 6.522 1.827-5.53c.226-.709.33-1.17.33-1.453 0-.496-.243-.71-.782-.71h-.313v-.274h.087c.243 0 .851.058 1.217.058.173 0 .851-.058 1.18-.058h.123v.275c-.436.125-.66.443-1.007 1.525l-2.923 8.79zm4.01-2.563c.278.688.52 1.008.988 1.361.59.46 1.37.69 2.237.69 1.491 0 2.497-.796 2.497-1.946 0-.85-.486-1.31-2.282-2.175-1.74-.85-2.174-1.274-2.538-1.628-.537-.584-.762-1.114-.762-1.822 0-1.627 1.3-2.704 3.265-2.704.592 0 1.236.088 1.933.264.278.07.557.106.714.106.138 0 .209-.035.26-.153h.3l.034 2.229h-.247c-.156-.531-.26-.76-.487-1.05-.488-.585-1.254-.903-2.237-.903-1.248 0-2.064.601-2.064 1.504 0 .778.47 1.22 2.134 1.998 2.134 1.008 3.426 1.911 3.426 3.573 0 1.91-1.537 3.2-3.807 3.2a8.04 8.04 0 0 1-1.838-.229 3.676 3.676 0 0 0-.624-.089c-.209 0-.277.036-.415.2h-.295l-.035-.248c-.118-.7-.258-1.398-.418-2.09l.261-.089zM3.97 9.732c-.262 0-.51.06-.73.168-.587.291-.957.89-.955 1.546 0 .946.755 1.714 1.684 1.714.931 0 1.684-.768 1.684-1.714 0-.947-.753-1.715-1.684-1.715zm7.259 0c-.93 0-1.685.767-1.685 1.714 0 .946.754 1.714 1.685 1.714.93 0 1.684-.768 1.684-1.714 0-.947-.755-1.715-1.684-1.715z"/><path d="M18.47 14.875c-1.862 0-3.37-1.535-3.37-3.43 0-1.893 1.508-3.428 3.37-3.428 1.596 0 2.932 1.132 3.28 2.65h-1.78a1.68 1.68 0 0 0-1.5-.936c-.932 0-1.686.768-1.686 1.715 0 .946.754 1.714 1.685 1.714a1.68 1.68 0 0 0 1.502-.94l1.783-.017c-.339 1.53-1.68 2.672-3.285 2.672zm-7.241 0c-1.853 0-3.356-1.522-3.369-3.405l-.04-6.016h1.704l.01 3.228c.499-.396 1.077-.665 1.695-.665 1.86 0 3.368 1.535 3.368 3.429s-1.509 3.429-3.368 3.429zm-5.546 0l-.007-.859c-.382.389-1.043.859-1.824.859-1.86 0-3.251-1.535-3.251-3.43 0-1.893 1.508-3.428 3.368-3.428.29 0 .573.037.843.108 1.453.38 2.526 1.723 2.526 3.32v.01l.02 3.42H5.682zM11.229.017C5.027.017 0 5.134 0 11.446s5.027 11.43 11.229 11.43c6.2 0 11.228-5.118 11.228-11.43 0-6.312-5.028-11.429-11.228-11.429z"/></svg>			</a>

			<span class="nav-global-toggle" id="nav-global-toggle">Menu</span>

	</div>
			<div class="single-sticky">
									<div class="single-sticky-vertical"></div>
				<div class="single-sticky-title">
											Lonzo Ball Has Taken A Leap This Season. Will It Be Enough To Keep Him In New Orleans?									</div>
				<a href="https://fivethirtyeight.com/features/lonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans/?share=facebook" class="button share-sticky sticky-facebook">Share on Facebook</a>
				<a href="https://fivethirtyeight.com/features/lonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans/?share=twitter"  class="button share-sticky sticky-twitter">Share on Twitter</a>
						</div>
			<div class="site-wrapper header-global-bottom">
		<nav class="nav-global" id="nav-global">
			<ul class="nav-global-menu">
				<li class="nav-global-menu-item menu-politics">
					<a href="https://fivethirtyeight.com/politics/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Politics">
						Politics					</a>
				</li>
				<li class="nav-global-menu-item menu-sports -current-vertical">
					<a href="https://fivethirtyeight.com/sports/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Sports">
						Sports					</a>
				</li>
				<li class="nav-global-menu-item menu-science">
					<a href="https://fivethirtyeight.com/science/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Science">
						Science					</a>
				</li>
				<li class="nav-global-menu-item menu-podcast">
					<a href="https://fivethirtyeight.com/podcasts/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Podcasts">
						Podcasts					</a>
				</li>
				<li class="nav-global-menu-item menu-video">
					<a href="https://fivethirtyeight.com/videos/" name="&amp;lpos=fivethirtyeight&amp;lid=Header Video">
						Video					</a>
				</li>
				<li class="nav-global-menu-item menu-abcn -mobile-only">
					<a href="https://abcnews.go.com/" rel="noopener" name="&amp;lpos=fivethirtyeightHeader&amp;lid=Header ABC News">
						ABC News					</a>
				</li>
			</ul>

			
	
		</nav><!-- #nav-global -->
		</div><!-- .site-wrapper -->
</header><!-- #header-global -->


<div class="site-main">
	<div id="wrapper" class="site-wrapper">

		
	<div id="content" class="single single-feature" data-col="2">

		
		<div class="single-feature__row">
			<div id="primary" class="single-feature__col">
				<div id="article-main">
					<article id="post-306929" class="post-306929 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-3-pointers tag-lonzo-ball tag-los-angeles-lakers tag-nba tag-nba-trade-deadline tag-new-orleans-pelicans espn_verticals-sports vertical-sports topic-slug-nba">

						
												<header class="post-info single-post-header">
														<p class="topic single-topic">
								<time class="datetime">Apr. 1, 2021</time>,
								at
								<time class="datetime updated" title="2021-04-01T14:00:00+00:00">10:00 AM</time>

							</p>
							
							<div class="single-header">
								<h1 class="article-title article-title-single entry-title">
									Lonzo Ball Has Taken A Leap This Season. Will It Be Enough To Keep Him In New Orleans?								</h1>

															</div>

							<div class="single-header-metadata-and-share-wrap">
								<div class="single-header-metadata-wrap">
																			<p class="single-metadata single-byline vcard">By <a href="https://fivethirtyeight.com/contributors/james-l-jackson/" title="" class="author url fn" rel="author">James L. Jackson</a></p>
										
																		<p class="single-metadata single-topic">Filed under <a href="https://fivethirtyeight.com/tag/nba/" class="term " name="">NBA</a></p>
										
										
																	</div>
								<div class="share">
									<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-306929" class="share-facebook sd-button share-icon" href="https://fivethirtyeight.com/features/lonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-306929" class="share-twitter sd-button share-icon" href="https://fivethirtyeight.com/features/lonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="fte-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from FiveThirtyEight&body=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Flonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans%2F?ex_cid=538email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>								</div> <!-- .share -->
							</div>

						</header><!-- .post-info -->


							
<figure id="single-featured-image" class="single-featured-image">
	<span class="has-bugs post-thumbnail">
					<div class="bug-container">
				<picture class="featured-picture">
											<source media="(min-width: 768px)" srcset="https://fivethirtyeight.com/wp-content/uploads/2021/01/GettyImages-1291490187-4x3-1.jpg?w=575 1x, https://fivethirtyeight.com/wp-content/uploads/2021/01/GettyImages-1291490187-4x3-1.jpg?w=1150 2x">
					
											<source srcset="https://fivethirtyeight.com/wp-content/uploads/2021/01/GettyImages-1291490187-4x3-1.jpg?w=575 1x, https://fivethirtyeight.com/wp-content/uploads/2021/01/GettyImages-1291490187-4x3-1.jpg?w=1150 2x">
						<img alt="New Orleans Pelicans v Miami Heat" src="https://fivethirtyeight.com/wp-content/uploads/2021/01/GettyImages-1291490187-4x3-1.jpg?w=575" srcset="https://fivethirtyeight.com/wp-content/uploads/2021/01/GettyImages-1291490187-4x3-1.jpg?w=575 1x, https://fivethirtyeight.com/wp-content/uploads/2021/01/GettyImages-1291490187-4x3-1.jpg?w=1150 2x" class="" sizes="(max-width: 768px) 100vw, (max-width: 1080px) 66vw, 684px" />
									</picture>

				
			</div>

		
		
	</span><!-- .has-bugs -->

	
				<figcaption class="caption featured-image-caption">
				Lonzo Ball is staying put in New Orleans.									<p class="credits">Michael Reaves / Getty Images</p>
							</figcaption>
			
</figure><!-- .single-featured-image -->
						
						<div class="entry-content single-post-content">
							<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p data-paragraph="main">There is no linear path to maximizing All-Star potential, especially without the comfort of a long-term home. In the case of Lonzo Ball, who will be a restricted free agent this offseason, the inability to <a href="https://bleacherreport.com/articles/2923485-lonzo-ball-wont-sign-rookie-contract-extension-with-pelicans-rich-paul-says" target="_blank" rel="noopener">extend his rookie contract</a> last December looked like it could signal an end to his time in New Orleans. After <a href="https://bleacherreport.com/articles/2905763-lonzo-ball-trade-rumors-pelicans-could-make-pg-available-in-upcoming-talks" target="_blank" rel="noopener">months</a> of <a href="https://www.hoopsrumors.com/lonzo-ball" target="_blank" rel="noopener">trade rumors</a>, he seemed destined for his third home in four years.</p>



<p data-paragraph="main">But the trade deadline has come and gone, and Ball remains on the roster in New Orleans. And in his first season in Stan Van Gundy&rsquo;s system, Ball has seemed to get over some of the hurdles that have held him back. He&rsquo;s on track for his highest career rating in <a href="https://projects.fivethirtyeight.com/nba-player-ratings/?player=Lonzo%20Ball&amp;season=2021" target="_blank" rel="noopener">FiveThirtyEight&rsquo;s total RAPTOR metric</a>, and though he&rsquo;s dealing with <a href="https://lonzowire.usatoday.com/2021/03/29/lonzo-ball-injury-update-news-hip-flexor-strain/" target="_blank" rel="noopener">another nagging injury</a>, he&rsquo;s already accumulated more RAPTOR wins above replacement than in any of his previous seasons. </p>



<div id="ad-incontentTeads" class="ad-incontentteads" data-defer="none"></div><p data-paragraph="main">After Ball reinvented his jumper, his confidence has only grown. Upon arriving in New Orleans in 2019, Ball forged a relationship with assistant coach Fred Vinson, whom he credits for <a href="https://www.espn.com/nba/story/_/id/28239728/how-lonzo-ball-rebuilding-shot-pelicans" target="_blank" rel="noopener">improving the consistency of his follow-through</a> over their first season together. At the end of that 2019-20 season, according to Second Spectrum, Ball ranked eighth among 119 qualified shooters in catch-and-shoot 3-point percentage (44.6), better than the likes of Duncan Robinson (10th), Buddy Hield (15th) and Danilo Gallinari (17th). During his two seasons as a Laker, Ball shot only 33 percent on such shot attempts.</p>


<div class="core-html align">
<section class="viz"><header class="viz"><h5 class="title">Ball is shooting better on threes of all kinds</h5>
 <p class="subtitle">Shooting percentage on 3-pointers by type for Lonzo Ball in two seasons with the New Orleans Pelicans vs. two seasons with the Los Angeles Lakers</p>
 </header><table class="viz full" data-carpenter-slug="jackson.lonzo-ball.1"><thead><tr><th colspan="1" class="text">With Team</th>
 <th colspan="1" class="heat number">Catch-and-shoot</th>
 <th colspan="1" class="heat number">Contested</th>
 <th colspan="1" class="heat number">Wide-open*</th>
 <th colspan="1" class="heat number">Coming off pick</th>
 </tr></thead><tbody><tr><td class="text">Pelicans</td>
 <td class="heat number" data-suffix="%" data-suffixpadding="1.1em" style="color: #222222;background-color: #f1946a">44.5%</td>
 <td class="heat number" data-suffix="%" data-suffixpadding="1.1em" style="color: #222222;background-color: #f6b99e">38.0%</td>
 <td class="heat number" data-suffix="%" data-suffixpadding="1.1em" style="color: #222222;background-color: #f6b89c">38.2%</td>
 <td class="heat number" data-suffix="%" data-suffixpadding="1.1em" style="color: #222222;background-color: #f8c7b1">35.5%</td>
 </tr><tr><td class="text">Lakers</td>
 <td class="heat number" style="color: #222222;background-color: #fad5c5;padding-right: 1.1em">32.9</td>
 <td class="heat number" style="color: #222222;background-color: #fad5c5;padding-right: 1.1em">32.9</td>
 <td class="heat number" style="color: #222222;background-color: #fad6c6;padding-right: 1.1em">32.8</td>
 <td class="heat number" style="color: #222222;background-color: #fceae2;padding-right: 1.1em">29.0</td>
 </tr></tbody></table><footer class="viz"><p class="notes">*With closest defender at least 6 feet away.</p>
 <p class="notes">Through March 29, 2021.</p>
 <p class="source">Source: Second Spectrum</p>
 </footer></section></div>


<p data-paragraph="main">This season started slowly for Ball. He struggled to find his rhythm in his first 13 appearances, <a href="https://www.nba.com/stats/team/1610612740/players-traditional/?Season=2020-21&amp;SeasonType=Regular%20Season&amp;DateTo=01%2F28%2F2021" target="_blank" rel="noopener">averaging just 11.8 points</a> and ranking ninth among all Pelicans in true shooting percentage (48.6) in that time span, <a href="https://www.nba.com/stats/team/1610612740/players-advanced/?Season=2020-21&amp;SeasonType=Regular%20Season&amp;DateTo=01%2F28%2F2021&amp;sort=TS_PCT&amp;dir=1" target="_blank" rel="noopener">per NBA Advanced Stats</a>. But on Jan. 29, he broke out for a <a href="https://www.basketball-reference.com/players/b/balllo01/gamelog/2021/" target="_blank" rel="noopener">season-best 27 points</a> against Milwaukee, including a <a href="https://www.nba.com/stats/player/1628366/boxscores-traditional/?Season=2020-21&amp;SeasonType=Regular%20Season&amp;Period=3&amp;sort=PTS&amp;dir=1" target="_blank" rel="noopener">third-quarter outburst for 14 points</a> that tied the second-highest scoring period of his career.</p>


<div class="promo">
	<p class="image">
		<a href="https://projects.fivethirtyeight.com/nba-player-ratings/?cid=_inlinerelated"><img class="pullout" sizes="(min-width: 440px) 153px, 100vw" srcset="https://fivethirtyeight.com/wp-content/uploads/2021/01/RAPTOR-PREVIEW-4x3-1.png?w=153&amp;quality=100&amp;strip=all 153w, https://fivethirtyeight.com/wp-content/uploads/2021/01/RAPTOR-PREVIEW-4x3-1.png?w=306&amp;quality=100&amp;strip=all 306w, https://fivethirtyeight.com/wp-content/uploads/2021/01/RAPTOR-PREVIEW-4x3-1.png?w=405&amp;quality=100&amp;strip=all 405w, https://fivethirtyeight.com/wp-content/uploads/2021/01/RAPTOR-PREVIEW-4x3-1.png?w=810&amp;quality=100&amp;strip=all 810w" alt="An orange graph paper grid with circle photos of NBA players charted on it" width="153" height="115" data-sizes="(min-width: 440px) 153px, 100vw" data-srcset="https://fivethirtyeight.com/wp-content/uploads/2021/01/RAPTOR-PREVIEW-4x3-1.png?w=153&amp;quality=100&amp;strip=all 153w, https://fivethirtyeight.com/wp-content/uploads/2021/01/RAPTOR-PREVIEW-4x3-1.png?w=306&amp;quality=100&amp;strip=all 306w, https://fivethirtyeight.com/wp-content/uploads/2021/01/RAPTOR-PREVIEW-4x3-1.png?w=405&amp;quality=100&amp;strip=all 405w, https://fivethirtyeight.com/wp-content/uploads/2021/01/RAPTOR-PREVIEW-4x3-1.png?w=810&amp;quality=100&amp;strip=all 810w"></a>
	</p>
	<p class="text">
				<strong>related:</strong>
				The Best NBA Players, According To RAPTOR <a href="https://projects.fivethirtyeight.com/nba-player-ratings/?cid=_inlinerelated">Read more. &raquo;</a>
	</p>
</div>



<p data-paragraph="main">In his first three years in the league, low scoring outputs for Ball were common, as he scored in the double digits in only about half of his games. He was <a href="https://nypost.com/2017/11/03/is-being-passive-a-problem-for-lonzo-ball/" target="_blank" rel="noopener">criticized as</a> being <a href="https://lonzowire.usatoday.com/2019/01/26/lakers-rumors-nba-executives-scout-lonzo-ball-injury-prone-passive-trade-value/" target="_blank" rel="noopener">too passive</a>. But that tide is turning as he grows more comfortable hunting shots off the ball. He has scored in double figures in 23 of his past 25 games, including two double-doubles, and New Orleans&rsquo; pace is up by four possessions when he shares the court with Brandon Ingram and Zion Williamson, two All-Stars who appreciate ample spacing.</p>



<p data-paragraph="main">Though Ball&rsquo;s confidence and shot efficacy have grown, it hasn&rsquo;t translated to the rest of his team. Ball is second on New Orleans with his 38.5 percent shooting from deep &mdash; the highest of his career &mdash; but the Pelicans as a whole are ranked only <a href="https://www.nba.com/stats/teams/traditional/?sort=FG3_PCT&amp;dir=-1&amp;Season=2020-21&amp;SeasonType=Regular%20Season&amp;DateTo=03%2F28%2F2021" target="_blank" rel="noopener">21st in 3-point percentage</a>.<a class="espn-footnote-link" data-footnote-id="1" href="#fn-1" data-footnote-content="&lt;p&gt;&lt;p&gt;Through Tuesday&rsquo;s games.&lt;/p&gt;
&lt;/p&gt;"><sup id="ss-1">1</sup></a> Last year&rsquo;s squad <a href="https://www.nba.com/stats/teams/traditional/?sort=FG3_PCT&amp;dir=-1&amp;Season=2019-20&amp;SeasonType=Regular%20Season" target="_blank" rel="noopener">ranked seventh</a>.</p>


<div class="ornamental-rule"><hr><span></span></div>
<h3 class="video-title">What makes LeBron James so great | FiveThirtyEight</h3><div class="video-placeholder videoplayer abc"><iframe class="abc-player" src="https://fivethirtyeight.abcnews.go.com/video/embed/74851925?section=sports" width="100%" height="100%" allow="fullscreen" scrolling="no"></iframe></div><div class="video-footer"><div class="video-footer-links"><a href="/videos/">All Videos</a><a target="_blank" href="https://www.youtube.com/FiveThirtyEight">YouTube</a></div><hr></div>


<p data-paragraph="main">&ldquo;I just think we have a new team, so we have a different dynamic to our team,&rdquo; <a href="https://youtu.be/lOTUTG2O-P4?t=41" target="_blank" rel="noopener">Ball explained</a> in January, alluding to the offseason additions of guard Eric Bledsoe and center Steven Adams. &ldquo;Obviously guys are still trying to figure out their spots on the offensive [end of the] floor, and getting into rhythm. But for me, I think it&rsquo;s just trying to get into transition more, do the things I could help the basketball team with doing, which is playing faster, probably getting to the ball more, trying to help rebound more and just get the pace up.&rdquo;</p>



<p data-paragraph="main">New Orleans&rsquo; trusted lineup of Ball, Williamson, Ingram, Bledsoe and Adams leads the league in minutes among five-man units, having spent 525 minutes together, <a href="https://www.nba.com/stats/lineups/advanced/?Season=2020-21&amp;SeasonType=Regular%20Season&amp;sort=MIN&amp;dir=1&amp;CF=MIN*GE*100" target="_blank" rel="noopener">according to NBA.com</a>. But of the 56 lineups to have played at least 100 minutes together, the Pelicans&rsquo; core ranked only 30th in true shooting percentage (59.5). When the shots aren&rsquo;t falling, the Pelicans need to be resourceful in getting open looks. That&rsquo;s where Ball can excel.</p>



<div id="ad-incontentTeads2" class="ad-incontentteads2" data-defer="none"></div><p data-paragraph="main">Despite being on pace for just 5.6 assists per game, the <a href="https://www.nba.com/stats/player/1628366/" target="_blank" rel="noopener">second-lowest average of his career</a>, Ball leads New Orleans in touches per game (75.5) this season, per Second Spectrum. More importantly, he continues moving the ball with a team-best 60.5 passes each outing, providing the perfect vessel for unleashing Williamson, who has scored <a href="https://www.secondspectrum.com/nba/insight/rankings?category=shot&amp;groupBys=%5B%22shot.shooter%22%5D&amp;visibleColumns=%5B%22shot.count_shots_made%22%2C%22shot.fg%22%2C%22shot.points%22%2C%22shot.qsq%22%2C%22shot.shots%22%2C%22shot.shots.per_100_chances_per_possessions%22%5D&amp;sortColumn=%7B%22name%22%3A%22shot.points%22%2C%22asc%22%3Afalse%7D&amp;filters=%5B%7B%22table%22%3A%22game%22%2C%22name%22%3A%22season%22%2C%22args%22%3A%5B%222020%22%5D%7D%2C%7B%22table%22%3A%22game%22%2C%22name%22%3A%22game_type%22%2C%22args%22%3A%5B%22regular%20season%22%5D%7D%2C%7B%22table%22%3A%22shot%22%2C%22name%22%3A%22general_region%22%2C%22args%22%3A%5B%22Restricted%20Area%22%5D%7D%2C%7B%22table%22%3A%22shot%22%2C%22name%22%3A%22attempt%22%7D%5D&amp;minFilter=%7B%22name%22%3A%22shot.shots%22%2C%22val%22%3A%221%22%7D&amp;heatmapEnabled=false" target="_blank" rel="noopener">nearly 200 more points in the restricted area than anyone else this season</a>.&nbsp;</p>



<p data-paragraph="main">Even with Williamson&rsquo;s combo of strength, agility and IQ, easy scoring opportunities are difficult to come by without consistent driving lanes in half-court sets. Enter Ball&rsquo;s penchant for both ball movement and incredible anticipation in transition: Since being drafted second overall in 2017, the oldest Ball brother ranks fifth among all players in <a href="https://www.secondspectrum.com/nba/insight/rankings?category=pass&amp;groupBys=%5B%22pass.passer%22%5D&amp;visibleColumns=%5B%22pass.completion_pct%22%2C%22pass.count_led_to_shot%22%2C%22pass.passes%22%2C%22pass.turnover_pct%22%5D&amp;sortColumn=%7B%22name%22%3A%22pass.count_led_to_shot%22%2C%22asc%22%3Afalse%7D&amp;filters=%5B%7B%22table%22%3A%22game%22%2C%22name%22%3A%22season%22%2C%22args%22%3A%5B%222017%22%2C%222018%22%2C%222019%22%2C%222020%22%5D%7D%2C%7B%22table%22%3A%22game%22%2C%22name%22%3A%22game_type%22%2C%22args%22%3A%5B%22regular%20season%22%5D%7D%2C%7B%22table%22%3A%22pass%22%2C%22name%22%3A%22pass_type%22%2C%22args%22%3A%5B%22pass%20ahead%22%5D%7D%5D&amp;minFilter=%7B%22name%22%3A%22pass.passes%22%2C%22val%22%3A%221%22%7D&amp;heatmapEnabled=false" target="_blank" rel="noopener">assist opportunities created when passing ahead</a> (387), trailing only James Harden, LeBron James, Damian Lillard and Kyle Lowry in that span. That&rsquo;s been key to combating the team&rsquo;s collective shooting limitations.</p>


<div class="promo">
	<p class="image">
		<a href="https://projects.fivethirtyeight.com/2021-nba-predictions/?cid=_inlinerelated"><img class="pullout" sizes="(min-width: 440px) 153px, 100vw" srcset="https://fivethirtyeight.com/wp-content/uploads/2020/12/NBA-predictions-2021_4x3.png?w=153&amp;quality=100&amp;strip=all 153w, https://fivethirtyeight.com/wp-content/uploads/2020/12/NBA-predictions-2021_4x3.png?w=306&amp;quality=100&amp;strip=all 306w, https://fivethirtyeight.com/wp-content/uploads/2020/12/NBA-predictions-2021_4x3.png?w=405&amp;quality=100&amp;strip=all 405w, https://fivethirtyeight.com/wp-content/uploads/2020/12/NBA-predictions-2021_4x3.png?w=810&amp;quality=100&amp;strip=all 810w" alt="An illustration of a basketball laid against a graph grid (colored like a basketball court) with orange sine waves above and below the X-axis creating the lines on the basketball." width="153" height="115" data-sizes="(min-width: 440px) 153px, 100vw" data-srcset="https://fivethirtyeight.com/wp-content/uploads/2020/12/NBA-predictions-2021_4x3.png?w=153&amp;quality=100&amp;strip=all 153w, https://fivethirtyeight.com/wp-content/uploads/2020/12/NBA-predictions-2021_4x3.png?w=306&amp;quality=100&amp;strip=all 306w, https://fivethirtyeight.com/wp-content/uploads/2020/12/NBA-predictions-2021_4x3.png?w=405&amp;quality=100&amp;strip=all 405w, https://fivethirtyeight.com/wp-content/uploads/2020/12/NBA-predictions-2021_4x3.png?w=810&amp;quality=100&amp;strip=all 810w"></a>
	</p>
	<p class="text">
				<strong>Related:</strong>
				2020-21 NBA Predictions <a href="https://projects.fivethirtyeight.com/2021-nba-predictions/?cid=_inlinerelated">Read more. &raquo;</a>
	</p>
</div>



<p data-paragraph="main">On this connection below against Milwaukee on Feb. 25, Williamson received the feed from Ball with little room to operate, prompting a kickout pass to the top of the key. With the defense scrambling to impede Williamson, Ball swung it to Ingram, who found a mismatch in the corner against a Brook Lopez closeout.</p>



<figure class="wp-block-video"><video controls src="https://fivethirtyeight.com/wp-content/uploads/2021/03/Lonzo-to-Ingram.mp4"></video></figure><p data-paragraph="main">And during a 20-point New Orleans victory over the Clippers on March 14, Ball showed off his abilities in transition, getting the ball to Williamson before Paul George and Serge Ibaka could react. The trio of Williamson, Ingram and Ball <a href="https://www.basketball-reference.com/boxscores/202103140NOP.html" target="_blank" rel="noopener">each contributed more than 20 points</a> to the effort over their conference rival.</p>



<figure class="wp-block-video"><video controls src="https://fivethirtyeight.com/wp-content/uploads/2021/03/Lonzo-to-Zion.mp4"></video></figure><p data-paragraph="main">Per Spotrac, Bledsoe and Adams will combine for over <a href="https://www.spotrac.com/nba/new-orleans-pelicans/yearly/cap/" target="_blank" rel="noopener">$35 million in salary next season</a>, though Bledsoe&rsquo;s $19 million figure in 2022-23 isn&rsquo;t guaranteed. With Ingram locked up long-term, and Williamson&rsquo;s own extension inevitable, will New Orleans secure Ball&rsquo;s services as well for the future?&nbsp;</p>



<p data-paragraph="main">&ldquo;I was just hoping that I would get a chance to keep continue to play with him, of course,&rdquo; <a href="https://youtu.be/ot_FA9jRfIs?t=218" target="_blank" rel="noopener">Ingram said about his longtime teammate</a> after the 2021 trade deadline had passed. &ldquo;He&rsquo;s been a guy who&rsquo;s been by my side working out every single day that we step on the basketball floor &hellip; Even sometimes, in our pregame ritual, we&rsquo;re out there together, so I was just hoping for all good things, and for him to be back here. We know how valuable he is as a point guard.&rdquo;</p>



<p data-paragraph="main">Whether Ball uses his marked improvement to kickstart an All-Star-caliber career remains to be seen, but he&rsquo;s provided ample evidence that his most promising years are probably ahead of him. Though his future won&rsquo;t be known until he hits free agency this summer, he seems to have found a home in New Orleans for the time being.</p>



<p data-paragraph="main"><em>Check out our latest </em><a href="https://projects.fivethirtyeight.com/2021-nba-predictions/?ex_cid=endlink" target="_blank" rel="noopener"><em>NBA predictions</em></a><em>.</em></p>


<div class="ornamental-rule"><hr><span></span></div>
<h3 class="video-title">Every baseball fan should know these Negro League stars | FiveThirtyEight</h3><div class="video-placeholder videoplayer abc"><iframe class="abc-player" src="https://fivethirtyeight.abcnews.go.com/video/embed/76389391?section=sports" width="100%" height="100%" allow="fullscreen" scrolling="no"></iframe></div><div class="video-footer"><div class="video-footer-links"><a href="/videos/">All Videos</a><a target="_blank" href="https://www.youtube.com/FiveThirtyEight">YouTube</a></div><hr></div>

<div class="ornamental-rule"><hr><span></span></div>
<h3 class="video-title">Who&rsquo;s the most chaotic fictional football coach? | FiveThirtyEight</h3><div class="video-placeholder videoplayer abc"><iframe class="abc-player" src="https://fivethirtyeight.abcnews.go.com/video/embed/74531599?section=sports" width="100%" height="100%" allow="fullscreen" scrolling="no"></iframe></div><div class="video-footer"><div class="video-footer-links"><a href="/videos/">All Videos</a><a target="_blank" href="https://www.youtube.com/FiveThirtyEight">YouTube</a></div><hr></div></body></html>
						</div><!-- .entry-content -->
					</article>
				</div>
				<div id="article-additional">
					<div class="entry-footnotes print-only">
	<h2>Footnotes</h2>
	<div class="entry-footnotes-content">
		<ol class="footnotes"><li data-wrap="false" data-footnote-id="1" id="fn-1"><span><p>Through Tuesday’s games.</p>
</span></li></ol>	</div><!-- .entry-footnotes-content -->
</div><!-- .entry-footnotes -->
<div class="mini-bio">
		
<p>James Jackson is a Florida A&amp;M graduate from Fort Lauderdale, Florida. Currently with ESPN, he has covered the NBA since 2014, with work featured on ESPN.com, NBA International and SB Nation, among other platforms. <span class="twitter"><a href="https://twitter.com/JamesLamarJ" target="_blank"><i class="icon icon-twitter"></i> <span class="twitter-username">@JamesLamarJ</span></a></span></p>
</div>
<!-- .post-author -->
<div id="entry-comments" class="fte-expandable">
	<h3 class="fte-expandable-title">Comments</h3>

	<div class="entry-comments-content fte-expandable-content">
		<div class="fb-comments" data-href="http://fivethirtyeight.com/?post_type=fte_features&#038;p=306929" data-numposts="5" data-colorscheme="light"
														></div>
	</div>
	<!-- .entry-comments-content -->
</div>
<!-- .entry-comments -->
<div id="taboola-306929" class="taboola-placeholder taboola-recommendations" data-src="https://fivethirtyeight.com/features/lonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans/" data-mode="thumbnails-a" data-placement="Below Article Thumbnails"></div><div class="tags">
	<p class="filed-under">Filed under</p>
	<p class="tag-links"><a class="tag" href="https://fivethirtyeight.com/tag/nba/">NBA <span class="count">(955 posts)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/los-angeles-lakers/">Los Angeles Lakers <span class="count">(83)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/new-orleans-pelicans/">New Orleans Pelicans <span class="count">(33)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/3-pointers/">3-Pointers <span class="count">(15)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/nba-trade-deadline/">NBA Trade Deadline <span class="count">(12)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/lonzo-ball/">Lonzo Ball <span class="count">(10)</span></a>
</p>
</div>
				</div>
			</div>
			<div class="single-feature__col">
				<div id="secondary" class="single-col vertical-col blog-col">

	<div class="sidebar-feature visually-hidden"><aside id="espn-taboola-3" class="widget espn-taboola-recommendation"><div id="taboola-306929-top-recommendation" class="taboola-placeholder taboola-recommendations" data-src="https://fivethirtyeight.com/features/lonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans/" data-mode="organic-text-links-a" data-placement="Organic Right Rail Links"></div></aside><aside id="dtci-a9-ad-5" class="widget a9-sidebar-ad"><div id="ad-A9InContent-1" class="ad-a9incontent" data-defer="none"></div></aside>		<aside id="fivethirtyeight-newsletter-84" class="widget flexible newsletter-subscription">
			<h2 class="widget-title">Newsletter</h2>
			<div class="newsletter-subscribe weekly">
	<div class="envelope"></div>

	<div class="outer-wrapper">
		<h4>Want more FiveThirtyEight? Get our weekly most popular stories newsletter.</h4>
		<div class="subscribed hidden">
	You are now subscribed!
</div>

<div class="newsletter-form-wrapper">
	<div class="newsletter-form">
		<div class="errors hidden"></div>
		<div class="inputs">
			<input type="hidden" name="nl" value="FiveThirtyEight_-_Top_Stories_N" data-newsletter="FiveThirtyEight Top Stories">
			<input class="newsletter-input email-address" aria-label="Email Address" placeholder="Email address" type="email" name="email">
			<button aria-label="Subscribe" class="subscribe-action button" type="submit" name="Sign me up">Sign me up</button>
		</div>
		<p class="all"><a href="https://fivethirtyeight.com/newsletters/">See all newsletters</a></p>
		<p class="newsletter-agreement"></p>
	</div>
</div>
	</div>
</div>
		</aside>
		<aside id="dtci-sidaebar-ad-23" class="widget gpt-sidebar-ad"><div id="ad-InContent" class="ad-incontent" data-defer="none"></div></aside>	<aside class="widget fivethirtyeight-featured-video-widget">
		<h2 class="widget-title">Featured video</h2>
					<ul>
										<li>
							<article id="post-306929" class="widget-video">
								<div class="widget-video__content">
									<h3 class="widget-video__title">
										<a href="https://fivethirtyeight.com/videos/police-misconduct-trials-are-rare-instead-cities-pay-millions-to-settle-misconduct-claims/?cid=rrfeaturedvideo">
											Police Misconduct Trials Are Rare. Instead, Cities Pay Millions To Settle Misconduct Claims.										</a>
									</h3>
								</div>
								<div class="widget-video__poster">
									<a href="https://fivethirtyeight.com/videos/police-misconduct-trials-are-rare-instead-cities-pay-millions-to-settle-misconduct-claims/?cid=rrfeaturedvideo" class="post-thumbnail">
																					<button class="orange-play-button thumbnail-play-button" aria-label="Play"></button>
																				<img alt="210329_Police_4x3" width="300" height="225" srcset="https://fivethirtyeight.com/wp-content/uploads/2021/03/210329_Police_4x3.jpg?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2021/03/210329_Police_4x3.jpg?w=600 2x" class="" sizes="100px" />
									</a>
								</div>
							</article>
						</li>
											<li>
							<article id="post-306929" class="widget-video">
								<div class="widget-video__content">
									<h3 class="widget-video__title">
										<a href="https://fivethirtyeight.com/videos/what-we-know-about-the-new-voting-restrictions-many-states-are-considering/?cid=rrfeaturedvideo">
											What We Know About The New Voting Restrictions Many States Are Considering										</a>
									</h3>
								</div>
								<div class="widget-video__poster">
									<a href="https://fivethirtyeight.com/videos/what-we-know-about-the-new-voting-restrictions-many-states-are-considering/?cid=rrfeaturedvideo" class="post-thumbnail">
																					<button class="orange-play-button thumbnail-play-button" aria-label="Play"></button>
																				<img alt="210329_Pod_4x3" width="300" height="225" srcset="https://fivethirtyeight.com/wp-content/uploads/2021/03/210329_Pod_4x3.jpg?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2021/03/210329_Pod_4x3.jpg?w=600 2x" class="" sizes="100px" />
									</a>
								</div>
							</article>
						</li>
											<li>
							<article id="post-306929" class="widget-video">
								<div class="widget-video__content">
									<h3 class="widget-video__title">
										<a href="https://fivethirtyeight.com/videos/do-you-buy-that-stricter-voting-laws-will-benefit-republicans/?cid=rrfeaturedvideo">
											Do You Buy That ... Stricter Voting Laws Will Benefit Republicans?										</a>
									</h3>
								</div>
								<div class="widget-video__poster">
									<a href="https://fivethirtyeight.com/videos/do-you-buy-that-stricter-voting-laws-will-benefit-republicans/?cid=rrfeaturedvideo" class="post-thumbnail">
																					<button class="orange-play-button thumbnail-play-button" aria-label="Play"></button>
																				<img alt="DO YOU BUY THAT 4X3 STILL" width="300" height="225" srcset="https://fivethirtyeight.com/wp-content/uploads/2019/12/DO-YOU-BUY-THAT-4X3-STILL.jpg?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2019/12/DO-YOU-BUY-THAT-4X3-STILL.jpg?w=600 2x" class="" sizes="100px" />
									</a>
								</div>
							</article>
						</li>
											<li>
							<article id="post-306929" class="widget-video">
								<div class="widget-video__content">
									<h3 class="widget-video__title">
										<a href="https://fivethirtyeight.com/videos/what-are-pollster-ratings/?cid=rrfeaturedvideo">
											What Are Pollster Ratings?										</a>
									</h3>
								</div>
								<div class="widget-video__poster">
									<a href="https://fivethirtyeight.com/videos/what-are-pollster-ratings/?cid=rrfeaturedvideo" class="post-thumbnail">
																					<button class="orange-play-button thumbnail-play-button" aria-label="Play"></button>
																				<img alt="PROFESSOR POLLS Pollster Ratings Standard" width="300" height="225" srcset="https://fivethirtyeight.com/wp-content/uploads/2021/03/thumbnail-1.gif?w=300 1x, https://fivethirtyeight.com/wp-content/uploads/2021/03/thumbnail-1.gif?w=600 2x" class="" sizes="100px" />
									</a>
								</div>
							</article>
						</li>
								</ul>
			</aside>
		<!-- end widget -->
		</div></div><!-- #secondary -->
			</div>
		</div>
	</div><!-- .single -->

	

	</div><!-- #wrapper .site-wrapper -->
	</div><!-- .site-main -->

<footer id="colophon" class="site-footer">

	<div class="site-wrapper footer-main-content">

		<div class="footer-section-get-more">
			Get more FiveThirtyEight		</div>

		<div class="footer-section-primary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://cottonbureau.com/stores/fivethirtyeight#/shop" name="&amp;lpos=fivethirtyeightFooter&amp;lid=store">Store</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/newsletter/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=newsletter">Newsletter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://twitter.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=twitter">Twitter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://www.facebook.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=facebook">Facebook</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://data.fivethirtyeight.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=data">Data</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/features/fear-not-readers-we-have-rss-feeds/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=rss">RSS</a>
				</li>
			</ul>
		</div><!-- .footer-primary-links -->

		<div class="footer-section-social-follow">
			<ul class="footer-menu">
				<li class="footer-menu-item social-share-item">
					<div class="fb-like" data-href="https://www.facebook.com/fivethirtyeight" data-layout="button_count"></div>
				</li>
				<li class="footer-menu-item social-share-item">
					<a href="https://twitter.com/FiveThirtyEight" class="twitter-follow-button" data-show-count="true">Follow @FiveThirtyEight</a>
				</li>
			</ul>
		</div>

		<div class="footer-section-secondary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/contact/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=contact">Contact</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/tag/fivethirtyeight-jobs/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=jobs">Jobs</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/masthead/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=masthead">Masthead</a>
				</li>
				<li class="footer-menu-item">
					<a href="http://priv-policy.imrworldwide.com/priv/browser/us/en/optout.html" name="&amp;lpos=fivethirtyeightFooter&amp;lid=nielsen">About Nielsen Measurement</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://disneyadsales.com/our-brands/abc-news/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=advertise">Advertise With Us</a>
				</li>
			</ul>
		</div><!-- .footer-secondary-links -->

		<div class="footer-section-powered-by">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fivethirtyeight.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</div><!-- .powered-by -->

		<div class="footer-section-tertiary-links">
			<ul class="footer-menu">
				<li class="menu-item">
					<a href="https://disneytermsofuse.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyTOS" target="_blank" rel="noopener noreferrer">Terms of Use</a>
				</li>
				<li class="menu-item">
					<a href="https://disneyprivacycenter.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyPrivacy" target="_blank" rel="noopener noreferrer">Privacy Policy</a>
				</li>
				<li class="menu-item">
					<a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=doNotSell" target="_blank" rel="noopener noreferrer">Do Not Sell My Info</a>
				</li>
				<li class="menu-item">
					<a href="https://disneyprivacycenter.com/notice-to-california-residents/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=californiaPrivacyRights" target="_blank" rel="noopener noreferrer">Your California Privacy Rights</a>
				</li>
				<li class="menu-item">
					<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=childrensPrivacy" target="_blank" rel="noopener noreferrer">Children's Online Privacy Policy</a>
				</li>
				<li class="menu-item">
					<a href="https://preferences-mgr.truste.com/?type=abcnews&affiliateId=11&cid=clicksource_4380645_footer_interestbasedads" name="&amp;lpos=fivethirtyeightFooter&amp;lid=adPreferences" target="_blank" rel="noopener noreferrer">Interest-Based Ads</a>
				</li>
			</ul>
			<p>
				&copy; 2021 ABC News Internet Ventures. All rights reserved.
			</p>
		</div>
		<!-- / .footer-section-tertiary-links -->
	</div><!-- .site-wrapper -->

	<div class="footer-section-additional-info" id="footer-additional-info">
		<div class="site-wrapper">
			<button class="close-additional-info" id="close-additional-info" aria-label="Close"><span class="visually-hidden">Close Additional Information</span></button>
			<a href="https://disneytermsofuse.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyTOS">Terms of Use</a> and <a href="https://disneyprivacycenter.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyPrivacy">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=californiaPrivacyRights">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=childrensPrivacy">Children's Online Privacy Policy</a> are applicable to you. © 2021 ABC News Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=abcnews&affiliateId=11&cid=clicksource_4380645_footer_interestbasedads" name="&amp;lpos=fivethirtyeightFooter&amp;lid=adPreferences">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>.
		</div><!-- .site-wrapper -->
	</div><!-- .footer-section-additional-info -->
</footer><!-- .site-footer -->
	<div id="sharing_email" style="display: none;">
		<form action="/features/lonzo-ball-has-taken-a-leap-this-season-will-it-be-enough-to-keep-him-in-new-orleans/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://fivethirtyeight.com/wp-content/mu-plugins/jetpack-9.5/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='fte-main-js-extra'>
var ESPNSocial = {"fbVersion":"6.0","fbAppId":"797620670264818"};
</script>
<script id='dtci-ads-js-extra'>
var DTCIAdConfig = {"adSlotsToRefresh":["Banner","InContent","incontentTeads","incontentTeads2","OutStream","DailyShowHP"],"adUnitPath":"\/21783347309\/abc-news\/fivethirtyeight.com\/web\/sports","placements":{"Banner":{"out-of-page":false,"sizes":[[970,250],[970,66],[728,90],[320,50],[300,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250],[300,600]],"defer":"none"},"incontentTeads":{"out-of-page":false,"sizes":[1,3],"defer":"none"},"incontentTeads2":{"out-of-page":false,"sizes":[1,3],"defer":"none"},"A9InContent":{"out-of-page":false,"sizes":[[300,250],[300,600]],"defer":"none"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"},"DailyShowHP":{"out-of-page":false,"sizes":[[272,35]],"defer":"none"}},"slots":{"Banner":[],"InContent":[],"incontentTeads":[],"incontentTeads2":[],"A9InContent":[],"OutStream":[],"DailyShowHP":[]},"mappings":{"Banner":[[[1280,100],[[970,250],[970,66],[728,90]]],[[1024,100],[[970,250],[970,66],[728,90]]],[[768,100],[[728,90]]],[[0,0],[[320,50],[300,50]]]],"InContent":[[[0,0],[]],[[768,50],[300,250]]],"DailyShowHP":[[[0,0],[272,35]]]},"targeting":{"sp":"fivethirtyeight","objid":"306929","lang":"en","devType":"desktop","tag":["3-pointers","lonzo-ball","los-angeles-lakers","nba","nba-trade-deadline","new-orleans-pelicans"],"hip":"9a389c2e7e265a74c2aee7f13363f8fc63805852b22076a2720cf7fc509de626"},"devType":"desktop","referringSite":null,"referralMap":{"facebook.com":"facebook","twitter.com":"twitter","t.co":"twitter","google.com":"google","bing.com":"bing","yahoo.com":"yahoo","www.espn.com":"espn","espn.com":"espn","instagram.com":"instagram","reddit.com":"reddit","bleacherreport.com":"bleacherreport","tumblr.com":"tumblr","t.umblr.com":"tumblr","pinterest.com":"pinterest","fivethirtyeight.com":"fivethirtyeight","grantland.com":"grantland","theundefeated.com":"theundefeated"},"useOverlay":"0","refreshSimulatenously":"1","disableInitialLoad":"1","a9id":"3899","a9Params":{"si_section":"sports","section":"story"}};
</script>
<script type='text/javascript' src='https://fivethirtyeight.com/_static/??-eJyVkMkOwjAMRH+INGpZBAfEt2RxW5csVe2A+vdEwCGqoFKP45nnkS2fozAxMASWo0sdBpJKG6GSxShaUJwmyCMiYJIDSe2iuVPlMVQD7eQf/JPahHXYitGpWejEHEPBLpxyCQbjkoV3LMvE6H51cA8+h4DGIFp8APc48QzY9Vz0LJyVHvAa7Noxlg0KZcsPZLWVuHyBm7/Wp/rY7Jv6fBheX0yhKw=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://fivethirtyeight.com/wp-content/mu-plugins/jetpack-9.5/_inc/build/sharedaddy/sharing.min.js?ver=9.5.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'144970551',post:'306929',tz:'-4',srv:'fivethirtyeight.com'} ]);
	_stq.push([ 'clickTrackerInit', '144970551', '306929' ]);
</script>
</body>
</html>
