<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<title>Can You Find The Perfect Poker Hand? Can You Shut This Infernal Box? | FiveThirtyEight</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fivethirtyeight.com&amp;id=64146350&amp;t=1523629014&amp;back=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fcan-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.espn.com' />
<link rel='dns-prefetch' href='//cdn.unid.go.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//espnfivethirtyeight.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkNEOgjAMRX/IsaDywIPxWwDLqI5tWQvI3ztUEAgxvPXm9p7eVHZOFNYwGJZ1I5xuFBqSHd4UMMmCxlkwPDkK+iBnEa6gBpItOgnkzJRXWIY560XeMFsjM6IRt7KiGs1ubGHtA2FYo2FtRv06tgUf2LugJbbAFXruAVW1oK2sTdzGt8gWmGmBQ7+F+Bf2kGurwqjep39y91d0aOs80Kf7pIb8tb7EyfF0TpI0je8vopG65Q==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylj8sKwjAQRX/INFp04UL8ljS91qnNw8ykRb/eKHUhFF0IAwN3Doc7eoqKvB1yC9Z9mWtGus2r6nmlvwHKUZeMoHLk37ANXuDlybrQ0ACVGcl0JSuiU1jgYmBxYC7QwvWzEvmRMP3Eekg09qISmO5YeiT7FoltSIvt5YzSSI8UNTh6FYfckWctE4kgacMMeXnmRMUUXJT/XCdj0YRwmS1Hd9js6nW9X9ebbf8AT+Kgcg=='></script>
<script type='text/javascript' src='https://secure.espn.com/combiner/c?js=plugins%2Fjquery.pubsub.r5.js%2C%2Fanalytics%2FvisitorAPI_156.js%2C%2Fanalytics%2FsOmni_161.js%2C%2Fanalytics%2Ftarget.r3.js&#038;ver=20180119'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNChartbeat = {"uid":"22222","domain":"fivethirtyeight.com","path":"\/features\/can-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/espn-plugins/omniture/assets/js/chartbeat.min.js?m=1496956367h'></script>
<script type='text/javascript' defer="defer" src='https://cdn.unid.go.com/js/unid.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNzFsOgjAQRuENWSZCGp6MayHwS6fSS5gB4u61CQnqE8/n5KMtmz5FRVRShwChlTNBcjR5WkaOQovyxMqf1IlAhXyZBqQqcKy8XOgE0qf0ZJRNynZIv+EM+eAV6njWF3h039ZfMQ7dgHk37+F2tXXTtLa2rX8DeLldlg=='></script>
<script type='text/javascript' defer="defer" src='https://platform.twitter.com/widgets.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
Sailthru.init({"customerId":"cfa79b48852c16f01957e7c5bd31f3e0"})
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://espnfivethirtyeight.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://53eig.ht/2IQiq0Z' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Can You Find The Perfect Poker Hand? Can You Shut This Infernal Box?" />
<meta property="og:url" content="https://fivethirtyeight.com/features/can-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box/" />
<meta property="og:description" content="Welcome to The Riddler. Every week, I offer up problems related to the things we hold dear around here: math, logic and probability. There are two types: Riddle&#8230;" />
<meta property="article:published_time" content="2018-04-13T12:00:05+00:00" />
<meta property="article:modified_time" content="2018-04-13T12:00:08+00:00" />
<meta property="og:site_name" content="FiveThirtyEight" />
<meta property="og:image" content="https://espnfivethirtyeight.files.wordpress.com/2016/07/riddler_4x3_default.gif" />
<meta property="og:image:width" content="575" />
<meta property="og:image:height" content="431" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/fivethirtyeight" />
<meta property="article:author" content="https://fivethirtyeight.com/contributors/oliver-roeder/" />
<meta property="fb:app_id" content="797620670264818" />
<meta property="fb:pages" content="687958677914631" />
<meta name="twitter:site" content="FiveThirtyEight" />
<meta name="twitter:site:id" content="2303751216" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="ollie" />
<meta name="twitter:creator:id" content="8593862" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Edited by Oliver Roeder" />
<meta name="twitter:label2" content="Filed under" />
<meta name="twitter:data2" content="The Riddler" />
<link rel='openid.server' href='https://espnfivethirtyeight.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://espnfivethirtyeight.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fivethirtyeight.com/osd.xml" title="FiveThirtyEight" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="FiveThirtyEight" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Nate Silver’s FiveThirtyEight uses statistical analysis — hard numbers — to tell compelling stories about politics, sports, science, economics and culture." /><link rel="amphtml" href="https://fivethirtyeight.com/features/can-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box/amp/"><meta name="DC.date.issued" content="2018-04-13T12:00:08+00:00" />
<meta name="news_keywords" content="The Riddler" />
<meta name="description" content="Welcome to The Riddler. Every week, I offer up problems related to the things we hold dear around here: math, logic and probability. There are two types: Riddle&#8230;" />
<meta name='author' content='Oliver Roeder' />
<link rel='author' href='https://fivethirtyeight.com/contributors/oliver-roeder/' />
<link type="text/plain" rel="author" href="https://s2.wp.com/wp-content/themes/vip/espn-fivethirtyeight/humans.txt" /><link rel='canonical' href='https://fivethirtyeight.com/features/can-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box/' />
<link rel="alternate" type="application/rss+xml" title="Posts feed for Oliver Roeder" href="https://fivethirtyeight.com/contributors/oliver-roeder/feed/">
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://fivethirtyeight.com/features/can-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box/"},"headline":"Can You Find The Perfect Poker Hand? Can You Shut This Infernal Box?","datePublished":"2018-04-13T08:00:05+00:00","dateModified":"2018-04-13T08:00:08+00:00","publisher":{"@type":"Organization","name":"FiveThirtyEight","logo":{"url":"https://s2.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/fivethirtyeight-logo-rich-snippets.png","height":61,"width":521,"@type":"ImageObject"}},"author":{"@type":"Person","name":"Edited by Oliver Roeder"},"articleSection":"Culture","image":{"@type":"ImageObject","url":"https://espnfivethirtyeight.files.wordpress.com/2016/07/riddler_4x3_default.gif?w=1200","width":1200,"height":900}}
</script>
<meta name="sailthru.tags" content="The Riddler" />
<meta name="sailthru.author" content="Edited by Oliver Roeder" />
<meta name="sailthru.date" content="2018-04-13" />
<meta name="sailthru.description" content="Welcome to The Riddler. Every week, I offer up problems related to the things we hold dear around here: math, logic and probability. There are two types: Riddler Express for those of you who want something bite-size and Riddler Classic for those of you in the slow-puzzle movement. Submit a correct answer for either, and you may get a shoutout in next week’s column. If you need a hint or have a favorite puzzle collecting dust in your attic, find me on Twitter." />
<meta name="sailthru.title" content="Can You Find The Perfect Poker Hand? Can You Shut This Infernal Box?" />
<meta name="sailthru.image.full" content="https://espnfivethirtyeight.files.wordpress.com/2016/07/riddler_4x3_default.gif?w=575&#038;strip=info" />
<meta name="sailthru.image.thumb" content="https://espnfivethirtyeight.files.wordpress.com/2016/07/riddler_4x3_default.gif?w=100&#038;strip=info" />
	<link rel="mask-icon" color="#ed713a" href="https://s2.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/logo-fox-head-black.svg?v=1.0.6">
	<link rel="shortcut icon" href="https://s2.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/favicon.ico?v=1.0.6">
	<link rel="apple-touch-icon" href="https://s2.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/fivethirtyeight-logo-touch.png?v=1.0.6">
</head>
<body class="fte_features-template-default single single-fte_features postid-179688 vertical-life mp6 customizer-styles-applied slug-can-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box topic-slug-the-riddler highlander-enabled highlander-light">
<div id="overlayad" class="ad-slot-overlay">
	<div id="ad-Overlay" class="ad-overlay" data-defer="none"></div></div>
<div id="wallpaperad" class="ad-slot-wallpaper">
	<div id="ad-Wallpaper" class="ad-wallpaper" data-defer="none"></div></div>
<div id="outstreamad" class="ad-outstream">
	<div id="ad-OutStream" class="ad-outstream" data-defer="none"></div></div>

<a href="#content" class="skip-to-content-link visually-hidden">Skip to main content</a>
<div id="masterad" class="master-ad">
	<div id="ad-Banner" class="ad-banner" data-defer="none"></div></div><!-- #masterad -->
<i class="header-global-bground"></i>
<header class="header-global" id="header-global">
	<div class="site-wrapper header-global-top">
							<h2 class="header-global-logo">
							<a href="/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:home" class="header-global-logo-link">
					<span class="visually-hidden">FiveThirtyEight</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="1280" height="163.451" viewBox="0 318.275 1280 163.451" class="site-logo"><path d="M0 318.275h76.009v24.323H27.363v30.403h45.606v24.323H27.363v51.687H0zm94.252 109.453h15.202v-54.727H94.252v-24.323h39.525v79.05h12.162v21.283H94.252v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm434.774 109.453h15.202v-54.727h-15.202v-24.323h39.525v79.05h12.162v21.283h-51.686v-21.283zm15.202-109.453h24.323v24.323H559.43v-24.323zm401.33 109.453h15.202v-54.727H960.76v-24.323h39.525v79.05h12.161v21.283H960.76v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm-811.781 82.09v-51.687h24.323v45.606l12.161 30.343h3.04l12.162-30.343v-45.606h24.323v51.687l-21.283 48.646h-33.444zm173.301 48.646h-41.288c-24.901 0-37.762-11.584-37.762-35.968v-27.88c0-23.016 13.074-39.525 39.525-39.525 28.367 0 39.525 15.415 39.525 42.565v21.283h-51.686v5.29c0 7.966 3.04 12.952 10.398 12.952h41.288v21.283zm-51.686-60.808h24.323v-4.713c0-7.966-3.223-16.57-12.557-16.57-8.483 0-11.766 6.689-11.766 16.57v4.713zm94.251-45.605h-30.403v-24.323h88.171v24.323h-30.404v106.413h-27.364zm234.11 106.413V348.678h24.323v12.161c3.466-7.449 11.401-12.161 21.952-12.161h8.452v24.323h-18.242c-8.635 0-12.161 2.858-12.161 11.857v64.152h-24.324zm130.736 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283h21.283v24.323H723.61l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374h10.368v21.282zm535.107 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283H1280v24.323h-21.283l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374H1280v21.282zm-506.953 32.714l14.016-28.883-23.928-52.477v-51.687h24.323v45.606l12.162 30.404h3.04l12.162-30.404v-45.606h24.323v51.687l-37.397 81.36zm90.421-163.45h76.009v24.323h-48.646v27.363h45.606v24.323h-45.606v30.404h48.646v24.323h-76.009zm161.14 145.938v-6.081h48.95c6.081 0 8.817-.547 8.817-3.861v-1.034c0-3.284-2.767-4.226-8.817-4.226h-39.829v-15.202l15.202-15.202c-16.084-4.5-24.323-16.509-24.323-33.444v-3.04c0-22.985 13.499-36.485 42.565-36.485a66.672 66.672 0 0 1 18.09 3.04l12.313-18.242 15.202 9.121-12.161 18.242c4.165 5.868 9.121 14.989 9.121 24.323v3.04c0 21.283-10.033 32.41-36.484 33.444l-9.121 12.161h18.242c17.999 0 27.363 7.966 27.363 23.35v.334c0 15.384-8.239 24.962-26.208 24.962h-39.525c-13.043.002-19.397-5.593-19.397-15.2zm57.767-76.01v-9.121c0-10.033-4.044-12.161-15.202-12.161-11.158 0-15.202 2.128-15.202 12.161v9.121c0 10.033 4.226 12.162 15.202 12.162s15.202-2.128 15.202-12.162zm72.969 60.808h-24.323V318.275h24.323v42.565c3.466-8.118 10.337-12.161 21.283-12.161 19.033 0 27.363 9.364 27.363 32.714v67.618h-24.323v-63.848c0-9.516-3.253-15.202-12.162-15.202-8.908 0-12.161 5.686-12.161 15.202v63.848zm-678.004 0h-24.323V318.275h24.323v42.565c3.466-8.118 11.888-12.161 22.772-12.161 19.033 0 25.874 9.516 25.874 32.867v67.466h-24.323v-66.888c0-9.516-3.253-13.499-12.161-13.499s-12.162 6.871-12.162 16.388v63.998z"/></svg>					<img src="https://s2.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/logo-fox-head-color.svg" alt="FiveThirtyEight" width="57" height="55" class="site-logo-small" id="site-logo-small" />
				</a>
							</h2>
			
			<form action="https://fivethirtyeight.com/" method="get" id="searchform" class="search-form">
				<label for="search-field" class="search-form-label">Search</label>
				<div class="search-form-input-wrapper"><input type="search" name="s" id="search-field" class="search-form-input" placeholder="Search" tabindex="-1"></div>
				<input type="submit" value="Search" class="search-form-submit" tabindex="-1">
				<button aria-label="Search" class="search-button" id="search-button">
					<span class="visually-hidden">Search</span>
				</button>
			</form>

			<a href="http://espn.com/" rel="noopener" title="ESPN" target="_blank" class="header-espn-link" name="&amp;lpos=fivethirtyeightHeader&amp;lid=espn">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.6 112.5" preserveAspectRatio="xMinYMid"><path class="st0" d="M314.3 0H148.6c-17 0-28.2 8.9-29.8 22.3-.6 4.9-1.1 9.3-1.1 9.3h220.8s.4-3.3.7-5.9C340.9 12.2 335.1 0 314.3 0M337 43.6s-.5 4.5-1.2 9.3c-1.3 9.6-8.5 16.8-21.8 16.8h-47l-5.3 42.8h-37.4l8.5-68.9H337M113.9 0l-3.8 31.6H9.9L13.8 0zM8.5 43.6h100.1l-3.2 26.1H42.7l-1.6 12.9h62.7l-3.7 29.9H0l8.5-68.9M350 0h81.7c12.9 0 26.3 6 23.6 26.7-.5 3.7-.6 4.9-.6 4.9H346.1L350 0m-5.4 43.6h37.5l-8.5 68.9h-37.5l8.5-68.9m71.2 0h37.4l-8.5 68.9h-37.4l8.5-68.9m-217.4 0h-82.3c-2.7 18 6.3 26.1 19 26.1h50.7l-1.6 12.9h-72.9l-3.7 29.9h82.6c2.7-.2 21.2-.7 27.5-15.9 2.1-4.9 3.9-22.6 4.4-26.3 3-21.5-11.9-26.7-23.7-26.7"/></svg>			</a>

			<span class="nav-global-toggle" id="nav-global-toggle">Menu</span>

	</div>
			<div class="single-sticky">
									<div class="single-sticky-vertical"></div>
				<div class="single-sticky-title">
											Can You Find The Perfect Poker Hand? Can You Shut This Infernal Box?									</div>
				<a href="https://fivethirtyeight.com/features/can-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box/?share=facebook" class="button share-sticky sticky-facebook">Share on Facebook</a>
				<a href="https://fivethirtyeight.com/features/can-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box/?share=twitter"  class="button share-sticky sticky-twitter">Share on Twitter</a>
						</div>
			<div class="site-wrapper header-global-bottom">
		<nav class="nav-global" id="nav-global">
			<ul class="nav-global-menu">
				<li class="nav-global-menu-item menu-politics">
					<a href="https://fivethirtyeight.com/politics/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:politics">
						Politics					</a>
				</li>
				<li class="nav-global-menu-item menu-sports">
					<a href="https://fivethirtyeight.com/sports/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:sports">
						Sports					</a>
				</li>
				<li class="nav-global-menu-item menu-science">
					<a href="https://fivethirtyeight.com/science/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:science">
						Science &amp; Health					</a>
				</li>
				<li class="nav-global-menu-item menu-economics">
					<a href="https://fivethirtyeight.com/economics/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:economics">
						Economics					</a>
				</li>
				<li class="nav-global-menu-item menu-life -current-vertical">
					<a href="https://fivethirtyeight.com/life/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:life">
						Culture					</a>
				</li>
				<li class="nav-global-menu-item menu-espn -mobile-only">
					<a href="http://espn.com/" rel="noopener" name="&amp;lpos=fivethirtyeightHeader&amp;lid=espn">
						ESPN					</a>
				</li>
			</ul>

			
							<div class="header-just-updated">
					Podcast: <a href="https://fivethirtyeight.com/features/the-rockets-lead-the-way-in-the-west/?ex_cid=navlink" class="header-just-updated-link" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:justupdated">The Rockets Lead The Way In The West</a>
					</div>
						</nav><!-- #nav-global -->
		</div><!-- .site-wrapper -->
</header><!-- #header-global -->


<div class="site-main">
	<div id="wrapper" class="site-wrapper">

	
	<div id="content" class="single single-feature" data-col="2">

		
		<div id="primary" class="single-col">
			<article id="post-179688" class="post-179688 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-the-riddler fte_verticals-life vertical-life topic-slug-the-riddler">

				
								<header class="post-info single-post-header">
										<p class="topic single-topic">
						<time class="datetime">Apr. 13, 2018</time>
						at
						<time class="datetime updated" title="2018-04-13T12:00:05+00:00">8:00 AM</time>

					</p>
					
					<div class="single-header">
						<h1 class="article-title article-title-single entry-title">
							Can You Find The Perfect Poker Hand? Can You Shut This Infernal Box?						</h1>

											</div>

					<div class="single-header-metadata-and-share-wrap">
						<div class="single-header-metadata-wrap">
															<p class="single-metadata single-byline vcard"><span class="author fn">Edited by Oliver Roeder</span></p>
							
														<p class="single-metadata single-topic">Filed under <a href="https://fivethirtyeight.com/tag/the-riddler/" class="term " name="">The Riddler</a></p>
								
							
													</div>
						<div class="share">
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-179688" class="share-facebook sd-button share-icon" href="https://fivethirtyeight.com/features/can-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-179688" class="share-twitter sd-button share-icon" href="https://fivethirtyeight.com/features/can-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="fte-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from FiveThirtyEight&body=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fcan-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box%2F?ex_cid=538email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>						</div> <!-- .share -->
					</div>

				</header><!-- .post-info -->


				
<figure id="single-featured-image" class="single-featured-image">
	<span class="has-bugs post-thumbnail">
					<div class="bug-container">
				<picture class="featured-picture">
											<source media="(min-width: 768px)" srcset="https://espnfivethirtyeight.files.wordpress.com/2016/07/riddler_4x3_default.gif?w=575&#038;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2016/07/riddler_4x3_default.gif?w=1150&#038;strip=info 2x">
					
											<source srcset="https://espnfivethirtyeight.files.wordpress.com/2016/07/riddler_4x3_default.gif?w=575&#038;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2016/07/riddler_4x3_default.gif?w=1150&#038;strip=info 2x">
						<img alt="riddler_4x3_default" src="https://espnfivethirtyeight.files.wordpress.com/2016/07/riddler_4x3_default.gif?w=575&#038;strip=info" srcset="https://espnfivethirtyeight.files.wordpress.com/2016/07/riddler_4x3_default.gif?w=575&#038;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2016/07/riddler_4x3_default.gif?w=1150&#038;strip=info 2x" />
									</picture>

				
			</div>

		
		
	</span><!-- .has-bugs -->

	
				<figcaption class="caption featured-image-caption">
													<p class="credits">Illustration by Guillaume Kurkdjian</p>
							</figcaption>
			
</figure><!-- .single-featured-image -->
				
				<div class="entry-content single-post-content">
					<p>Welcome to The Riddler. Every week, I offer up problems related to the things we hold dear around here: math, logic and probability. There are two types: Riddler Express for those of you who want something bite-size and Riddler Classic for those of you in the slow-puzzle movement. Submit a correct answer for either,<a class="espn-footnote-link" data-footnote-id="1" href="#fn-1" data-footnote-content="&lt;p&gt;Important small print: For you to be eligible, I need to receive your correct answer before 11:59 p.m. Eastern time on Sunday. Have a great weekend!&lt;/p&gt;
"><sup id="ss-1">1</sup></a> and you may get a shoutout in next week’s column. If you need a hint or have a favorite puzzle collecting dust in your attic, <a href="https://twitter.com/ollie">find me on Twitter</a>.</p>
<h2>Riddler Express</h2>
<p>From Witold Wdziekonski, shuffle up and deal:</p>
<p>You are playing a standard game of Texas Hold ’em, in which you start with two cards. Five community cards will be dealt, and the object is to make the best five-card hand out of the seven cards available to you. However, you’re a perfectionist, and you’re only interested in making the <i>best possible</i> hand once the board has been dealt &#8212; such a hand is called the “<a href="https://en.wikipedia.org/wiki/Nut_hand">nuts</a>.”</p>
<p>Which two-card starting hand is the most likely to make the nuts once the board has been dealt?</p>
<p><a class="button submit-answer" href="https://docs.google.com/forms/d/e/1FAIpQLScMUyelSwA3W6hz58RxF43f1NnhmQP5nCZQINryxpEjWtl4XA/viewform?usp=sf_link" target="“_blank&quot;">Submit your answer</a></p>
<h2>Riddler Classic</h2>
<p>From Zack Segel, we’ll stay at the gambling table for a dice-rolling probability puzzle:</p>
<p>Shut the Box is a traditional pub game played with dice and a special box. The <a href="https://www.mastersofgames.com/rules/shut-box-rules.htm">rules</a> are as follows: The game’s box features nine tiles bearing the numbers 1 through 9. Those tiles rest on flippable levers, all of which begin the game “open.” To start the game, you roll two standard dice. You can then “shut” any combination of number tiles that add up to the total of your dice. For example, if you roll 8, you could shut the 8; or the 1 and 7; or the 1, 3 and 4; and so on. Once a number is shut, it stays shut. After you’ve shut your chosen numbers, you roll again and repeat the process. (During the game, once the 7, 8 and 9 are shut, you may choose whether to roll one die or two dice. If any of those numbers are still open, you must roll two dice.)</p>
<p>You win if you close all of the numbers before you run out of legal moves &#8212; that is, if you can’t shut numbers that add up to your dice count. If you play perfectly, what are your odds of successfully “shutting the box”?</p>
<p><a class="button submit-answer" href="https://docs.google.com/forms/d/e/1FAIpQLSfTpQnLGQoShxJ8mPWofLQzx5bmZrnUXsHtufzNBI8N891F-Q/viewform?usp=sf_link" target="“_blank&quot;">Submit your answer</a></p>
<h2>Solution to last week’s Riddler Express</h2>
<p>Congratulations to 👏 Matthew Bishop 👏 of Orlando, Florida, winner of <a href="https://fivethirtyeight.com/features/when-will-the-arithmetic-anarchists-attack/">last week’s Riddler Express</a>!</p>
<p>Last week, terror loomed. The year was 2000, and an arithmetical anarchist group had an idea. For the next 100 years, it would vandalize a famous landmark whenever the last two digits of the year (for example, this year is “18”) was the product of the month and date (i.e. when month × date = year, in the MM/DD/YY format). How many attacks will happen between the beginning of 2001 and the end of 2099? What year will see the most vandalism? The least? What will be the longest gap between attacks?</p>
<p>There will be <b>212</b> attacks during the century. The year <b>2024</b> will see the most vandalism, with seven attacks. Several years will see no vandalism. The longest gap between attacks will be <b>1,096 days</b>.</p>
<p>There’s no real trick to this problem &#8212; it’s just a matter of carefully accounting the anarchic century ahead. A computer probably came in handy. Nick Holt solved the problem <a href="https://github.com/nick-holt/five-thirty-eight-riddlers/blob/master/express_riddler_4-6-18.R">in R</a>; Mark Fischer <a href="https://gist.github.com/estranged42/a140ce7eded874a88e07b089ddd81485">in Python</a>; and William Stefanko <a href="https://docs.google.com/spreadsheets/d/1DXmEmBEWpB0-hLmy_r7LEieoP7AFLj_nPzYlM-gWvM0/edit#gid=1567271168">in a Google spreadsheet</a>.</p>
<p>But there is some intuitiveness to the answers. The year 2024 is especially dangerous because the number 24 has so many factors: 1, 2, 3, 4, 6, 8, 12 and 24. This yields lots of valid date-and-month combinations that multiply to the year 24: 1/24, 2/12, 3/8, 4/6, 6/4, 8/3 and 12/2. For the same reason, years like 2012, 2020 and 2036, with a lot of factors of their own, are also dangerous. The years with no attacks are larger prime-number years, such as 2037. Prime numbers have no factors other than 1 and themselves, and dates never get any bigger than 31, so the anarchists’ multiplication problem will never be satisfied in those years.</p>
<p>Solver Hernando Cortina <a href="https://twitter.com/cortinah/status/982652284462133248">plotted</a> the frequency of vandalism attacks by year, showing how all this shakes out, in technicolor:</p>
		<figure id="attachment_179695" class="wp-caption aligncenter "
				style="max-width: 575px">
							<img class="size-full wp-image-179695" src="https://espnfivethirtyeight.files.wordpress.com/2018/04/cortina.jpg?w=575&#038;h=433&#038;quality=90&#038;strip=info" alt="" width="575" height="433" srcset="https://espnfivethirtyeight.files.wordpress.com/2018/04/cortina.jpg?w=575&amp;h=433&amp;quality=90&amp;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2018/04/cortina.jpg?w=1150&amp;h=433&amp;quality=90&amp;strip=info 2x" />						
		</figure>
		
<p>Be careful out there, Riddler Nation.</p>
<h2>Solution to last week’s Riddler Classic</h2>
<p>Congratulations to 👏 Tiago Batalhão 👏 of Singapore, winner of <a href="https://fivethirtyeight.com/features/when-will-the-arithmetic-anarchists-attack/">last week’s Riddler Classic</a>!</p>
<p>Early last week, Villanova won the men’s college basketball national title. The few teams that beat Villanova this season &#8212; Butler, St. John’s, Providence and Creighton &#8212; can therefore claim the dubious title of “transitive national champion.” And so too could the teams that beat those teams, and the teams that beat the teams that beat those teams, and so on. How many transitive national champions were there this season? Or, maybe more descriptively, how many teams <i>weren’t </i>transitive national champions?</p>
<p>Of the teams that played in the thousands of basketball games listed <a href="https://www.masseyratings.com/scores.php?s=298892&amp;sub=12801&amp;all=1">here</a>, <strong>1,185</strong> (including Villanova) could claim a transitive title. Only a relatively few &#8212; <strong>177</strong> teams &#8212; could not.</p>
<p>The chains of wins required to justify the claims to a transitive title ranged from zero (Villanova itself) to 13. Congratulations to, among hundreds of other teams, the <a href="https://twitter.com/ollie/status/982280505012903937">Albany College of Pharmacy and Health Sciences</a>: your 2017-18 transitive national champs! That school beat Alfred State, which beat John Jay, which beat Elmira, which beat Oswego, which beat SUNY Oneonta, which beat Roanoke, which beat Lynchburg, which beat Norfolk State, which beat Stony Brook, which beat Rutgers, which beat Seton Hall, which beat Butler, which beat Villanova! Phew.</p>
<p>Solver Jason Ash <a href="https://twitter.com/ashjasont/status/983080622267613190">plotted</a> the degrees of separation from the actual champion, Villanova, to the broader field of teams. The most common length of a chain to a transitive championship was nine:</p>
		<figure id="attachment_179696" class="wp-caption aligncenter "
				style="max-width: 575px">
							<img class="size-full wp-image-179696" src="https://espnfivethirtyeight.files.wordpress.com/2018/04/ash.jpg?w=575&#038;h=445&#038;quality=90&#038;strip=info" alt="" width="575" height="445" srcset="https://espnfivethirtyeight.files.wordpress.com/2018/04/ash.jpg?w=575&amp;h=445&amp;quality=90&amp;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2018/04/ash.jpg?w=1150&amp;h=445&amp;quality=90&amp;strip=info 2x" />						
		</figure>
		
<p>The games included in the analyses above include some teams not even in the highest echelons of college basketball &#8212; that is, not in NCAA Division I and, in some cases, not in the NCAA at all. Ferris State, for example, plays in Division II, and Albany Pharmacy plays in the <a href="http://theuscaa.com/">USCAA</a>. But when we focus just on the highest tier, we find something even more surprising (to me, anyway): <i>Every single </i><a href="https://www.ncaa.com/sports/basketball-men/d1">Division I</a> men’s basketball program &#8212; all 351 of them &#8212; could rightfully claim a transitive national championship this season. That’s a lot of nets that need cutting down.</p>
<p>Solver Allen Jarvis <a href="https://github.com/allenjarvis/riddler_538">mapped</a> the intricate web of D-I college basketball, from Villanova on the far left to teams with longer strings needed, including Houston Baptist, Eastern Kentucky and Savannah State, on the far right. (The arrows point to the team that beat the connected team.) This graph is fully <a href="http://mathworld.wolfram.com/ConnectedDigraph.html">connected</a>, implying that every school could have claimed a transitive title regardless of who the real champion wound up being.</p>
		<figure id="attachment_179697" class="wp-caption aligncenter "
				style="max-width: 575px">
							<a href="https://espnfivethirtyeight.files.wordpress.com/2018/04/jarvis.png"><img class="size-full wp-image-179697" src="https://espnfivethirtyeight.files.wordpress.com/2018/04/jarvis.png?w=575&#038;h=1041&#038;quality=90&#038;strip=info" alt="" width="575" height="1041" srcset="https://espnfivethirtyeight.files.wordpress.com/2018/04/jarvis.png?w=575&amp;h=1041&amp;quality=90&amp;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2018/04/jarvis.png?w=1150&amp;h=1041&amp;quality=90&amp;strip=info 2x" /></a>						
		</figure>
		
<p>Congratulations to … everyone!</p>
<h2>Want to submit a riddle?</h2>
<p>Email me at oliver.roeder@fivethirtyeight.com.</p>
				</div><!-- .entry-content -->
			</article>

			<div class="entry-footnotes print-only">
	<h2>Footnotes</h2>
	<div class="entry-footnotes-content">
		<ol class="footnotes"><li data-wrap="false" data-footnote-id="1" id="fn-1"><span><p>Important small print: For you to be eligible, I need to receive your correct answer before 11:59 p.m. Eastern time on Sunday. Have a great weekend!</p>
</span></li></ol>	</div><!-- .entry-footnotes-content -->
</div><!-- .entry-footnotes -->
<div class="mini-bio">
		<p>Oliver Roeder is a senior writer for FiveThirtyEight.  <span class="mail"><a href="mailto:oliver.roeder@fivethirtyeight.com"><i class="icon icon-mail"></i></a></span> <span class="twitter"><a href="https://twitter.com/ollie" target="_blank"><i class="icon icon-twitter"></i> <span class="twitter-username">@ollie</span></a></span></p>
</div>
<!-- .post-author -->
<div id="outbrain-container" data-src="https://fivethirtyeight.com/features/can-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box/"></div>
<div class="tags">
	<p class="filed-under">Filed under</p>
	<p class="tag-links"><a class="tag" href="https://fivethirtyeight.com/tag/the-riddler/">The Riddler <span class="count">(119 posts)</span></a>
</p>
</div>
<div id="entry-comments" class="fte-expandable">
	<h3 class="fte-expandable-title">Comments</h3>

	<div class="entry-comments-content fte-expandable-content">
		<div class="fb-comments" data-href="http://fivethirtyeight.com/?post_type=fte_features&#038;p=179688" data-numposts="5" data-colorscheme="light" 
														></div>
	</div>
	<!-- .entry-comments-content -->
</div>
<!-- .entry-comments -->
		</div><!-- #primary -->

		<div id="secondary" class="single-col vertical-col blog-col">

	<div class="sidebar-feature visually-hidden"><aside id="fivethirtyeight-outbrain-4" class="widget fivethirtyeight-outbrain"><div class="outbrain-placeholder outbrain-recommendations SB_1" data-src="https://fivethirtyeight.com/features/can-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box/" data-widget-id="SB_1" data-ob-template="FiveThirtyEight_1"></div>
</aside><aside id="fivethirtyeight-sidebar-ad-85" class="widget fivethirtyeight-sidebar-ad"><div id="ad-InContent" class="ad-incontent" data-defer="none"></div></aside><aside id="fivethirtyeight-embed-160" class="widget flexible interactives embed "><h2 class="widget-title">Interactives</h2>
					<iframe id="pym-fivethirtyeight_embed_160" title="How Popular Is Donald Trump?" src="//projects.fivethirtyeight.com/trump-approval-ratings/promo.html" width="200" height="300" scrolling="no"></iframe>
		</aside>

		<aside id="fivethirtyeight-newsletter-84" class="widget flexible newsletter">
			<div class="page newsletter-modal newsletter-article">
	<p class="newsletter-success">Thanks for subscribing!<br/>A confirmation email is headed your way shortly. In the meantime, <a href="/newsletter/">subscribe to FiveThirtyEight’s other newsletters</a>.</p>
</div>
<form class="newsletter-article-signup weekly" method="post" name="sailthru-signup">
	<div class="newsletter-article-inputs page newsletter-modal">
		<h4 class="newsletter-main-copy">Want more FiveThirtyEight? Get our weekly most popular stories newsletter.</h4>
				<div class="newsletter-input-wrapper">
			<input class="newsletter-input" aria-label="Email Address" placeholder="Email address" type="email" name="email">
		</div>
		<input type="hidden" id="espn_sailthru_nonce" name="espn_sailthru_nonce" value="ff4b416094" /><input type="hidden" name="_wp_http_referer" value="/features/can-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box/" />		<input type="hidden" name="lists[]" value="weekly">
		<button aria-label="Subscribe" class="newsletter-subscribe-form button" type="submit" name="Submit">Subscribe</button>

				<p class="newsletter-article-links">
			<a href="/newsletter/">All newsletters</a>
		</p>
		
		<p class="newsletter-signup-response">Please enter a valid email address and try again.</p>
	</div>
</form>
		</aside>
		<aside id="fivethirtyeight-most-popular-stories-31" class="widget fivethirtyeight-most-popular-stories"><h2 class="widget-title">Most Popular in Culture</h2><div class="col-abc more-features single-item">
	<div id="mostpopular-1" class="post-179768 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-significant-digits fte_verticals-life vertical-life topic-slug-significant-digits">

		<a href='https://fivethirtyeight.com/features/significant-digits-for-friday-april-13-2018/' class='post-thumbnail' name='&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1'><img alt="SIGDIG-5FRIDAY" src="https://espnfivethirtyeight.files.wordpress.com/2016/03/sigdig-5friday1.jpg?w=300&#038;quality=90&#038;strip=info" width="300" height="225" srcset="https://espnfivethirtyeight.files.wordpress.com/2016/03/sigdig-5friday1.jpg?w=300&#038;quality=90&#038;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2016/03/sigdig-5friday1.jpg?w=600&#038;quality=90&#038;strip=info 2x" />
</a>
		<div class="post-info">
		
		<h3 class="article-title"><a href="https://fivethirtyeight.com/features/significant-digits-for-friday-april-13-2018/" name="&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1">Significant Digits For Friday, April 13, 2018</a></h3>

		</div>
	</div>
</div>
</aside></div><div class="sidebar-feature-espn"><aside id="fivethirtyeight-most-popular-stories-26" class="widget fivethirtyeight-most-popular-stories"><h2 class="widget-title">Most Popular</h2><div class="col-abc more-features">
	<div id="mostpopular-1" class=" js-link js-link-desktop-only post-179706 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-golden-state-warriors tag-houston-rockets tag-milwaukee-bucks tag-nba tag-nba-playoffs tag-oklahoma-city-thunder tag-philadelphia-76ers tag-toronto-raptors fte_verticals-sports vertical-sports topic-slug-nba-playoffs" data-href="https://fivethirtyeight.com/features/the-nba-playoffs-sleepers-favorites-and-best-first-round-matchups/">

				<div class="post-info hentry no-image">
			
			<time class="updated visually-hidden" title="2018-04-12T17:37:55+00:00">April 12, 2018 1:37 PM</time>

			<h3 class="article-title entry-title"><a href="https://fivethirtyeight.com/features/the-nba-playoffs-sleepers-favorites-and-best-first-round-matchups/" name="&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1">The NBA Playoffs’ Sleepers, Favorites And Best First-Round Matchups</a></h3>

							<span class='vcard visually-hidden'><span class='fn'>FiveThirtyEight</span></span>
					</div>
			</div>
</div>
<div class="col-abc more-features">
	<div id="mostpopular-2" class=" js-link js-link-desktop-only post-179686 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-beside-the-points fte_verticals-sports vertical-sports topic-slug-beside-the-points" data-href="https://fivethirtyeight.com/features/beside-the-points-for-thursday-april-12-2018/">

				<div class="post-info hentry no-image">
			
			<time class="updated visually-hidden" title="2018-04-13T13:47:52+00:00"> 9:47 AM</time>

			<h3 class="article-title entry-title"><a href="https://fivethirtyeight.com/features/beside-the-points-for-thursday-april-12-2018/" name="&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story2">Beside The Points For Friday, April 13, 2018</a></h3>

							<span class='vcard visually-hidden'><span class='fn'>FiveThirtyEight</span></span>
					</div>
			</div>
</div>
<div class="col-abc more-features">
	<div id="mostpopular-3" class=" js-link js-link-desktop-only post-179536 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-cleveland-cavaliers tag-lebron-james tag-nba fte_verticals-sports vertical-sports topic-slug-nba" data-href="https://fivethirtyeight.com/features/lebron-james-is-the-new-steph-curry/">

				<div class="post-info hentry no-image">
			
			<time class="updated visually-hidden" title="2018-04-10T19:24:51+00:00"> 3:24 PM</time>

			<h3 class="article-title entry-title"><a href="https://fivethirtyeight.com/features/lebron-james-is-the-new-steph-curry/" name="&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story3">LeBron James Is The New Steph Curry</a></h3>

							<span class='vcard visually-hidden'><span class='fn'>FiveThirtyEight</span></span>
					</div>
			</div>
</div>
</aside><aside id="fivethirtyeight-sidebar-ad-86" class="widget fivethirtyeight-sidebar-ad"><div id="ad-InContent" class="ad-incontent" data-defer="none"></div></aside><aside id="fivethirtyeight-embed-177" class="widget flexible interactives embed ">
					<iframe id="pym-fivethirtyeight_embed_177" title="MLB Predictions" src="//projects.fivethirtyeight.com/2018-mlb-predictions/promo.html" width="200" height="281" scrolling="no"></iframe>
		</aside>

		<aside id="fivethirtyeight-newsletter-83" class="widget flexible newsletter">
			<div class="page newsletter-modal newsletter-article">
	<p class="newsletter-success">Thanks for subscribing!<br/>A confirmation email is headed your way shortly. In the meantime, <a href="/newsletter/">subscribe to FiveThirtyEight’s other newsletters</a>.</p>
</div>
<form class="newsletter-article-signup weekly" method="post" name="sailthru-signup">
	<div class="newsletter-article-inputs page newsletter-modal">
		<h4 class="newsletter-main-copy">Want more FiveThirtyEight? Get our weekly most popular stories newsletter.</h4>
				<div class="newsletter-input-wrapper">
			<input class="newsletter-input" aria-label="Email Address" placeholder="Email address" type="email" name="email">
		</div>
		<input type="hidden" id="espn_sailthru_nonce" name="espn_sailthru_nonce" value="ff4b416094" /><input type="hidden" name="_wp_http_referer" value="/features/can-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box/" />		<input type="hidden" name="lists[]" value="weekly">
		<button aria-label="Subscribe" class="newsletter-subscribe-form button" type="submit" name="Submit">Subscribe</button>

				<p class="newsletter-article-links">
			<a href="/newsletter/">All newsletters</a>
		</p>
		
		<p class="newsletter-signup-response">Please enter a valid email address and try again.</p>
	</div>
</form>
		</aside>
		<aside id="fivethirtyeight-outbrain-5" class="widget fivethirtyeight-outbrain"><div class="outbrain-placeholder outbrain-recommendations SB_1" data-src="https://fivethirtyeight.com/features/can-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box/" data-widget-id="SB_1" data-ob-template="FiveThirtyEight_1"></div>
</aside></div></div><!-- #secondary -->

	</div><!-- .single -->

	

	</div><!-- #wrapper .site-wrapper -->
	</div><!-- .site-main -->

<footer id="colophon" class="site-footer">

	<div class="site-wrapper footer-main-content">

		<div class="footer-section-get-more">
			Get more FiveThirtyEight		</div>

		<div class="footer-section-primary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/newsletter/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=newsletter">Newsletter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/videos/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=videos">Videos</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/tag/fivethirtyeight-podcasts/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=podcasts">Podcasts</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://twitter.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=twitter">Twitter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://www.facebook.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=facebook">Facebook</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://data.fivethirtyeight.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=data">Data</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/features/fear-not-readers-we-have-rss-feeds/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=rss">RSS</a>
				</li>
			</ul>
		</div><!-- .footer-primary-links -->

		<div class="footer-section-social-follow">
			<ul class="footer-menu">
				<li class="footer-menu-item social-share-item">
					<div class="fb-like" data-href="https://www.facebook.com/fivethirtyeight" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
				</li>
				<li class="footer-menu-item social-share-item">
					<a href="https://twitter.com/FiveThirtyEight" class="twitter-follow-button" data-show-count="true">Follow @FiveThirtyEight</a>
				</li>
			</ul>
		</div>

		<div class="footer-section-secondary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/contact/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=contact">Contact</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/jobs/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=jobs">Jobs</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/masthead/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=masthead">Masthead</a>
				</li>
				<li class="footer-menu-item">
					<a href="#footer-additional-info" id="additional-info-toggle" class="additional-info-toggle" name="&amp;lpos=fivethirtyeightFooter&amp;lid=privacy">Privacy and Terms of Service</a>
				</li>
				<li class="footer-menu-item">
					<a href="http://www.nielsen.com/digitalprivacy" name="&amp;lpos=fivethirtyeightFooter&amp;lid=nielsen">About Nielsen Measurement</a>
				</li>
			</ul>
		</div><!-- .footer-secondary-links -->

		<div class="footer-section-powered-by">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fivethirtyeight.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</div><!-- .powered-by -->

	</div><!-- .site-wrapper -->

	<div class="footer-section-additional-info" id="footer-additional-info">
		<div class="site-wrapper">
			<button class="close-additional-info" id="close-additional-info" aria-label="Close"><span class="visually-hidden">Close Additional Information</span></button>
			<a href="https://disneytermsofuse.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyTOS">Terms of Use</a> and <a href="https://disneyprivacycenter.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyPrivacy">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=californiaPrivacyRights">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=childrensPrivacy">Children's Online Privacy Policy</a> are applicable to you. &copy;2018 ESPN Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=espn&amp;affiliateId=148" name="&amp;lpos=fivethirtyeightFooter&amp;lid=adPreferences">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>.
		</div><!-- .site-wrapper -->
	</div><!-- .footer-section-additional-info -->
</footer><!-- .site-footer -->
<aside class="newsletter-promo">
	<div class="teaser">
		<span class="email">&#58894;</span>
		<span class="inbox">Get us in your inbox.</span>
	</div>
	<div class="header">
		<div class="logo"></div>
	</div>
	<div class="dismiss">
		<span class="no-thanks close">No thanks.</span>
		<span class="done close">Done.</span>
		<button class="x close button" aria-label="Close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><path d="M100 9.11L90.89 0 50 40.89 9.11 0 0 9.11 40.89 50 0 90.89 9.11 100 50 59.11 90.89 100l9.11-9.11L59.11 50 100 9.11z"/></svg></button>
	</div>
	<div class="subscription">
		<div class="sticky newsletter-modal newsletter-article">
	<p class="newsletter-success">Thanks for subscribing!<br/>A confirmation email is headed your way shortly. In the meantime, <a href="/newsletter/">subscribe to FiveThirtyEight’s other newsletters</a>.</p>
</div>
<form class="newsletter-article-signup weekly" method="post" name="sailthru-signup">
	<div class="newsletter-article-inputs page newsletter-modal">
		<h4 class="newsletter-main-copy">Stories that resonated</h4>
					<h5 class="newsletter-subtitle">Get a newsletter of our most popular stories of the week.</h5>
				<div class="newsletter-input-wrapper">
			<input class="newsletter-input" aria-label="Email Address" placeholder="Email address" type="email" name="email">
		</div>
		<input type="hidden" id="espn_sailthru_nonce" name="espn_sailthru_nonce" value="ff4b416094" /><input type="hidden" name="_wp_http_referer" value="/features/can-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box/" />		<input type="hidden" name="lists[]" value="weekly">
		<button aria-label="Subscribe" class="newsletter-subscribe-form button" type="submit" name="Submit">Subscribe</button>

		
		<p class="newsletter-signup-response">Please enter a valid email address and try again.</p>
	</div>
</form>
	</div>
</aside>
<!-- wpcom_wp_footer -->
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/can-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="64146350" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://fivethirtyeight.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="FiveThirtyEight" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="dfaf940740" /><input type="hidden" name="_wp_http_referer" value="/features/can-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNSocial = {"fbVersion":"2.12","fbAppId":"797620670264818"};
var ESPNOmniture = {"data":{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"fivethirtyeight","pageName":"culture:features:can-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box","sections":"culture:the-riddler","section":"culture","account":"wdgespfivethirtyeight","contentType":"features","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"179688:Can You Find The Perfect Poker Hand? Can You Shut This Infernal Box?","assetInfo":"","columnist":"Oliver Roeder","espn3ContentType":"features:fivethirtyeight:life","prop35":"2018-04-13"},"chartbeat":{"domain":"fivethirtyeight.com","path":"\/features\/can-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box\/","title":"Can You Find The Perfect Poker Hand? Can You Shut This Infernal Box?","loadPubJS":false,"loadVidJS":true,"sections":"life,features","authors":"Oliver Roeder"}},"filters":[]};
var FTEOutbrain = {"isLongForm":"0","isMobile":"0","isCompliant":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNAds = {"adSlotsToRefresh":["Wallpaper","Banner","InContent","NativeCard","OutStream","NativeAd","NativeMobile"],"adUnitPath":"\/6444\/fivethirtyeight.com\/life\/story","placements":{"Wallpaper":{"out-of-page":false,"sizes":[[1680,1050],[1280,455]],"defer":"none"},"Banner":{"out-of-page":false,"sizes":[[1280,100],[970,250],[970,66],[728,90],[320,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250]],"defer":"none"},"InContentMobile":{"out-of-page":false,"sizes":[[300,250]],"defer":"scroll"},"NativeCard":{"out-of-page":false,"sizes":"fluid","defer":"none"},"Overlay":{"out-of-page":true,"sizes":[],"defer":"none"},"InContent50Best":{"out-of-page":false,"sizes":[[970,250],[320,180]],"defer":"scroll"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"},"NativeAd":{"out-of-page":false,"sizes":[[300,150]],"defer":"none"},"NativeMobile":{"out-of-page":false,"sizes":[[300,150]],"defer":"none"}},"slots":{"Wallpaper":[],"Banner":[],"InContent":[],"InContentMobile":[],"NativeCard":[],"Overlay":[],"InContent50Best":[],"OutStream":[],"NativeAd":[],"NativeMobile":[]},"mappings":{"NativeMobile":[[[0,0],[[300,150]]],[[768,50],[]]],"NativeAd":[[[0,0],[]],[[768,50],[[300,150]]]],"InContentMobile":[[[0,0],[[300,250]]],[[768,50],[]]],"InContent":[[[0,0],[]],[[768,50],[[300,250]]]],"Wallpaper":[[[1280,100],[[1680,1050]]],[[1024,100],[[1280,455]]],[[0,0],[]]],"Banner":[[[1280,100],[[1280,100]]],[[1024,100],[[970,66],[970,250]]],[[768,100],[[728,90]]],[[0,0],[320,50]]],"InContent50Best":[[[1024,100],[[970,250]]],[[0,0],[[320,180]]]]},"targeting":{"sp":"fivethirtyeight","objid":"179688","col":"roeder_oliver"},"referringSite":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkOFuwjAMhF9owVpRxS+0ZzGtad0mbhc7RX37BTSqaAwk/tm583e6wGV2zSRGYhCSm33qWBQ8j6TwnShRj9J6irtBP6AwW08hWxaegXSW7bLjc55xdadkNgmgKpnC8KDsAssdytL41NLNltdk7Ev5WeaZF7Keo63EXW9F1h/lP1jRtnJX5HAjOxT0q3GjLw6wzUB3wggB1SjmyU0LxcjXEtvbmwSL2IwPsc8+GlstCuftt+RXOH7W1X5/qKv6MPwA1cizsQ=='></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fivethirtyeight.com\/wp-admin\/admin-ajax.php","nonce":"40827aceed","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/espnfivethirtyeight.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fcan-you-find-the-perfect-poker-hand-can-you-shut-this-infernal-box%2F","blog_id":"64146350","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=64146350&v=wpcom&tz=-4&user_id=0&subd=espnfivethirtyeight","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9i0EOwjAMwD5EFxhicEG8pSphJHRpaBpN/B4Om4Q4cLJk2TBrIEnZr2jABqYkHdsGfjw/HetrQfddpSINpcHkQbOPJAYp1uKGGRibxvQIq/jzaLEWbjlSBbvHSjKu/EyX6bw79P0wbPenI78B7qlCUg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'64146350','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'64146350','v':'wpcom','tz':'-4','user_id':'0','post':'179688','subd':'espnfivethirtyeight'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=64146350&v=wpcomvt&tz=-4&user_id=0&post=179688&subd=espnfivethirtyeight&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXTGhnRyxzMiZsZ2k2NWxwVnlQUElWXTI5eS5wODglRjBDNGJsNlJnN2RdbWlufE9hdU55UVBqMmEsW2R6ckZbb1EySFpJPywyMk5RdWF4NXZjZHpXOVZ4YzZyW0ZGVUVEenNfRV9+dXpJfkwsMFRJU0R3Ykh+ckIsMSZddHlbVThIbFI3SGFJRnl0MnFHME5QTWh6SzR4SSZ0SmhwRmFxaj05aC5BbXY/RH5uW3BwPUwwbSY4V1VMYnkvbUJrRnxQUnJGdEdwRl9VNXc4MXQ5UT9PQlN+elNla2VOcj1xckU='}]);
_stq.push([ 'clickTrackerInit', '64146350', '179688' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 248 seconds ago
	generated in 0.235 seconds
	served from batcache in 0.002 seconds
	expires in 52 seconds
-->
