<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<title>The 2017 Cubs Never Clicked | FiveThirtyEight</title>
<meta name="google-site-verification" content="u4S1gkGQ7IEq1C4S6i3KdYNnPhtuqfsaSIeP0Qqin68" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fivethirtyeight.com&amp;id=64146350&amp;t=1508545959&amp;back=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fthe-2017-cubs-never-clicked%2F%3Fsrc%3Drss' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//secure.espn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.unid.go.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//espnfivethirtyeight.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkOEOgjAMhF/IOTVB9IfxWWCWUYVtoQXk7d1UEAgx/Ovlel8vla0TyhoGw7KshStqjYZkizcNTFJRPwuGJ2+93shRhHMogWSDTgI5M+Q1Zn5OOpHWzNbIhKjHzaxtiWY1Vln7QAhrFNZG1K9jG6g8exU0wwY4x4o7QJ1PaDNrEbfwLbIKk0Jg6DcR/8IVpIXVftTv0z+5+iuFb+sqoE/3QYX8tbzso118io7nQ3x/AaK3uus=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylj90KwjAMhV/IrghO9EJ8ltodZ7b1xybd0Ke3yrwQhl4IgcDJx8eJnqIib4fcgHVX5pqRbvOqOl7pb4By1CYjqBz5N2yDF3h5si6caIDKjGTakhXROSxwMbA4MBdo4fpZifxImH5iHSQa26sEpjuWHsm+QWIb0mJ7uaA00iNFDY5exSG35FnLRCJI2jBDXp45UTEFF+U/19lYnELoZ8vRHdabfb2tN9t61z0AUHugjQ=='></script>
<script type='text/javascript' src='https://secure.espn.com/combiner/c?js=plugins%2Fjquery.pubsub.r5.js%2C%2Fanalytics%2FvisitorAPI_156.js%2C%2Fanalytics%2FsOmni_161.js%2C%2Fanalytics%2Ftarget.r3.js&#038;ver=20170902'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNChartbeat = {"uid":"22222","domain":"fivethirtyeight.com","path":"\/features\/the-2017-cubs-never-clicked\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/espn-plugins/omniture/assets/js/chartbeat.min.js?m=1496956367h'></script>
<script type='text/javascript' defer="defer" src='https://cdn.unid.go.com/js/unid.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9zEEOgjAQRuELWUZEQ1gQzkLgl06104YZMdzekLggLFi/l4++2Q1JDGJkHhFKC2eCZnH5/ZlYlIaUXoxt023rVWFK4RiKyFIEvdAJ+eQF5nm2FTz5vXUozqMfMf/NLrbl41rdm7q+VeEHWaFDSg=='></script>
<script type='text/javascript' defer="defer" src='https://platform.twitter.com/widgets.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
Sailthru.init({"customerId":"cfa79b48852c16f01957e7c5bd31f3e0"})
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://espnfivethirtyeight.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://53eig.ht/2yBigsd' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The 2017 Cubs Never Clicked" />
<meta property="og:url" content="https://fivethirtyeight.com/features/the-2017-cubs-never-clicked/" />
<meta property="og:description" content="The bullpen imploded, the offense never got rolling, and Joe Maddon made some bad calls." />
<meta property="article:published_time" content="2017-10-20T16:06:11+00:00" />
<meta property="article:modified_time" content="2017-10-20T16:19:36+00:00" />
<meta property="og:site_name" content="FiveThirtyEight" />
<meta property="og:image" content="https://espnfivethirtyeight.files.wordpress.com/2017/10/arthur-cubs-4x3.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The 2017 Cubs Never Clicked" />
<meta name="twitter:image:src" content="https://espnfivethirtyeight.files.wordpress.com/2017/10/arthur-cubs-4x3.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/fivethirtyeight" />
<meta property="article:author" content="https://facebook.com/RobArthurOfficial" />
<meta property="fb:app_id" content="797620670264818" />
<meta property="fb:pages" content="687958677914631" />
<meta name="twitter:site" content="FiveThirtyEight" />
<meta name="twitter:site:id" content="2303751216" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:creator" content="No_Little_Plans" />
<meta name="twitter:creator:id" content="2286066582" />
<link rel='openid.server' href='https://espnfivethirtyeight.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://espnfivethirtyeight.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fivethirtyeight.com/osd.xml" title="FiveThirtyEight" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="FiveThirtyEight" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Nate Silver’s FiveThirtyEight uses statistical analysis — hard numbers — to tell compelling stories about politics, sports, science, economics and culture." /><link rel="amphtml" href="https://fivethirtyeight.com/features/the-2017-cubs-never-clicked/amp/" /><meta name="DC.date.issued" content="2017-10-20T16:19:36+00:00" />
<meta name="news_keywords" content="Chicago Cubs, Joe Maddon, MLB, MLB Playoffs" />
<meta name="description" content="The bullpen imploded, the offense never got rolling, and Joe Maddon made some bad calls." />
<link rel='author' href='https://fivethirtyeight.com/contributors/rob-arthur/' />
<link rel='canonical' href='https://fivethirtyeight.com/features/the-2017-cubs-never-clicked/' />
<link rel="alternate" type="application/rss+xml" title="Posts feed for Rob Arthur" href="https://fivethirtyeight.com/contributors/rob-arthur/feed/">
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://fivethirtyeight.com/features/the-2017-cubs-never-clicked/"},"headline":"The 2017 Cubs Never Clicked","author":{"@type":"Person","name":"Rob Arthur"},"datePublished":"2017-10-20T12:06:11+00:00","dateModified":"2017-10-20T12:19:36+00:00","publisher":{"@type":"Organization","name":"FiveThirtyEight","logo":{"url":"https://s0.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/fivethirtyeight-logo-rich-snippets.png","height":61,"width":521,"@type":"ImageObject"}},"articleSection":"Sports","image":{"@type":"ImageObject","url":"https://espnfivethirtyeight.files.wordpress.com/2017/10/arthur-cubs-4x3.png?w=3703","width":3703,"height":2777}}
</script>
<meta name="sailthru.tags" content="Chicago Cubs, Joe Maddon, MLB, MLB Playoffs" />
<meta name="sailthru.author" content="Rob Arthur" />
<meta name="sailthru.date" content="2017-10-20" />
<meta name="sailthru.description" content="The bullpen imploded, the offense never got rolling, and Joe Maddon made some bad calls." />
<meta name="sailthru.title" content="The 2017 Cubs Never Clicked" />
<meta name="sailthru.image.full" content="https://espnfivethirtyeight.files.wordpress.com/2017/10/arthur-cubs-4x3.png?w=575&#038;quality=90&#038;strip=info" />
<meta name="sailthru.image.thumb" content="https://espnfivethirtyeight.files.wordpress.com/2017/10/arthur-cubs-4x3.png?w=100&#038;quality=90&#038;strip=info" />
	<link rel="mask-icon" color="#ed713a" href="https://s0.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/logo-fox-head-black.svg?v=1.0.6">
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/favicon.ico?v=1.0.6">
	<link rel="apple-touch-icon" href="https://s0.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/fivethirtyeight-logo-touch.png?v=1.0.6">
</head>
<body class="fte_features-template-default single single-fte_features postid-165937 vertical-sports mp6 customizer-styles-applied slug-the-2017-cubs-never-clicked topic-slug-mlb highlander-enabled highlander-light">
<div id="overlayad" class="ad-slot-overlay">
	<div id="ad-Overlay" class="ad-overlay" data-defer="none"></div></div>
<div id="wallpaperad" class="ad-slot-wallpaper">
	<div id="ad-Wallpaper" class="ad-wallpaper" data-defer="none"></div></div>
<div id="outstreamad" class="ad-outstream">
	<div id="ad-OutStream" class="ad-outstream" data-defer="none"></div></div>

<a href="#content" class="skip-to-content-link visually-hidden">Skip to main content</a>
<div id="masterad" class="master-ad">
	<div id="ad-Banner" class="ad-banner" data-defer="none"></div></div><!-- #masterad -->
<i class="header-global-bground"></i>
<header class="header-global" id="header-global">
	<div class="site-wrapper header-global-top">
					<h2 class="header-global-logo">
					<a href="/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:home" class="header-global-logo-link">
				<span class="visually-hidden">FiveThirtyEight</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="1280" height="163.451" viewBox="0 318.275 1280 163.451" class="site-logo"><path d="M0 318.275h76.009v24.323H27.363v30.403h45.606v24.323H27.363v51.687H0zm94.252 109.453h15.202v-54.727H94.252v-24.323h39.525v79.05h12.162v21.283H94.252v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm434.774 109.453h15.202v-54.727h-15.202v-24.323h39.525v79.05h12.162v21.283h-51.686v-21.283zm15.202-109.453h24.323v24.323H559.43v-24.323zm401.33 109.453h15.202v-54.727H960.76v-24.323h39.525v79.05h12.161v21.283H960.76v-21.283zm15.202-109.453h24.323v24.323h-24.323v-24.323zm-811.781 82.09v-51.687h24.323v45.606l12.161 30.343h3.04l12.162-30.343v-45.606h24.323v51.687l-21.283 48.646h-33.444zm173.301 48.646h-41.288c-24.901 0-37.762-11.584-37.762-35.968v-27.88c0-23.016 13.074-39.525 39.525-39.525 28.367 0 39.525 15.415 39.525 42.565v21.283h-51.686v5.29c0 7.966 3.04 12.952 10.398 12.952h41.288v21.283zm-51.686-60.808h24.323v-4.713c0-7.966-3.223-16.57-12.557-16.57-8.483 0-11.766 6.689-11.766 16.57v4.713zm94.251-45.605h-30.403v-24.323h88.171v24.323h-30.404v106.413h-27.364zm234.11 106.413V348.678h24.323v12.161c3.466-7.449 11.401-12.161 21.952-12.161h8.452v24.323h-18.242c-8.635 0-12.161 2.858-12.161 11.857v64.152h-24.324zm130.736 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283h21.283v24.323H723.61l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374h10.368v21.282zm535.107 0h-14.715c-21.617 0-30.89-11.219-30.89-33.9v-42.109h-18.242v-24.323h18.242v-21.283h24.323v21.283H1280v24.323h-21.283l-.213 42.353c0 6.75 2.828 12.374 11.128 12.374H1280v21.282zm-506.953 32.714l14.016-28.883-23.928-52.477v-51.687h24.323v45.606l12.162 30.404h3.04l12.162-30.404v-45.606h24.323v51.687l-37.397 81.36zm90.421-163.45h76.009v24.323h-48.646v27.363h45.606v24.323h-45.606v30.404h48.646v24.323h-76.009zm161.14 145.938v-6.081h48.95c6.081 0 8.817-.547 8.817-3.861v-1.034c0-3.284-2.767-4.226-8.817-4.226h-39.829v-15.202l15.202-15.202c-16.084-4.5-24.323-16.509-24.323-33.444v-3.04c0-22.985 13.499-36.485 42.565-36.485a66.672 66.672 0 0 1 18.09 3.04l12.313-18.242 15.202 9.121-12.161 18.242c4.165 5.868 9.121 14.989 9.121 24.323v3.04c0 21.283-10.033 32.41-36.484 33.444l-9.121 12.161h18.242c17.999 0 27.363 7.966 27.363 23.35v.334c0 15.384-8.239 24.962-26.208 24.962h-39.525c-13.043.002-19.397-5.593-19.397-15.2zm57.767-76.01v-9.121c0-10.033-4.044-12.161-15.202-12.161-11.158 0-15.202 2.128-15.202 12.161v9.121c0 10.033 4.226 12.162 15.202 12.162s15.202-2.128 15.202-12.162zm72.969 60.808h-24.323V318.275h24.323v42.565c3.466-8.118 10.337-12.161 21.283-12.161 19.033 0 27.363 9.364 27.363 32.714v67.618h-24.323v-63.848c0-9.516-3.253-15.202-12.162-15.202-8.908 0-12.161 5.686-12.161 15.202v63.848zm-678.004 0h-24.323V318.275h24.323v42.565c3.466-8.118 11.888-12.161 22.772-12.161 19.033 0 25.874 9.516 25.874 32.867v67.466h-24.323v-66.888c0-9.516-3.253-13.499-12.161-13.499s-12.162 6.871-12.162 16.388v63.998z"/></svg>				<img src="https://s0.wp.com/wp-content/themes/vip/espn-fivethirtyeight/assets/images/logo-fox-head-color.svg" alt="FiveThirtyEight" width="57" height="55" class="site-logo-small" id="site-logo-small" />
			</a>
					</h2>
		
		<form action="https://fivethirtyeight.com/" method="get" id="searchform" class="search-form">
			<label for="search-field" class="search-form-label">Search</label>
			<div class="search-form-input-wrapper"><input type="search" name="s" id="search-field" class="search-form-input" placeholder="Search" tabindex="-1"></div>
			<input type="submit" value="Search" class="search-form-submit" tabindex="-1">
			<button aria-label="Search" class="search-button" id="search-button">
				<span class="visually-hidden">Search</span>
			</button>
		</form>

		<a href="http://espn.com/" rel="noopener" title="ESPN" target="_blank" class="header-espn-link" name="&amp;lpos=fivethirtyeightHeader&amp;lid=espn">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.6 112.5" preserveAspectRatio="xMinYMid"><path class="st0" d="M314.3 0H148.6c-17 0-28.2 8.9-29.8 22.3-.6 4.9-1.1 9.3-1.1 9.3h220.8s.4-3.3.7-5.9C340.9 12.2 335.1 0 314.3 0M337 43.6s-.5 4.5-1.2 9.3c-1.3 9.6-8.5 16.8-21.8 16.8h-47l-5.3 42.8h-37.4l8.5-68.9H337M113.9 0l-3.8 31.6H9.9L13.8 0zM8.5 43.6h100.1l-3.2 26.1H42.7l-1.6 12.9h62.7l-3.7 29.9H0l8.5-68.9M350 0h81.7c12.9 0 26.3 6 23.6 26.7-.5 3.7-.6 4.9-.6 4.9H346.1L350 0m-5.4 43.6h37.5l-8.5 68.9h-37.5l8.5-68.9m71.2 0h37.4l-8.5 68.9h-37.4l8.5-68.9m-217.4 0h-82.3c-2.7 18 6.3 26.1 19 26.1h50.7l-1.6 12.9h-72.9l-3.7 29.9h82.6c2.7-.2 21.2-.7 27.5-15.9 2.1-4.9 3.9-22.6 4.4-26.3 3-21.5-11.9-26.7-23.7-26.7"/></svg>		</a>

		<span class="nav-global-toggle" id="nav-global-toggle">Menu</span>
	</div>

		<div class="single-sticky">
									<div class="single-sticky-vertical"></div>
				<div class="single-sticky-title">
											The 2017 Cubs Never Clicked									</div>
				<a href="https://fivethirtyeight.com/features/the-2017-cubs-never-clicked/?share=facebook" class="button share-sticky sticky-facebook">Share on Facebook</a>
				<a href="https://fivethirtyeight.com/features/the-2017-cubs-never-clicked/?share=twitter"  class="button share-sticky sticky-twitter">Share on Twitter</a>
						</div>
	
	<div class="site-wrapper header-global-bottom">
		<nav class="nav-global" id="nav-global">
			<ul class="nav-global-menu">
				<li class="nav-global-menu-item menu-politics">
					<a href="https://fivethirtyeight.com/politics/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:politics">
						Politics					</a>
				</li>
				<li class="nav-global-menu-item menu-sports -current-vertical">
					<a href="https://fivethirtyeight.com/sports/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:sports">
						Sports					</a>
				</li>
				<li class="nav-global-menu-item menu-science">
					<a href="https://fivethirtyeight.com/science/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:science">
						Science &amp; Health					</a>
				</li>
				<li class="nav-global-menu-item menu-economics">
					<a href="https://fivethirtyeight.com/economics/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:economics">
						Economics					</a>
				</li>
				<li class="nav-global-menu-item menu-life">
					<a href="https://fivethirtyeight.com/life/" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:life">
						Culture					</a>
				</li>
				<li class="nav-global-menu-item menu-espn -mobile-only">
					<a href="http://espn.com/" rel="noopener" name="&amp;lpos=fivethirtyeightHeader&amp;lid=espn">
						ESPN					</a>
				</li>
			</ul>

			
							<div class="header-just-updated">
					NBA Podcast: <a href="https://fivethirtyeight.com/features/where-do-the-celtics-go-from-here/?ex_cid=navlink" class="header-just-updated-link" name="&amp;lpos=fivethirtyeight&amp;lid=sitenav:justupdated">Where Do The Celtics Go From Here?</a>
					</div>
						</nav><!-- #nav-global -->
	</div><!-- .site-wrapper -->
</header><!-- #header-global -->


<div class="site-main">
	<div id="wrapper" class="site-wrapper">

	
	<div id="content" class="single single-feature" data-col="2">

		
		<div id="primary" class="single-col">
			<article id="post-165937" class="post-165937 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-chicago-cubs tag-joe-maddon tag-mlb tag-mlb-playoffs fte_verticals-sports vertical-sports topic-slug-mlb">

				
								<header class="post-info single-post-header">
										<p class="topic single-topic">
						<time class="datetime">Oct. 20, 2017</time>
						at
						<time class="datetime updated" title="2017-10-20T12:06:11+00:00">12:06 PM</time>

					</p>
					
					<div class="single-header">
						<h1 class="article-title article-title-single entry-title">
							The 2017 Cubs Never Clicked						</h1>

						<h2 class="article-subtitle">The bullpen imploded, the offense never got rolling, and Joe Maddon made some bad calls.</h2>					</div>

					<div class="single-header-metadata-and-share-wrap">
						<div class="single-header-metadata-wrap">
															<p class="single-metadata single-byline vcard">By <a href="https://fivethirtyeight.com/contributors/rob-arthur/" title="" class="author url fn" rel="author">Rob Arthur</a></p>
							
														<p class="single-metadata single-topic">Filed under <a href="https://fivethirtyeight.com/tag/mlb/" class="term " name="">MLB</a></p>
								
							
													</div>
						<div class="share">
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-165937" class="share-facebook sd-button share-icon" href="https://fivethirtyeight.com/features/the-2017-cubs-never-clicked/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-165937" class="share-twitter sd-button share-icon" href="https://fivethirtyeight.com/features/the-2017-cubs-never-clicked/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="fte-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from FiveThirtyEight&body=https%3A%2F%2Ffivethirtyeight.com%2Ffeatures%2Fthe-2017-cubs-never-clicked%2F?ex_cid=538email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>						</div> <!-- .share -->
					</div>

				</header><!-- .post-info -->


				
<figure id="single-featured-image" class="single-featured-image">
	<span class="has-bugs post-thumbnail">
					<div class="bug-container">
				<picture class="featured-picture">
											<source media="(min-width: 768px)" srcset="https://espnfivethirtyeight.files.wordpress.com/2017/10/arthur-cubs-4x3.png?w=1024&#038;quality=90&#038;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2017/10/arthur-cubs-4x3.png?w=2048&#038;quality=90&#038;strip=info 2x">
					
											<source srcset="https://espnfivethirtyeight.files.wordpress.com/2017/10/arthur-cubs-4x3.png?w=575&#038;quality=90&#038;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2017/10/arthur-cubs-4x3.png?w=1150&#038;quality=90&#038;strip=info 2x">
						<img alt="" src="https://espnfivethirtyeight.files.wordpress.com/2017/10/arthur-cubs-4x3.png?w=575&#038;quality=90&#038;strip=info" srcset="https://espnfivethirtyeight.files.wordpress.com/2017/10/arthur-cubs-4x3.png?w=575&#038;quality=90&#038;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2017/10/arthur-cubs-4x3.png?w=1150&#038;quality=90&#038;strip=info 2x" />
									</picture>

				
			</div>

		
		
	</span><!-- .has-bugs -->


	
				<figcaption class="caption featured-image-caption">
				Like every year since 1908 &#8212; with one notable exception &#8212; this just wasn&#8217;t the Cubs&#8217; year.									<p class="credits">Jamie Squire/Getty Images</p>
							</figcaption>
			
</figure><!-- .single-featured-image -->
				
				<div class="entry-content single-post-content">
					<p>A season after winning their <a href="https://fivethirtyeight.com/features/the-cubs-ended-their-108-year-drought-the-hard-way/">first title in 108 years</a>, the Chicago Cubs couldn’t recapture that same magic in 2017. They started off slow, suffering <a href="https://fivethirtyeight.com/features/the-cubs-have-one-of-the-worst-championship-hangovers-ever/">one of the worst hangovers ever</a> for a defending champ, and struggled to fend off the upstart Milwaukee Brewers for most of the summer. Although Chicago did eventually start playing to its potential in the <a href="http://www.thebaseballgauge.com/team.php?yearID=2017&amp;teamID=CHC&amp;tab=schedule_graphs&amp;type=run_diff&amp;lg=NL&amp;division=C&amp;game_range=15#form">second half of the year</a>, the Cubs needed an <a href="https://deadspin.com/washington-nationals-lose-playoff-series-again-1819429208">epic Washington Nationals meltdown</a> (and maybe a <a href="https://www.cbssports.com/mlb/news/possible-blown-call-highlights-fifth-inning-meltdown-by-nationals-in-game-5-vs-cubs/">little help</a> from the umpires) to squeak their way into the NLCS, where they rarely seemed like fair competition for the Los Angeles Dodgers. It took five games for L.A. to officially end Chicago’s repeat bid, with the Dodgers <a href="http://www.espn.com/mlb/boxscore?gameId=371019116">winning 11-1</a> at Wrigley Field on Thursday night to finish the series.</p>
<p>Now Theo Epstein, Joe Maddon and the rest of the Cubs’ brain trust have five months to contemplate what went wrong in their team’s title defense.</p>
<p>They can start by looking at the bullpen, which blew <a href="https://www.mlb.com/gameday/cubs-vs-dodgers/2017/10/14/526504#game_state=final,game_tab=box,game=526504">game</a> after <a href="https://www.mlb.com/gameday/cubs-vs-dodgers/2017/10/15/526505#game_state=final,game_tab=box,game=526505">game</a>. One of the Cubs’ prize <a href="https://www.cbssports.com/mlb/news/mlb-trade-deadline-cubs-reportedly-land-justin-wilson-and-alex-avila-from-tigers/">trade-deadline additions</a>, reliever Justin Wilson, pitched only <a href="http://www.espn.com/mlb/player/_/id/31026/justin-wilson">0.2 innings</a> in October, and many of Chicago’s other bullpen arms disappointed. Epstein was never able to assemble the stocked relief cabinet that other top playoff contenders, from <a href="http://www.fangraphs.com/leaders.aspx?pos=all&amp;stats=rel&amp;lg=all&amp;qual=0&amp;type=8&amp;season=2017&amp;month=0&amp;season1=2017&amp;ind=0&amp;team=0,ts&amp;rost=0&amp;age=0&amp;filter=&amp;players=0">the Dodgers to the Yankees</a>, managed to collect.</p>
<p>But there’s plenty of blame to go around. The Cubs’ <a href="http://m.mlb.com/news/article/258678118/cubs-offense-struggling-vs-dodgers-in-nlcs/">usually dynamic</a> duo of Anthony Rizzo and Kris Bryant scuffled, and the whole lineup produced one of the worst <a href="http://www.chicagotribune.com/sports/baseball/cubs/ct-cubs-postseason-offense-2017-htmlstory.html">offensive performances</a> in the playoffs in decades. And in general, this roster wasn’t as talented as the one that steamrolled the league in 2016. Although a healthy Kyle Schwarber, who returned this season after missing all but two games last year with a torn ACL, should have offset the loss of Dexter Fowler, the returning slugger never hit as well as expected, and the offense took a small step back. On the other side of the ball, the Cubs’ incredible <a href="https://fivethirtyeight.com/features/the-cubs-pitchers-are-making-their-own-luck/">pitching and defensive</a> performance last season fell <a href="https://fivethirtyeight.com/features/have-the-cubs-forgotten-how-to-field/">back down to earth</a> in 2017.</p>
<p>Even Maddon, who has <a href="http://www.mensjournal.com/magazine/joe-maddon-baseballs-scrappy-genius-20130315">a reputation</a> as a <a href="http://bleacherreport.com/articles/2687384-world-series-champion-chicago-cubs-visit-president-obama-at-the-white-house">tactical genius</a>, showed signs that his strategic brilliance may be only skin deep. In the ninth inning <a href="https://www.cbssports.com/mlb/news/dodgers-take-2-0-nlcs-lead-over-cubs-with-walk-off-hr-final-score-things-to-know/">of Game 2</a>, Maddon made the controversial decision not to use ace closer Wade Davis, instead opting to hand the ball to starter-turned-postseason-reliever <a href="http://www.fangraphs.com/statss.aspx?playerid=1507&amp;position=P">John Lackey</a>, who had also pitched the night before &#8212; and the results were predictably disastrous. Lackey proceeded to give up a walk-off dinger to Dodgers third baseman Justin Turner, putting the Cubs in an 0-2 series hole from which they never recovered.</p>
<p>On its own, Maddon’s decision wasn’t as egregious as, for example, <a href="https://fivethirtyeight.com/features/buck-showalter-waited-too-long-for-a-lead-that-never-came/">Orioles manager Buck Showalter sitting Zach Britton</a> in the Wild Card contest last year. But it’s part of a pattern of less-than-stellar bullpen management for the Cubs skipper. Last season, Rian Watt and I created a bullpen-management statistic with which to grade managers, and Maddon has been <a href="https://fivethirtyeight.com/features/baseballs-savviest-and-crappiest-bullpen-managers/">surprisingly mediocre</a> &#8212; 22nd out of 35 qualified skippers &#8212; in that aspect of the game over the past several years. (In fact, Maddon’s score was almost identical to Showalter’s.)</p>
<p>Other managerial metrics are similarly unkind to Maddon: He has <a href="http://grantland.com/the-triangle/2015-mlb-managerial-meddling-index-matt-williams/">often</a> <a href="http://grantland.com/the-triangle/2014-mlb-managerial-meddling-index/">ranked highly</a> in former Grantland writer <a href="https://twitter.com/BenLindbergh">Ben Lindbergh’s</a> managerial meddling index, which quantifies the degree to which coaches call for often-unwise tactics from the bench. So perhaps it was fitting that <a href="https://www.draysbay.com/2012/5/18/2870570/is-joe-maddon-important">Merlot Joe’s</a> reliever usage wasn’t the only questionable call he made this October. As sabermetrician Dave Cameron <a href="https://www.fangraphs.com/blogs/joe-maddon-had-a-bad-night/">pointed out</a>, Maddon’s calls &#8212; including setting the lineup and failing to pinch hit in several tight spots &#8212; were poor throughout Game 2.</p>
<p>This isn’t to say that Maddon is a bad manager. Despite the outsized importance that bullpen decisions acquire in the postseason, <a href="https://fivethirtyeight.com/features/baseballs-savviest-and-crappiest-bullpen-managers/">we found</a> that they only tend to be worth a win or so over the full season. How a skipper manages his players’ egos and clubhouse chemistry is likely to be much more important than the fiddling he does with a lineup or the pitcher he calls on to get critical outs. And Maddon excels in those soft skills: He is famous for maintaining a <a href="http://www.chicagotribune.com/sports/baseball/cubs/ct-cubs-relaxed-playoff-race-sullivan-spt-0809-20150808-column.html">relaxed, jovial clubhouse</a>, and it shows in the outstanding performances of his players.</p>
<p>But this season, Maddon was unable to coax quite enough out of his roster. There is good news for Cubs fans: <a href="https://www.baseball-reference.com/teams/CHC/chicago-cubs-salaries-and-contracts.shtml">Several of the All-Stars</a> from last season’s World Series-winning outfit will return again next year. Since the difference between the wild card winner and the World Series champion <a href="https://fivethirtyeight.com/features/major-league-baseball-is-about-to-get-random/">often comes</a> <a href="http://ftw.usatoday.com/2013/09/harvard-study-shows-mlb-playoffs-mostly-random">down to luck</a>, the Cubs might only have to wait until next year &#8212; instead of 107 years from now &#8212; before they celebrate once again.</p>
				</div><!-- .entry-content -->
			</article>

			<div class="mini-bio">
		<p>Rob Arthur is FiveThirtyEight’s baseball columnist and also writes about crime. <span class="twitter"><a href="https://twitter.com/No_Little_Plans" target="_blank"><i class="icon icon-twitter"></i> <span class="twitter-username">@No_Little_Plans</span></a></span></p>
</div>
<!-- .post-author -->
<div id="outbrain-container" data-src="https://fivethirtyeight.com/features/the-2017-cubs-never-clicked/"></div>
<div class="tags">
	<p class="filed-under">Filed under</p>
	<p class="tag-links"><a class="tag" href="https://fivethirtyeight.com/tag/mlb/">MLB <span class="count">(352 posts)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/chicago-cubs/">Chicago Cubs <span class="count">(54)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/mlb-playoffs/">MLB Playoffs <span class="count">(31)</span></a>
<a class="tag" href="https://fivethirtyeight.com/tag/joe-maddon/">Joe Maddon <span class="count">(3)</span></a>
</p>
</div>
<div id="entry-comments" class="fte-expandable">
	<h3 class="fte-expandable-title">Comments</h3>

	<div class="entry-comments-content fte-expandable-content">
		<div class="fb-comments" data-href="http://fivethirtyeight.com/?post_type=fte_features&#038;p=165937" data-numposts="5" data-colorscheme="light" 
														></div>
	</div>
	<!-- .entry-comments-content -->
</div>
<!-- .entry-comments -->
		</div><!-- #primary -->

		<div id="secondary" class="single-col vertical-col blog-col">

	<div class="sidebar-feature visually-hidden"><aside id="fivethirtyeight-outbrain-2" class="widget fivethirtyeight-outbrain"><div class="outbrain-placeholder outbrain-recommendations SB_1" data-src="https://fivethirtyeight.com/features/the-2017-cubs-never-clicked/" data-widget-id="SB_1" data-ob-template="FiveThirtyEight_1"></div>
</aside><aside id="fivethirtyeight-sidebar-ad-3" class="widget fivethirtyeight-sidebar-ad"><div id="ad-InContent" class="ad-incontent" data-defer="none"></div></aside><aside id="fivethirtyeight-embed-82" class="widget flexible interactives embed "><h2 class="widget-title">Interactives</h2>
					<iframe id="pym-fivethirtyeight_embed_82" title="" src="//projects.fivethirtyeight.com/trump-approval-ratings/promo.html" width="200" height="295" scrolling="no"></iframe>
		</aside>

		<aside id="fivethirtyeight-newsletter-49" class="widget flexible newsletter">
			<div class="page newsletter-modal newsletter-article">
	<p class="newsletter-success">Thanks for subscribing!<br/>A confirmation email is headed your way shortly. In the meantime, <a href="/newsletter/">subscribe to FiveThirtyEight’s other newsletters</a>.</p>
</div>
<form class="newsletter-article-signup weekly" method="post" name="sailthru-signup">
	<div class="newsletter-article-inputs page newsletter-modal">
		<h4 class="newsletter-main-copy">Want more FiveThirtyEight? Get our weekly most popular stories newsletter.</h4>
				<div class="newsletter-input-wrapper">
			<input class="newsletter-input" aria-label="Email Address" placeholder="Email address" type="email" name="email">
		</div>
		<input type="hidden" id="espn_sailthru_nonce" name="espn_sailthru_nonce" value="cf7f62e0c8" /><input type="hidden" name="_wp_http_referer" value="/features/the-2017-cubs-never-clicked/?src=rss" />		<input type="hidden" name="lists[]" value="weekly">
		<button aria-label="Subscribe" class="newsletter-subscribe-form button" type="submit" name="Submit">Subscribe</button>

				<p class="newsletter-article-links">
			<a href="/newsletter/">All newsletters</a>
		</p>
		
		<p class="newsletter-signup-response">Please enter a valid email address and try again.</p>
	</div>
</form>
		</aside>
		<aside id="fivethirtyeight-embed-122" class="widget flexible interactives embed ">
					<iframe id="pym-fivethirtyeight_embed_122" title="2017 NFL Predictions" src="//projects.fivethirtyeight.com/2017-nfl-predictions/promo.html" width="200" height="281" scrolling="no"></iframe>
		</aside>

<aside id="fivethirtyeight-embed-117" class="widget flexible interactives embed ">
					<iframe id="pym-fivethirtyeight_embed_117" title="" src="//projects.fivethirtyeight.com/congress-generic-ballot-polls/promo.html" width="200" height="315" scrolling="no"></iframe>
		</aside>

<aside id="fivethirtyeight-most-popular-stories-7" class="widget fivethirtyeight-most-popular-stories"><h2 class="widget-title">Most Popular in Sports</h2><div class="col-abc more-features single-item">
	<div id="mostpopular-1" class="post-165966 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-baseball tag-los-angeles-dodgers tag-mlb tag-mlb-playoffs fte_verticals-sports vertical-sports topic-slug-mlb">

		<a href='https://fivethirtyeight.com/features/the-dodgers-dominated-like-few-pennant-winners-in-recent-history/' class='post-thumbnail' name='&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1'><img alt="" src="https://espnfivethirtyeight.files.wordpress.com/2017/10/ap_17293122150074.jpg?w=300&#038;quality=90&#038;strip=info" width="300" height="225" srcset="https://espnfivethirtyeight.files.wordpress.com/2017/10/ap_17293122150074.jpg?w=300&#038;quality=90&#038;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2017/10/ap_17293122150074.jpg?w=600&#038;quality=90&#038;strip=info 2x" />
</a>
		<div class="post-info">
		
		<h3 class="article-title"><a href="https://fivethirtyeight.com/features/the-dodgers-dominated-like-few-pennant-winners-in-recent-history/" name="&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1">The Dodgers Dominated Like Few Pennant Winners In Recent History</a></h3>

		</div>
	</div>
</div>
</aside></div><div class="sidebar-feature-espn"><aside id="fivethirtyeight-outbrain-3" class="widget fivethirtyeight-outbrain"><div class="outbrain-placeholder outbrain-recommendations SB_1" data-src="https://fivethirtyeight.com/features/the-2017-cubs-never-clicked/" data-widget-id="SB_1" data-ob-template="FiveThirtyEight_1"></div>
</aside><aside id="fivethirtyeight-sidebar-ad-51" class="widget fivethirtyeight-sidebar-ad"><div id="ad-InContent" class="ad-incontent" data-defer="none"></div></aside>		<aside id="fivethirtyeight-newsletter-54" class="widget flexible newsletter">
			<div class="page newsletter-modal newsletter-article">
	<p class="newsletter-success">Thanks for subscribing!<br/>A confirmation email is headed your way shortly. In the meantime, <a href="/newsletter/">subscribe to FiveThirtyEight’s other newsletters</a>.</p>
</div>
<form class="newsletter-article-signup weekly" method="post" name="sailthru-signup">
	<div class="newsletter-article-inputs page newsletter-modal">
		<h4 class="newsletter-main-copy">Want more FiveThirtyEight? Get our weekly most popular stories newsletter.</h4>
				<div class="newsletter-input-wrapper">
			<input class="newsletter-input" aria-label="Email Address" placeholder="Email address" type="email" name="email">
		</div>
		<input type="hidden" id="espn_sailthru_nonce" name="espn_sailthru_nonce" value="cf7f62e0c8" /><input type="hidden" name="_wp_http_referer" value="/features/the-2017-cubs-never-clicked/?src=rss" />		<input type="hidden" name="lists[]" value="weekly">
		<button aria-label="Subscribe" class="newsletter-subscribe-form button" type="submit" name="Submit">Subscribe</button>

				<p class="newsletter-article-links">
			<a href="/newsletter/">All newsletters</a>
		</p>
		
		<p class="newsletter-signup-response">Please enter a valid email address and try again.</p>
	</div>
</form>
		</aside>
		<aside id="fivethirtyeight-most-popular-stories-10" class="widget fivethirtyeight-most-popular-stories"><h2 class="widget-title">Most Popular in Sports</h2><div class="col-abc more-features single-item">
	<div id="mostpopular-1" class="post-165966 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-baseball tag-los-angeles-dodgers tag-mlb tag-mlb-playoffs fte_verticals-sports vertical-sports topic-slug-mlb">

		<a href='https://fivethirtyeight.com/features/the-dodgers-dominated-like-few-pennant-winners-in-recent-history/' class='post-thumbnail' name='&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1'><img alt="" src="https://espnfivethirtyeight.files.wordpress.com/2017/10/ap_17293122150074.jpg?w=300&#038;quality=90&#038;strip=info" width="300" height="225" srcset="https://espnfivethirtyeight.files.wordpress.com/2017/10/ap_17293122150074.jpg?w=300&#038;quality=90&#038;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2017/10/ap_17293122150074.jpg?w=600&#038;quality=90&#038;strip=info 2x" />
</a>
		<div class="post-info">
		
		<h3 class="article-title"><a href="https://fivethirtyeight.com/features/the-dodgers-dominated-like-few-pennant-winners-in-recent-history/" name="&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1">The Dodgers Dominated Like Few Pennant Winners In Recent History</a></h3>

		</div>
	</div>
</div>
</aside><aside id="fivethirtyeight-embed-123" class="widget flexible interactives embed ">
					<iframe id="pym-fivethirtyeight_embed_123" title="2017 NFL Predictions" src="//projects.fivethirtyeight.com/2017-nfl-predictions/promo.html" width="300" height="281" scrolling="no"></iframe>
		</aside>

<aside id="fivethirtyeight-most-popular-stories-15" class="widget fivethirtyeight-most-popular-stories"><h2 class="widget-title">Most popular stories</h2><div class="col-abc more-features single-item">
	<div id="mostpopular-1" class="post-165885 fte_features type-fte_features status-publish has-post-thumbnail hentry tag-approval-ratings tag-donald-trump tag-ed-gillespie tag-generic-ballot tag-pollapalooza tag-polling tag-ralph-northam tag-the-trump-administration tag-virginia tag-virginia-governor fte_verticals-politics vertical-politics topic-slug-pollapalooza">

		<a href='https://fivethirtyeight.com/features/calm-down-about-those-virginia-polls-folks/' class='post-thumbnail' name='&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1'><img alt="" src="https://espnfivethirtyeight.files.wordpress.com/2017/10/1019_pollapalooza-4x3.jpg?w=300&#038;quality=90&#038;strip=info" width="300" height="225" srcset="https://espnfivethirtyeight.files.wordpress.com/2017/10/1019_pollapalooza-4x3.jpg?w=300&#038;quality=90&#038;strip=info 1x, https://espnfivethirtyeight.files.wordpress.com/2017/10/1019_pollapalooza-4x3.jpg?w=600&#038;quality=90&#038;strip=info 2x" />
</a>
		<div class="post-info">
		
		<h3 class="article-title"><a href="https://fivethirtyeight.com/features/calm-down-about-those-virginia-polls-folks/" name="&amp;lpos=fivethirtyeight&amp;lid=mostpopular:story1">Calm Down About Those Virginia Polls, Folks</a></h3>

		</div>
	</div>
</div>
</aside></div></div><!-- #secondary -->

	</div><!-- .single -->

	

	</div><!-- #wrapper .site-wrapper -->
	</div><!-- .site-main -->

<footer id="colophon" class="site-footer">

	<div class="site-wrapper footer-main-content">

		<div class="footer-section-get-more">
			Get more FiveThirtyEight		</div>

		<div class="footer-section-primary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/newsletter/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=newsletter">Newsletter</a>
				</li>
				<li class="footer-menu-item">
				  <a href="https://fivethirtyeight.com/videos/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=videos">Videos</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/tag/fivethirtyeight-podcasts/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=podcasts">Podcasts</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://twitter.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=twitter">Twitter</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://www.facebook.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=facebook">Facebook</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://github.com/fivethirtyeight" name="&amp;lpos=fivethirtyeightFooter&amp;lid=github">GitHub</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/features/fear-not-readers-we-have-rss-feeds/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=rss">RSS</a>
				</li>
			</ul>
		</div><!-- .footer-primary-links -->

		<div class="footer-section-social-follow">
			<ul class="footer-menu">
				<li class="footer-menu-item social-share-item">
					<div class="fb-like" data-href="https://www.facebook.com/fivethirtyeight" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
				</li>
				<li class="footer-menu-item social-share-item">
					<a href="https://twitter.com/FiveThirtyEight" class="twitter-follow-button" data-show-count="true">Follow @FiveThirtyEight</a>
				</li>
			</ul>
		</div>

		<div class="footer-section-secondary-links">
			<ul class="footer-menu">
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/contact/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=contact">Contact</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/jobs/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=jobs">Jobs</a>
				</li>
				<li class="footer-menu-item">
					<a href="https://fivethirtyeight.com/masthead/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=masthead">Masthead</a>
				</li>
				<li class="footer-menu-item">
					<a href="#footer-additional-info" id="additional-info-toggle" class="additional-info-toggle" name="&amp;lpos=fivethirtyeightFooter&amp;lid=privacy">Privacy and Terms of Service</a>
				</li>
				<li class="footer-menu-item">
					<a href="http://www.nielsen.com/digitalprivacy" name="&amp;lpos=fivethirtyeightFooter&amp;lid=nielsen">About Nielsen Measurement</a>
				</li>
			</ul>
		</div><!-- .footer-secondary-links -->

		<div class="footer-section-powered-by">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fivethirtyeight.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</div><!-- .powered-by -->

	</div><!-- .site-wrapper -->

	<div class="footer-section-additional-info" id="footer-additional-info">
		<div class="site-wrapper">
			<button class="close-additional-info" id="close-additional-info" aria-label="Close"><span class="visually-hidden">Close Additional Information</span></button>
			<a href="https://disneytermsofuse.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyTOS">Terms of Use</a> and <a href="https://disneyprivacycenter.com/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=disneyPrivacy">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=californiaPrivacyRights">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" name="&amp;lpos=fivethirtyeightFooter&amp;lid=childrensPrivacy">Children's Online Privacy Policy</a> are applicable to you. &copy;2017 ESPN Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=espn&amp;affiliateId=148" name="&amp;lpos=fivethirtyeightFooter&amp;lid=adPreferences">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>.
		</div><!-- .site-wrapper -->
	</div><!-- .footer-section-additional-info -->
</footer><!-- .site-footer -->
<aside class="newsletter-promo">
	<div class="teaser">
		<span class="email">&#58894;</span>
		<span class="inbox">Get us in your inbox.</span>
	</div>
	<div class="header">
		<div class="logo"></div>
	</div>
	<div class="dismiss">
		<span class="no-thanks close">No thanks.</span>
		<span class="done close">Done.</span>
		<button class="x close button" aria-label="Close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><path d="M100 9.11L90.89 0 50 40.89 9.11 0 0 9.11 40.89 50 0 90.89 9.11 100 50 59.11 90.89 100l9.11-9.11L59.11 50 100 9.11z"/></svg></button>
	</div>
	<div class="subscription">
		<div class="sticky newsletter-modal newsletter-article">
	<p class="newsletter-success">Thanks for subscribing!<br/>A confirmation email is headed your way shortly. In the meantime, <a href="/newsletter/">subscribe to FiveThirtyEight’s other newsletters</a>.</p>
</div>
<form class="newsletter-article-signup weekly" method="post" name="sailthru-signup">
	<div class="newsletter-article-inputs page newsletter-modal">
		<h4 class="newsletter-main-copy">Stories that resonated</h4>
					<h5 class="newsletter-subtitle">Get a newsletter of our most popular stories of the week.</h5>
				<div class="newsletter-input-wrapper">
			<input class="newsletter-input" aria-label="Email Address" placeholder="Email address" type="email" name="email">
		</div>
		<input type="hidden" id="espn_sailthru_nonce" name="espn_sailthru_nonce" value="cf7f62e0c8" /><input type="hidden" name="_wp_http_referer" value="/features/the-2017-cubs-never-clicked/?src=rss" />		<input type="hidden" name="lists[]" value="weekly">
		<button aria-label="Subscribe" class="newsletter-subscribe-form button" type="submit" name="Submit">Subscribe</button>

		
		<p class="newsletter-signup-response">Please enter a valid email address and try again.</p>
	</div>
</form>
	</div>
</aside>
<!-- wpcom_wp_footer -->
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/the-2017-cubs-never-clicked/?src=rss" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNSocial = {"fbVersion":"2.8","fbAppId":"797620670264818"};
var ESPNOmniture = {"data":{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"fivethirtyeight","pageName":"sports:features:the-2017-cubs-never-clicked","sections":"sports:mlb","section":"sports","account":"wdgespfivethirtyeight","contentType":"features","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"165937:The 2017 Cubs Never Clicked","assetInfo":"","columnist":"Rob Arthur","espn3ContentType":"features:fivethirtyeight:sports","prop35":"2017-10-20"},"chartbeat":{"domain":"fivethirtyeight.com","path":"\/features\/the-2017-cubs-never-clicked\/","title":"The 2017 Cubs Never Clicked","loadPubJS":false,"loadVidJS":true,"sections":"sports,features","authors":"Rob Arthur"}},"filters":[]};
var FTEOutbrain = {"isLongForm":"0","isMobile":"0","isCompliant":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNAds = {"adSlotsToRefresh":["Wallpaper","Banner","InContent","NativeCard","OutStream","NativeAd","NativeMobile"],"adUnitPath":"\/6444\/fivethirtyeight.com\/sports\/story","placements":{"Wallpaper":{"out-of-page":false,"sizes":[[1680,1050],[1280,455]],"defer":"none"},"Banner":{"out-of-page":false,"sizes":[[1280,100],[970,250],[970,66],[728,90],[320,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250]],"defer":"none"},"InContentMobile":{"out-of-page":false,"sizes":[[300,250]],"defer":"scroll"},"NativeCard":{"out-of-page":false,"sizes":"fluid","defer":"none"},"Overlay":{"out-of-page":true,"sizes":[],"defer":"none"},"InContent50Best":{"out-of-page":false,"sizes":[[970,250],[320,180]],"defer":"scroll"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"},"NativeAd":{"out-of-page":false,"sizes":[[300,150]],"defer":"none"},"NativeMobile":{"out-of-page":false,"sizes":[[300,150]],"defer":"none"}},"slots":{"Wallpaper":[],"Banner":[],"InContent":[],"InContentMobile":[],"NativeCard":[],"Overlay":[],"InContent50Best":[],"OutStream":[],"NativeAd":[],"NativeMobile":[]},"mappings":{"NativeMobile":[[[0,0],[[300,150]]],[[768,50],[]]],"NativeAd":[[[0,0],[]],[[768,50],[[300,150]]]],"InContentMobile":[[[0,0],[[300,250]]],[[768,50],[]]],"InContent":[[[0,0],[]],[[768,50],[[300,250]]]],"Wallpaper":[[[1280,100],[[1680,1050]]],[[1024,100],[[1280,455]]],[[0,0],[]]],"Banner":[[[1280,100],[[1280,100]]],[[1024,100],[[970,66],[970,250]]],[[768,100],[[728,90]]],[[0,0],[320,50]]],"InContent50Best":[[[1024,100],[[970,250]]],[[0,0],[[320,180]]]]},"targeting":{"sp":"fivethirtyeight","objid":"165937","col":"arthur_rob"},"referringSite":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkNtuwjAMhl9owRSJjRvEs5jWbV0St4udor49AW0o4jDtzvb/+/MBzpOrRzESg5Dc5FPHouD5RArfiRL1KI2nuBr0Awqz9RSyZeYJSCe5d3bc5hgXd0xmowCqkikMT8oqsPxCWWqfGrrZcpqMfSm/m9nyTNZztIW4662Y9aC8ghXXbtwVOdzIDgX9YlzrHw3YZKA7YoSAahRz5MaZYuTrEffaf3+GjRa75+xn30PYV9v11/qz2uyq4QJBVZ+0'></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'64146350','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'64146350','v':'wpcom','tz':'-4','user_id':'0','post':'165937','subd':'espnfivethirtyeight'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=64146350&v=wpcomvt&tz=-4&user_id=0&post=165937&subd=espnfivethirtyeight&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXTGhnRyxzMiZsZ2k2NWxwVnlQUElWXTI5eS5wODglRjBDNGJsNlJnN2RdbWlufE9hdU55UVBqMmEsW2R6ckZbb1EySFpJPywyMk5RdWF4NXZjZHpXOVZ4YzZyW0ZGVUVEenNfcE1fVWJVTGZ+OFNYQlpMcVcsLF0lUk5aUE44ZGtGenlpY2NfbnpXdzFSNFh1KzgmUkxBZEdwRn5GampLcGgtMGFMaTd6K3hhTGdGQTQsb3x4aks9bEctXSs0bk5jS1suUCZ0SnpHWTRmQ0U3OSZlUytrWFFjbG5SQi92STY='}]);
_stq.push([ 'clickTrackerInit', '64146350', '165937' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
